Willkommen 

RE: Probleme beim programmieren einer Lok - Märklin MS1

#1 von V100-West , 25.12.2013 19:04

Guten Abend,

seit heute kann ich komischerweise mit meiner MS1 keine neuen Adressen an Loks vergeben, einstellen lassen sich diese zwar, nur fährt die Lok dann nicht mehr.
Wenn ich die Lok dann wieder auf die alte Adresse zurückstelle, fährt sie plötzlich wie vorher.
Das problem habe ich bei meinen beiden Digitalloks (Märklin 29260 und 36140).
Kann mir da wer helfen bzw. weiss jemand eine Lösung zu diesem problem?
Oder hatte jemand schonmal das gleiche Problem?

Würde mich über hilfreiche antworten freuen

Gruß, Lukas


Unsere Anlage: Hesperbrück – Zechenbahn Epoche III im Essener Süden...
Hespertalbahner


V100-West  
V100-West
InterCity (IC)
Beiträge: 521
Registriert am: 26.10.2013


RE: Probleme beim programmieren einer Lok - Märklin MS1

#2 von Pukodriver ( gelöscht ) , 25.12.2013 20:24

Nabend,

ich hatte das gleiche Problem mit meiner alten MSI,
das war bei mir eine vom händler digitalisierte Lok...

das hat mich so aufgeregt und frustriert das ich mir die MSII gekauft habe ,
mit der geht alles ganz normal


Pukodriver

RE: Probleme beim programmieren einer Lok - Märklin MS1

#3 von Torsten Piorr-Marx , 25.12.2013 20:28

Wird die neue Adresse denn an die Loks gesendet (Lampen blinken), oder änderst Du nur die Adresse im Lokprofil der MS1?


Gruß
Torsten


nächste MISt-OWL-Stammtische:
Nächster MISt-OWL-Stammtisch siehe unter http://www.mist-owl.de

eMail: torsten.piorr-marx@mist-owl.de


 
Torsten Piorr-Marx
Trans Europ Express (TEE)
Beiträge: 7.604
Registriert am: 27.04.2005
Homepage: Link
Gleise C-Gleis
Steuerung CS2 - IB - 6021


RE: Probleme beim programmieren einer Lok - Märklin MS1

#4 von V100-West , 25.12.2013 20:29

Hallo Kai,

gut, dann hoffe ich mal das meine MS1 nicht im A.......... ist...


Unsere Anlage: Hesperbrück – Zechenbahn Epoche III im Essener Süden...
Hespertalbahner


V100-West  
V100-West
InterCity (IC)
Beiträge: 521
Registriert am: 26.10.2013


RE: Probleme beim programmieren einer Lok - Märklin MS1

#5 von samo75 , 25.12.2013 20:45

Hallo Lukas,

wenn ich Dich richtig verstanden habe, versuchst du die Adresse der Lok per MSI zu ändern. Das wird zumindest bei der Lok aus 29445 nicht funktionieren. Die hat einen Deltadecoder mit "Mäuseklavier". D.h. die Adresse der Lok kannst Du nur über die Dipschalter direkt am Decoder ändern. Welche Schalter für welche Adresse umgelegt werden müssen findest Du bestimmt hier im Forum . Wenn ich mich recht erinnere, kann der Decoder auch nicht alle Adressen zwischen 1 und 80 sondern nur ein paar davon.

Viele Grüße

Sascha


Männer werden nicht älter, nur die Spielzeuge werden teurer!


samo75  
samo75
InterRegio (IR)
Beiträge: 177
Registriert am: 11.01.2012
Ort: Bergisches Land
Gleise K- und C-Gleis
Spurweite H0
Steuerung Intellibox IR
Stromart AC, Digital


RE: Probleme beim programmieren einer Lok - Märklin MS1

#6 von V100-West , 25.12.2013 21:21

Hallo zusammen,

@Torsten Piorr-Marx:

Ganz genau kann ich das nicht sagen, da meine letzte zu programmierende (als es noch gefunzt hat) Lok keine Lichter hat ( ops: ops: ops: ).
Normal aber eigentlich nur im Lokprofil, hat an der 36140 bisher irgendwie immer geklappt.

@samo75:

Ich hatte mich in der Art. Nr. vertan, hab ich oben geändert.
Die Lok hat eigentlich kein Mäuseklavier.
Näheres dazu hattest du ja schon privat geschrieben.

Gruß, Lukas


Unsere Anlage: Hesperbrück – Zechenbahn Epoche III im Essener Süden...
Hespertalbahner


V100-West  
V100-West
InterCity (IC)
Beiträge: 521
Registriert am: 26.10.2013


RE: Probleme beim programmieren einer Lok - Märklin MS1

#7 von V100-West , 27.12.2013 18:01

Hallo zusammen,

ich hab das Problem leider immernoch nicht in den Griff bekommen
Falls ihr ne Lösung habt, immer raus damit!

Gruß, Lukas


Unsere Anlage: Hesperbrück – Zechenbahn Epoche III im Essener Süden...
Hespertalbahner


V100-West  
V100-West
InterCity (IC)
Beiträge: 521
Registriert am: 26.10.2013


RE: Probleme beim programmieren einer Lok - Märklin MS1

#8 von Pukodriver ( gelöscht ) , 27.12.2013 18:16

Meine Lösung : MSII kaufen
bekommste recht billig auf 123 Meins

Gruß
Kai

http://www.ebay.de/itm/Marklin-Mobile-St...h=item51b7050bc

da hab ich meine anfang des jahre gekauft ...


Pukodriver

RE: Probleme beim programmieren einer Lok - Märklin MS1

#9 von Torsten Piorr-Marx , 27.12.2013 18:22

Zitat von Pottbahner
Hallo zusammen,

ich hab das Problem leider immernoch nicht in den Griff bekommen
Falls ihr ne Lösung habt, immer raus damit!

Gruß, Lukas


Leg eine neue Lok aus der Datenbank an (60760), stell deine Lok drauf und sende die neue Adresse an die Lok. Wenn es klappt, ok, wenn nicht...


Gruß
Torsten


nächste MISt-OWL-Stammtische:
Nächster MISt-OWL-Stammtisch siehe unter http://www.mist-owl.de

eMail: torsten.piorr-marx@mist-owl.de


 
Torsten Piorr-Marx
Trans Europ Express (TEE)
Beiträge: 7.604
Registriert am: 27.04.2005
Homepage: Link
Gleise C-Gleis
Steuerung CS2 - IB - 6021


RE: Probleme beim programmieren einer Lok - Märklin MS1

#10 von V100-West , 27.12.2013 21:19

Guten Abend zusammen,

also, ich habe jetzt irgendeine Lok mit dem exakt gleichen Funktionsumfang von meiner Lok aus der Datenbank gewählt, Adresse (72) eingestellt, und et lüppt.
Dann auf Lok ändern, Adresse, die 17 eingestellt, auf das OK/Lok-Symbol gedrückt, Regler bis zum Anschlag nach rechts, und was passiert:

Nichts.
Toll.

Naja, zum Weichen schalten gibt's nächstes Jahr sowieso die MS2...
Ach nee...
Ich wusste von anfang an das dieser blöde Digitalkram nichts gutes bringt, aber ich musste ja unbedingt umsteigen.
Analog war alles besser.
Viel besser.

Aufgekratzte Grüße, Lukas

P.S.: Falls ich evtl. ein wenig im genervten Schreibstil schreibe, seht es mir nach.
Es läge dann warscheinlich daran, das unsere Nachbarn gerade meinen mit ihrem neuen High-End Hifi Gedöns den Vogel abschießen zu müssen(das ganze Haus vibriert im Takt)...


Unsere Anlage: Hesperbrück – Zechenbahn Epoche III im Essener Süden...
Hespertalbahner


V100-West  
V100-West
InterCity (IC)
Beiträge: 521
Registriert am: 26.10.2013


RE: Probleme beim programmieren einer Lok - Märklin MS1

#11 von Torsten Piorr-Marx , 27.12.2013 21:29

Zitat von Pottbahner
...also, ich habe jetzt irgendeine Lok mit dem exakt gleichen Funktionsumfang von meiner Lok aus der Datenbank gewählt, Adresse (72) eingestellt, und et lüppt.
Dann auf Lok ändern, Adresse, die 17 eingestellt, auf das OK/Lok-Symbol gedrückt, Regler bis zum Anschlag nach rechts, und was passiert:

Nichts.
Toll.
...


Nochmal die Frage: Änderst Du nur die Adresse des Lokprofils (die Adresse in der MS), oder sendest Du die neue Adresse auch an die Lok?


Gruß
Torsten


nächste MISt-OWL-Stammtische:
Nächster MISt-OWL-Stammtisch siehe unter http://www.mist-owl.de

eMail: torsten.piorr-marx@mist-owl.de


 
Torsten Piorr-Marx
Trans Europ Express (TEE)
Beiträge: 7.604
Registriert am: 27.04.2005
Homepage: Link
Gleise C-Gleis
Steuerung CS2 - IB - 6021


RE: Probleme beim programmieren einer Lok - Märklin MS1

#12 von V100-West , 27.12.2013 21:35

Ich dachte die Adresse wird immer automatisch an die Lok gesendet.
Also ändere ich die Adresse nur im Lokprofil, bei der 36140 (T3) hat das irgendwie immer funktioniert.
Oder ich bin einfach zu Doof.


Unsere Anlage: Hesperbrück – Zechenbahn Epoche III im Essener Süden...
Hespertalbahner


V100-West  
V100-West
InterCity (IC)
Beiträge: 521
Registriert am: 26.10.2013


RE: Probleme beim programmieren einer Lok - Märklin MS1

#13 von samo75 , 27.12.2013 21:36

Hey Lukas,

Ruhe bewahren und Schock bekämpfen. Zieh den Stecker, räum alles in die Ecke und schlaf ne Nacht drüber. Dann sieht die Sache schon anders aus.

Digital an sich ist ne super Sache. Nur den Kram mit mfx kann man sich sparen. Ich bevorzuge es noch immer wenn ich die Loks anspreche und nicht die Loks mich. Ich fahre beides. Die Hauptanlage mit ner Intellibox IR und meine Teppichbahn mit mfx. Ich weiss auf jeden Fall dass Märklin an mich nie ne CS verkaufen wird. Eher exhumier ich meine alte 6021

Und was Deine Nachbarn betrifft: Es gibt ne schöne CD "Supersound deutscher Dampflokomotiven". Ne gescheite Musikanlage dahinter... Was meinst Du was das Augen gibt, wenn denen ne 01 durch Wohzimmer....... na ja....

Jetzt schau ich mir erst mal die Hespertalbahn an....

Viele Grüße

Sascha


Männer werden nicht älter, nur die Spielzeuge werden teurer!


samo75  
samo75
InterRegio (IR)
Beiträge: 177
Registriert am: 11.01.2012
Ort: Bergisches Land
Gleise K- und C-Gleis
Spurweite H0
Steuerung Intellibox IR
Stromart AC, Digital


RE: Probleme beim programmieren einer Lok - Märklin MS1

#14 von Torsten Piorr-Marx , 27.12.2013 21:51

Zitat von Pottbahner
... Ich dachte die Adresse wird immer automatisch an die Lok gesendet. ...


Nein. Die MS fragt, ob die Adresse gesendet werden soll. Das aber auch nur, wenn ein Profil eingestellt ist, dass einen programmierbaren Dekoder unterstützt (z.B. der erwähnte 60760).

Es gibt immer zwei Adressen, die übereinstimmen müssen: die gespeicherte Adresse im Lokdekoder und die eingestellte Adresse im Steuergerät.


Gruß
Torsten


nächste MISt-OWL-Stammtische:
Nächster MISt-OWL-Stammtisch siehe unter http://www.mist-owl.de

eMail: torsten.piorr-marx@mist-owl.de


 
Torsten Piorr-Marx
Trans Europ Express (TEE)
Beiträge: 7.604
Registriert am: 27.04.2005
Homepage: Link
Gleise C-Gleis
Steuerung CS2 - IB - 6021


RE: Probleme beim programmieren einer Lok - Märklin MS1

#15 von V100-West , 27.12.2013 22:10

Achso, nein, das fragt sie leider nicht.
Der Decoder ist in der Anleitung unter der Ersatzteilnummer E194 839 angegeben, im Internet habe ich aber leidern keine Informationen darüber gefunden.
In der Anleitung ist allerdings angegeben, wie man die Lok mit dem IR-Steuergerät programmiert (die Lok ist aus einer Startpackung), das der Decoder die genannte Funktion besitzt.
Da die Lok nicht in der Datenbank eingespeichert ist (wie denn auch, die Packung 29260 kam erst ende November 2013 raus), musste ich diese manuell über die Adresse einpflegen.
Das hatte ich ja schon erwähnt.


Unsere Anlage: Hesperbrück – Zechenbahn Epoche III im Essener Süden...
Hespertalbahner


V100-West  
V100-West
InterCity (IC)
Beiträge: 521
Registriert am: 26.10.2013


RE: Probleme beim programmieren einer Lok - Märklin MS1

#16 von Pukodriver ( gelöscht ) , 27.12.2013 22:32

hmmm also ist das die hier oder ?


(naja ohne meine aufkleber)

die lässt sich bei mir mit der MS II einfach programmieren.
dann blinken die hellen lichter und dann ist's fertig.


Pukodriver

RE: Probleme beim programmieren einer Lok - Märklin MS1

#17 von eisenbund , 27.12.2013 23:49

Zitat von Pottbahner
Achso, nein, das fragt sie leider nicht.
Der Decoder ist in der Anleitung unter der Ersatzteilnummer E194 839 angegeben, im Internet habe ich aber leidern keine Informationen darüber gefunden.
In der Anleitung ist allerdings angegeben, wie man die Lok mit dem IR-Steuergerät programmiert (die Lok ist aus einer Startpackung), das der Decoder die genannte Funktion besitzt.
Da die Lok nicht in der Datenbank eingespeichert ist (wie denn auch, die Packung 29260 kam erst ende November 2013 raus), musste ich diese manuell über die Adresse einpflegen.
Das hatte ich ja schon erwähnt.



Jetzt mach doch einfach mal, was der Kollege vorgeschlagen hat oben!
Es ist völlig WURSCHT mit welcher Loknummer Du die "blaue" kleine Lok umprogrammiert, es muss nur eine Loknummer einer Lok die mit der MS programmierbar ist sein.
Es spielt KEINE Rolle welche Funktionen Deine Lok wirklich hat beim umprogrammieren!
Das ist eben z.B. der oben angesprochene Decoder (habe diese Nummer bisher aber noch nicht programmiert).

Also:
neue Lok anlegen mit der Nummer 29750
(das ist die Feuerwehr Lok, aber es ist wie oben geschrieben wurscht, Hauptsache programmierbar).
Deine blaue Lok aufs Gleis.
Die Adresse ändern.
Dann MUSS (wie oben auch geschrieben) die Frage kommen, ob wirklich gewünscht.
Nach Bestätigung sollte die blaue Lok sofort mit der neuen Adresse fahren!
Ich glaube nicht, dass die MS kaputt ist!
Wenn Du eine Katalognummer mit einer nicht programmierbaren Lok wählst, dann kommt nämlich die Frage nicht (macht ja auch keinen Sinn, weil man die Adresse an der Lok per Hand einstellen muss).

Schöner Gruss, Thomas


eisenbund  
eisenbund
InterCity (IC)
Beiträge: 794
Registriert am: 19.12.2009


RE: Probleme beim programmieren einer Lok - Märklin MS1

#18 von Pukodriver ( gelöscht ) , 27.12.2013 23:58

Was übrigens auch geht : (naja bei mir ist es die MS II aber mal versuchen)

wenn du die MS nach loks suchen lassen kannst versuche das mal ,

bei mir mit meiner MS II ging das spannenderweise, vllt geht das ja auch mit der MS I


Pukodriver

RE: Probleme beim programmieren einer Lok - Märklin MS1

#19 von eisenbund , 28.12.2013 11:56

Loksuche wie bei der MS2 gibt es nicht bei der MS1, ist auch wirklich unnötig, geht mit der oben beschriebenen Prozedur bestimmt!

Gruss, Thomas


eisenbund  
eisenbund
InterCity (IC)
Beiträge: 794
Registriert am: 19.12.2009


RE: Probleme beim programmieren einer Lok - Märklin MS1

#20 von V100-West , 28.12.2013 13:48

Mahlzeit,

@eisenbund:

Danke für die Hilfe, jetzt funktionierts auch
VMAX und weitere Parameter lassen sich jetzt auch endlich vernünftig einstellen.

@Pukodriver:

Du willst mich auch immer wieder überzeugen eine MS2 zu kaufen, ne?

Gruß, Lukas


Unsere Anlage: Hesperbrück – Zechenbahn Epoche III im Essener Süden...
Hespertalbahner


V100-West  
V100-West
InterCity (IC)
Beiträge: 521
Registriert am: 26.10.2013


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 21
Xobor Einfach ein eigenes Forum erstellen
Datenschutz