RE: von LokSound V3.0 M4 auf V4.0

#1 von Fabi_995 ( gelöscht ) , 11.01.2014 15:32

Hi,

Ich möchte meinen beiden Loks, V160 (Diesellok) und BR50 den LokSound V4.0 verpassen. Sie besitzen derzeit den LokSound V3.0 M4. Die Beiden waren zusammen in einer Sarterpackung.

Muss ich da jetzt eine Komplett neue Platine inkl. Lautsprecher kaufen, oder gibt es die auch ohne Lautsprecher und günstiger? Weil ~100€ pro stück ist doch ein wenig viel...


Fabi_995

RE: von LokSound V3.0 M4 auf V4.0

#2 von maquetista15 ( gelöscht ) , 11.01.2014 15:43

moin,
was meinst du mit Platine?
Den Decoder wo der Lautsprecher dran ist oder die Platine in der Lok?
Wenn du den Decoder meinst, dann wirst du wohl nicht umhin kommen den komplett zu tauschen, weil der Loksound 4 eine 4 Ohm Endstufe hat!
Der Loksound 3 hat eine 100 Ohm Endstufe somit muss alles getauscht werden!


maquetista15

RE: von LokSound V3.0 M4 auf V4.0

#3 von 6achser ( gelöscht ) , 11.01.2014 18:24

Moin,

warum willste die den tauschen? Die Sounds werden die gleichen bleiben.

Und meines wissens gibt es die ESU LokSound nur mit Ls, ohne wäre er auch nicht wirklich billiger, die liegen je nach ausführung zwischen 5-10€.

Du solltest nicht vergessen das du auch noch den LokProgrammer brauchst wenn du noch keinen hast, den ohne kriegste die neuen Soundfiles nicht aufgespielt.

MfG

Andre


6achser

RE: von LokSound V3.0 M4 auf V4.0

#4 von maquetista15 ( gelöscht ) , 11.01.2014 18:40

Zitat von 6achser
Moin,

warum willste die den tauschen? Die Sounds werden die gleichen bleiben.

Und meines wissens gibt es die ESU LokSound nur mit Ls, ohne wäre er auch nicht wirklich billiger, die liegen je nach ausführung zwischen 5-10€.

Du solltest nicht vergessen das du auch noch den LokProgrammer brauchst wenn du noch keinen hast, den ohne kriegste die neuen Soundfiles nicht aufgespielt.

MfG

Andre



Andre,
das hatte ich total vergessen! ops:
Zum aufspielen braucht er den ja auch noch!!


maquetista15

RE: von LokSound V3.0 M4 auf V4.0

#5 von Fabi_995 ( gelöscht ) , 11.01.2014 19:27

Den hab ich ja seit Donnerstag^^

Aber irgendwie will die Lok den Sound, den ich auf esu runtergeladen hab (auch für V3.0 M4!!! ) nicht abspielen, bzw. die Lok reagiert danach auf garnichts mehr (also kein Licht, keine fahrt)


Fabi_995

RE: von LokSound V3.0 M4 auf V4.0

#6 von 6achser ( gelöscht ) , 11.01.2014 19:36

Moin,

dran gedacht das nach einen neubespielen die Adresse des Decoder wieder 3 ist???

MfG

Andre


6achser

RE: von LokSound V3.0 M4 auf V4.0

#7 von od45hcwerkshop , 11.01.2014 19:41

Hallo Fabi
Für LS v3 musst Du das Lokp.Format 2.7:9 nehmen.G willi


od45hcwerkshop  
od45hcwerkshop
InterRegio (IR)
Beiträge: 132
Registriert am: 12.07.2012
Gleise K-C Mär.
Spurweite H0
Stromart AC, Digital


RE: von LokSound V3.0 M4 auf V4.0

#8 von Fabi_995 ( gelöscht ) , 11.01.2014 19:45

Zitat von 6achser
Moin,

dran gedacht das nach einen neubespielen die Adresse des Decoder wieder 3 ist???

MfG

Andre



jop, geht aber irgendwie auch nix


Fabi_995

RE: von LokSound V3.0 M4 auf V4.0

#9 von 6achser ( gelöscht ) , 11.01.2014 19:45

Moin,

neee das geht jetzt auch mit 4.4.8, wäre den nicht so hätte er eine Fehlermeldung bekommen das der Decoder nicht ünterstützt wird und hätte so garnichts ändern können.

Ps: hast du mal beide Formate probiert? In der Programmer Software gibt ja einen virtuellen Führerstand.

MfG

Andre


6achser

RE: von LokSound V3.0 M4 auf V4.0

#10 von Fabi_995 ( gelöscht ) , 11.01.2014 19:48

Also erkennen und schreiben geht ganz normal. Nur dach dem schreiben geht nix mehr.


Fabi_995

RE: von LokSound V3.0 M4 auf V4.0

#11 von 6achser ( gelöscht ) , 11.01.2014 19:51

Nochmal ich, da beide Loks aus einer Startpackung sind vermute ich mal das da OEM Decoder drin sind, ich glaube die lassen sich nicht ändern!

Versuch mal einen Decoder Reset, wenn dann immer noch nichts geht...hab ich auch kein Plan mehr.

MfG

Andre


6achser

RE: von LokSound V3.0 M4 auf V4.0

#12 von lokhenry , 11.01.2014 19:59

Mit welchen System arbeitest Du, Microsoft 7 odet 8.1 oder was anderes?

Schau hier:

http://www.esu.eu/produkte/zubehoer/anschlusskabel-usb/

Ich habe so keine Probleme mehr.

Gruß

Henry


2L DCC, EP III / IV Mein Thema Grenzbahnhof
DB, ÖBB, SBB, SNCF
Digital mit Lenz LZV 200
Youtube unter Henry.R


 
lokhenry
Trans Europ Express (TEE)
Beiträge: 8.153
Registriert am: 09.08.2007
Gleise Rocoline / Shinohara
Spurweite H0
Steuerung Lenz LZV 200
Stromart DC, Digital


RE: von LokSound V3.0 M4 auf V4.0

#13 von Fabi_995 ( gelöscht ) , 11.01.2014 20:03

Ich glaub jetzt nicht dass das viel ausmacht, aber Win7 Pro 64bit

Resetten hat funktioniert, jetzt versuch ichs mal mit einer anderen Sounddatei

Edit: Jetzt klingt meine BR 50 Wie die V160 XD aber warum geht das nicht mit der datei für die BR 50?


Fabi_995

RE: von LokSound V3.0 M4 auf V4.0

#14 von lokhenry , 11.01.2014 20:17

Tja, dann prüfmal ob dein Programmer schon das neue Anschlußkabel hat, sonst haste nur Salat.

Gruß

Henry


2L DCC, EP III / IV Mein Thema Grenzbahnhof
DB, ÖBB, SBB, SNCF
Digital mit Lenz LZV 200
Youtube unter Henry.R


 
lokhenry
Trans Europ Express (TEE)
Beiträge: 8.153
Registriert am: 09.08.2007
Gleise Rocoline / Shinohara
Spurweite H0
Steuerung Lenz LZV 200
Stromart DC, Digital


RE: von LokSound V3.0 M4 auf V4.0

#15 von Fabi_995 ( gelöscht ) , 11.01.2014 20:21

Das die Lok wie die V 160 klingt war ja gewollt Nur zum testen.

Habs jetzt nochmal mit der richtigen datei versucht, aber irgendwie fehlt über die hälfte der Sounds

Edit: Neues Anschlusskabel???


Fabi_995

RE: von LokSound V3.0 M4 auf V4.0

#16 von 6achser ( gelöscht ) , 11.01.2014 20:27

Moin,

es gibt verschiedene USB/RS 232 Kabel, eventuell hast du ein Programmer mit nen alten kabel erwischt.

MfG

Andre


6achser

RE: von LokSound V3.0 M4 auf V4.0

#17 von Fabi_995 ( gelöscht ) , 11.01.2014 20:32

Der Programmer ist die zweite Auflage, von Februar 2012, und hat das USB 2.0Kabel der Firma FTDI.

Steht sogar noch drinnen, das man nur das verwenden soll, da andere Kabel zu verbindungsabbrüchen neigen.

Edit: kann es vielleicht auch sein das der Decoder garnicht so viele slots für sounds hat?


Fabi_995

RE: von LokSound V3.0 M4 auf V4.0

#18 von 6achser ( gelöscht ) , 11.01.2014 20:33

Joa dit hab ick och, funtz auch ohne Pobleme.


6achser

RE: von LokSound V3.0 M4 auf V4.0

#19 von Dirk Ackermann , 11.01.2014 22:12

Hallo Fabi,

was ist das denn überhaupt für ein Loksound V3.?
Wenn es ein V3.0 ist dann hat der nur einen Flashspeicher von 8 MBit.
Den V3.5 gibt es in zwei Versionen. Einmal als 8 MBit und einmal als 16 MBit.

Der Decoder mit 16 MBit hat 4 Aux Ausgänge ( Licht vorne/hinten und AUX1 und AUX2), ferner sind über das Funktionsmappimng dann noch 16 Soundslots belegbar.

Bei dem 8 MBit Decoder sind es nur 10.


Grüße aus Dithmarschen
Dirk

Mitglied bei den Eisenbahnfreunden Vaale e.V.


 
Dirk Ackermann
Metropolitan (MET)
Beiträge: 2.825
Registriert am: 06.05.2005
Ort: Krumstedt
Gleise Roco Line, Tillig Elite (Code 75), Peco H0m Code 75
Spurweite H0, H0m
Steuerung ECoS2, z21, DCC, DCC Railcom+
Stromart DC, Digital


RE: von LokSound V3.0 M4 auf V4.0

#20 von Fabi_995 ( gelöscht ) , 11.01.2014 22:15

Steht im Titel

Decoder V 3.0 M4


Fabi_995

RE: von LokSound V3.0 M4 auf V4.0

#21 von Majestix , 12.01.2014 01:45

Hallo,
die beiden Loks hab ich auch, müßte das Startset 29820 gewesen sein.

Die Decoder sind OEM und Soundmäßig eigentlich Schreibgeschützt. Sie sind Updatefähig mit der alten Firmwareupdate http://www.esu.eu/download/software/deco...scontrol-radio/ Software noch aus der Zeit des Lokprogrammers 2.79. Einer der beiden lies sich bei mir im in die Lok eingebauten Zustand nicht mit dem Programmer bearbeiten.

Hast Du den Prüfstand? Dann zieh den Dekoder mal aus der Lok und steck ihn am Prüfstand auf.

Allein mit Funktionmapping lassen sich aus den Dekodern im Originalzustand diverse versteckte Sounds heraus locken. Da gab es hier schon mehrere Beiträge dazu.
http://stummiforum.de/viewtopic.php?f=5&...+Sounds#p358643 etwa in der unteren Hälfte der Seite.
Mehr über versteckte Sounds in der Forumssuche.

Bei manchen der alten ESU OEM MFX Dekodern war es möglich den Sound komplett zu bearbeiten. Das waren glaube ich noch die mit dem seitlich angelöteten Quarz. Die späteren waren dann Schreibgeschützt. Habe mal hier im Forum irgendwann gelesen dass in den beiden Loks mal solche und solche eingebaut waren.


Viele Grüße Thomas

Frist9 der Modellbahnstammtisch von und für Franken.
https://frist9-stammtisch.webnode.com/


Epoche III + IV; Märklin C-Gleis ; Fuhrpark quer Beet was gefällt, von Märklin - Roco - Fleischmann - Trix - Lilliput - Brawa - ESU


 
Majestix
EuroCity (EC)
Beiträge: 1.424
Registriert am: 10.05.2009
Homepage: Link
Ort: Wilhermsdorf
Gleise Märklin C-Gleis
Spurweite H0
Steuerung ESU ECoS & Rocrail
Stromart Digital


RE: von LokSound V3.0 M4 auf V4.0

#22 von Fabi_995 ( gelöscht ) , 12.01.2014 11:06

Updaten konnt ich die decoder auch mit dem lokprogrammer, und nach schreibgeschützt sah es irgendwie nicht so aus. Meine BR 50 klingt jetzt wie eine BR55 (fand den sound einfach schöner) (ich weiß das der nicht passt ) und das ging ohne Probleme. Aber wie gesagt, die hälfte der Sound wird einfach "verschluckt"

Fahren tu ich ja mit der Ecos 1, und wenn ich in den Funktionsmapping gehe, steht dort:

"In diesem Menu sind für das gewählte Decoderprofil keine Einstellungen vorhanden."


Fabi_995

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz