Willkommen 

RE: Verständnissproblem Drehscheibe / LDT Decoder / EcoS / TC 8

#1 von v100_001 ( gelöscht ) , 22.01.2014 17:49

hallo,

nachdem mein letztes Decoder Problem so schnell gelöst werden konnte, komme ich nun mit dem nächsten:

Ich habe eine Märklin Drehscheibe mit einem LDT Decoder ausgestattet. Kann diese auch mit der EcoS 2 ohne Probleme ansprechen..
Da mich nun die Softwaresteuerung der MoBa reizt, habe ich mir die aktuelle Version von TranControler erworben und habe nun
ein paar MÄCHTIG viele Probleme ops:
Ich schätze, dass meisste sind wohl eher Verständnissschwierigkeiten im Allgemeinen..

Hier aber ein aktuelles: Drehscheibe läuft wie gesagt mit LDT und Ecos kein Problem, aber mit TC keine Funktion.
Programmiere ich die Drehscheibe mit TC neu, funktioniert diese ohne Probleme.. ABER nicht mehr mit der Ecos. ;(

In einem Wiki habe ich gelesen, dass ich den Decoder von den beiden ausschließlich im Motorolaformat ansprechen soll..
Ich schätze, da liegt auch das Problem, das beide UNTERSCHIEDLICH den Decoder ansprechen...

Aber wie und wo stelle ich das ein?? Liegt es daran?

Wie läuft es denn bei Euch, kann man überhaupt einen Parallelbetrieb realisieren?

Freue mich schon auf Antworten,

liebe Grüße,
Marc


v100_001

RE: Verständnissproblem Drehscheibe / LDT Decoder / EcoS / TC 8

#2 von v100_001 ( gelöscht ) , 23.01.2014 18:24

so.. Problem gelöst:

der Fehler lag in der Einstellung der Ecos: Es gibt einen Punkt "Vorgabeprotokoll für neue Schaltartikel".
Dieser stand auf "DCC". steht er auf Motorola, gehts. TC erkennt die über die Ecos programmierte Drehscheibe..

Beide können nun die Drehscheibe ansprechen..

Falls mal jemand das gleich Problem haben sollte..

schönen Abend,
ög Marc


v100_001

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 170
Xobor Einfach ein eigenes Forum erstellen
Datenschutz