Willkommen 

RE: Oberleitung und Signale auf einer Strecke

#1 von Clemi30 ( gelöscht ) , 26.02.2014 19:12

Hallo!

Ich habe folgendes Problem: Ich habe einen (natürlich noch mehrere andere auf der Anlage)Fahrkreis, wo ich mit Oberleitung fahre und ohne gleichzeitig! Also mit 2 Tafos, einmal Oberleitung und einmal einen, für die alten Dampfloks, ohne. Darauf befinden sich auch Gleisspersignale (Schattenbahnhof) . Das stellen der Signale funtioniert auch bestens mit dem Stromkreis ohne OBerleitung. ABER wie kann ich nun den Schaltkreis meiner Oberleitung unterbrechen, wenn das Signal rot ist, auf dem selben Gleis wo auch die Dampfloks fahren???
Wenn ich meinen Trafo für die Oberleitung so pole, dass der Strom von den Gleisen da her kommt, wo ich auch die Unterbrechungen für die Signalschaltung habe, funktioniert das fahren mit der Oberleitung nicht mehr. Habe auch schon die Anschlüsse getauscht, aber es funktionier nicht....WAS kann ich tun? Wer weiß einen Rat??
Muß ich nun auch noch etwa alle Signale (15Stück) mit dem Oberleitungstrafo verbinden? Damit die Leitung auch auf rot reagiert???


Clemi30

RE: Oberleitung und Signale auf einer Strecke

#2 von Turbo-Diesel , 26.02.2014 19:17

Da würde ich nicht die Plus-Seite unterbrechen, sondern die Minus-Seite.
Dann reagieren beide Lokarten auf die Unterbrechung via Signal.


Gruß
Werner


 
Turbo-Diesel
InterRegioExpress (IRE)
Beiträge: 255
Registriert am: 22.08.2011
Spurweite Z
Stromart DC, Analog


RE: Oberleitung und Signale auf einer Strecke

#3 von Clemi30 ( gelöscht ) , 26.02.2014 20:34

Vielen, vielen DANK!Das es so einfach war hätte ich nicht gedacht. NUN klappt es


Clemi30

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 38
Xobor Einfach ein eigenes Forum erstellen
Datenschutz