RE: HAMO ICE (3871) umgebaut zu DIGI ICE (3671) für AC - Fehler?

#1 von MotzlD , 26.06.2014 10:59

Hallo,

ich habe über eine Privatanzeige einen 3671 (ICE Experimental für Märklin in Digital) erstanden. Gekommen ist allerdings ein 3871 (ICE Experimental HAMO für Gleichstrom) der durch einen durchgeführten Umbau für Märklin Digital System Betrieb zu einem "3671" gemacht wurde.

Es wurden keine Originalplatinen verwendet und daher wie folgt verdrahtet:

Bild entfernt (keine Rechte)
Bild entfernt (keine Rechte)
Bild entfernt (keine Rechte)

Triebkopf 1 hat Mittelschleifer und Achsen-/Drehgestellmassekontakt über Gehäuse
Triebkopf 2 hat Achsen-/Drehgestellmassekontakt über Gehäuse sowie einseitigen Radschleifer

Hier nun das Problem:
Der ICE hat nicht den üblichen ruhigen Lauf der Faulhabermotoren sondern in allen Fahrstufen ist ein hochfrequentes quietschen und surren zu hören (vom Motor im Triebkopf 1 sowie im Triebkopf 2), dass sich gleichzeitig mit der rückligen fahrweise ändert. Interessanterweise gibt es zwischendurch Fahrmomente wo er ruhig und gleichmäßig fährt (unabhängig von der Streckenposition). Das ist aber eher die Ausnahme. Das ganze tritt auffällig in den ersten zwei dritteln der Fahrgeschwindigkeit auf. Im letzten Drittel vermute ich aber übertönt das Fahrgeräusch und die Trägheit die Symptome.
Das quietschen/surren ist vergleichbar mit einem ungeölten Märklin Anker/Stirnradgetriebe.

Was habe ich bisher getan:
- Alle Kontakte gereiningt
- Alle Drehpunkte geölt
- Am Rollenprüfstand (also nicht in Bewegung) gleiches Geräusch- und Motorverhalten
- Triebkopf 1 hat alleine ebenfalls die selben Symptome

Getestet wurde dies mit Mobile Station 1 und Central Station 2 immer im digital Betrieb.

Ich ware sehr dankbar für Eure Hilfe, den am Wochenende will ich dies meinem Sohn zum Geburtstag überreichen.

Danke vielmals
Matthias


MotzlD  
MotzlD
InterRegio (IR)
Beiträge: 170
Registriert am: 20.11.2009
Ort: Wien
Gleise C-Gleis
Spurweite H0, H0e, Z
Steuerung CS1 / CS2 / CS3, MS1 / MS2 / MS3, Analog Trafo
Stromart AC, Digital, Analog

zuletzt bearbeitet 29.04.2024 | Top

RE: HAMO ICE (3871) umgebaut zu DIGI ICE (3671) für AC - Fehler?

#2 von Francesco , 26.06.2014 12:03

Hallo Matthias,

welcher Decoder wurde denn genau bei diesem Umbau verwendet? Geräusche von Glockenankermotoren können zum Beispiel durch eine ungeeignete Ansteuerungsfrequenz des Decoders verursacht werden.

Gruß

Francesco


Francesco  
Francesco
InterCity (IC)
Beiträge: 810
Registriert am: 02.02.2011


RE: HAMO ICE (3871) umgebaut zu DIGI ICE (3671) für AC - Fehler?

#3 von MotzlD , 26.06.2014 12:17

Es scheint ein Märklin 60905 zu sein. Zumindest durch einen Bildervergleich hätte ich das so eingeschätzt. Gibt es etwas an der Platine zu erkennen ob es eventuell ein 60901/03/04 ist oder sehen die anders aus?

lg Matthias


MotzlD  
MotzlD
InterRegio (IR)
Beiträge: 170
Registriert am: 20.11.2009
Ort: Wien
Gleise C-Gleis
Spurweite H0, H0e, Z
Steuerung CS1 / CS2 / CS3, MS1 / MS2 / MS3, Analog Trafo
Stromart AC, Digital, Analog


RE: HAMO ICE (3871) umgebaut zu DIGI ICE (3671) für AC - Fehler?

#4 von Heinzi , 26.06.2014 13:25

Zitat von MotzlD

Hier nun das Problem:
Der ICE hat nicht den üblichen ruhigen Lauf der Faulhabermotoren sondern in allen Fahrstufen ist ein hochfrequentes quietschen und surren zu hören (vom Motor im Triebkopf 1 sowie im Triebkopf 2), dass sich gleichzeitig mit der rückligen fahrweise ändert. Interessanterweise gibt es zwischendurch Fahrmomente wo er ruhig und gleichmäßig fährt (unabhängig von der Streckenposition). Das ist aber eher die Ausnahme. Das ganze tritt auffällig in den ersten zwei dritteln der Fahrgeschwindigkeit auf. Im letzten Drittel vermute ich aber übertönt das Fahrgeräusch und die Trägheit die Symptome.
Das quietschen/surren ist vergleichbar mit einem ungeölten Märklin Anker/Stirnradgetriebe.
Danke vielmals
Matthias


Hallo Matthias
Bbist du dir sicher ob die Geräusche elektrischer Natur sind oder mechanischer?

Insbesondere dass es Momente scheinbar ruhigen Laufens gibt, welche sich vorzugsweise bei bestimmten Geschwindigkeiten einstellen, lässt mich vermuten dass die Geräusche eher mechanischen Uhrsprung haben.
Lasse den Zug auf dem Prüfstand fahren so dass die Geräusche eindeutig da sind. Dann touchier mit einer Nadel (o.ä die rotierenden Teile tangential (also nicht spitz) und eventuell die Nadel leicht andrücken. Verschwindet dabei das Geräusch (nachvollziehbar) solltest du das fibrierende Teil gefunden haben.
Solche Vibrationen können sich einstellen bei ausgeschlagenen Lagern, verbogenen Antriebswellen, abgenutzten Antriebszahnrädern und / oder Schnecken, abgenutzte Kardangelenke, oder auch bei fehlendem Schmiermittel.
Sie sind meistens Drehzahlabhängig
Als Schmierung verwende ich vorzugsweise Lokfett B52.


Gruss Heinzi
------------------
CS1R / ControlGui


 
Heinzi
Metropolitan (MET)
Beiträge: 4.880
Registriert am: 26.04.2006


RE: HAMO ICE (3871) umgebaut zu DIGI ICE (3671) für AC - Fehler?

#5 von kbs400 , 26.06.2014 14:32

Was ist denn wenn du einen Motor abklemmst?
Wofür sind die Widerstände in der Motorzuleitung?
Hast du irgendwo eine versteckte Massebrücke zum Fahrgestell?

MfG. JD


 
kbs400
RegionalExpress (RE)
Beiträge: 81
Registriert am: 31.07.2007
Ort: Bielefeld
Gleise 2L
Spurweite H0, G
Steuerung DCC
Stromart DC


RE: HAMO ICE (3871) umgebaut zu DIGI ICE (3671) für AC - Fehler?

#6 von MotzlD , 26.06.2014 17:02

Hallo JD,

wenn ich einen Triebwagen alleine fahre (also nur ein Motor) sind die gleichen Probleme.

der Triebwagen kam schon so umgebaut, daher nun meine Fehlersuche. An diese Widerstände hatte ich auch schon gedacht, jedoch sind diese nicht relevant wenn ich mit nur einem Triebwagen alleine fahre, da diese nur zum zweiten Motor gehen, und trotzdem die gleichen Symptome. Der Erste Motor wird direkt vom Dekoder angesteuert.

In dem Schaltplan den ich gezeichnet habe (wie aktuell der Zug geschalten ist) sind die braunen Leitungen alle mit Fahrgestell und Wagenboden verbunden.

Ich habe mittlerweile den Verdacht, dass es kein 60905 ist (für Faulhaber) oder dass der Dekoder im Eimer ist oder die Motoren wirklich gleichzeitig den selben Abnutzungs-/Lagerschaden haben.

Das muss ich am Abend noch mal überprüfen.


MotzlD  
MotzlD
InterRegio (IR)
Beiträge: 170
Registriert am: 20.11.2009
Ort: Wien
Gleise C-Gleis
Spurweite H0, H0e, Z
Steuerung CS1 / CS2 / CS3, MS1 / MS2 / MS3, Analog Trafo
Stromart AC, Digital, Analog


RE: HAMO ICE (3871) umgebaut zu DIGI ICE (3671) für AC - Fehler?

#7 von MotzlD , 27.06.2014 10:41

Also gestern habe ich nun festgestellt, dass es laut Chipbeschriftung ein 60905 ist. Zur Veranschaulichung der Symptome habe ich ein Video erstellt:

- 00:00 Beginnt mit Fahrstufe 1
- 00:30 Wechsel auf Fahrstufe 2-3
- 00:45 maximale Beschleunigung
- 01:15 wieder langsamer
- 01:35 Fahrstufe 2-3
- 01:55 Belastung mit dem Finger
- 02:20 Richtungswechsel



Any idea?

lg
matthias


MotzlD  
MotzlD
InterRegio (IR)
Beiträge: 170
Registriert am: 20.11.2009
Ort: Wien
Gleise C-Gleis
Spurweite H0, H0e, Z
Steuerung CS1 / CS2 / CS3, MS1 / MS2 / MS3, Analog Trafo
Stromart AC, Digital, Analog


RE: HAMO ICE (3871) umgebaut zu DIGI ICE (3671) für AC - Fehler?

#8 von Mittelleiter , 27.06.2014 12:50

Hallo,

das klingt nicht schön.
Löte mal die Motoren ab und schließe sie abwechselnd an einem 1,2 V Accu oder 1,5 v Batterie. Jetzt wirst Du sehen ob die Motoren schön ruhig laufen und in Ordnung sind oder nicht. Sollten sie schön laufen, würde ich den ganzen Krempel von altem Decoder ausbauen und einen gescheiten einsetzen. Die Widerstände zum 2. Motor sind mir auch ein Rätsel.

Grüße - Wolfgang


 
Mittelleiter
InterRegio (IR)
Beiträge: 135
Registriert am: 21.07.2011


RE: HAMO ICE (3871) umgebaut zu DIGI ICE (3671) für AC - Fehler?

#9 von Cyberrailer , 27.06.2014 22:43

Hallo

Bei meinem Hamo ICE aus der Bucht waren die Getriebe verharzt.
Ich hab sie Zerlegt und mit Nitro gereinigt.
Jetzt schnurrt er wieder wie ein Kätzchen.
Ist halt nur ne ziemliche Arbeit, da bei den Achsen eine Radscheibe zum Ausbau runter muss.

Gruß Mario


Schaut doch mal bei mir vorbei :

H0 Anlage Käsborn


Cyberrailers Modellbahnschmiede !!!


 
Cyberrailer
ICE-Sprinter
Beiträge: 5.926
Registriert am: 14.03.2012
Homepage: Link
Ort: Quierschied
Spurweite H0
Stromart DC, Digital, Analog


RE: HAMO ICE (3871) umgebaut zu DIGI ICE (3671) für AC - Fehler?

#10 von MotzlD , 28.06.2014 08:43

Hi,

Also eine Teilverbesserung gibt es:

Nachdem ich die Motorhalterung gelockert habe ging das quitschen weg. Vermutlich wurde er zu fest runtergeschraubt und hat dadurch innen schaden genommen. Das ruckeln und unruhige fahren blieb allerdings.

Ich werde noch nach einem Tipp einen neuen Decoder von ESU nehme, da die Annahme besteht, dass der 60905 nicht zwei Motoren ansteuern kann und er ventuell davon schaden genommen hat. Danach bleibt nur mehr Motortausch weil innen mechanisch defekt durch zu feste Montage.

Danke für die vielen Tips und die Hilfe einstweilen. Ich gebe Bescheid.

Matthias


MotzlD  
MotzlD
InterRegio (IR)
Beiträge: 170
Registriert am: 20.11.2009
Ort: Wien
Gleise C-Gleis
Spurweite H0, H0e, Z
Steuerung CS1 / CS2 / CS3, MS1 / MS2 / MS3, Analog Trafo
Stromart AC, Digital, Analog


RE: HAMO ICE (3871) umgebaut zu DIGI ICE (3671) für AC - Fehler?

#11 von Michael Knop , 28.06.2014 16:34

Hi Matthias,

Der 60905 kommt schon mit den 2 Motoren zurecht, zumindest im meinem ICE-V (ex 3371) der Klasse fährt.

Es kann also kein grundsätzliches Problem sein, sondern es muss etwas in deinem deinem Zug faul sein.


Viele Grüße Michael


Michael Knop  
Michael Knop
ICE-Sprinter
Beiträge: 7.331
Registriert am: 28.04.2005
Ort: Ruhrpott
Gleise C-Gleis
Spurweite H0
Steuerung IB / IB2
Stromart AC, Digital


RE: HAMO ICE (3871) umgebaut zu DIGI ICE (3671) für AC - Fehler?

#12 von Cyberrailer , 28.06.2014 20:50

Hallo

Falls es das Getriebe ist.
Bei meinem lässt sich die Schwungmasse mit einem Schraubendreher leicht drehen.
Ist das nicht der Fall, ist das mit dem Getriebe.

PS : hab meinen heute auf LED Spitzen/Schlussbeleuchtung umgebaut.
15 Min Arbeit und das Ding hat ne Super Beleuchtung

Gruß Mario


Schaut doch mal bei mir vorbei :

H0 Anlage Käsborn


Cyberrailers Modellbahnschmiede !!!


 
Cyberrailer
ICE-Sprinter
Beiträge: 5.926
Registriert am: 14.03.2012
Homepage: Link
Ort: Quierschied
Spurweite H0
Stromart DC, Digital, Analog


RE: HAMO ICE (3871) umgebaut zu DIGI ICE (3671) für AC - Fehler?

#13 von MotzlD , 29.06.2014 02:31

Vielen Dank an alle für Eure vielen Tips. Der ICE schnurrt und fährt wieder 1a.

Ich habe mir einen ESU Lokpilot V4.0 M4 geholt und eingebaut.Jetzt passt wieder alles. Es scheint wirklich der Dekoder 60905 einen defekt gehabt zu haben.

Beim Austausch bin ich zuerst in die Kabelfarbenfalle getappt. Habe zuerst nach Märklinfarbschema gelötet und dann ( gottseidank ) vor Inbetriebnahme die Anleitung mit der anderen Farbdeutung gelesen.

geh jetzt beruhigt schlafen und freu mich schon auf das Gesicht meines Sohnes morgen beim Auspacken.

lg Matthias


MotzlD  
MotzlD
InterRegio (IR)
Beiträge: 170
Registriert am: 20.11.2009
Ort: Wien
Gleise C-Gleis
Spurweite H0, H0e, Z
Steuerung CS1 / CS2 / CS3, MS1 / MS2 / MS3, Analog Trafo
Stromart AC, Digital, Analog


RE: HAMO ICE (3871) umgebaut zu DIGI ICE (3671) für AC - Fehler?

#14 von MotzlD , 29.06.2014 02:39

Zwei Fragen bleiben noch über:

1) An AUX1 hängt jetzt mit F1 die Zwischenwageninnenbeleuchtung mit Birnen. 3 Wagen sinds. Hält das der Decoderausgang aus. Wie berechnet man das?

2) Auch die Spitzen-/Schlussbeleuchtung habe ich belassen. Für wieviel Volt sind die Birnen ausgelegt? Werden die eventuell zu heiss? Muss ich dimmen?

Danke im Voraus
Matthias


MotzlD  
MotzlD
InterRegio (IR)
Beiträge: 170
Registriert am: 20.11.2009
Ort: Wien
Gleise C-Gleis
Spurweite H0, H0e, Z
Steuerung CS1 / CS2 / CS3, MS1 / MS2 / MS3, Analog Trafo
Stromart AC, Digital, Analog


RE: HAMO ICE (3871) umgebaut zu DIGI ICE (3671) für AC - Fehler?

#15 von Baureihe 103 , 29.06.2014 05:50

Hallo,

Zitat von MotzlD
Ich habe mir einen ESU Lokpilot V4.0 M4 geholt und eingebaut.Jetzt passt wieder alles. Es scheint wirklich der Dekoder 60905 einen defekt gehabt zu haben.

Kann natürlich sein das der Motor durch die zu feste Anspannung schwergängig war und den alten Decoder überlastet hat bzw. Fehlströme erzeugt hat.

Glückwunsch zur erfolgreichen OP.


Gruss Matthias


 
Baureihe 103
EuroCity (EC)
Beiträge: 1.361
Registriert am: 18.12.2010
Spurweite H0, H0e, H0m
Stromart DC, Digital


RE: HAMO ICE (3871) umgebaut zu DIGI ICE (3671) für AC - Fehler?

#16 von od45hcwerkshop , 29.06.2014 06:52

Hallo Matthias
Um sicher zugehen setze noch ein Relais von ESU ein Art.Nr51963 ,der Ausgang von Aux 1 hat so um die 5 V würde
es so machen sicher halber.Der Decoker M60905 ist für Glockenanker auch nicht geeignet.G Willi


od45hcwerkshop  
od45hcwerkshop
InterRegio (IR)
Beiträge: 132
Registriert am: 12.07.2012
Gleise K-C Mär.
Spurweite H0
Stromart AC, Digital


RE: HAMO ICE (3871) umgebaut zu DIGI ICE (3671) für AC - Fehler?

#17 von Rocmarhag , 29.06.2014 11:43

Matthias, ich habe meinen von 3371 auf 3671 und dann quasi auf 3771 umgebaut mit einem ESU loksound decoder und 2 Lautsprechern in jedem Triebkopf. die Innbeleuchtung wurde mit Led's ausgetauscht und das gleiche mit den Spitzen und Schlusslichtern. Wie ich das alles verdrahtet habe kann ich mich nicht mehr erinnern aber die Innenbeleuctung wurde über eine Aux funktion aktiviert und die Umschaltung wurde über den Dekoder aktiviert und nur ein Schleifer ist vorhanden. da waren 9 Drähte mit einer Flacherbindung
ESU Farben:

Lokpilot Version 4: Triebkopf 2 solte eigentlich ein FX dekoder sein

1.) schwarz= Masse
2.) rot = Stromabnehmer
3.) blau = common DC
4.) weiss = Licht Vorne Triebkopf 2
5.) gelb = Licht hinten (Schlusslichter) Triebkopf 2



Loksound decoder V 4: Triebkopf 1

Violett = Aux 2 = Führerstandbeleuctung Triebkopf 1
1.) grau = Motor 2
2.) orange = Motor 2
3.) blau = common DC - keine Verbindung mit Triebkopf 2
4.) grün = Aux 1 = Innenbeleuchtung = keine Verbindung mit Triebkopf 2
5.) rot = Stromabnehmer - Triebkopf 2
6.) schwarz = Masse - Triebkopf 2
7.) braun = Lautsprecher = Triebkopf 2
8.) braun = Lautsprecher - Triebkopf 2




 
Rocmarhag
CityNightLine (CNL)
Beiträge: 1.646
Registriert am: 30.09.2009
Homepage: Link
Ort: Perth, Western Australien
Gleise K-Gleise, C-Gleise, HOe Gleise
Spurweite H0, H0e
Steuerung Digital, ESU
Stromart DC


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz