RE: LS Metropolitan AC fährt nicht

#1 von schienenwolf45 , 27.07.2014 14:50

Hallo,
nachdem heute mal Zeit war, den diese Woche gelieferten LS Metropolitan 16541 zu testen, habe ich die Lok mit Steuerwagen auf das Testgleis gestellt. Es passiert aber nichts außer dass der Steuerwagen Spitzenlicht und die Lok rotes Rücklicht zeigt.
Die Innenbeleuchtung funktioniert auch. Das Licht lässt sich aber nicht ein und ausschalten

Die LS-Bedienanleitung hilft auch nicht weiter.

Mit meiner Intellibox den CV 1 ausgelesen: Bei Motorola 40, bei DCC 1.
Allerdings geht weder mit DCC Adresse 1 noch MM Adresse 40 etwas.
Will ich die DCC-Adresse auf 3 ändern zeigt die I-Box Fehlermeldung.
Selbst beim Auslesen der CV 8 (Herstellerkennung) zeigt die IBox "Fehler".
Das müsste doch ein ESU (151) sein? Oder?

I-Box ist o.k./andere Dig.loks fahren

Testgleis von der I-Box getrennt, Märklin Trafo angeschlossen: Licht wie oben, Lok fährt nicht.

Hat jemand eine Idee! Decoder kaputt?
In der Lok ist ein leises Zirpen zu hören.



Gruß
Mike


 
schienenwolf45
InterRegioExpress (IRE)
Beiträge: 326
Registriert am: 29.04.2006
Gleise Punktkontaktgleise
Spurweite H0
Steuerung Lenz-DCC/TAMS-MM/RW
Stromart Digital


RE: LS Metropolitan AC fährt nicht

#2 von X2000 , 27.07.2014 14:58

Versuche es doch einmal analog. Hat der überhaupt einen ESU?


Gruß

Martin


X2000  
X2000
Trans Europ Express (TEE)
Beiträge: 9.428
Registriert am: 28.04.2005
Gleise C
Spurweite H0, H0m, Z, 1
Steuerung Tams WDP CS2 IB 6021
Stromart AC, DC, Digital, Analog


RE: LS Metropolitan AC fährt nicht

#3 von contrans , 27.07.2014 15:02

Hallo Mike,

Es gibt bei DSO dazu ein größeres Thema:
http://www.drehscheibe-online.de/foren/read.php?10,7035037

Allerdings ist es so, dass die Lok Digital mit gekuppeltem Steuerwagen und Adresse 3 fahren sollte.
Der Entwickler der Schaltung für LSMODELS , Guido Weckwerth, hat bei DSO geantwortet. Ggf ihn über PN ansprechen.
Analog fährt die Lok Steuerwagen Kombination nur nach Umprogrammierung des Decoders.

Gruß Andi


 
contrans
CityNightLine (CNL)
Beiträge: 1.543
Registriert am: 29.11.2005
Spurweite H0, H0e
Stromart AC, DC, Digital, Analog


RE: LS Metropolitan AC fährt nicht

#4 von schienenwolf45 , 27.07.2014 16:18

Zitat von contrans
Hallo Mike,

Es gibt bei DSO dazu ein größeres Thema:
http://www.drehscheibe-online.de/foren/read.php?10,7035037

Allerdings ist es so, dass die Lok Digital mit gekuppeltem Steuerwagen und Adresse 3 fahren sollte.
Der Entwickler der Schaltung für LSMODELS , Guido Weckwerth, hat bei DSO geantwortet. Ggf ihn über PN ansprechen.
Analog fährt die Lok Steuerwagen Kombination nur nach Umprogrammierung des Decoders.

Gruß Andi



Hallo Andi,

..."fahren sollte"....
Bei mir allerdings gar nicht. Weder analog noch digital. Beim Programmieren nimmt der Decoder keinen Wert an (Fehlermeldung).
Also kann ich nicht mal den Analog-Modus ein- und ausschalten.

Ich habe Loks in 3-stelliger Anzahl. Sowas ist mir in 40 Jahren noch nicht untergekommen....

Gruß
Mike


 
schienenwolf45
InterRegioExpress (IRE)
Beiträge: 326
Registriert am: 29.04.2006
Gleise Punktkontaktgleise
Spurweite H0
Steuerung Lenz-DCC/TAMS-MM/RW
Stromart Digital


RE: LS Metropolitan AC fährt nicht

#5 von X2000 , 27.07.2014 16:28

Also dann retour zum Händler mit dem Ding. Nachbessern lassen und/oder wandeln. So einfach ist das.

Vielleicht so als Tipp: Beim Händler vorher ausprobieren spart manchen Weg. Meiner macht das.


Gruß

Martin


X2000  
X2000
Trans Europ Express (TEE)
Beiträge: 9.428
Registriert am: 28.04.2005
Gleise C
Spurweite H0, H0m, Z, 1
Steuerung Tams WDP CS2 IB 6021
Stromart AC, DC, Digital, Analog


RE: LS Metropolitan AC fährt nicht

#6 von Torsten Piorr-Marx , 27.07.2014 16:56

Zitat von schienenwolf45
... Ich habe Loks in 3-stelliger Anzahl. Sowas ist mir in 40 Jahren noch nicht untergekommen....


Was? In 40 Jahren nie eine kaputte Lok/Dekoder gesehen?
Dann hast Du entweder unheimliches Glück gehabt, oder einen sehr guten Händler.
Bring den Zug zurück und teste den Neuen direkt beim Händler (Achtung! In der Werkseinstellung kann der Zug nur AC, DCC und MM).


Gruß
Torsten


nächste MISt-OWL-Stammtische:
Nächster MISt-OWL-Stammtisch siehe unter http://www.mist-owl.de

eMail: torsten.piorr-marx@mist-owl.de


 
Torsten Piorr-Marx
Trans Europ Express (TEE)
Beiträge: 7.604
Registriert am: 27.04.2005
Homepage: Link
Gleise C-Gleis
Steuerung CS2 - IB - 6021


RE: LS Metropolitan AC fährt nicht

#7 von moppe , 27.07.2014 17:05

Probier mal mit der Lok allein auf der Teststrecke.

Klaus


"Meine" Modellbahn:http://www.modelbaneeuropa.dk
Dänisches Bahnforum: http://www.baneforum.dk
PIKO C4 "Horror Gallery": http://moppe.dk/PIKOC4.html


 
moppe
ICE-Sprinter
Beiträge: 7.033
Registriert am: 07.08.2011
Homepage: Link
Ort: Norddeusche halbinsel
Gleise Roco, PECO, Märklin/Trix, PIKO,
Spurweite H0, H0e, N, Z
Steuerung Z21, Lenz, MpC Gahler+Ringsmeier, Games on Track/Faller
Stromart AC, DC, Digital, Analog


RE: LS Metropolitan AC fährt nicht

#8 von schienenwolf45 , 27.07.2014 17:11

Zitat von moppe
Probier mal mit der Lok allein auf der Teststrecke.

Klaus




Hallo, Klaus,
ohne CV 974 =1 Umprogrammierung geht die Lok alleine nicht.
Und programmieren geht ja nicht (s.o.)

Mike


 
schienenwolf45
InterRegioExpress (IRE)
Beiträge: 326
Registriert am: 29.04.2006
Gleise Punktkontaktgleise
Spurweite H0
Steuerung Lenz-DCC/TAMS-MM/RW
Stromart Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz