Willkommen 

RE: Komische Geräusche und seltsames Fahrverhalten

#1 von 6achser ( gelöscht ) , 04.08.2014 19:37

Moin,

ich habe heute meine Fleischmann Br 111 (4349) auf Digital umgebaut, verwendet wurden von ESU Kabelsatz mit 8-poliger Buchse (51950) und ein ESU Lokpilot V4 (Firmware wurde vor dem Einbau aktualisiert!).

Vor dem Umbau fuhr die Lok ohne Probleme Analog, nach dem Umbau macht sie jedoch seltsame Kratz bzw. Brumgeräusche, ist etwas schwer zu beschreiben.

Auch nimmt die Geschwindkeit nach ein paar runden merklich ab.

Ich habe schon alles möglich versucht einzustellen, habe bis jetzt aber keinen Erfolg gehabt.

Kann es sein das der Motor defekt oder verschlissen ist?


Wäre für jede Hilfe dankbar!

MfG

Andre


6achser

RE: Komische Geräusche und seltsames Fahrverhalten

#2 von Helgasheimkeller , 04.08.2014 19:47

Hast Du den Umbau genau nach anleitung gemacht? Ich glaube du hast Probleme im Motorschild. Haben die Motoranschlüsse Masse ? Gruß Werner


SabrinaMirijam


Helgasheimkeller  
Helgasheimkeller
InterCity (IC)
Beiträge: 948
Registriert am: 22.12.2008
Ort: Hamburg
Spurweite H0, H0e
Stromart Digital


RE: Komische Geräusche und seltsames Fahrverhalten

#3 von 6achser ( gelöscht ) , 04.08.2014 19:52

Moin Werner,

Motorschild ist Massefrei, ist nicht die erste FLM Lok die ich umgebaut habe.


MfG

Andre


6achser

RE: Komische Geräusche und seltsames Fahrverhalten

#4 von Railstefan , 05.08.2014 10:57

Hallo Andre,

hast du ein Bild vom Innenleben der umgebauten Lok - vielleicht erkennt man da ja irgendetwas drauf?
Beleuchtung massefrei angeschlossen?


Unser Modellbahnverein: http://www.MEC-Erkrath.de
Die Erkenroder Straßenbahn - meine Straßenbahn-Anlage mit DC-Car-System hier im Forum: RE: Re: Die Erkenroder Straßenbahn - Alterungen und Beleuchtungen Häuser Teil 4

Ebenfalls im Klub bekennender Marzibahner


 
Railstefan
ICE-Sprinter
Beiträge: 6.396
Registriert am: 30.10.2009
Homepage: Link
Ort: Bergisches Land
Spurweite H0
Stromart AC, Digital, Analog


RE: Komische Geräusche und seltsames Fahrverhalten

#5 von 6achser ( gelöscht ) , 05.08.2014 12:06

Moin,

Bilder kann ich später mal machen, ich habe die Kiste jetzt nochmal komplett zerlegt.

Die Beleuchtung war noch gar nicht drin, also kann hier ein Fehler eigentlich ausgeschlossen werden.

Was mir beim Motor aufgefallen ist, die Welle mit dem Ritzel und dem Anker lässt sich fast 3mm hin und her schieben.

Meine Überlegung ist jetzt die Lok mit einen Motor vom Lemo Solar umzubauen, als Motor hätte ich den hier im Auge: Art.Nr: 2607T012SR

Jetzt habe ich aber kein Plan ob ich das alte Ritzel wieder benutzen kann, wenn nicht, wie finde ich heraus welches ich brauche? Das einzige was ich weiß das es 12 Zähne hat. Da gibt es ja noch irgendwas mit Modul.

Ich habe von Motor umbauten absolut keine Ahnung und würde das zu ersten Mal machen.

MfG

Andre


6achser

RE: Komische Geräusche und seltsames Fahrverhalten

#6 von sebi0410 , 05.08.2014 13:56

Hallo Andre,

das Modul kannst du mit hilfe des Kopfkreisdurchmessers ausrechen. Kopfkreisdurchmesser ist quasi der Zahnraddurchmesser.

dann ist m=dk/(z+2) (bei gerader Verzahnung)

z=Zähnezahl
dk=Kopfkreisdurchmesser


Gruß
Sebastian


 
sebi0410
InterCity (IC)
Beiträge: 567
Registriert am: 12.08.2005
Ort: Howi
Gleise K-Gleise
Spurweite H0
Steuerung MSII
Stromart Digital


RE: Komische Geräusche und seltsames Fahrverhalten

#7 von 6achser ( gelöscht ) , 05.08.2014 16:15

Moin,

ich habe den Motor jetzt mal ganz zerlegt.

Hier das Motorschild von vorne und hinten:



Der Anker von vorne und hinten:



Und der Motorblock:


Die Kollektoren von Motor haben zwar einige riefen aber beim laufen lassen ist keine Bürstenfeuer zu sehen, auch der abrieb ist gering bis gar nicht vorhanden.

Was jedoch gleich ins Auge springt sind die Schleifspuren hinten im Motorblock, da scheint der Anker wohl Kontakt zu haben.

Der Motor lässt sich allerdings leicht und ohne hakeln drehen, auffällig ist aber eine merkliche Erhitzung des Motors nach ein paar Runden, auch der Decoder erwärmt sich merklich.

Nach ein bisschen nachgrübeln weiß ich jetzt auch wo ich das Geräusch schon einmal gehört habe.

Wenn bei meinen Märklin Loks die Lager trocken waren oder die Schrauben vom Motorschild sich gelockert hatten war da so ein durchdringliches „Kreischen“ zu hören, so ähnlich kling es auch bei dem Fleischmann Motor, nur nicht ganz so laut.

Aber auch ölen und verändern der Schraubenspannung beseitigt hier das Geräusch nicht, also vermute ich mal stark das die Lager am Ende sind.

PS: Ich war jetzt nochmal schnell bei meinen Kumpel in der Uni und haben den Motor im Ultraschall Bad gereinigt, da kam ne ordentliche Brühe raus!

Wenn morgen alles wieder richtig trocken ist wird alles wieder montiert, ich werde berichten!

MfG


Andre


6achser

RE: Komische Geräusche und seltsames Fahrverhalten

#8 von 6achser ( gelöscht ) , 06.08.2014 18:25

Moin,

ich habe die Lok nun wieder zusammen gebaut und neu verkabelt.

Keine Besserung in sicht, vermutlich Lagerschaden.

Mfg

Andre


6achser

RE: Komische Geräusche und seltsames Fahrverhalten

#9 von BR57 , 06.08.2014 18:50

Hallo,

Um bei vermutetem Lagerschaden diesen genau zu bestimmen nehme ich immer gerne etwas Fett auf die ausgebauten Ankerwellenenden.

Ist der zusammengebaute Motor beim Testlauf nun ruhiger, waren es wahrscheinlich die Lager.
Aber Schwingungen durch Unwucht werden ebenfalls gedämpft.


PS: Für die vermutlich im Durchmesser 2mm großen Lager gibt es Ersatz.


Gruß
Rüdiger


BR57  
BR57
InterRegio (IR)
Beiträge: 133
Registriert am: 09.12.2013
Spurweite H0, 0, 00
Stromart DC, Digital, Analog


RE: Komische Geräusche und seltsames Fahrverhalten

#10 von 6achser ( gelöscht ) , 06.08.2014 18:54

Moin Rüdiger,

genau das habe ich auch schon versucht, ne ordentliche Ladund von dem Trix "Kleber" drauf.

Ergebnis war, das die Lok 5 Runden drehte, zwar mit verminderter Geschwindigkeit, aber es war Ruhe, danach fing das "Kreischen" wieder an.

MfG

Andre


6achser

RE: Komische Geräusche und seltsames Fahrverhalten

#11 von BR57 , 06.08.2014 19:21

Hallo Andre,

ja, eindeutiger geht's nicht mehr.
Neue Lager braucht der Motor.
Kannst dir jetzt aussuchen ob Kugellager oder Sinterbronze wie gehabt.

Vorausgesetzt die Welle hat 2 mm und der Lagersitz 5mm Durchmesser.


Gruß
Rüdiger


BR57  
BR57
InterRegio (IR)
Beiträge: 133
Registriert am: 09.12.2013
Spurweite H0, 0, 00
Stromart DC, Digital, Analog


RE: Komische Geräusche und seltsames Fahrverhalten

#12 von 6achser ( gelöscht ) , 06.08.2014 19:26

Moin Rüdiger,

ne das tu ich mir nicht an, ich werde den ganzen Motor tauschen.

Mfg

Andre


6achser

RE: Komische Geräusche und seltsames Fahrverhalten

#13 von 6achser ( gelöscht ) , 07.08.2014 18:44

Moin,

ich habe heute mal gemessen ob die Methode von Rüdiger mit den Kuglelagern einen funktionieren würde.

Allerdings ist die Wandstärke hinten im Motorschild zu gering, ich weiß nicht ob das halten würde, das nächste Problem wäre dann wie man den Anker in der korrekten Lage fixieren soll.

Mich packte dann der bastler Ehrgeiz und ich fing an meine Kisten zu durchwühlen, und fand einen Motor aus einen alten DVD Player der für das öffnen und schließen den Lade zuständig war.

Nach weitern wühlen förderte ich noch ein passendes Zahnrad (12 Zähne Modul 0,5) zu tage, zwar nur aus Nylon aber für das testen völlig ausreichend.

Nach einer weile mit anpassen und ausfräsen passte der Motor dann nahezu perfekt.

Die ersten testfahrten waren einfach nur ne Wucht!

Super leise, präzise zu steuern, nur etwas schnell, ich vermute die Motorspannung ist einfach zu hoch für den Motor.

Das hat mich nun ermutigt den Umbau mit dem Faulhaber Motor und einen passenden Messingritzel zu machen.

Vielen Dank für eure Hilfe!

Mfg

Andre


6achser

RE: Komische Geräusche und seltsames Fahrverhalten

#14 von Ronaldchen , 09.08.2014 15:38

Hallo,

diese Motoren waren ja auch in den Modelltorcque Umbausätzen drin, die sind aber meist für 6-9V ausgelegt, und laufen schnell, mit kleinster Spannung gehen sie los.

Bei Analogbetrieb hatten die Modeltorcque Dinger eine Diodenbaterie (4 dioden, = -4V = max 10V am Motor) dabei, bei Digital muss die nicht herein.


MfG

Ronaldchen


Ronaldchen  
Ronaldchen
InterRegio (IR)
Beiträge: 176
Registriert am: 23.07.2011
Ort: Belgien
Spurweite H0, H0m, N
Stromart DC, Digital


RE: Komische Geräusche und seltsames Fahrverhalten

#15 von 6achser ( gelöscht ) , 12.08.2014 19:21

Moin,

die Modelltorcque Umbausätze hatte ich auch entdeckt, aber nichts gutes drüber gelesen.

Der jetzt verbaute Motor fliegt auch wieder raus, das war nur mal ein Versuch ob das überhaupt klappt und sich Lohnt.

MfG

Andre


6achser

RE: Komische Geräusche und seltsames Fahrverhalten

#16 von Schwanck , 12.08.2014 21:09

Moin Andre,

deine Lok hat einige Kilometer an Laufleistung hinter sich. 1. die Lager und 2. die Zahnräder. Soweit auf dem Foto sichtbar, haben sie spitze Zähne, was auf starke Abnutzung hinweist. Die Teile sind enifach "mechanisch verbraucht". Da hilft nur Ersatz, falls man den noch bekommt.


Tschüss

K.F.


Schwanck  
Schwanck
ICE-Sprinter
Beiträge: 7.085
Registriert am: 22.08.2006
Ort: OWL
Spurweite H0, 1
Stromart Digital


RE: Komische Geräusche und seltsames Fahrverhalten

#17 von 6achser ( gelöscht ) , 12.08.2014 21:15

Moin Schwanck,

die Kunsstoffzahnräder sind wohl nicht das Problem, mir dem "Ersatzmotor" ist ruhe (bis jetzt).

Ansonsten dürfte es kein Problem sein auch diese Zahnräder zu ersetzen.

MfG

Andre


6achser

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 36
Xobor Einfach ein eigenes Forum erstellen
Datenschutz