RE: Viessmann 4600 Signal mit digital Decoder?

#1 von Andy9 , 09.08.2014 10:57

Hallo,

ich bekomme mein Viessmann 4600 Formsignal nicht digital über die CS2 geschaltet.

Zum ersten bin ich mir nicht ganz sicher, ob ich den Märklin Decoder M83 (60831) oder M84 (60841) benutzen muss.
M83 ist eigentlich für Weichen und Signale. M84 für Märklin Hobbysignale. Worunter fällt jetzt das Viessmann Hobbysignal?

Anschlüsse müssten richtig sein. Beiden blaue Kabel in den Decoder, dazu das gelbe Kabel ohne Markierung.
Manueller Signaltest mit Halten zweiter Kabel an die Schiene funktionierte problemlos.

Schließe ich das Signal an M84 an, passiert gar nichts.

Schließe ich es an M83 an, schaltet es auf grün. Ist das Signal bereits auf grün, gibt es ein "Klacken" (ist halt schon grün).
Will ich auf Rot umschalten, passiert gar nichts. Und ich verstehe nicht warum...

Der Decoder selber müsste eigentlich funktionieren, da ich eine Weiche problemlos hin und her schalten kann.

Hat jemand eine Idee? Danke!


https://stummiforum.de/viewtopic.php?f=64&p=2024509#p2024509


Andy9  
Andy9
InterRegio (IR)
Beiträge: 218
Registriert am: 27.09.2013


RE: Viessmann 4600 Signal mit digital Decoder?

#2 von 8erberg , 09.08.2014 13:45

Hallo,

überprüf die Verkabelung, M83 (Weichendecoder) ist richtig.

Peter


Spur N Digital Selectrix/DCC
Spur 1 Teppichbahning Selectrix/MM


 
8erberg
ICE-Sprinter
Beiträge: 5.397
Registriert am: 06.02.2007
Ort: westl. Münsterland
Spurweite N, 1
Stromart Digital, Analog


RE: Viessmann 4600 Signal mit digital Decoder?

#3 von Andy9 , 09.08.2014 14:18

Ich hab es noch mal erfolglos ausprobiert. Insgesamt glaube ich fünfte Mal, mit zwei verschiedenen Signalen. Es schaltet auf grün - bei rot passiert gar nichts.

Kann es am Decoder liegen?
Schalte ich den Strom ein, "summt" er für so zwei Sekunden.
Ich denke halt der Decoder kann nicht kaputt sein, dass die Testweiche problemlos hin und her schaltet.


https://stummiforum.de/viewtopic.php?f=64&p=2024509#p2024509


Andy9  
Andy9
InterRegio (IR)
Beiträge: 218
Registriert am: 27.09.2013


RE: Viessmann 4600 Signal mit digital Decoder?

#4 von 8erberg , 09.08.2014 17:43

Hallo,

klemm rot und grün mal um, wenn er dann nicht umschaltet liegt es am Signal.

Sind wirklich alle Strippen richtig angeschlossen? Die die an den Decoder angeschlossen werden müssen sin blau mit rot bzw. grüner Markierung! Klemm mal die Beleuchtung ab.

Peter


Spur N Digital Selectrix/DCC
Spur 1 Teppichbahning Selectrix/MM


 
8erberg
ICE-Sprinter
Beiträge: 5.397
Registriert am: 06.02.2007
Ort: westl. Münsterland
Spurweite N, 1
Stromart Digital, Analog


RE: Viessmann 4600 Signal mit digital Decoder?

#5 von Peter BR44 , 09.08.2014 21:44

Hallo Andy,

hast Du es so angeschlossen wie auf dem Bild?

Gehe Davon aus, dass der Decoder programmiert ist und in der CS-2 angelegt ist.

Sollte es nicht funktionieren, dann teste das Signal mal direkt am Trafo.


Viele Grüße Peter


Wenn Du Gott zum lachen bringen willst, schmiede Pläne!


 
Peter BR44
ICE-Sprinter
Beiträge: 6.250
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis MFX-DCC-MM
Spurweite H0
Steuerung 60214+MS2+6021+WDP
Stromart Digital


RE: Viessmann 4600 Signal mit digital Decoder?

#6 von michl080 , 09.08.2014 22:20

Zitat von Andy9
[...]Schließe ich es an M83 an, schaltet es auf grün. Ist das Signal bereits auf grün, gibt es ein "Klacken" (ist halt schon grün).
Will ich auf Rot umschalten, passiert gar nichts. Und ich verstehe nicht warum...[...]


hallo,

vielleicht ist das Signal mechanisch schwergängig. Hast Du mal versucht, den Stelldraht vorsichtig hin und her zu schieben? Die Viessmann Signale haben ja einen Dämpfer, der das Signal langsam bewegt, der braucht manchmal etwas Hilfe bevor sich das Signal frei bewegen kann.

Michael


meine Anlage findest Du unter viewtopic.php?f=64&t=65847


 
michl080
InterCity (IC)
Beiträge: 995
Registriert am: 21.11.2010


RE: Viessmann 4600 Signal mit digital Decoder?

#7 von Andy9 , 10.08.2014 09:30

Bei den ersten beiden Test war es genau wie in dem Bild beschrieben. Die letzten Tests habe ich nur mit den drei Decoder-Kabeln durchgeführt (blau, blau, gelb), weil das Signal manuell ja auch ohne Fahrstrom / Beleuchtung schaltet.

Hin und her habe ich den Stelldraht nicht geschoben. Allerdings manuell (gelb und blau an Schiene gehalten) geschaltet, was funktionierte.
Ziehe ich das blaue Kabel für Rot aus dem Decoder und halte es an die Schiene, schaltet das Signal auch sofort um.

Programmierung CS2:
Ich habe "neuen Decoder" (oder wie es genau heisst) angewählt. Danach Formsignal ausgewählt (davon gibt es nur ein passendes). Reaktionszeit habe ich unverändert bei 350ms gelassen, wie auch alles andere Default.

Blaue Kabel am Decoder vertauschen hilft nicht. Weiterhin schaltet es von rot auf grün, bzw "klackt", wenn es bereits grün ist. Bei Rot passiert gar nichts.

Signal kaputt? Klingt total danach, nur spricht der tadellose funktioniere Test ohne Decoder halt dagegen...

Vielen Dank jedenfalls für Eure Hilfe und das sehr anschauliche Schaubild.


https://stummiforum.de/viewtopic.php?f=64&p=2024509#p2024509


Andy9  
Andy9
InterRegio (IR)
Beiträge: 218
Registriert am: 27.09.2013


RE: Viessmann 4600 Signal mit digital Decoder?

#8 von 8erberg , 10.08.2014 12:34

Hallo,

"blaues und rotes" Kabel - da leuchtet die Alarmglocke. Die Kabel ZUM DECODER sind beide blau mit roter bzw. grüner Markierung!!!!

Prüfe bitte die korrekte Kabellage!

Peter


Spur N Digital Selectrix/DCC
Spur 1 Teppichbahning Selectrix/MM


 
8erberg
ICE-Sprinter
Beiträge: 5.397
Registriert am: 06.02.2007
Ort: westl. Münsterland
Spurweite N, 1
Stromart Digital, Analog


RE: Viessmann 4600 Signal mit digital Decoder?

#9 von Andy9 , 10.08.2014 14:04

Zitat von 8erberg
Hallo,

"blaues und rotes" Kabel - da leuchtet die Alarmglocke. Die Kabel ZUM DECODER sind beide blau mit roter bzw. grüner Markierung!!!!

Prüfe bitte die korrekte Kabellage!

Peter



Sorry, falsch geschrieben ops:

Ich meinte das blaue mit grüner/roter Markierung.


https://stummiforum.de/viewtopic.php?f=64&p=2024509#p2024509


Andy9  
Andy9
InterRegio (IR)
Beiträge: 218
Registriert am: 27.09.2013


RE: Viessmann 4600 Signal mit digital Decoder?

#10 von 8erberg , 10.08.2014 15:25

Hallo,

dann bleibt nur eine Lösung: das Viessmann-Signal will wohl Wechselstrom zum schalten (die Schaltdecoder "werfen" gleichspannung raus) - dann gehts nurs über ein Relais.

Schick Viessmann mal eine Mail.

Peter


Spur N Digital Selectrix/DCC
Spur 1 Teppichbahning Selectrix/MM


 
8erberg
ICE-Sprinter
Beiträge: 5.397
Registriert am: 06.02.2007
Ort: westl. Münsterland
Spurweite N, 1
Stromart Digital, Analog


RE: Viessmann 4600 Signal mit digital Decoder?

#11 von Peter BR44 , 10.08.2014 16:43

Hallo Peter, Hallo Andy

lt. Bedienungsanleitung und Signalbuch von Viessmann,
kann man das Signal auch mit einem Decoder betreiben.
Dementsprechend auch mit Gleichstrom.
So steht es jeweils in ihren "Schriftwerken" beschrieben.

Andy, hast Du eventuell einen "normalen/alten" K-83 Decoder,
wo Du das Signal mal zum testen anschließen kannst?


Viele Grüße Peter


Wenn Du Gott zum lachen bringen willst, schmiede Pläne!


 
Peter BR44
ICE-Sprinter
Beiträge: 6.250
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis MFX-DCC-MM
Spurweite H0
Steuerung 60214+MS2+6021+WDP
Stromart Digital


RE: Viessmann 4600 Signal mit digital Decoder?

#12 von Andy9 , 10.08.2014 18:06

Einen anderen Decoder besitze ich leider nicht.

Ich habe allerdings ein zweites Viessmann 4600 Signal getestet...
Manuell funktioniert alles - über Decoder geht gar nichts. Nicht mal "grün schalten", wie mit dem ersten Signal.

Würde die Weiche nicht problemlos über Decoder schalten, würde ich ja sagen der Decoder ist kaputt...aber so? Es macht für mich alles nicht den geringsten Sinn.

Im Handbuch der CS2 stand etwas von höherer Stromzufuhr und deshalb dickeren Kabeln. Die Signalkabel sind sehr dünn. Könnte es daran liegen? Nur wenn ja, wieso schaltet das Signal manuell?


https://stummiforum.de/viewtopic.php?f=64&p=2024509#p2024509


Andy9  
Andy9
InterRegio (IR)
Beiträge: 218
Registriert am: 27.09.2013


RE: Viessmann 4600 Signal mit digital Decoder?

#13 von michl080 , 10.08.2014 18:15

Zitat von Andy9
[...]Hin und her habe ich den Stelldraht nicht geschoben. Allerdings manuell (gelb und blau an Schiene gehalten) geschaltet, was funktionierte.
Ziehe ich das blaue Kabel für Rot aus dem Decoder und halte es an die Schiene, schaltet das Signal auch sofort um.[...]


moin,
glaube mir, es IST ein mechanisches Problem. Wenn Du das Signal an die Gleise hälst, ist die Schaltspannung vermutlich deutlich höher wie am Decoder. Messe doch mal die Spannung, wenn Du das Signal ans Gleis und am Decoder betreibst. Aber bitte WÄHREND des Schaltens, sonst kommt nur Mist raus.

Je höher die Versorgungsspannung, desto höher die Kraft und desto eher überwindet der Magnet die Hemmung. Ich lasse alle meine Viessmann Flügelsignale mit 19V laufen, da funktionieren sie zackig. Wenn ich die Spannung auf 16V stelle, bewegt sich fast keins.

Nimm eine spitze Zange oder eine Pinzette, schnapp den Stelldraht ganz nah am Antrieb und bewege ihn mindestens 20 mal in jede Endstellung. Dadurch wird die mechanisch Hemmung deutlich leichtgängiger.

Michael


meine Anlage findest Du unter viewtopic.php?f=64&t=65847


 
michl080
InterCity (IC)
Beiträge: 995
Registriert am: 21.11.2010


RE: Viessmann 4600 Signal mit digital Decoder?

#14 von Andy9 , 10.08.2014 18:50

Zitat von michl080

Zitat von Andy9
[...]Hin und her habe ich den Stelldraht nicht geschoben. Allerdings manuell (gelb und blau an Schiene gehalten) geschaltet, was funktionierte.
Ziehe ich das blaue Kabel für Rot aus dem Decoder und halte es an die Schiene, schaltet das Signal auch sofort um.[...]


moin,
glaube mir, es IST ein mechanisches Problem. Wenn Du das Signal an die Gleise hälst, ist die Schaltspannung vermutlich deutlich höher wie am Decoder. Messe doch mal die Spannung, wenn Du das Signal ans Gleis und am Decoder betreibst. Aber bitte WÄHREND des Schaltens, sonst kommt nur Mist raus.

Je höher die Versorgungsspannung, desto höher die Kraft und desto eher überwindet der Magnet die Hemmung. Ich lasse alle meine Viessmann Flügelsignale mit 19V laufen, da funktionieren sie zackig. Wenn ich die Spannung auf 16V stelle, bewegt sich fast keins.

Nimm eine spitze Zange oder eine Pinzette, schnapp den Stelldraht ganz nah am Antrieb und bewege ihn mindestens 20 mal in jede Endstellung. Dadurch wird die mechanisch Hemmung deutlich leichtgängiger.

Michael




Danke für den Tipp, Michael. Das würde so sehr viel Sinn machen, grade weil nun beide Signale gar nicht mehr wollen.

Ich habe es direkt probiert. Etwa 70 Versuche, auf und ab, etwa fünf Minuten lang. Ergebnis leider negativ. Das Signal bewegt sich nicht. Der darauffolgende Test mit Anhalten an ein Gleis funktionierte dagegen sofort.
Überhaupt hatte ich die Signale die letzten Wochen einige hundert Male geschaltet. "Eingerostet" sollten sie nicht sein.

Liegt es vielleicht doch am Decoder? Wenn ich Strom anschalte, "summt" er für etwa drei Sekunden.


https://stummiforum.de/viewtopic.php?f=64&p=2024509#p2024509


Andy9  
Andy9
InterRegio (IR)
Beiträge: 218
Registriert am: 27.09.2013


RE: Viessmann 4600 Signal mit digital Decoder?

#15 von 8erberg , 10.08.2014 20:05

Hallo,

analog schalten funzt - mit Decoder nicht. So siehts z.Zt. aus?

Ich würd Viessmann fragen, vor allen Dingen weil beide Signale damit nicht schalten, im Zweifelsfall einen Viessmann-Schaltdecoder nehmen.

Peter


Spur N Digital Selectrix/DCC
Spur 1 Teppichbahning Selectrix/MM


 
8erberg
ICE-Sprinter
Beiträge: 5.397
Registriert am: 06.02.2007
Ort: westl. Münsterland
Spurweite N, 1
Stromart Digital, Analog


RE: Viessmann 4600 Signal mit digital Decoder?

#16 von Peter BR44 , 10.08.2014 20:32

Hallo Andy,

hast Du das Signal mal an allen Ausgangsports des Decoders angeschlossen?
Bevor Du Peters Ratschlag folgst, hast Du in deiner Nähe einen Modellbahnkollegen
oder Stummianer, wo Du das Signal mal an einem "normalen" K83 Decoder ausprobieren könntest?
Kannst auch angeben in welchen Kreis Du wohnst.
Es werden sich bestimmt dann Kollegen anbieten, die dir vor Ort weiterhelfen können.


Viele Grüße Peter


Wenn Du Gott zum lachen bringen willst, schmiede Pläne!


 
Peter BR44
ICE-Sprinter
Beiträge: 6.250
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis MFX-DCC-MM
Spurweite H0
Steuerung 60214+MS2+6021+WDP
Stromart Digital


RE: Viessmann 4600 Signal mit digital Decoder?

#17 von Andy9 , 12.08.2014 11:54

So, Viessmann hat geantwortet:

"ich habe mir einmal einen Testbericht des Märklin-Decoders 60831 durchgelesen und mußte feststellen, daß dieses Gerät nicht unkompliziert ist. Es wird dort auch erwähnt, daß nur negative Digitalsignale verarbeitet werden können und das funktioniert mit diesem im Auslauf begriffenen Signal nicht.
Ich empfehle Ihnen unseren Decoder 5211 für Märklin-Motorola, der positiv ansteuert und die beiden Signale 4600 sicher schaltet.



Mit freundlichen Grüßen"

Na ja, also entweder ein weiterer Decoder oder neue Signale. Mal schauen.


https://stummiforum.de/viewtopic.php?f=64&p=2024509#p2024509


Andy9  
Andy9
InterRegio (IR)
Beiträge: 218
Registriert am: 27.09.2013


RE: Viessmann 4600 Signal mit digital Decoder?

#18 von 8erberg , 12.08.2014 12:02

Hallo,

oder ein Potentialwandler...

http://www.rautenhaus-digital.de/produkt...etswandler.html

Peter


Spur N Digital Selectrix/DCC
Spur 1 Teppichbahning Selectrix/MM


 
8erberg
ICE-Sprinter
Beiträge: 5.397
Registriert am: 06.02.2007
Ort: westl. Münsterland
Spurweite N, 1
Stromart Digital, Analog


RE: Viessmann 4600 Signal mit digital Decoder?

#19 von michl080 , 12.08.2014 15:27

Zitat von Andy9
[...]Es wird dort auch erwähnt, daß nur negative Digitalsignale verarbeitet werden können und das funktioniert mit diesem im Auslauf begriffenen Signal nicht.[...]



moin,

das ist lustig. Ich schalte die beiden 4600 Signale auf meiner Anlage gegen Masse und sie funktionieren. Kannst Du mal mit dem Ohmmeter nachmessen, ob der Widerstand zwischen Masse (gelb) und Spule (blau/grün oder blau/rot) in beiden Richtungen gemessen der selbe ist?
sorry, das ist unverständlich: Also erste Mess-Strippe an gelb und zweite an blau/grün. Dann zweite Srippe an gelb und ersta an blau/grün. Es müsste in beiden Fällen der selbe Widerstand herauskommen.

Übrigens steht in der Bedienungsanleitung auch kein Hinweis auf Beschänkungen bei der Polarität. Beim 4502-Signal gibt es einen entsprechenden Hinweis auf positive Polarität.

Michael


meine Anlage findest Du unter viewtopic.php?f=64&t=65847


 
michl080
InterCity (IC)
Beiträge: 995
Registriert am: 21.11.2010


RE: Viessmann 4600 Signal mit digital Decoder?

#20 von michl080 , 12.08.2014 19:34

hallo,

noch ein Kommentar von mir:

Bevor Du jetzt einkaufen gehst, kannst Du die Aussage von Viessmann mit Deiner existierenden Hardware testen.

Ich nehme an, Dein Decoder hat einen Anschluss für Masse, einen für rot und einen für grün.

1.) Schliesse rot vom Signal an Masse am Decoder und gelb (Masse) vom Signal an rot am Decoder an. Jetzt sollte sich bei betätigen des Decoders das Signal in Richtung rot bewegen.
2.) Dann alles abklemmen.
3.) Jetzt grün vom Signal an Masse am Decoder und gelb(Masse) vom Signal an grün am Decoder anklemmen. Jetzt sollte das Signal bei Betätigung des Decoders auf grün schalten.

Auf diese Weise hast Du die Polarität umgekehrt.

Wenn das alles so funktioniert, dann stimmt die Aussage von Viessmann.

Michael


meine Anlage findest Du unter viewtopic.php?f=64&t=65847


 
michl080
InterCity (IC)
Beiträge: 995
Registriert am: 21.11.2010


RE: Viessmann 4600 Signal mit digital Decoder?

#21 von driethenauer ( gelöscht ) , 14.08.2014 19:24

Hallo,

Viessmannsignale benötigen eine positiven Schaltimpuls.
Wenn der Decoder negativ liefert geht es nicht.

Sende die Signal zu Viessmann, die bauen dir das Signal entsprechend um.


driethenauer

RE: Viessmann 4600 Signal mit digital Decoder?

#22 von michl080 , 17.08.2014 09:21

hallihallo,

gibt's was neues von Deinem Signal?

Michael


meine Anlage findest Du unter viewtopic.php?f=64&t=65847


 
michl080
InterCity (IC)
Beiträge: 995
Registriert am: 21.11.2010


RE: Viessmann 4600 Signal mit digital Decoder?

#23 von Andy9 , 17.08.2014 11:06

Hi,

ich hatte mal kurz deinen Vorschlag mit den Kabeln getestet, funktionierte nicht. Wollte ich noch mal in Ruhe neu probieren, aber kam noch nicht dazu.

Vielleicht kauf ich mir auch einfach zwei Märklin Hobbysignale. Im Moment ist bei mir alles ausprobieren und testen für eine große Anlage in einem Jahr.

Ich muss mich auch noch mal für all die Vorschläge und Hilfe bedanken. Echt toll, was Ihr an hilfreichem Feedback liefert. Danke!


https://stummiforum.de/viewtopic.php?f=64&p=2024509#p2024509


Andy9  
Andy9
InterRegio (IR)
Beiträge: 218
Registriert am: 27.09.2013


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 192
Xobor Einfach ein eigenes Forum erstellen
Datenschutz