RE: AC-Roco-Lok lässt sich m. MobileStation2 nicht programmieren

#1 von Thomas68 ( gelöscht ) , 25.09.2014 16:53

Liebe Forums-Gemeinde,

ich bin neu hier und werde mich, bzw. meine Anlage noch ausführlicher vorstellen. Derzeit habe ich jedoch mit einem Problem zu kämpfen und hoffe auf eure Hilfe.

Problem: u.g. Lok lässt sich nicht zum Laufen bringen- sie tut trotz richtig programmierter Adresse (3-Werkseinst.) und lt. Anleitung programmierter CV´s (im DCC-Modus) schlichtweg nichts

Hardware: Roco Plan V 402 (Art. 69159) in AC-Ausführung für das 3-Leiter-System (Zimo-Decoder entsprechend vorkonfiguriert), Mobile Station 2 in Minimalkonfiguration (Lok steht auf Gleis- sonst nichts angeschlossen)

Frage: Wer kann mir einen Hinweis geben, was ich noch versuchen kann?

Ganz herzlichen Dank!

Thomas


Thomas68

RE: AC-Roco-Lok lässt sich m. MobileStation2 nicht programmieren

#2 von rhb651 , 25.09.2014 18:57

Hallo Thomas,

willkommen hier.

Hast du mal versucht, die CV 1 direkt auszulesen?


Viele Grüße,
Achim
rhb651


 
rhb651
ICE-Sprinter
Beiträge: 6.275
Registriert am: 05.05.2005
Homepage: Link
Spurweite H0, H0m
Steuerung CS1R+6021
Stromart AC, DC, Digital, Analog


RE: AC-Roco-Lok lässt sich m. MobileStation2 nicht programmieren

#3 von Thomas68 ( gelöscht ) , 25.09.2014 19:09

Hallo Achim,

danke für den Tipp! Wie stelle ich das an?

Habe leider keine Idee, wie ich direkt auslesen kann...

Schöne Grüße

Thomas


Thomas68

RE: AC-Roco-Lok lässt sich m. MobileStation2 nicht programmieren

#4 von E7132 ( gelöscht ) , 25.09.2014 19:12

Hallo Thomas,

Hast du schon probiert, in der MS 2 die Protokolle MFX und MM2 zu deaktivieren und die Lok danach neu ohne automatische Erkennung als DCC gesteuert anzulegen?
Welche Softwareversion hat die MS 2?


E7132

RE: AC-Roco-Lok lässt sich m. MobileStation2 nicht programmieren

#5 von rhb651 , 25.09.2014 19:14

Tja Thomas,
die habe ich nicht -so kann ich dir da nicht helfen.
Was sagt denn die Bedienungsanleitung dazu?


Viele Grüße,
Achim
rhb651


 
rhb651
ICE-Sprinter
Beiträge: 6.275
Registriert am: 05.05.2005
Homepage: Link
Spurweite H0, H0m
Steuerung CS1R+6021
Stromart AC, DC, Digital, Analog


RE: AC-Roco-Lok lässt sich m. MobileStation2 nicht programmieren

#6 von Thomas68 ( gelöscht ) , 25.09.2014 19:17

Hallo Holger,

habe bisher nur unter DCC-Protokoll programmiert- Die SW-Ver. ist 1.83.

Schöne Grüße
Thomas


Thomas68

RE: AC-Roco-Lok lässt sich m. MobileStation2 nicht programmieren

#7 von Thomas68 ( gelöscht ) , 25.09.2014 19:19

@ Achim:
Habe mich eben noch mal probiert: Beim Programmieren wird auch quasi ausgelesen- nur jetzt bekomme ich noch den Hinweis "Timeout beim CV-Lesen/Schreiben"


Thomas68

RE: AC-Roco-Lok lässt sich m. MobileStation2 nicht programmieren

#8 von E7132 ( gelöscht ) , 25.09.2014 19:50

Hallo Thomas,

Ich habe die selbe SW-Version der MS 2 wie du. Der Decoder sendet unter DCC ein ACK-Signal, wenn er die CV-Änderung vorgenommen hat. Das ist offensichtlich nicht geschehen. Bitte mache einmal folgendes:
Setze CV 28 auf 0 und CV 29 auf 2. Damit wird die Analogerkennung und Railcom abgeschaltet. Das könnte Probleme im Zusammenhang mit Firmware-Bugs umgehen.
Versuche es danach bitte noch einmal.


E7132

RE: AC-Roco-Lok lässt sich m. MobileStation2 nicht programmieren

#9 von Thomas68 ( gelöscht ) , 25.09.2014 19:52

Danke Holger, werde ich versuchen!


Thomas68

RE: AC-Roco-Lok lässt sich m. MobileStation2 nicht programmieren

#10 von Thomas68 ( gelöscht ) , 25.09.2014 19:59

Hallo Holger,

jetzt erhalte ich leider immer noch das "Timeout beim CV-Lesen/Schreiben". Ein Reset habe ich bereits vorgenommen und befinde mich wieder im DCC-Modus.
Eine Programmierung des Steuerwagens (Licht) hat problemlos funktioniert- dieser quittiert auch jede Programmierung mittels Lichtsignal... Der Triebwagen tut rein gar nichts...

Was kann ich tun, damit überhaupt wieder eine CV-Programmierung möglich ist?
Vielen Dank schon mal an euch alle!

Thomas


Thomas68

RE: AC-Roco-Lok lässt sich m. MobileStation2 nicht programmieren

#11 von E7132 ( gelöscht ) , 25.09.2014 20:19

Hallo Thomas,

Hat die Lok überhaupt bei deinen CV-Änderungen gezuckt?
Wenn nein, dann sehe ich nur noch zwei Ursachen. Entweder der Decoder ist defekt oder er bekommt vom Schleifer bzw. den Radsatzschleifern keine Verbindung. Es wäre also zu prüfen bei geöffnetem Tfz-Gehäuse, ob auf der Platine alles in Ordnung ist (Kabellötstellen überprüfen, Stecker vom Decoder eingesteckt etc.). Hast du ein Multimeter?


E7132

RE: AC-Roco-Lok lässt sich m. MobileStation2 nicht programmieren

#12 von Thomas68 ( gelöscht ) , 25.09.2014 20:30

Hallo Holger,

das sind natürlich nahe liegende Ursachen. Es ist jedoch so, dass ich das gleiche Problem schon mit einem anderen Modell hatte und nun heute eine Ersatzlieferung erhalten habe.
Ich hatte auch erst an die von dir beschriebenen Dinge gedacht- kann mir nun aber nicht vorstellen, dass es bei dem neuen Modell tatsächlich solch eine Ursache haben könnte.

Am Anfang bekam ich ja noch nicht die "Timeout-Meldung"- nun plötzlich wird nicht mehr gelesen und geschrieben. Es tat sich bisher (wie auch schon bei dem vorangegangenen Modell) sonst aber gar nichts.

Evtl. wird es in irgendeiner Weise mit der bisherigen Programmierung zu tun haben, dass nun plötzlich keine CV-Werte mehr gelesen/geschrieben werden können. Ich steh´nun aber auf dem Schlauch :

Schöne Grüße
Thomas


Thomas68

RE: AC-Roco-Lok lässt sich m. MobileStation2 nicht programmieren

#13 von Thomas68 ( gelöscht ) , 25.09.2014 20:56

Die Nerven liegen blank - ich werde mich jetzt schweren Herzens entschließen das gute Stück zurückzusenden und zukünftig nur noch bei der Hausmarke bleiben!

Vielen Dank für eure Hilfe und wie versprochen, werde ich demnächst (mit freiem Kopf) mehr zu den schönen Seiten des Hobbys schreiben

Bis dahin beste Grüße von
Thomas


Thomas68

RE: AC-Roco-Lok lässt sich m. MobileStation2 nicht programmieren

#14 von E7132 ( gelöscht ) , 25.09.2014 22:31

Hallo Thomas,

Es betrübt mich, das zu hören. So etwas hatte ich bisher bei Roco-Loks noch nie und ich habe viele davon. Aber hier würde ich auch nur noch Rückgabe empfehlen.


E7132

RE: AC-Roco-Lok lässt sich m. MobileStation2 nicht programmieren

#15 von Peter Müller , 25.09.2014 22:51

War da nicht irgendetwas mit einem Bug, dass die MobileStation II nicht vernünftig funktioniert, wenn als erstes eine DCC-Lok angewählt wird?


Grüße, Peter


 
Peter Müller
Gleiswarze
Beiträge: 11.038
Registriert am: 02.07.2006
Gleise 2L, ML
Steuerung AC, DC, DCC, Mfx, MM


RE: AC-Roco-Lok lässt sich m. MobileStation2 nicht programmieren

#16 von DeMorpheus , 25.09.2014 22:59

Zitat von Peter Müller
War da nicht irgendetwas mit einem Bug, dass die MobileStation II nicht vernünftig funktioniert, wenn als erstes eine DCC-Lok angewählt wird?

Das betrifft MM-Decoder, die dann manchmal nicht reagieren.

Meine Erfahrung: MS2 und ZIMO-Decoder kann schon mal etwas störrisch sein. Die verbauten Entstörmittel (Drossel in der Stromzuführung in der Lok) können das verstärken, ich habe aber auch einen ZIMO-Decoder der mit der MS2 fast garnicht programmierbar ist. Man sollte auch nicht zu viel und zu schnell hintereinander programmieren, sondern immer mal Pausen machen und den Strom abschalten.
Wenn die Adresse des Decoders bekannt ist, die Lok also wenigstens fährt, funktioniert POM recht gut - auslesen geht dann aber nicht. Es gibt auch eine Spezialeinstellung für Hochfrequenz-Impulse (oder so ähnlich), die tatsächlich häufig hilft.


Viele Grüße,
Moritz

'Nitwit! Blubber! Oddment! Tweak!'


 
DeMorpheus
Metropolitan (MET)
Beiträge: 3.658
Registriert am: 22.12.2010
Spurweite H0
Stromart Digital


RE: AC-Roco-Lok lässt sich m. MobileStation2 nicht programmieren

#17 von E7132 ( gelöscht ) , 25.09.2014 23:30

Hallo zusammen,

Zitat von DeMorpheus

<snip/>
Wenn die Adresse des Decoders bekannt ist, die Lok also wenigstens fährt, funktioniert POM recht gut - auslesen geht dann aber nicht. Es gibt auch eine Spezialeinstellung für Hochfrequenz-Impulse (oder so ähnlich), die tatsächlich häufig hilft.



Ja, das geht über CV 112=1

Ich habe eine Roco 68345 110 188-0, anfang dieses Jahres als Restposten gekauft, diese hatte ZIMO Firmware-Version 28.0. Bei dieser Lok liessen sich auch nicht die CVs auslesen, zusätzlich rannte die Lok schon mal unvermittelt los, weil die Analogerkennung nicht einwandfrei funktionierte, aber diese aktiviert sein musste, weil sonst die Beleuchtung je nach Fahrstufe ein- oder ausging. Es hatte mich unzählige Versuche gekostet, bis ich mit dem MXULFA die Firmware updaten konnte, da vor dem Update das MXULFA immer die CVs 28 und 29 auslesen will. Das ging in 99 von 100 Fällen schief. Ist aber die einzige Lok geblieben, bei der ich solche Probleme hatte.


E7132

RE: AC-Roco-Lok lässt sich m. MobileStation2 nicht programmieren

#18 von Transalpin , 26.09.2014 00:56

Hallo!

Ich hatte bei einigen Roco-Loks das gleiche Problem. Ich habe es auf 2 Arten gelöst:

1.wurde die Lok beim Fachhändler gekauft, dann ließ ich sie dort auf die gewünschte Adresse programmieren (z.B. mit MS1) und dann alles auf eine Lokkarte schreiben.

2. wenn ich sie im Internet gekauft habe: Lok auf das Gleis und dann Lok manuell hinzufügen. DCC ausgewählt und Adresse 3 gewählt. Wenn sie dann fuhr (und das tat sie meistens) habe ich den Reiter "Lok bearbeiten" gewählt und dann dort die Adresse geändert. Das hat eigentlich immer funktioniert. Auch bei Piko Loks.

Mit der MS2 ist das Hinzufügen etwas mühsam, aber nach einigen Malen hat es immer geklappt.
LG,

Transalpin


Meine Teppichbahn(en)

Anlagenplanung Modulbahnhof Epoche V-VI


Transalpin  
Transalpin
Metropolitan (MET)
Beiträge: 4.321
Registriert am: 20.10.2011
Gleise C-Gleis
Spurweite H0
Steuerung Central Station 2
Stromart AC, Digital


RE: AC-Roco-Lok lässt sich m. MobileStation2 nicht programmieren

#19 von Thomas68 ( gelöscht ) , 26.09.2014 19:20

Besten Dank für die weiteren Hinweise! Hat leider alles nicht funktioniert...
Nun gibt es in Kürze was anderes


Thomas68

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz