RE: Viessmann 5211 schalten nicht

#1 von qtreiber , 18.10.2014 11:24

Hallo Forumskollegen,
bislang als eifriger Mitleser unterwegs, habe ich nun auch ein für mich Riesenproblem:
Bin seit geraumer Zeit dabei, meine Moba aufzubauen. Fahre mit dem C-Gleis und steuere mit der CS2. Die Weichen sollen über die Vissmann 5211 Decoder geschaltet werden. Diese Decoder bekommen ihr Signal und den Strom über die Ringleitung. Drei 5211 funktionieren tadellos, 4 andere versagten von Anfang an ihren Dienst und wurden über Viessmann im Rahmen meiner Reklamation umgetauscht. Viessmann schickte mir 4 Originale zurück. Schließe ich diese nun an, erfolgt nichts. Um die Verkabelung zu überprüfen, habe ich einen bereits verbauten Decoder ausgebaut und diesen an die entsprechende neue Stelle mit neuer Decoderadresse angeschlossen, die Weichen werden geschaltet.
Die Buchsen der Decoder wurden alle gleich angeschlossen, also rot mit Bahnstrom, braun mit Masse, E mit Brücke von Bahnstrom. Die Dipschalter wurden entsprechend der Tabelle eingestellt, aber alle 4 neuen Decoder machen nichts.
Habe auch einen neuen Decoder zum prüfen an die Stelle eines bereits funktionierenden Decoders eingebaut, aber auch keinerlei Funktion.
Kann es sein, dass die 4 neuen Decoder, die mit Viessmann geschickt hat, auch alle defekt sind, oder mach ich etwas falsch?

Wäre nett, wenn mir jemand diesbezüglich eine Antwort geben kann, eventuell sogar eine günstige Alternative zu den Viessmännern zum digitalen Weichenschalten.

Danke im vorraus.
Schönes Wochendene
Gruß Walter


Märklin Insider
C-Gleis Anlage noch ohne Namen
CS2, S88 Melder sowie Weichensteuerung mit LDT
Windigipet


qtreiber  
qtreiber
RegionalExpress (RE)
Beiträge: 99
Registriert am: 05.09.2010
Ort: Kreis Düren
Spurweite H0
Steuerung CS2
Stromart Digital


RE: Viessmann 5211 schalten nicht

#2 von Lindilindwurm , 18.10.2014 11:47

So wie es sich liest, machst du etwas falsch.

Ich tippe auf ein Adressproblem; z.B. kann es sein, dass die DIP-Schalter falsch gestellt sind (spiegelverkehrt off statt on) oder an der Zentrale eine falsche Adresse eingerichtet wurde ...

Ich würde persönlich versuchen, die neuen Decoder einmal im Versuchsaufbau zum Laufen bringen, also ohne Anlage, auf einer sehr einfach eingestellten Adresse, nur mit einer Weiche...

Könntest du Fotos vom Aufbau einstellen?


Lindi


 
Lindilindwurm
EuroCity (EC)
Beiträge: 1.074
Registriert am: 29.12.2007
Spurweite H0
Stromart Digital


RE: Viessmann 5211 schalten nicht

#3 von qtreiber , 19.10.2014 12:05

Hallo Lindi,
die Dip-Schalter auf dem Decoder wurden meines erachtens schon richtig gemäß Tabelle eingestellt, werde dies aber nochmals überprüfen.
Aber wie kann ich an der CS" die Decoder anmelden? Im Layout der CS2 werden die einzelnen Dip-Schalter-Stellungen angezeigt, dem entsprechend wurden die Decoderschalter auch eingestellt.
Angemeldet werden die Decoder als "Decoder alt" im MM-Format. Und wie schon gesagt, bei den ersten Drei hat dies ja auch funktioniert.
WErde mal versuchen, einen kleinen Testaufbau aufzubauen. Frage mich nur dann, ob die bislang eingestellten Werte in der CS2 (also Weichendecoder, Layout für RMK) beibehalten bleiben oder ob diese gelöscht werden sollen.

Gruß Walter


Märklin Insider
C-Gleis Anlage noch ohne Namen
CS2, S88 Melder sowie Weichensteuerung mit LDT
Windigipet


qtreiber  
qtreiber
RegionalExpress (RE)
Beiträge: 99
Registriert am: 05.09.2010
Ort: Kreis Düren
Spurweite H0
Steuerung CS2
Stromart Digital


RE: Viessmann 5211 schalten nicht

#4 von HeinMück , 19.10.2014 12:49

Hallo Lindi,
vielleicht sind auch die Kontakte der Dip-Schalterbetwas "verrostet". Einfach jeden schalter ein paar mal hin und her bewegen. Funktionierte damals bei mir einwandfrei!


Gruß aus Holstein von Frank




Gebaut wurde HIER
__________________________

Habe Mut, Dich Deines eigenen Verstandes zu bedienen.


HeinMück  
HeinMück
InterCity (IC)
Beiträge: 636
Registriert am: 16.11.2013
Spurweite H0
Stromart AC, Digital


RE: Viessmann 5211 schalten nicht

#5 von Peter Müller , 19.10.2014 13:00

Zitat von qtreiber
Kann es sein, dass die 4 neuen Decoder, die mit Viessmann geschickt hat, auch alle defekt sind, oder mach ich etwas falsch?


Wenn Du grundsätzlich Decoder anschließen kannst und diese dann auch funktionieren, kann das natürlich sein.

Beim Austausch zur Kontrolle mit anderen Decodern, hast Du dann die eingestellten Adressen übernommen?


Grüße, Peter


 
Peter Müller
Gleiswarze
Beiträge: 11.038
Registriert am: 02.07.2006
Gleise 2L, ML
Steuerung AC, DC, DCC, Mfx, MM


RE: Viessmann 5211 schalten nicht

#6 von Lindilindwurm , 19.10.2014 18:19

Vielleicht ist in der CS2 eine andere Logik hinterlegt als bei Viessmann?

http://www.viessmann-modell.com/shop/med...04-DE,%20GB.pdf

Ich würde an deiner Stelle die Adressen aus der Anleitung bei Viessmann am DIP einstellen (z.B. 2,3,5,7 ON), eine Weiche an den Ausgang 1 dranhängen (prüfen ob richtig) und denn in der CS2 im Keyboard einen neuen Magnetartikel mit der Adresse 1 anlegen und probieren...

Dass vier Decoder kaputt vom Hersteller kommen ... eher nö.


Lindi


 
Lindilindwurm
EuroCity (EC)
Beiträge: 1.074
Registriert am: 29.12.2007
Spurweite H0
Stromart Digital


RE: Viessmann 5211 schalten nicht

#7 von qtreiber , 19.10.2014 19:40

hallo Lindi,

also was soll ich sagen, beim Aufbau einer kleinen Teststrecke funktionierte der Decoder, aber eher durch Zufall.
Wenn ich richtig liege, ist doch B = Bahnstrom = rote Leitung und O = Minus = Masse.
Beim Aufbau hatte ich durch Zufall auf den Decoderkontakt mit dem roten Punkt Masse, also mit O verbunden, und auf den braunen Punkt B, also Bahnstrom, angeschlossen. Und siehe da, alle Decoder funktionieren in dieser Konstellation.
Habe somit meine Verkabelung mal überprüft, aber, an Rot ist B (Bahnstrom) und an Braun ist O (Masse) angeschlossen.
Jetzt bin ich zwar glücklich, dass die Decoder die Weichen schalten, aber andererseits habe ich auch schon wieder ein großes ? vor dem Gesicht bzgl. B und O.
Frage, wenn ich vom Decoder ein Kabel vom roten Punkt an Schienenmasse halte, müßte es doch normalerweise einen Kurzschluss geben, aber was passiert mit der CS2 oder dem Decoder. Kann ich somit die Teile schrotten?

Gruß Walter


Märklin Insider
C-Gleis Anlage noch ohne Namen
CS2, S88 Melder sowie Weichensteuerung mit LDT
Windigipet


qtreiber  
qtreiber
RegionalExpress (RE)
Beiträge: 99
Registriert am: 05.09.2010
Ort: Kreis Düren
Spurweite H0
Steuerung CS2
Stromart Digital


RE: Viessmann 5211 schalten nicht

#8 von Lindilindwurm , 19.10.2014 19:51

Hm ist vielleicht dein CS-Ausgang verkehrtherum angeschlossen? Also die Kabel an dem grünen bzw. schwarzen Stecker...?
Wie wird deine CS2 mit Strom versorgt?


Lindi


 
Lindilindwurm
EuroCity (EC)
Beiträge: 1.074
Registriert am: 29.12.2007
Spurweite H0
Stromart Digital


RE: Viessmann 5211 schalten nicht

#9 von qtreiber , 19.10.2014 20:25

Zitat von Lindilindwurm
grünen bzw. schwarzen Stecker...?
Wie wird deine CS2 mit Strom versorgt?



Welcher grüner bzw. schwarzer stecker?
An der cs2 ist das Netzteil angeschlossen und dann der schwarze Stecker zum Gleis. Hier habe ich ein 2,5 Kabel angeschlossen zum Ringverteiler, unter Beachtung der früheren Belegung, also markierte Kabel an B und unmarkiertes an O. Wenn die cs2 hochgefahren ist, funktioniert alles, Loks fahren, RMK´s melden. habe ich hier schon was vertauscht?

Gruß Walter und Danke für deine Hilfe


Märklin Insider
C-Gleis Anlage noch ohne Namen
CS2, S88 Melder sowie Weichensteuerung mit LDT
Windigipet


qtreiber  
qtreiber
RegionalExpress (RE)
Beiträge: 99
Registriert am: 05.09.2010
Ort: Kreis Düren
Spurweite H0
Steuerung CS2
Stromart Digital


RE: Viessmann 5211 schalten nicht

#10 von Peter Müller , 19.10.2014 21:30

Zitat von qtreiber
... habe ich hier schon was vertauscht?


Du hast gesagt, andere Decoder hätten funktioniert. Waren das auch Motorola-I-Decoder?


Grüße, Peter


 
Peter Müller
Gleiswarze
Beiträge: 11.038
Registriert am: 02.07.2006
Gleise 2L, ML
Steuerung AC, DC, DCC, Mfx, MM


RE: Viessmann 5211 schalten nicht

#11 von qtreiber , 21.10.2014 13:08

Hallo peter,

es sind alles viessmann 5211 Decoder.

Gruß Walter


Märklin Insider
C-Gleis Anlage noch ohne Namen
CS2, S88 Melder sowie Weichensteuerung mit LDT
Windigipet


qtreiber  
qtreiber
RegionalExpress (RE)
Beiträge: 99
Registriert am: 05.09.2010
Ort: Kreis Düren
Spurweite H0
Steuerung CS2
Stromart Digital


RE: Viessmann 5211 schalten nicht

#12 von Peter Müller , 21.10.2014 19:15

Zitat von qtreiber
es sind alles viessmann 5211 Decoder.


Du kannst mit einem Messgerät die Anschlüsse "B" und "0" erkennen. Wenn sie vertauscht sind, schlägt der Zeiger weiter aus. Du müsstest jetzt funktionierende und nicht funktionierende Decoder mal so und mal so herum anschließen und vorher immer kurz messen, welche Leitung was ist. Vielleicht hast Du irgendwo die Leitungen vertauscht oder die neuen Decoder wurden vom Hersteller falsch verkabelt?


Grüße, Peter


 
Peter Müller
Gleiswarze
Beiträge: 11.038
Registriert am: 02.07.2006
Gleise 2L, ML
Steuerung AC, DC, DCC, Mfx, MM


RE: Viessmann 5211 schalten nicht

#13 von Railstefan , 23.10.2014 16:04

Hallo,

eine falsche Schaltung innerhalb des Dekoders würde ich ausschließen, da es nur eine Platine und keinerlei Kabel im Gehäuse gibt. Die Anschlüsse sind direkt auf der Platine angebracht.
Hast du mal einen der neuen Dakoder an Stelle eines der drei funktionierenden Dekoder identisch angeschlossen? Was macht er dort?

Gruß
Railstefan


Unser Modellbahnverein: http://www.MEC-Erkrath.de
Die Erkenroder Straßenbahn - meine Straßenbahn-Anlage mit DC-Car-System hier im Forum: RE: Re: Die Erkenroder Straßenbahn - Alterungen und Beleuchtungen Häuser Teil 6

Ebenfalls im Klub bekennender Marzibahner


 
Railstefan
ICE-Sprinter
Beiträge: 7.201
Registriert am: 30.10.2009
Homepage: Link
Ort: Bergisches Land
Spurweite H0
Stromart AC, Digital, Analog


RE: Viessmann 5211 schalten nicht

#14 von Heinzi , 24.10.2014 09:05

Hallo,

Zitat
Beim Aufbau hatte ich durch Zufall auf den Decoderkontakt mit dem roten Punkt Masse, also mit O verbunden, und auf den braunen Punkt B, also Bahnstrom, angeschlossen. Und siehe da, alle Decoder funktionieren in dieser Konstellation.



Also jetzt machst du noch den selben Versuch mit einem bereits vorhandenem funktionierenedem Decoder.
Falls du die beiden Decoder wirklich unterschiedlich anschliessen musst würde ich mal mit Viesmann kontakt aufnehemen.

Ich schätze du hast irgendwo "B" fälschlicherweise als "Braun" intepretiert (somit Masse) und somit in deiner Verkabelung einen Dreher.

Nachtrag:
Frage: wie hast du deine 5211 verkabelt? (B und Masse) alle einzeln an den Geleisen angeschlossen, der alle in Serie?


Gruss Heinzi
------------------
CS1R / ControlGui


 
Heinzi
Metropolitan (MET)
Beiträge: 4.716
Registriert am: 26.04.2006


RE: Viessmann 5211 schalten nicht

#15 von Lindilindwurm , 05.11.2014 19:37

Solche Anfragen "liebe" ich ...


Lindi


 
Lindilindwurm
EuroCity (EC)
Beiträge: 1.074
Registriert am: 29.12.2007
Spurweite H0
Stromart Digital


RE: Viessmann 5211 schalten nicht

#16 von qtreiber , 08.11.2014 19:07

Zitat von Lindilindwurm
Solche Anfragen "liebe" ich ...



Hallo Lindi
warum "liebst" du solche Anfragen??
Es soll auch schon mal Dinge geben, die wesentlich wichtiger sind und viel Zeit in Anspruch nehmen (vor allem, wenn man Familie hat und keinen Kopf an die Moba bekommt).
Aber in so einem Forum dürfte das doch nun keine große Schwierigkeit sein, denn die Postings gehen nun mal nicht verloren. Oder?

Gruß Walter (der einen "richtigen" Namen hat)


Märklin Insider
C-Gleis Anlage noch ohne Namen
CS2, S88 Melder sowie Weichensteuerung mit LDT
Windigipet


qtreiber  
qtreiber
RegionalExpress (RE)
Beiträge: 99
Registriert am: 05.09.2010
Ort: Kreis Düren
Spurweite H0
Steuerung CS2
Stromart Digital


RE: Viessmann 5211 schalten nicht

#17 von qtreiber , 08.11.2014 19:37

Hallo Peter, Railstefan und Heinzi,

die 5211 sind alle folgendermassen angeschlossen:
von der CS2 geht die Bahnstromeinspeisung mit einem 2,5 Kabel zu einem Verteiler. Da ich drei Module gebaut habe, hat jedes Modul einen eigenen Anschlußverteiler. Diese sind an den hauptverteiler auch mit einem 2,5 Kabel angeschlossen. An diese Modulverteiler habe ich die Gleise sowie die 5211 über ein 0,75 Kabel angeschlossen. B Rot = Bahnstrom und 0 Braun = Masse. Da bislang über diese Anschlüsse alles funktionierte, habe ich die neuen 4 5211 auch so angeschlossen. In dieser Konstellation funktionierten diese aber nicht und nur durch Zufall kam ich auf die Vertauschung der Anschlüsse. Die neuen 5211, welche direkt von Viessmann gesandt wurden, funktionieren also nur über die Vertauschung von B und 0.
Habe dann einen Test gemacht und das rote Kabel an die Pukos gehalten, nichts tat sich. Aber als ich das rote Kabel an die Schienenmasse legte, funkte es und die Centrale meldete einen Kurzschluss. Dasselbe dann mit Braun, an Schienenmasse nichts, an die Pukos Kurzschluss. Da auf den 5211 eine Brücke für den Schaltstrom gelegt werden muss, habe ich von dieser Brücke ein Kabel an Masse gehalten. Was passierte? Nichts, kein Kurzschluss. Vermutlich ist in den Modulen irgendetwas vertauscht.
Da ich den Schaltstrom demnächst von einem externen Trafo einspeisen möchte, wird dies wohl nicht funktionieren.

Werde die vier 5211 wieder abbauen und mal mit zur Messe nach Köln nehmen, um zu hören, was Viessmann selbst dazu sagt.

Gruß und Danke für eure Unterstützung
Walter


Märklin Insider
C-Gleis Anlage noch ohne Namen
CS2, S88 Melder sowie Weichensteuerung mit LDT
Windigipet


qtreiber  
qtreiber
RegionalExpress (RE)
Beiträge: 99
Registriert am: 05.09.2010
Ort: Kreis Düren
Spurweite H0
Steuerung CS2
Stromart Digital


RE: Viessmann 5211 schalten nicht

#18 von Peter Müller , 08.11.2014 20:21

Zitat von qtreiber
Da bislang über diese Anschlüsse alles funktionierte, habe ich die neuen 4 5211 auch so angeschlossen. In dieser Konstellation funktionierten diese aber nicht und nur durch Zufall kam ich auf die Vertauschung der Anschlüsse. Die neuen 5211, welche direkt von Viessmann gesandt wurden, funktionieren also nur über die Vertauschung von B und 0.


... und der Fehler wandert mit den Geräten? Also, wenn Du dort, wo ein neuer Schaltdecoder verbaut werden soll, einen alten Schaltdecoder einsetzt, funktioniert alles? Und wenn Du dort, wo ein alter Schaltdecoder verbaut ist, einen neuen einsetzt, funktioniert es nicht mehr?

Dann kann es ja nur noch an einem Produktionsfehler liegen.


Grüße, Peter


 
Peter Müller
Gleiswarze
Beiträge: 11.038
Registriert am: 02.07.2006
Gleise 2L, ML
Steuerung AC, DC, DCC, Mfx, MM


RE: Viessmann 5211 schalten nicht

#19 von Ex-Bahner ( gelöscht ) , 08.11.2014 22:49

Hallo,

ich hatte mal massive Probleme mit der "Billig-Variante" 52111. Die hat Viessmann dann ausgetauscht, da gab es scheinbar mal eine Serie, die entweder Probleme hatte oder mit einer Änderung von Märklin nicht zurecht kam oder so. Frag mal bei Viessmann nach.


Ex-Bahner

RE: Viessmann 5211 schalten nicht

#20 von Railstefan , 10.11.2014 12:36

Hallo,

es gab mal Probleme mit irgendwelchen Signallaufzeiten nach einem Update der CS2 seitens Märklin - dann funktionierten ein paar meiner 52111 nicht einwandfrei - wurden von Viessmann aber kostenfrei getauscht. Die umgetauschten funktionierten einwandfrei.

Vielleicht die nicht funktionierenden Dekoder mal bei einem Bekannten an einer anderen Zentrale testen?

Gruß
Railstefan


Unser Modellbahnverein: http://www.MEC-Erkrath.de
Die Erkenroder Straßenbahn - meine Straßenbahn-Anlage mit DC-Car-System hier im Forum: RE: Re: Die Erkenroder Straßenbahn - Alterungen und Beleuchtungen Häuser Teil 6

Ebenfalls im Klub bekennender Marzibahner


 
Railstefan
ICE-Sprinter
Beiträge: 7.201
Registriert am: 30.10.2009
Homepage: Link
Ort: Bergisches Land
Spurweite H0
Stromart AC, Digital, Analog


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz