Willkommen 

RE: Lenz Gold ohne Lastregelung???

#1 von Muenchner Kindl , 08.04.2007 08:21

Moin moin Ihr Osterhasen

habe gestern Abend einen Lenz Gold in eine, bez. Fahreigenschaften problematischere, Lok eingebaut (lief vorher mit Tams LD-G8 zufriedenstellend) und habe eigentlich eine Verbesserung auf gut bis sehr gut erwartet.
Das Gegenteil ist jedoch der Fall. Bis ca. FS 15 bleibt die Geschwindigkeit konstant (bei etwa FS1) und steigt dann ab FS 16 stufenweise wie weiland 14 Fahrstufen-MM hoch bis FS28.

Ich hatte sowas aehnliches auch mal mit einem Zimo-Decoder, da hatte ich irgendwo einen Sprung in der Kurve. Die Loesung war bei der Lastregelung und deren Parameter zu finden, beim Lenz Gold finde ich aber keine Lastregelparameter oder bin ich zu bloed?

Achja, mit der urspruenglichen Einstellung ging das, da stand die Anfangsgeschwindigkeit auf 0, die Endgeschwindigkeit auf 255 und die Mittelgeschwindigkeit irgendwo dazwischen. Allerdings war mir die Lok (es handelt sich um eine Altbau-Gueterzuglok mit einer Vorbild-Vmax von 60km/h) damit ab FS10 zu schnell und so habe ich lediglich die Endgeschwindigkeit auf 100, und die Mittelgeschwindigkeit auf 50 gesetzt, seitdem zickt sie so herum

Frohe Ostern und schonmal danke fuer sachdienliche Hinweise


Muenchner Kindl  
Muenchner Kindl
Gleiswarze
Beiträge: 10.164
Registriert am: 26.04.2005


RE: Lenz Gold ohne Lastregelung???

#2 von JSteam ( gelöscht ) , 08.04.2007 08:33

Moin Thomas,

die Anpassung an den Motor geschieht über verschiedene Motortypen in der CV 50. Dort kann auch die Lastregelung ein- und ausgeschaltet, sowie die PWM-Frequenz eingestellt werden.
Siehe: http://www.digital-plus.de/pdf/b_90005_d.pdf


JSteam

RE: Lenz Gold ohne Lastregelung???

#3 von Muenchner Kindl , 08.04.2007 08:46

Moin Juergen,

danke, ich habe gerade beim Stoebern auf der Lenzseite dieses Hanbuch gefunden und auch den betreffenden Abschnitt (Mir liegt nur das Heftchen mit der CV-Liste und den Einbautipps vor)
Das ist ja doof, dass es zwei Handbuecher fuer ein Produkt gibt, da bin ich eigentlich besseres gewohnt aber sei's drum

Gibt es denn fuer die Motorparameter Erfahrungswerte? Ich vermisse da so eine Art Liste, fuer welchen Motortyp welcher Wert empfehlenswert ist.

Bei mir geht es um einen DCM-Motor mit Hamo-Magnet.

Wenn es mehrere Lenzen im Forum gibt, schreibt doch alle mal Euere Werte fuer die CV50 und den jeweiligen Motortyp in diesen Thread, dann veroeffentliche ich das Ganze zusammengefasst auf meiner HP oder auch in den Foren-FAQ.


Muenchner Kindl  
Muenchner Kindl
Gleiswarze
Beiträge: 10.164
Registriert am: 26.04.2005


RE: Lenz Gold ohne Lastregelung???

#4 von photopeter ( gelöscht ) , 08.04.2007 11:01

Hallo.
Auch wenn ich mit einer Lenz Zentrale fahre, habe ich nur zwei Lenz Decoder, einen Silver und einen sehr viel älteren LE0521A. Beide haben eine ganz unschöne Macke, weswegen ich in Zukunft von weiteren Lenz Lok- Decodern Abstand nehmen werde. Bei beiden Decodern passiert folgendes: Wenn ich die Lenz- bestückte Lok beschleunige, so verhält sie sich ganz normal, bis ich zur letzten Fahrstufe komme. Dann (FS28 bzw 12 wird die eingestellte Vmax ignoriert und die Lok schießt mit Vollgas los. Ist besonders bei deutlich zu schnellen Loks nicht lustig. Der LE0512A ist in der BR218 drin gewesen, als ich sie bekommen habe (verlötet), der Silver ist schon in verschiedenen Loks mit Schnittstelle gewesen, überall das gleiche Verhalten. Letztendlich ist er in dem hervorragend laufenden Piko Desiro gelandet, da er dort am wenigsten Probleme verursacht. Er wird aber über kurz oder lang gegen einen ESU getauscht und wandert dann in einen Steuerwagen als Funktionsdecoder.

Die Werte für CV 50 bei meinen beiden Loks:

LE0521A: Wert 1 Motor Piko Hobby (BR 21

Silver: Wert 0 Motor Piko Hochwertig, flach (Desiro) Gleicher Wert aber auch für Roco Standard- Motor (BR 101, BR 140), Trix (=Märklin) Hobby Motor (BR 185) und Piko Hobby Motor (Metronom 146 und Taurus)

Anmerkung. Beim LE0512A muss Bit 0 in CV 50 gesetzt sein, um die Lastregelung zu aktivieren, beim Silver darf es NICHT gesetzt sein, um die Lastregelung zu aktivieren. Schon komisch. Beides sind die "Default" Werte, die ab Werk voreingestellt sind.

So sind die Regeleigenschaften (wenn man von der oben beschriebenen Macke mal absieht) eigentlich OK. Zwar längst nicht auf ESU Niveau, aber zumindest deutlich besser als z.B. Uhlenbrock. Etwa in der gleichen Liga wie die aktuellen Tams Decoder.


photopeter

RE: Lenz Gold ohne Lastregelung???

#5 von Muenchner Kindl , 08.04.2007 11:26

Hi,

ich habe mir noch sagen lassen, dass die Kombination Hamo-Lenz nicht die Guenstigste ist und nachdem ich mich jetzt bis zur Verbloedung mit den entsprechenden CV's gespielt habe werde ich wohl den Tams wieder einbauen, den Lenzi bekommt dann halt eine HLA-Lok.

Was die Fahreigenschaften angeht, so haengt das offensichtlich nicht nur vom Decoder alleine ab, es spielen nach meiner Erfahrung auch der Motor (ist sicher nichts Neues ) und das Getriebe mit.

Meine Maerklin-V140 mit Hamo-3* und Tams LD-G8 z.B. spielt so von den Fahreigenschaften her in der gleichen Klasse wie eine 120er mit HLA und ZIMO MX64. Dagegen habe ich keinen Tams-Decoder gefunden, mit dem ich der 120er vernuenftige Fahreigenschaften beibringen konnte.

Tja, und meine 191 bekommt heute ihren LD-G8 zurueck und spendet den Lenz halt einer 110er.


Muenchner Kindl  
Muenchner Kindl
Gleiswarze
Beiträge: 10.164
Registriert am: 26.04.2005


RE: Lenz Gold ohne Lastregelung???

#6 von photopeter ( gelöscht ) , 08.04.2007 11:40

Hi.
Besser (von den Fahreigenschaften her) als ein LD-G8 ist der Lenz ohnehin nicht.
Wie gesagt, von Lenz Lokdecodern halte ich nicht besonders viel, im Gegensatz zu den Weichendecodern. Beide Typen von Lenz sind klasse. Der LS150 ist ziemlich preiswert (6 statt 4 Weichen für das gleiche Geld) und kann obendrein Motorantriebe (z.B. Conrad) direkt ansteuern, ohne Zusatzelektronik. Der LS100 hingegen hat eine echte Rückmeldung integriert. Man bekommt ganz ohne zusätzlichen Aufwand (na gut,, die beiden Drähte vom RS Bus müssen zusätzlich an den Decoder angeschlossen werden...) eine Rückmeldung der Weichenstellung, was ich genial finde.


photopeter

RE: Lenz Gold ohne Lastregelung???

#7 von Muenchner Kindl , 08.04.2007 12:55

Hallo,

ich habe einfach mal eine eigene Kennlinie, linear von 1 bis 29, kreiert und siehe da, es fruchtet

So in etwa wollte ich das haben, jetzt werde ich mich noch mit dem Feintuning ein wenig spielen, da die Lok in den untersten Fahrstufen... ich getraue es mich gar nicht zu sagen... ruckelt (nein, kein kompakter Sinus )

Danke fuer die bisherigen Antworten


Muenchner Kindl  
Muenchner Kindl
Gleiswarze
Beiträge: 10.164
Registriert am: 26.04.2005


RE: Lenz Gold ohne Lastregelung???

#8 von Gast , 08.04.2007 19:38

Hallo Thomas,

es leichtes Ruckeln habe ich auch bei einem Triebwagen (GDT), den ich jetzt mit einem Lopi3 ausgestattet habe. Das liegt aber daran, dass ich den Startwert von in CV2 von 3 auf 1 reduziert habe. Dann habe ich noch etwas mit der lastregelung gespielt udn die auf Maxonstandardwert gestellt und siehe da, es rollt zufiedenstellend. In FS2 ist von einem Ruckeln nichts mehr zu bemerken. Das war bei dem Tams kein Problem gewesen, aber der ging eben nur mit MM und die Programmierung ist, sagen wir mal, gewöhnungsbedürftig. Zusätzlich ist es ein Problem mit der Programmierung ins Blaue heinein, weil die Tams Dekoder für MM ja nicht ausgelesen werden können. Und die Adresse 520 kennt der ja auch nicht.

Wolfgang



RE: Lenz Gold ohne Lastregelung???

#9 von Muenchner Kindl , 08.04.2007 19:51

Hi Wolfgang,

Zitat
Zusätzlich ist es ein Problem mit der Programmierung ins Blaue heinein, weil die Tams Dekoder für MM ja nicht ausgelesen werden können. Und die Adresse 520 kennt der ja auch nicht.



Welcher MM-Decoder kann ausgelesen werden (ausser Lopi mit Lokprogrammer)?

Welcher MM-Decoder kennt die Adresse 520?


Muenchner Kindl  
Muenchner Kindl
Gleiswarze
Beiträge: 10.164
Registriert am: 26.04.2005


RE: Lenz Gold ohne Lastregelung???

#10 von Gast , 08.04.2007 19:56

Hallo thomas,

kein MM-Dekoder kennt solche Adressen. Da gebe ich dir recht. leider kann der Tams auch kein DCC udn deshalb liegt der gerade mal hier und wandert in Richtung 3-2-1

Wolfgang



RE: Lenz Gold ohne Lastregelung???

#11 von Muenchner Kindl , 08.04.2007 22:17

Zitat
leider kann der Tams auch kein DCC udn deshalb liegt der gerade mal hier und wandert in Richtung 3-2-1



Tja, und Herr Tams kann nichts dafuer, wenn Du einen MM-Decoder kaufst .

Im Ernst, ich habe meine Gruende, auf DCC zu setzen und zwei davon hast Du angesprochen, das nur am Rande .


Muenchner Kindl  
Muenchner Kindl
Gleiswarze
Beiträge: 10.164
Registriert am: 26.04.2005


RE: Lenz Gold ohne Lastregelung???

#12 von Gast , 08.04.2007 22:53

Hallo Thomas,

der war in dem Triebwagen drin gewesen. Ich habe den nicht extra gekauft. besser wäre es natürlich, wenn auch die Tams-Dekoder Multiprotokollfähig wären. Aber das liegt bei dem preis nicht emhr drin. Du brauchst dafür weitaus mehr Speicher und die Software muss auch umgestrickt werden.

Günstiger wäre das gewesen, denn vom Fahrverhalten her, war der einwandfrei. Nur leider sind die Einstelldaten überhaupt nicht dokumentiert und deshalb ist es stochern im Nebel wenn man eine Einstellung ändern will. Zumal das in der Beschreibung nur für die CU beschreiben ist und so etwas besitze ich nicht.

Aber Schwamm drüber, das ist vorbei.

Wolfgang



   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 166
Xobor Einfach ein eigenes Forum erstellen
Datenschutz