RE: Tran-Decoder programmier Problem

#1 von Stefan S , 13.12.2014 23:02

Hallo zusammen,

ich schreibe hier im Auftrag für einen Arbeitskollegen von mir.

Ein paar Dinge vorweg:
Er hat N-FineScale, eine Zentrale von der Firma Pao und 2 Decoder die nicht so wollen, wie er es möchte.

Die Decoder sind von der Firma CT-Elektronik, Wien;
Tran-Decoder DCX76z und DCX77z.

Ich habe die Betriebsanleitung der Decoder durch gesehen / gelesen und kann einfach den Fehler nicht finden.

So nun zum folgenden Problem:
Er kann die langen Adressen über 128 nicht programmieren;
Die Fahrtrichtung kann man nicht über das programmieren ändern ( musste die Kabel um löten).
Die Decoder wurden mit seiner Mini-Zentrale und / oder meiner IB 1 versucht zu programmieren -> geht nicht.

Jedoch funktionieren die Werte CV 1 u ä Werte zu programmieren, sowie die CV 8 zum zurücksetzen.

Wenn ich über meine Zentrale IB 1
CV 29 Bit 5 -> 0 ist die kurze Adresse-> ok
CV 29 Bit 5 -> 1 ist die lange Adresse-> sagt die IB ok, wurde programmiert.
Aber wenn ich die CV 29 Bit 5 wieder auslese, als Beispiel ist wieder der Wert 0 vorhanden und nicht was eigentlich zu erwarten wäre 1 = lange Adresse.
Die Decoder haben das gleiche Verhalten.

Wenn ich die über meine IB lange Adresse programmieren den Decoder programmiere, funktioniert das zwar mit viel Glück,
aber dann fährt die Lok nicht auf der Adresse. Das einzigste was dann noch bringt, (bis jetzt Glück gehabt) CV 8 Wert 8 um zurück zu setzen.

Genau das gleiche Problem haben die Decoder mit der Fahrtrichtung Beispiel:
Wenn der Wert 0 ist-> soll nach links fahren
Wenn der Wert 1 ist -> sollte die Lok dann nach rechts fahren.

Aber wie oben Beschrieben, beim Auslesen kommt der Wert 0 wieder.

Wir haben es aufgegeben, ich habe zu erst an einen Programmierfehler gedacht. aber wie ich die Anleitung gesehen habe,
ist das fast nicht anders als ein ESU Decoder. Nur beim meinen ESU Decoder funktioniert es wenigstens.

Leider kann mein Arbeitskollege keine größeren Decoder verwenden.

Ich habe meinem Kollegen gesagt, dass er mal nach den ESU Decoder aus schau halten soll. Da kann ich ggf mit einem Lokprogrammer mit arbeiten.
Aufstellen-Porgrammieren-Fahren lassen.
Er meint, dass die Decoder nicht passen würden.

Ich hoffe mal, ihr könnt etwas dazu sagen.

Ach bevor ich es vergesse, Laut Anleitung können die Decoder lange Adressen und die Fahrtrichtung umkehren, was uns irgendwie nicht gelang oder gelingen wollte.

Danke an euch schon einmal. Wenn ihr da nichts wissen solltest muss ich meinem Kollegen dies auch mitteilen.
Schönes Wochenende und Grüsse

Stefan


Stefan S  
Stefan S
InterRegio (IR)
Beiträge: 210
Registriert am: 10.03.2009


RE: Tran-Decoder programmier Problem

#2 von JSteam ( gelöscht ) , 13.12.2014 23:26

Hi,

versuch mal byteweise zu programmieren. Siehe hier
<<klick>>


JSteam

RE: Tran-Decoder programmier Problem

#3 von Stefan S , 14.12.2014 10:36

Ja, danke werde es meinem Arbeitskollegen sagen / notieren.


Stefan S  
Stefan S
InterRegio (IR)
Beiträge: 210
Registriert am: 10.03.2009


RE: Tran-Decoder programmier Problem

#4 von Oambegga Bockerl , 16.12.2014 10:03

Servus,

Reset mit CV 8 = 8 wäre mir neu bei Tran. CV 1 = 0 kenne ich. Meine Zentralen können lange Adressen direkt programmieren. Wie hoch ist die Spannung am Gleis? Der DCX77z ist nicht größer als ein N-Spur Blindstecker. Also bitte nicht mit 23 Volt betreiben oder programmieren! [emoji33] [emoji33] [emoji33]


Grüsse Thomas,

Roco Z21, cT/Tran ZF5/HR3,WLAN-Multimäuse, RocRail, HSI-88, ZIMO MXULFA, Peco Streamline Code 75 Umbau auf 3-Leiter, nur DCC-Decoder von cT/Tran, Lenz, Tams, LDT und Zimo, Anlage Bad Reichenhall im Bau.


 
Oambegga Bockerl
InterCityExpress (ICE)
Beiträge: 2.074
Registriert am: 26.10.2007
Ort: Passau
Gleise Peco Code 75 AC Umbau. Bescheuert, ich weiß...
Spurweite H0
Steuerung Roco Z21 und cT/Tran ZF5, ZIMO MXULFA
Stromart Digital


RE: Tran-Decoder programmier Problem

#5 von Stefan S , 19.12.2014 01:48

Hallo,

die IB kann 2 verschiedene Spurweiten definieren.
Spur H0 und Spur N. Natürlich habe ich N gewählt.
Aber wie viel die bei N ausgibt weiß ich nicht.
Bei H0 müssten / sollten ca 18 V sein.

Oh ja, "Blindfisch" da steht es ja mit dem Reset. Ich habe es zwar alles gelesen ist aber doch irgendwie untergegangen.

VLG Stefan


Stefan S  
Stefan S
InterRegio (IR)
Beiträge: 210
Registriert am: 10.03.2009


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz