Willkommen 

RE: Ich verstehe meine MS2 nicht- komisches Verhalten

#1 von Max Fortune , 26.12.2014 18:35

Hallo liebe Forengemeinde,

diese Frage ist an die MS2 Experten unter Euch gerichtet.

Meine MS2 schreibt registrierte Loks nach der Registrierung um. Wenn ich sie anlege nenne ich sie z.B. BR 89. in meinem Falle war es ein Lopi 3 Sounddekoder und ein Standard MM aus einer Startpackung. Im Laufe des Spieltages, nach zwischenzeitlichen Abschalten der MS2, steht in der Lokliste irgendwann z.B. "DCC-xyz". Und ich meine sogar auch bei der MM Dekoder Lok. Also wieder richtig registriert, wegen der lieben Kleinen, und dann wieder das gleiche Problem. Die Loks sind prinzipiell noch da, aber mit anderen Bezeichnungen und das Fahrverhalten Ist ziemlich merkwürdig. Zum Beispiel starten die Loks unmittelbar wenn die MS2 gestartet wurde, ohne dass der Fahrtregler betätigt wurde.

Ich habe die MS2 dann mehrfach zurückgesetzt und wieder ist das Problem aufgetreten . Nach erneuten Rücksetzen fand ich in den Einstellungen folgende Angaben:
SW V 2.3
HW V 2.0
LDB V 014 2014/5
Spache V1.49
Dateisystem V 1.2

Die Gleisbox hat Version 1.39
Beim Updateversuch wird Version 0.0 angezeigt, gefragt ob auf 2.3 upgedatet werden soll, nach Bestätigung ist dann aber 2.3 nicht verfügbar. Sie scheint ja 2.3 zu haben.

Heute habe ich die MS2 nochmal an eine aktuelle CS2 angeschlossen. Ein neues Update wurde aber nicht angestoßen.

Nun Frage ich mich, ob 2.3 die letzte Version ist und wann eine CS2 eine MS2 zum Updaten anstößt. Ich dachte sie lädt automatisch, ohne das man extra irgendwo das Update aktivieren muss. Ich hatte mir das einfacher vorgestellt und bin da echt ohne Plan.

Danke für jedwede Hilfe.


Gruß

Max

Märklin auf C & K Gleis, CS 2 und alles digital gesteuert in Epoche III und was sonst noch schön aussieht.
Jetzt auch auf Modulen


Max Fortune  
Max Fortune
InterRegio (IR)
Beiträge: 163
Registriert am: 26.07.2009


RE: Ich verstehe meine MS2 nicht- komisches Verhalten

#2 von schaffnerroger , 26.12.2014 20:06

Hallo Max,

dieses seltsame Verhalten hat mich an den Rand des Wahnsinns gebracht.
Aber die Lösung war einfach, doch der Reihe nach.
Der Bösewicht ist die Gleisbox. Diese verteilt den Strom von dem Steckernetzteil sowohl an die MS2 als auch mit dem Digitalsignal an die Loks. Wenn nun zu viele Loks Strom verbrauchen, tja dann ist eben für die MS2 nichts mehr da.
Die MS2 reagiert darauf mit Pixeln in der Anzeige, Lokverlust, oder auch totalem Streik.
Das bedeutet für alle Lok mit eingeschalteter Analogkennung das 18Volt Wechselstrom ohne digitales Signal am Gleis anliegen, also volle Lotte und zwar in VORZUGSFAHRTRICHTUNG (!)

So, nun zu deinem Problem:
Wie viele Loks stehen auf dem Gleis und verbrauchen Strom,
wie viele Digitalbausteine sonstiger Art ziehen Strom (z.B. Weichendekoder),
wie viele sonstige Verbraucher verbraten den kostbaren Digitalstrom (Wagenbeleuchtungen, Weichenlaternen, etc.)
Bitte bedenke das die MS2 eine Minikiste ist und nicht mehr als 10 Verbraucher (Loks, Dekoder) oder 4 Loks im Betrieb aushält, danach wird es immer wieder solch seltsame Störungen geben.
Ach ja, es gibt noch eine Störquelle.
Wenn die 89 z.B. auf Adresse 78 steht und eine MFX-Lok auch die MM-Adresse 78 hat dann ist in dem
Moment da sich die MFX-Lok anmeldet auch solch ein löschen von Daten möglich.
Teste das einfach mal an, ok?
Schönen Feiertag noch.


Model railroading is fun
-------------------------------
Glückauf
Roger


schaffnerroger  
schaffnerroger
InterRegioExpress (IRE)
Beiträge: 403
Registriert am: 15.05.2005
Gleise M-Gleis und Eigenbau
Steuerung digital MM-DCC


RE: Ich verstehe meine MS2 nicht- komisches Verhalten

#3 von Max Fortune , 27.12.2014 09:58

Hallo Roger,

Danke für deine Antwort.
Folgende Verbraucher waren Angeschlossen:
1 BR 89 mit ESU Sounddekoder
1 DHG aus einer Aldistartpackung im Originalzustand
1 Maerklin Weichenantrieb incl. Weichendekoder
1 beleuchteter Prellbock

C-Gleissystem, beide Lokdecoder wurden mit der MS2 ausgelesen und dann erfasst. Der Weichendecoder war ohne weitere Erfassung sofort ansprechbar.


Gruß

Max

Märklin auf C & K Gleis, CS 2 und alles digital gesteuert in Epoche III und was sonst noch schön aussieht.
Jetzt auch auf Modulen


Max Fortune  
Max Fortune
InterRegio (IR)
Beiträge: 163
Registriert am: 26.07.2009


RE: Ich verstehe meine MS2 nicht- komisches Verhalten

#4 von schaffnerroger , 27.12.2014 13:30

Hallo Max,

der Fehler könnte in der MS2 zu finden sein.
Alle Loks vom Gleis und dann alle Loks in der MS2 löschen.
Im nächsten Schritt die MS2 reseten.
Nun manuell eine Lok anlegen. Dies ist keine echte Lok sondern ein Dummy um der MS2 Manieren beizubringen.
Z.B. Dummy1, Adressformat MM2, Adresse 79.
Wichtig ist das Format MM2.
Danach die DHG erkenne lassen, bei "keine Lok gefunden" eben auch wiederum manuell anlegen.
Jetzt die Soundlok und die Weiche.
Durch die MM2-Lok in der ersten Anmeldeposition sollte alles in Butter sein.


Model railroading is fun
-------------------------------
Glückauf
Roger


schaffnerroger  
schaffnerroger
InterRegioExpress (IRE)
Beiträge: 403
Registriert am: 15.05.2005
Gleise M-Gleis und Eigenbau
Steuerung digital MM-DCC


RE: Ich verstehe meine MS2 nicht- komisches Verhalten

#5 von schaffnerroger , 27.12.2014 14:42

Hallo Max,

soeben ist mir noch eine Störquelle eingefallen.
Die Weiche könnte Massekontakt haben.
Es geht hier um den Antrieb der unter der Weiche montiert ist. Direkt darüber befindet sich das Blech des Mittelleiters.
Baue den Antrieb aus und isoliere diese Fläche, z.B. mit Tesa-Streifen. Dann wieder alles montieren.


Model railroading is fun
-------------------------------
Glückauf
Roger


schaffnerroger  
schaffnerroger
InterRegioExpress (IRE)
Beiträge: 403
Registriert am: 15.05.2005
Gleise M-Gleis und Eigenbau
Steuerung digital MM-DCC


RE: Ich verstehe meine MS2 nicht- komisches Verhalten

#6 von Andreas85 , 27.12.2014 18:19

Kann denn die MS2 nicht den Stromverbrauch der Gleisbox anzeigen ?

Andreas


CS2 4.1, GFP 2.43 MS2 2.1 FritzBoxFonWlan OpenWrt MobileStation App 8) manjaro


Andreas85  
Andreas85
Metropolitan (MET)
Beiträge: 2.779
Registriert am: 11.01.2009
Ort: Albershausen
Gleise CGleis
Spurweite H0
Steuerung CS2+CS3
Stromart Digital


RE: Ich verstehe meine MS2 nicht- komisches Verhalten

#7 von schaffnerroger , 28.12.2014 07:26

Zitat von Andreas85
Kann denn die MS2 nicht den Stromverbrauch der Gleisbox anzeigen ?

Andreas



Hallo Andreas,

wenn die MS2 schon keinen Saft mehr hat um ein digitales Signal abzugeben dann würde ich auch allen anderen Angaben nicht trauen.


Model railroading is fun
-------------------------------
Glückauf
Roger


schaffnerroger  
schaffnerroger
InterRegioExpress (IRE)
Beiträge: 403
Registriert am: 15.05.2005
Gleise M-Gleis und Eigenbau
Steuerung digital MM-DCC


RE: Ich verstehe meine MS2 nicht- komisches Verhalten

#8 von Max Fortune , 28.12.2014 21:48

Hallo,

das mit der Weiche probiere ich mal aus. Ich lasse sie beim Aufbau einfach weg. Parallel werde ich mal die angezeigten Stromdaten auslesen..


Gruß

Max

Märklin auf C & K Gleis, CS 2 und alles digital gesteuert in Epoche III und was sonst noch schön aussieht.
Jetzt auch auf Modulen


Max Fortune  
Max Fortune
InterRegio (IR)
Beiträge: 163
Registriert am: 26.07.2009


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 99
Xobor Einfach ein eigenes Forum erstellen
Datenschutz