RE: Booster 60174 schaltet ab ohne Meldung

#1 von save ( gelöscht ) , 01.02.2015 09:49

Hallo Zusammen

Damit unsere Clubanlage mfx-tauglich wird, testen wir zur Zeit den Booster 60174. Unsere Anlage ist in zwei Boosterkreise unterteilt. Booster 1 ist direkt an der CS2 60215 gesteckt und Booster 2 am Terminal 60125. Die Booster werden vom Netzteil 60VA 60061 gespiesen. Von den Boostern geht es mit 1.5qmm zum Sternverteiler und vom Sternverteiler mit 1.5qmm zu den Unterverteilern und von den Unterverteilern mit 0.8qmm zu den Geleisen. Da unsere Anlage über zwei Räume geht wurde mit Sternverteilern und Unterverteilern gearbeitet. Beim Boosterübergang ist nur der Mittelleiter getrennt.

Nun zu unserem Problem. Während dem Fahrbetrieb mit dem Traincontroller, stellt nach einiger Zeit, ohne Meldung an der CS2, der Booster 2 ab. Der Booster zeigt in der CS2 auch nichts mehr an. Danach müssen die Booster für einen Reset vom 230V Netz für ca. 20sec getrennt werden. Jetzt habe ich mit dem Test begonnen die Anlage nur noch über den Booster 1 zu betreiben, was auch eine halbe Stunde funktioniert hat. Für diesen Zweck habe ich am Sternverteiler die Boosterkreise miteinander verbunden. Danach habe ich den Test abgebrochen da die Nachtzeit schon sehr fortgeschritten war. Werde nächsten Donnerstag (unser Clubabend) die Tests fortfahren.

Über eure Ideen, Testvorschläge und Anregungen freue ich mich.

Grüsse Sascha


save

RE: Booster 60174 schaltet ab ohne Meldung

#2 von Günter Lambertz ( gelöscht ) , 01.02.2015 15:41

Hallo Sascha,

das gleiche Problem habe ich auch. Ich betreibe meine Anlage mit drei Booster 60174 mit Märklin Schaltnetzteilen und der CS2 - 60215.
Die Kontrolllampen der drei Booster blinken immer im gleichen Rhythmus. Während des Betriebes kommt es häufiger vor, daß ein oder zwei
Booster nicht mehr blinken. Auch die Statusanzeige in der CS2 ist verschwunden, obwohl die Loks in dem betroffenem Stromkreis weiter fahren.
Ich vermute, daß in dem betreffendem Stromkreis kein mfx-Signal mehr übertragen wird.
Seit einiger Zeit schaltet ein Booster total ab. Es können keine Loks in dem Abschnitt fahren. (kein Kurzschluß vorhanden)
Ob dies mit dem neuem Update 3.8.1 (11) zusammen hängt?


Gruß

Günter


Günter Lambertz

RE: Booster 60174 schaltet ab ohne Meldung

#3 von TT800 , 01.02.2015 16:48

Sind im Setup der CS2 zu den jeweiligen Boostern die richtigen Trafo/Netzteile markiert?


Viele Grüße,
Stephan
__________________________________________________________________________
[60211{60128connected}+60215{GUI:4.2.13|GFP:3.81}+60216{GUI3:2.4.0(5)|GFP3:12.113}+CS3webApp]
Insider seit 1993 - HeimatBf: MIST Wien - http://www.insider-stammtisch.net/


TT800  
TT800
Metropolitan (MET)
Beiträge: 3.560
Registriert am: 31.07.2009
Ort: Weinviertel, Niederösterreich
Spurweite H0
Steuerung Märklin
Stromart Digital


RE: Booster 60174 schaltet ab ohne Meldung

#4 von save ( gelöscht ) , 01.02.2015 16:52

@TT800: Ja es sind die richtigen Netzteile markiert.

@Günter Lambertz: Bei uns schaltet der Booster auch komplett ab und der Bosster funktioniert erst wieder nach einem 230V Reset.


save

RE: Booster 60174 schaltet ab ohne Meldung

#5 von supermoee , 04.02.2015 15:30

Hallo,

ich hatte die gleichen Probleme.

Meine Vermutung: Microkurzschlüsse verursachen die Abstürze. Ich hatte so ein paar Stellen gehabt, bei den es passiert. Ich habe diese Problemstellen behoben und schon wurde es viel besser. Das Update des GFP auf 2.93 hat bei mir das Problem dann komplett gelöst. Leider hat Märklin diesen GFP wieder zurückgenommen. Ich habe aber meine CS nicht wieder updaten lassen und habe diesen noch drauf.

Gruss

Stephan


MM freie Zone, während DCC sich bei der Steuerung von Loks immer breiter macht. Sonst mfx.


supermoee  
supermoee
Gleiswarze
Beiträge: 11.754
Registriert am: 02.06.2006
Gleise Maerklin K Gleise
Spurweite H0
Steuerung Maerklin CS2 4.2.13 GFP 3.81
Stromart Digital


RE: Booster 60174 schaltet ab ohne Meldung

#6 von save ( gelöscht ) , 06.02.2015 07:19

@supermoee: So wie es aussieht handelt es sich Tatsächlich um kurzzeitige Kurzschlüsse.

Aber warum erscheint keine Meldung auf der CS2 und warum hilft nur ein 230VAC Reset?

Gestern Abend habe ich die Anlage nur mit einem Booster betrieben (18 Züge auf der Anlage, 7 davon unterwegs), welcher direkt an der CS2 angeschlossen ist. In dieser Konstelation hatte ich nie Probleme, ausser kurze Ruckler bei diesen oben genannten Kurzschlüssen. Aber alles fuhr ohne Probleme weiter.
Jedoch wenn ich den zweiten Booster wieder über das Terminal anschloss und die Boosterkreise trennte, setzte dieser bei einem solchen Kurzschluss wieder den Betrieb aus.


save

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 146
Xobor Einfach ein eigenes Forum erstellen
Datenschutz