RE: Piko ICE3 AC 57305 - Motor defekt?

#1 von Monsignore66894 , 07.02.2015 01:24

Hallo liebe Stummis,
mein ICE3 ist heute im Schattenbahnhof plötzlich stehen geblieben und ich habe das erst gemerkt, als die Zugfolge nicht mehr gestimmt hat. Ich habe versucht, ihn per Handsteuerung zur Ausfahrt zu bewegen, aber er hat nur leise gebrummt und ab und zu leicht gezuckt.
Nachdem ich ihn vom Gleis geräumt und den Motorwagen aufgeschraubt hatte, ergab sich folgendes Bild: Eine Zuleitung vom Decoder zum Motor hatte sich an der Drossel gelöst. Anlöten war nicht möglich, da die Drossel mit einem Schrumpfschlauch überzogen ist. Wenn man diesen entfernt, kommt eine Metallwicklung zum Vorschein und der Lötpunkt scheint ein Stück weit in der Drossel drin zu sein. Zudem hat der Motor genauso gerochen, wie ein durchgebrannter K-Gleis Weichenantrieb.
Ich habe dann eine Drossel aus einem Märklin HLA-Umbausatz genommen und die Verbindung zum Motor wieder hergestellt. Jetzt gibt er wieder dieselben Geräusche von sich, wie auf der Anlage. Er brummt etwas vor sich hin. Wenn er ein wenig angeschubst wird, dreht er sich langsam und kratzend, aber ohne Kraft.
Ich gehe mal davon aus, dass der Motor hin ist.
Der Decoder (ESU Lopi4) scheint nichts abbekommen zu haben. Er ließ sich problemlos auslesen und programmieren. Auch Licht/Lichtwechsel am Zug funktioniert.



Ein neuer Motor kostet bei Piko ja nicht die Welt, aber eine solche Drossel habe ich im Ersatzteilprogramm nicht gefunden.
Vielleicht weiß ja jemand, ob man als Ersatz die Märklin-Drosseln oder andere nehmen kann?
Und hat schon mal einer von euch einen anderen, besseren Motor in so einen Zug eingebaut und kann mir schreiben, welchen, und ob ein Tausch im Eigenbau problemlos möglich ist?
So, das ist alles, was ich als Elektronik-Laie dazu sagen kann. Hoffe, es kennt sich jemand etwas besser aus und kann mir ein paar Tipps geben.
Grüßle - Martin


Hier geht's zu meinem alten Dachstübchen....
viewtopic.php?f=64&t=100143

Mit-Glied in "IG-MoBa-Saar-Pfalz"


 
Monsignore66894
EuroCity (EC)
Beiträge: 1.068
Registriert am: 27.10.2013
Ort: Nördliche Ostpfalz LK DÜW
Gleise K
Spurweite H0
Steuerung CS1 Rel.
Stromart AC, Digital


RE: Piko ICE3 AC 57305 - Motor defekt?

#2 von rolfuwe ( gelöscht ) , 07.02.2015 07:54

... und wenn Deine Drossel nun ein Widerstand ist?
Was passiert ohne dem "Ding"?


rolfuwe

RE: Piko ICE3 AC 57305 - Motor defekt?

#3 von digitalo , 07.02.2015 08:02

Hallo Martin

Das sieht ehr so aus als wären es Kondensatoren zur Entstörung die da am Motor angelötet sind. Eventuell kannst Du ja die Werte am andern noch intaktem ablesen. Ein Elektronik Laden sollte so was vorrätig haben. Einen Motor kannst Du immer noch ordern. Viel Glück


digitalo (Stephan) enjoy the day !

Zentrale: C1 FW 1.402, LoPro, MXULFA & D&H Programmer
Decoder: Zimo, D&H, ESU & UB, only DCC auf K-|:|
Loks von Brawa, RoFl, Märklin, Primex, Piko, Liliput & Rivarossi
JEDEM, WAS IHN ANTREIBT! Frei von ... mm/²/mfx/+


 
digitalo
InterCityExpress (ICE)
Beiträge: 2.488
Registriert am: 26.12.2009
Spurweite H0
Stromart Digital


RE: Piko ICE3 AC 57305 - Motor defekt?

#4 von Michael K , 07.02.2015 08:58

Servus!
Dass ein Kondensator (braune kleine Bauteile) kaputt geht ist unwahrscheinlich.
Die Entstördrossel wirkte wie eine Sicherung und brannt durch den defekten Motor durch.
Bau den Motor aus und prüfe ihn einzeln an einer 9volt Batterie.
Dann siehst du gleich was los ist.


Viele Grüße
Michael


 
Michael K
Metropolitan (MET)
Beiträge: 3.735
Registriert am: 23.03.2006
Gleise C-Gleis
Steuerung CS2


RE: Piko ICE3 AC 57305 - Motor defekt?

#5 von DeMorpheus , 07.02.2015 08:59

Zitat von rolfuwe
... und wenn Deine Drossel nun ein Widerstand ist?

Keine Sorge, ist sie nicht.
Ein wenig seltsam ist die Anordnung der Enstörkondesatoren am Motor (das sind die drei flachen Orangen Dinger). Mindestens einer davon geht an das Motorgehäuse und damit an Masse. Das ist für den Decoder schädlich.
Trotzdem klingt das bei dir eher nach Motordefekt. Du solltest den Motor mal ausbauen und einzeln testen, ohne die Drosseln und mit einer Gleichstromquelle (dazu den Decoder ablöten!), zur Not mit einer Batterie.


Mist, Michael war schneller


Viele Grüße,
Moritz

'Nitwit! Blubber! Oddment! Tweak!'


 
DeMorpheus
Metropolitan (MET)
Beiträge: 3.650
Registriert am: 22.12.2010
Spurweite H0
Stromart Digital


RE: Piko ICE3 AC 57305 - Motor defekt?

#6 von moppe , 07.02.2015 10:25

Motor ausbauen und probieren mit Gleichstrom.


Klaus


"Meine" Modellbahn:http://www.modelbaneeuropa.dk
Dänisches Bahnforum: http://www.baneforum.dk
PIKO C4 "Horror Gallery": http://moppe.dk/PIKOC4.html


 
moppe
ICE-Sprinter
Beiträge: 7.220
Registriert am: 07.08.2011
Homepage: Link
Ort: Norddeusche halbinsel
Gleise Roco, PECO, Märklin/Trix, PIKO,
Spurweite H0, H0e, N, Z
Steuerung Z21, Lenz, MpC Gahler+Ringsmeier, Games on Track/Faller
Stromart AC, DC, Digital, Analog


RE: Piko ICE3 AC 57305 - Motor defekt?

#7 von jogi , 07.02.2015 13:19

Hallo , Jogi hier


Die Kondensatoren ( kleinen braunen Dinger ) beeinträchtigen nur die Regelung zwischen Motor und Decoder . Abtrennen ! , nur der Zwischen den Anschlüssen MUß bleiben . Die Drosseln , es geht auch Ohne , müssen auch nicht unbedingt sein .
Das sind alles Entstörmassnahmen für das Bürstenfeuer im Motor . Das Macht knacken im Radio , und das meist im L , M , K Bereich .
Für Decoder reicht ; 1 Kondensator zwischen den Anschlüssen am Motor und in der Zuleitung zum Motor , je 1 Drossel ( also 2 )

Bei Dir wird der Motor einen Defekt haben . Kann auch sein , das nur die Spalten vom Kollektor zu sind . Wenn der Motor rund läuft , ohne Aussetzer , aber sehr warm wird ( in kurzer Zeit ) wird es wohl so sein .

Ansonsten , passt auch für den ICE 3 :
http://www.dermodellbahnchecker.de/umbau...nanker-piko.htm

viel Erfolg


Bastelnde Grüße Jogi ;
Elektronische Bauteile kennen 3 Zustände:Ein-Aus-Kaputt".
K-Gleise,DCC mit IB .CS2 nur Test Mfx freie Zone.MoBa MÄ seit 1954.
Jogis Bahn
https://www.youtube.com/watch?v=OuJXf42GAUU

mein letzter Umbau


jogi  
jogi
Metropolitan (MET)
Beiträge: 3.842
Registriert am: 13.06.2005
Ort: NRW
Gleise K - Gleise
Spurweite H0
Stromart Digital


RE: Piko ICE3 AC 57305 - Motor defekt?

#8 von Monsignore66894 , 08.02.2015 00:56

Hallo zusammen,
erst mal vielen Dank allen, die zur Erhellung der Situation beigetragen haben.
Den Motor habe ich inzwischen ausgebaut. Er wurde an einen Gleichstromtrafo angeschlossen und vorsichtig mit einer geringen Spannnung angefahren. Der Motor lief an - ob allerdings so schnell wie er sollte weiß ich nicht, da kein Vergleichswert vorhanden ist.
Nach ca. 10 Sekunden schaltete der Trafo selbsttätig ab, d.h. der Überlastungsschutz hat angesprochen. Das deutet doch auf einen Defekt im Motor hin, oder? Der Motor wurde auch relativ schnell handwarm und roch wieder nach verbruzzelter Elektronik. Scheint irgendwo ein Kurzschluss zu sein.



So, hier noch mal der Motor aus der Nähe:
Es sind 3 Kondensatoren dran. Einer ist mit dem Gehäuse verlötet, die beiden anderen überbrücken die Motoranschlüsse. Sie haben unterschiedliche Werte, wobei man den Wert des linken nicht mehr lesen kann, da er übermalt ist. : :
Wieso sind da zwei unterschiedliche dran? Bei all meinen Märklin-Digital-Loks ist nur ein solcher Kondensator zwischen den Anschlüssen.
Kondensatoren zwischen Anschluss und Masse habe ich bei meinen Umbauten immer entfernt (hat ja DeMorpheus auch geschrieben, dass die schädlich sind).
Und wieso ist so ein (Masse-)Kondensator bei dem Piko-ICE drin, wo er doch ab Werk mit einem lastgeregelten (Uhlenbrock) Multiprotokolldecoder ausgeliefert wird?

@ Jogi - Danke für den Link mit dem Umbau auf einen Glockenankermotor. Auf dem ersten Bild sieht man ja auch schön diese Piko-Motordrosseln (oder was immer das ist) ohne Schrumpfschlauch. Leider habe ich bei Lemo-Solar den angegebenen Motor nicht mehr gefunden und wüsste auch nicht so recht, welchen ich da nehmen soll. Und bei den Preisen bekomme ich große Augen.

Der Piko-Motor hat ca. folgende Maße: D=24x18,3 L=31 (27). Die Wellen haben 2x6.
Ein anderer Motor darf keinen mm größer sein und die Anschlüsse müssen auf der Oberseite sein, sonst passt das nicht, bzw. sonst müsste das Gehäuse ausgefräst werden.
Ich werde wohl erst mal den Standardmotor ordern. Hat ja jetzt ein paar Jahre Fahrbetrieb ausgehalten Wenn der nächste dann versagt, ist immer noch die Möglichkeit, sich an einen tiefergreifenden Umbau dranzuwagen.

Grüße aus dem Wilden Südwesten.
Martin


Hier geht's zu meinem alten Dachstübchen....
viewtopic.php?f=64&t=100143

Mit-Glied in "IG-MoBa-Saar-Pfalz"


 
Monsignore66894
EuroCity (EC)
Beiträge: 1.068
Registriert am: 27.10.2013
Ort: Nördliche Ostpfalz LK DÜW
Gleise K
Spurweite H0
Steuerung CS1 Rel.
Stromart AC, Digital


RE: Piko ICE3 AC 57305 - Motor defekt?

#9 von digitalo , 08.02.2015 11:04

Hallo Martin

Das hört sich nach "Masseschluss" im Motor an! Der ist wohl hin und muss ersetzt werden. Ja die Motoren bei semo solar kosten richtig Geld und ob sich das für Dich lohnt musst Du selbst raus finden. Wenn die das Fahrverhalten bisher zugesagt hat würde ich einen Motor von Piko einbauen und gut ist. Falls Dich aber genau das in der Vergangenheit gestört hat dann kannst Du immer noch einen Fauli einbauen. Viel Glück!


digitalo (Stephan) enjoy the day !

Zentrale: C1 FW 1.402, LoPro, MXULFA & D&H Programmer
Decoder: Zimo, D&H, ESU & UB, only DCC auf K-|:|
Loks von Brawa, RoFl, Märklin, Primex, Piko, Liliput & Rivarossi
JEDEM, WAS IHN ANTREIBT! Frei von ... mm/²/mfx/+


 
digitalo
InterCityExpress (ICE)
Beiträge: 2.488
Registriert am: 26.12.2009
Spurweite H0
Stromart Digital


RE: Piko ICE3 AC 57305 - Motor defekt?

#10 von Heinzi , 09.02.2015 10:30

Zitat
@ Jogi - Danke für den Link mit dem Umbau auf einen Glockenankermotor. Auf dem ersten Bild sieht man ja auch schön diese Piko-Motordrosseln (oder was immer das ist) ohne Schrumpfschlauch. Leider habe ich bei Lemo-Solar den angegebenen Motor nicht mehr gefunden und wüsste auch nicht so recht, welchen ich da nehmen soll. Und bei den Preisen bekomme ich große Augen.


SB-Modellbau hat auch einen Glockeneanker für den PIKO-ICE 3. Da werden deine Auf^gen vermutölich noch grösser
http://www.sb-modellbau.com/index.php?cPath=256_21_182
etwas nach unten Scrollen.....
Da werden aber noch Fräsarbeiten notwendig.

Hat der Umbau gemäss Dirk Möller (mit dem einfachen Hobbylokmotorersatzt) (gibt es auch bei SB) schon jemand gemacht?


Gruss Heinzi
------------------
CS1R / ControlGui


 
Heinzi
Metropolitan (MET)
Beiträge: 4.685
Registriert am: 26.04.2006


RE: Piko ICE3 AC 57305 - Motor defekt?

#11 von jogi , 09.02.2015 10:49

Zitat von Heinzi


Hat der Umbau gemäss Dirk Möller (mit dem einfachen Hobbylokmotorersatzt) (gibt es auch bei SB) schon jemand gemacht?



Ja , ich
alter Motor raus , neuer rein fertig . Läuft prima ( Taurus und E Lok 185er ) aber mit ESU V3


Bastelnde Grüße Jogi ;
Elektronische Bauteile kennen 3 Zustände:Ein-Aus-Kaputt".
K-Gleise,DCC mit IB .CS2 nur Test Mfx freie Zone.MoBa MÄ seit 1954.
Jogis Bahn
https://www.youtube.com/watch?v=OuJXf42GAUU

mein letzter Umbau


jogi  
jogi
Metropolitan (MET)
Beiträge: 3.842
Registriert am: 13.06.2005
Ort: NRW
Gleise K - Gleise
Spurweite H0
Stromart Digital


RE: Piko ICE3 AC 57305 - Motor defekt?

#12 von Thomas Hirsch , 09.02.2015 11:44

Hallo,

Ich habe meinen Piko ICE 3 schon vor einigen Jahren mit einem SB-Glockenankermotor umgebaut.
Umbau ist nicht besonders schwer und dürfte eigentlich von jeden halbwegs talentierten Modellbahner umgesetzt werden können.
Die Laufeigenschaften haben sich nur unwesentlich verbessert, besonders der Anfahrruck wurde nicht beseitigt da er wohl eher auf eine unpräzise Getriebemechanik zurückzuführen ist.
Der neue Motor ist allerdings leiser als der originale.
Die diversen Drosseln und Kondensatoren sind nicht nur wegen des Radioempfangs eingebaut, sondern ein eher verzweifelter Versuch seitens Piko den verbauten Decoder nicht zu sehr zu Stören!!!!

M.f.G.

Thomas Hirsch


Mit freundlichem Gruß

Thomas


 
Thomas Hirsch
InterRegio (IR)
Beiträge: 120
Registriert am: 03.12.2005
Gleise Märklin M- und K-Gleis
Spurweite H0
Steuerung Windigipet
Stromart Digital


RE: Piko ICE3 AC 57305 - Motor defekt?

#13 von jogi , 09.02.2015 13:25

Zitat von Thomas Hirsch
Hallo,

Ich habe meinen Piko ICE 3 schon vor einigen Jahren mit einem SB-Glockenankermotor umgebaut.

Die Laufeigenschaften haben sich nur unwesentlich verbessert, besonders der Anfahrruck wurde nicht beseitigt da er wohl eher auf eine unpräzise Getriebemechanik zurückzuführen ist.
Der neue Motor ist allerdings leiser als der originale.


M.f.G.

Thomas Hirsch



Da hilft Getriebe umbauen auf 1gängie Schnecken und alle 4 Achsen antreiben .
Dann läuft der spitzenmäßig. Mit ESU V3 / 4


Bastelnde Grüße Jogi ;
Elektronische Bauteile kennen 3 Zustände:Ein-Aus-Kaputt".
K-Gleise,DCC mit IB .CS2 nur Test Mfx freie Zone.MoBa MÄ seit 1954.
Jogis Bahn
https://www.youtube.com/watch?v=OuJXf42GAUU

mein letzter Umbau


jogi  
jogi
Metropolitan (MET)
Beiträge: 3.842
Registriert am: 13.06.2005
Ort: NRW
Gleise K - Gleise
Spurweite H0
Stromart Digital


RE: Piko ICE3 AC 57305 - Motor defekt?

#14 von Monsignore66894 , 10.02.2015 00:51

Salut und einen wunderschönen guten Tag,
ich muss euch zu meinem ICE3 mal noch ein paar Fragen stellen:
- Einen neuen Motor habe ich jetzt erst mal bei Piko bestellt, da komme ich beim Wiedereinbau ohne Umbauaktion aus, obwohl es mich mal reizen würde einen Fauli (2230) einzubauen. So was habe ich bisher noch bei keiner Lok gemacht. Allerdings konnte ich mich mit den Laufeigenschaften des Piko-Motors nach dem Ersatz des Decoders durch einen ESU V4 arrangieren. Da gab es so gut wie keinen Anfahrruck mehr. Ich habe jedoch den Eindruck, dass der Motor die Drehzahl nicht gleichmäßig gehalten hat. (Bei einem Ball würde ich sagen, er eiert ein wenig). Thomas Hirsch hat ja auf das etwas problematische Getriebe hingewiesen. Das könnte für den ungleichmäßigen Lauf verantwortlich sein. Eingängige Schnecken wollte ich vor längere Zeit schon mal einbauen, um den rasenden Zug langsamer zu machen, habe die Geschwindigkeit dann aber über die Decodereinstellungen runtergeregelt. Wenn ich aber schon mal alles auseinandergenommen habe, wäre ein Schneckentausch nicht verkehrt. Das dürfte dann im Ergebnis den Motor auch insgesamt weniger belasten.

Hat jemand von euch die eingängigen Schnecken von glasmachers.com verbaut? Ist das für 25€ ein kompletter Umbausatz für beide Antriebsseiten? Wird dann auf jeder Seite - wie jetzt auch - eine Achse angetrieben oder beide Achsen?

Oder hat jemand andere Umbausätze genommen oder selbst noch ne Schnecke aufgezogen, was allerdings bei den vorhandenen Piko Antriebswellen nicht gehen dürfte, da die zu kurz sind?

So, und die beiden Schleifer werden auch noch unter den Motorwagen versetzt, damit der Zug endlich mal eine Beleuchtung spendiert bekommt.... und die gelbe "Spitzen"beleuchung... und die Inneneinrichtung.... oh je, da könnte ich noch jede Menge Zeit investieren...

Bis denn,
Martin


Hier geht's zu meinem alten Dachstübchen....
viewtopic.php?f=64&t=100143

Mit-Glied in "IG-MoBa-Saar-Pfalz"


 
Monsignore66894
EuroCity (EC)
Beiträge: 1.068
Registriert am: 27.10.2013
Ort: Nördliche Ostpfalz LK DÜW
Gleise K
Spurweite H0
Steuerung CS1 Rel.
Stromart AC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz