RE: Uhlenbrock 67810, Servo 81420 will irgendwie nicht

#1 von BoboEGR , 24.03.2015 10:40

Hallo,

eventuell kann mir jemand noch ein paar Tipps geben zu meinen Problem:

Ich habe den UB 67810 wie gewohnt an die Digitalspannung und einen Trafo (16V, 70A, ~) angeschlossen. Am Anschluss 1 hängt ein UB Servo 81420.
Programmierung via Taster lief ohne Probleme (DCC, Adresse 110, Endlagen und Geschwindigkeit sauber eingestellt). Im normalen Betrieb tut sich dann aber nichts unter der gewählten Adresse. Der Schaltimpuls von der Zentrale kommt aber scheinbar durch, da man das Relais klacken hört.

Danach dann mal die CV's kontrolliert (Programmiergleis, kein Trafo mehr dran), alles sauber. CV 121 hat die 110, CV 120 die 0. Müsste also auf Adresse 110 reagieren. Zusätzlich wurde noch CV 119 auf 0 gesetzt, um das unkontrollierte Zucken der Servos zu verhindern. Es brachte aber auch keine Abhilfe, der Servo will einfach nicht im normalen Betrieb (Trafo war dann wieder angeschlossen).

Ich werde noch mal die Verkabelung Trafo checken, eventuell auch mal ohne Trafo testen. Ist aber für mich keine Lösung, da ich kein unkontrolliertes Zucken der Servos im Betrieb möchte (beim Hochfahren der Anlage ist das OK).

Diverse Infos im Netz haben keine befriedigenden Antworten geliefert.

Als Zusatzinfo: trotz Trafo und CV 119 = 0 zuckt der Trafo manchmal kurz (ohne irgendwelche Schaltimpulse von der Zentrale).

MfG,
Sven


Meine fiktive RhB Segment Anlage im Aufbau (seit 09/2013)
https://rhb-blog.de/
---
PECO C75 H0m, BEMO Standard, mbtronik WA5 + Servos
Digital fahren und schalten [ROCO Z21, qdecoder] + iTrain/Z21 App
Modelle von BEMO, D+R, [Digitalisiert ESU und ZIMO]


 
BoboEGR
InterRegio (IR)
Beiträge: 156
Registriert am: 06.04.2013
Spurweite H0m
Stromart Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz