RE: z21: Probleme mit Mä-Dekoder bei Multiprotokoll-Betrieb

#1 von Jumbo-44 , 04.06.2015 12:39

Moin Stummies,

wie bereits an anderer Stelle geschildert, habe ich Probleme beim Betrieb meiner Märklin-Loks mit der Roco z21.
Sobald ich die Zentrale in den Modus "MM+DCC" schalte, reagieren (ältere) Mä-Dekoder nicht mehr.

Mein Verständnis von "Multiprotokoll" war bislang, daß ich mit einer Multiprotokoll-Zentrale DCC-, MM- und Multiprotokoll-Dekoder gemischt und gleichzeitig steuern kann.

Können Mä-Dekoder (Zeitraum so 1995 - 2005) nicht in Multiprotokoll-Umgebung betrieben werden, oder liegt das an meiner Zentrale?


Besten Dank,
Mark


Mein Hamburg - meine Speicherstadt: Das Inhaltsverzeichnis
Meine aktuelle Baustelle:
Mein Hamburg - meine Schattenbahnhöfe

Fahrzeuge i.d.R. von Märklin, zunehmend von BraWa


 
Jumbo-44
InterCity (IC)
Beiträge: 835
Registriert am: 04.11.2009
Ort: Rostock
Gleise Peco, Märklin K
Spurweite H0
Steuerung rocrail+rocnet, Gleisbox USB
Stromart AC, Digital


RE: z21: Probleme mit Mä-Dekoder bei Multiprotokoll-Betrieb

#2 von Schmalspurbahn ( gelöscht ) , 04.06.2015 13:15

Ich habe alte Motorola-Decoder, fx-Decoder, mfx- und DCC parallel im Einsatz. Die Märklin MS2, CS2 und Esu ECoS haben damit meine Probleme.


Schmalspurbahn

RE: z21: Probleme mit Mä-Dekoder bei Multiprotokoll-Betrieb

#3 von Uwe der Oegerjung , 04.06.2015 17:32

Zitat von Schmalspurbahn
Ich habe alte Motorola-Decoder, fx-Decoder, mfx- und DCC parallel im Einsatz. Die Märklin MS2, CS2 und Esu ECoS haben damit meine Probleme.



Moin Schmalspurbahn

Deine MS2,CS2 und ESU ECoS haben damit keine Probleme oder :

MfG von Uwe aus Oege


Modell/Spielbahner u. Sammler. Testanlage mit M-,K- u. C-Gleis.Modulanlage mit K- u. C-Gleis.
Fahre in H0 mit IB (DCC/MM2) oder analog mit AC oder DC.
H0 Strab.-, H0m/ H0e Klein- u. Feldbahn mit DC u. DCC
Schalten analog m. GBS.


 
Uwe der Oegerjung
Trans Europ Express (TEE)
Beiträge: 8.339
Registriert am: 29.07.2005
Ort: Hagen
Gleise Märklin m/k/c
Spurweite H0, H0e, H0m
Stromart AC, DC, Digital, Analog


RE: z21: Probleme mit Mä-Dekoder bei Multiprotokoll-Betrieb

#4 von dedivo , 04.06.2015 18:40

Hi,

Zitat

Können Mä-Dekoder (Zeitraum so 1995 - 2005) nicht in Multiprotokoll-Umgebung betrieben werden, oder liegt das an meiner Zentrale?



Frage: Welche Dekoder / wie alt genau?
Ganz alte 6080 Dekoder haben Probleme mit reinem MM2 Format, brauchten also MM1 und MM2 Mischbetrieb (bzw MM1 pur).
Da hatte ich mal Freude mit...

Alles, was neuer ist, sollte mit reinem MM2 bzw Multiprotokoll aber zurecht kommen (allso 6090, 6090x, ff...)

Ansonsten - mal den allseits bekannten und beliebten Rot / Braun Tausch probiert?

Grüße

Christian


Viele Grüße

Christian


dedivo  
dedivo
InterRegio (IR)
Beiträge: 226
Registriert am: 08.12.2010
Spurweite H0
Stromart AC, Digital


RE: z21: Probleme mit Mä-Dekoder bei Multiprotokoll-Betrieb

#5 von Jumbo-44 , 05.06.2015 11:44

Zitat von Schmalspurbahn
Ich habe alte Motorola-Decoder, fx-Decoder, mfx- und DCC parallel im Einsatz. Die Märklin MS2, CS2 und Esu ECoS haben damit keine Probleme.


Danke, dann lag ich mit dieser Erwartung ja schon mal richtig.
[quote=dedivo]
Frage: Welche Dekoder / wie alt genau?
Ganz alte 6080 Dekoder haben Probleme mit reinem MM2 Format, brauchten also MM1 und MM2 Mischbetrieb (bzw MM1 pur).
Alles, was neuer ist, sollte mit reinem MM2 bzw Multiprotokoll aber zurecht kommen (allso 6090, 6090x, ff...)
Ansonsten - mal den allseits bekannten und beliebten Rot / Braun Tausch probiert?[/quote]
Hallo Christian,
die beiden genannten Modelle (V188 und K "Geislinger Steige") haben schon mal 6090-Dekoder. Damit liegt das wohl eher schon mal nicht an denen.
Den "Kabeltrick" muß ich testen. Ich hatte die Kabel zwar entsprechend der Roco-Anleitung angeschlossen - aber bei fliegendem Aufbau kann da schon mal was schiefgehen.

Danke für Eure Hinweise,
ich werde wieder berichten.

Gruß,
Mark


Mein Hamburg - meine Speicherstadt: Das Inhaltsverzeichnis
Meine aktuelle Baustelle:
Mein Hamburg - meine Schattenbahnhöfe

Fahrzeuge i.d.R. von Märklin, zunehmend von BraWa


 
Jumbo-44
InterCity (IC)
Beiträge: 835
Registriert am: 04.11.2009
Ort: Rostock
Gleise Peco, Märklin K
Spurweite H0
Steuerung rocrail+rocnet, Gleisbox USB
Stromart AC, Digital


RE: z21: Probleme mit Mä-Dekoder bei Multiprotokoll-Betrieb

#6 von Jumbo-44 , 09.06.2015 11:56

Moin Stummies,

also der "Kabeltrick" ändert auch nichts.
Ich werde Roco nochmal auf die Füße treten. Ansonsten mutiert das ganze für mich langsam zum Gewährleistungsfall.

Gruß,
Mark


Mein Hamburg - meine Speicherstadt: Das Inhaltsverzeichnis
Meine aktuelle Baustelle:
Mein Hamburg - meine Schattenbahnhöfe

Fahrzeuge i.d.R. von Märklin, zunehmend von BraWa


 
Jumbo-44
InterCity (IC)
Beiträge: 835
Registriert am: 04.11.2009
Ort: Rostock
Gleise Peco, Märklin K
Spurweite H0
Steuerung rocrail+rocnet, Gleisbox USB
Stromart AC, Digital


RE: z21: Probleme mit Mä-Dekoder bei Multiprotokoll-Betrieb

#7 von Peter BR44 , 10.06.2015 20:30

Hallo Christian,

Zitat von dedivo
.........Ganz alte 6080 Dekoder haben Probleme mit reinem MM2 Format.......


dass musst Du mal genauer erklären.
Der Unterschied der mir bekannt ist zwischen MM1 und MM2, liegt nur im Funktionsumfang.
Also die Tasten bzw. Funktionen die mit F1-F4 ausgelöst werden können.
Ansonsten gibt es keinen Unterschied im Protokoll.
Von daher kann es keine Probleme geben, außer man drückt bei MM1 z. B. F3 (6080) und es funktioniert nicht.
Man darf natürlich nicht den Alzheimer-Effekt der Vergesslichkeit der Vorzugsfahrtrichtung mit einrechnen.
Dies ist ein anderes altes Problem, was so nichts mit dem Protokoll zu tun hat(te).


Viele Grüße Peter


Wenn Du Gott zum lachen bringen willst, schmiede Pläne!


 
Peter BR44
ICE-Sprinter
Beiträge: 6.249
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis MFX-DCC-MM
Spurweite H0
Steuerung 60214+MS2+6021+WDP
Stromart Digital


RE: z21: Probleme mit Mä-Dekoder bei Multiprotokoll-Betrieb

#8 von SAH , 10.06.2015 20:32

Guten Abend Peter,

sofern ich das richtig verstanden habe, wird im u.A. MM2 die absolute Fahrtrichtung dauernd gesendet, bei MM1 nicht.

mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Gleiswarze
Beiträge: 12.137
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: z21: Probleme mit Mä-Dekoder bei Multiprotokoll-Betrieb

#9 von Torsten Piorr-Marx , 10.06.2015 21:01

Es gibt MM1-Dekoder, die bei reinem MM2 überhaupt nicht reagieren, daher hatte sogar schon die 6021 eine Einstellung für MM1/2-Mischbetrieb.


Gruß
Torsten


nächste MISt-OWL-Stammtische:
Nächster MISt-OWL-Stammtisch siehe unter http://www.mist-owl.de

eMail: torsten.piorr-marx@mist-owl.de


 
Torsten Piorr-Marx
Trans Europ Express (TEE)
Beiträge: 7.604
Registriert am: 27.04.2005
Homepage: Link
Gleise C-Gleis
Steuerung CS2 - IB - 6021


RE: z21: Probleme mit Mä-Dekoder bei Multiprotokoll-Betrieb

#10 von Schmalspurbahn ( gelöscht ) , 10.06.2015 22:35

Deswegen kann man z.B. den Märklin Einheitsmesswagen nicht mit der MS2 bedienen, weil die MS2 nur MM2 spricht aber kein MM1!


Schmalspurbahn

RE: z21: Probleme mit Mä-Dekoder bei Multiprotokoll-Betrieb

#11 von dedivo , 10.06.2015 23:05

Hallo zusammen,

also, auswendig kenne ich die Details nicht (mehr).
Ich hatte es mal verstanden, so ungefähr...

Aber - meine Wissensquelle gibt es noch:
Die Webseiten von RA Dr. M. König:
http://home.arcor.de/dr.koenig/digital/grundleg.htm

Auf das Problem gestoßen bin ich, als ich eine erste Lok mit einem "neuem" 60901 hatte - und F0 ging, F1 - F4 aber nicht.
Da hat mein Fachhändler mich auf die Funktion der DIP Schalter an der CU 6021 aufmerksam gemacht.
Da kann man einstellen MM1 / MM2 / MM1 und MM2 im Mix.
(Suche: 6021 DIP Schalter, oder:
http://home.arcor.de/dr.koenig/digital/motoueb.htm
)

Bei reinem MM1 gehen bei den modernen Funktionsdekodern die F1 - F4 nicht (F0 und fahren geht).

Bei reinem MM2 reagieren alte Dekoder nur sporadisch - z.B. beim Schalten einer Weiche nimmt die Lok die gerade eingestellte Konfiguration plötzlich an.
Das führt zu sehr seltsamen Effekten.

Eine Dekoderübersicht hat Stummi HGH zusammengetragen:
http://www.web-hgh.de/p03_maedig_6080.htm
Wenn es also ein Zymos Chip ist, oder ein LME, dann spricht der Dekoder vermutlich nur MM1
Ich glaube, der Elmos 701.13 kam schon mit MM2 zurecht - aber bitte - nagelt mich da nicht fest, es ist bald 15 Jahre her...

Übrigens - die alten Funktionsdekoder waren IMHO Wechendekoder mit verschobenen Adressraum - mir fallen da Tanzwagen und Barwagen ein.

Viele Grüße

Christian (der gerade einen Lop3m4 verbaut hat, mit Schnittstelle, weil der erwartete Loksound noch nicht geliefert ist )


Viele Grüße

Christian


dedivo  
dedivo
InterRegio (IR)
Beiträge: 226
Registriert am: 08.12.2010
Spurweite H0
Stromart AC, Digital


RE: z21: Probleme mit Mä-Dekoder bei Multiprotokoll-Betrieb

#12 von Jumbo-44 , 12.06.2015 12:01

Danke Christian, Peter, Stephan-Alexander, Torsten, schmalspurbahn, ... für Eure Antworten.
Wenn ich das hier so lese (Hut ab, vor Eurem Fachwissen!) erscheint es mit glatt wie ein Wunder, daß sich überhaupt noch eine Zentrale und ein Decoder zu einem funktionierenden Paar zusammenfinden

Insofern auch Kompliment an Märklin, daß "Abwärtskompatibilität" dort immer noch eine Tugend ist.

Meine Eingangsfrage möchte ich dannn aber auch gleich aufbohren.
Wenn es mir bei der Zentrale auf folgende Merkmale ankommt:
- meine (noch) vorhandenen Mä-Decoder (alle so ab 1995 erorben, mind. 6090-Decoder) vorerst weiterzuververwenden
- schrittweise auf DCC umzurüsten; d.h. über längere Zeit Mischbetrieb DCC und MM (mfx ist nicht relevant, da habe ich nur drei Loks)
- Steuerung über PC (rocrail); d.h.
* auf einen Handregler kann ich verzichten; für Rangieraufgaben setze ich langfristig auf einen Regler, der direkt an rocrail ansetzt (z.B. Smartphone oder "Fred")
* Netzwerkanschluß ist unverzichtbar
* "Komfortfunktionen" wie Fahrstraßenschaltung, GBS usw. brauche ich nicht in der Zentrale
* Zubehör schalte ich über rocnet statt über die "Lok-Zentrale"

Welche Zentralen könnt Ihr dann (und mit welcher Begründung?) empfehlen, welche nicht?

Besten Dank,
schönes Wochenende,

Mark


Mein Hamburg - meine Speicherstadt: Das Inhaltsverzeichnis
Meine aktuelle Baustelle:
Mein Hamburg - meine Schattenbahnhöfe

Fahrzeuge i.d.R. von Märklin, zunehmend von BraWa


 
Jumbo-44
InterCity (IC)
Beiträge: 835
Registriert am: 04.11.2009
Ort: Rostock
Gleise Peco, Märklin K
Spurweite H0
Steuerung rocrail+rocnet, Gleisbox USB
Stromart AC, Digital


RE: z21: Probleme mit Mä-Dekoder bei Multiprotokoll-Betrieb

#13 von Jumbo-44 , 27.08.2015 12:08

Zitat von Jumbo-44

Ich werde Roco nochmal auf die Füße treten. Ansonsten mutiert das ganze für mich langsam zum Gewährleistungsfall.



Moin Stummies,
inzwischen war meine z21 bei Roco mit dem Ergebnis, "kein Fehler feststellbar". Dort scheint man nichts daran zu finden, daß der versprochene "MM+DCC"-Betrieb (bei mir) nicht funktioniert.
Zu meinem Glück war man bei MSL kulant genug, den Sachmangel anzuerkennen und die Ware problemlos zurückzunehmen.

"z21 - ich habe fertig".

Gruß,
Mark


Mein Hamburg - meine Speicherstadt: Das Inhaltsverzeichnis
Meine aktuelle Baustelle:
Mein Hamburg - meine Schattenbahnhöfe

Fahrzeuge i.d.R. von Märklin, zunehmend von BraWa


 
Jumbo-44
InterCity (IC)
Beiträge: 835
Registriert am: 04.11.2009
Ort: Rostock
Gleise Peco, Märklin K
Spurweite H0
Steuerung rocrail+rocnet, Gleisbox USB
Stromart AC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 137
Xobor Einfach ein eigenes Forum erstellen
Datenschutz