Willkommen 

RE: "Klacken" im MX64 Decoder mit der Tams Zentrale

#1 von Ferenc , 17.05.2007 13:17

Hi,
habe ein klacken in der Lok mit einem MX64 vom Zimo. Die Zentrale ist die MC von Tams. Dies passiert erst sobald an der Zentrale ein MM2 Signal gesendet wird, also wenn eine MM2 Formatige Lok aufgerufen wird. Auch wenn jetzt die Lok wieder vom Gleis genommen wird bleibt das klacken erhalten. Beseitigen kann man es nur durch einen Reset der Zentrale. Hatt einere eine Erklärung? Habe mit einer CompLok Zentrale von Joachim Baumann den Versuch wiederholt und siehe da hier trat das klacken nicht auf.
Gruß Ferenc


Immer eine Handbreit Schotter unter der Schwelle


Ferenc  
Ferenc
Metropolitan (MET)
Beiträge: 3.265
Registriert am: 27.09.2005
Spurweite H0
Stromart Digital


RE: "Klacken" im MX64 Decoder mit der Tams Zentrale

#2 von digilox1 ( gelöscht ) , 17.05.2007 16:44

Hallo Ferenc,

Hast Du die ZIMO-Zugnummernpulse in CV112 abgeschaltet?
Möglicherweise wird der ZIMO vom Motorola-Format diesbezüglich gestört.

Auch im reinen DCC-Betrieb ist bei Stillstand ein leises Geräusch hörbar, wenn die Zugnummernpulsgebung nicht deaktiviert wird (Bit 2=4, per Default EIN).

Gruss,
Manfred


digilox1

RE: "Klacken" im MX64 Decoder mit der Tams Zentrale

#3 von Ferenc , 17.05.2007 16:53

Hi Manfred,
ja, ja immer diese Schweizer. War genau richtig dein Tipp mit der Cv112, habe nun im Bit 2=0 und siehe da es ist Ruhe
Nochmal besten Dank
Ferenc


Immer eine Handbreit Schotter unter der Schwelle


Ferenc  
Ferenc
Metropolitan (MET)
Beiträge: 3.265
Registriert am: 27.09.2005
Spurweite H0
Stromart Digital


RE: "Klacken" im MX64 Decoder mit der Tams Zentrale

#4 von nobby ( gelöscht ) , 17.05.2007 20:52

HY,

aber dazu habe ich jetzt doch nochmal eine Frage.
Das klacken kommt also aus der Lok, wenn ein MM2 Signal aufgerufen wird. Es ist verschwunden, wenn ein Parameter in der Lok verstellt wird, soweit, sogut.

Aber wie kann es immernoch da sein, wenn die Lok vom Gleis genommen wird ?

Gruß
Torsten


nobby

RE: "Klacken" im MX64 Decoder mit der Tams Zentrale

#5 von digilox1 ( gelöscht ) , 18.05.2007 00:51

Hallo Torsten,

Gemeint ist, dass es wieder kommt, sobald die Lok aufs Gleis gestellt wird, wenn Motorola am Gleis anliegt (manchmal bewirkt ein Stromunterbruch eine *Art* Reset, d.h. unter Umständen verschwindet eine Störung auf diese Weise) .

Offenbar wird der ZIMO, bzw. seine Zugnummernpulsgebung, "gestört" durch dieses Format, oder vielleicht auch nur durch die Paketabfolge der Formate. Die Zugnummernimpulse bei ZIMO sind nichts anderes als absichtlich durch den Decoder erzeugte Kurzschlüsse nach einem Muster, das es dem ZIMO-Belegtmelder mit Zusatzplatine erlaubt, das Muster der Kurzschlüsse als die Adresse des Decoders zu interpretieren.

Damit wird eine Adressrückmeldung erreicht.

Das Verfahren ist ZIMO-proprietär, wenn es auch in den NMRA-RPs
berücksichtigt wird. Es ist abschaltbar, da nirgends sonst verwendet.

Gruss,
Manfred


digilox1

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 75
Xobor Einfach ein eigenes Forum erstellen
Datenschutz