Willkommen 

RE: MM2-Loks fahren nach Softwareupdate nicht mehr

#1 von RudiS ( gelöscht ) , 12.07.2015 09:37

Hallo zusammen,

ich habe in den letzten Tagen beim Moba-Händler ein Software-Update der MS2 machen lassen. Das müsste nun die Version 2.5 sein. Seit dem Software-Update fahren meine beiden MM2-Loks nicht mehr.

Beide Loks sind mit dem Umrüstset 60760 umgebaut.

In der MS2 sind als Protokolle MFX, DCC und MM2 ausgewählt.

Es ist nun so, dass die Loks zwar von der MS2 erkannt werden, ich kann wohl auch die Einstellungen der Docoder ändern, aber die Loks fahren nicht mehr und die Lämpchen lassen sich nicht mehr schalten.

Die DCC- und MFX- Loks fahren nach wie vor problemlos.

Hat jemand eine Idee was ich machen kann, das die Loks wieder fahren?

Viele Grüße
Rudolf


RudiS

RE: MM2-Loks fahren nach Softwareupdate nicht mehr

#2 von Peter BR44 , 12.07.2015 10:22

Hallo Rudolf,

wenn es sich nur um die beiden MM2 Loks handelt die nicht mehr wollen,
würde ich die beiden aus der MS-2 löschen und neu anlegen.


Viele Grüße Peter


Wenn Du Gott zum lachen bringen willst, schmiede Pläne!


 
Peter BR44
ICE-Sprinter
Beiträge: 6.140
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis MFX-DCC-MM
Spurweite H0
Steuerung 60214+MS2+6021+WDP
Stromart Digital


RE: MM2-Loks fahren nach Softwareupdate nicht mehr

#3 von RudiS ( gelöscht ) , 12.07.2015 13:50

Hallo Peter,

das habe ich schon gemacht. Sie fahren trotzdem nicht.

Viele Grüße
Rudolf


RudiS

RE: MM2-Loks fahren nach Softwareupdate nicht mehr

#4 von rhb651 , 12.07.2015 14:46

Hi Rudolf,
hast du eine andere Zentrale, m die Loks zu testen?


Viele Grüße,
Achim
rhb651


 
rhb651
ICE-Sprinter
Beiträge: 5.808
Registriert am: 05.05.2005
Homepage: Link
Spurweite H0, H0m
Steuerung CS1R+6021
Stromart AC, DC, Digital, Analog


RE: MM2-Loks fahren nach Softwareupdate nicht mehr

#5 von RudiS ( gelöscht ) , 12.07.2015 15:05

Hallo Achim,

nein, leider nicht. Aber die eine Lok ist letzte Woche vor dem Update noch problemlos gefahren.

Viele Grüße
Rudolf


RudiS

RE: MM2-Loks fahren nach Softwareupdate nicht mehr

#6 von DB_1973 , 12.07.2015 16:32

Hallo Rudolf,

kann es sein das, das Update nicht richtig durchgelaufen ist ?

Ich hatte so ein ähnliches Problem auch einmal. Ich weiß leider nicht mehr bei welchem Update.
Da fuhren einige Loks auch nicht mehr. Dann habe ich die MS 2 zurückgesetzt und bei nächster
Gelegenheit das Update nochmal aufspielen lassen.

PS: da ich keine CS 2 habe, bin ich auch immer auf einen hilfsbereiten Moba-Kollegen angewiesen.


Viele Grüße aus Hamburg
Tschüss Sven

Märklinist seit 24.12.1962
Insider seit 1993


 
DB_1973
InterCity (IC)
Beiträge: 919
Registriert am: 07.07.2007
Ort: Hamburg
Gleise C-Gleis
Spurweite H0
Steuerung ECoS 2; SW 4.2.8
Stromart Digital


RE: MM2-Loks fahren nach Softwareupdate nicht mehr

#7 von clhathi , 12.07.2015 18:54

Hallo Rudolf,

MM2 kann evtl. nicht funktionieren, wenn die Polung an der Anschlußbox nicht stimmt. Vertausch doch mal die Kabel!
Bei MFX und DCC spielt die Polung keine Rolle...

Viel Erfolg,
Harald


 
clhathi
Beiträge: 6
Registriert am: 17.10.2010
Ort: Buseck
Gleise C-Gleis
Spurweite H0, H0e, G
Steuerung CS2
Stromart AC, Digital


RE: MM2-Loks fahren nach Softwareupdate nicht mehr

#8 von H0 , 12.07.2015 19:44

Moin!

An der ersten Position am unteren Rand muss eine MM-Lok ausgewählt sein.
Siehe auch hier:
http://blog.mailez.de/blog/ms2-mm-lok-fa...bile-station-2/


Viele Grüße
Thomas


 
H0
ICE-Sprinter
Beiträge: 5.876
Registriert am: 12.05.2005
Homepage: Link
Ort: 莱茵兰
Gleise |:| (Zweileiter)
Spurweite H0, Z
Steuerung CS1R [DCC+MM]
Stromart AC, DC, Digital, Analog


RE: MM2-Loks fahren nach Softwareupdate nicht mehr

#9 von H0 , 12.07.2015 19:45

Zitat von clhathi
Bei MFX und DCC spielt die Polung keine Rolle...

Beim 60760 auch nicht.


Viele Grüße
Thomas


 
H0
ICE-Sprinter
Beiträge: 5.876
Registriert am: 12.05.2005
Homepage: Link
Ort: 莱茵兰
Gleise |:| (Zweileiter)
Spurweite H0, Z
Steuerung CS1R [DCC+MM]
Stromart AC, DC, Digital, Analog


RE: MM2-Loks fahren nach Softwareupdate nicht mehr

#10 von RudiS ( gelöscht ) , 13.07.2015 11:52

Hallo Thomas,

danke für die Info. Es hat geklappt! Eine MM-Lok muss unten links gespeichert sein und schon fährt auch wieder die zweite!

Viele Grüße
Rudolf


RudiS

RE: MM2-Loks fahren nach Softwareupdate nicht mehr

#11 von RudiS ( gelöscht ) , 14.07.2015 11:07

Hallo Kollegen,

ich hatte beim der Märklin-Service wegen meines Problems nachgefragt.

Hier die Antwort der Fa. Märklin:

"Für dieses Verhalten haben wir leider keine Erklärung. Lassen Sie doch einmal bei Ihrem Fachhändler prüfen, ob beide Modelle bei seinem System sich steuern lassen."

Was soll man dazu noch sagen ??

Viele Grüße
Rudolf


RudiS

RE: MM2-Loks fahren nach Softwareupdate nicht mehr

#12 von Marky ( gelöscht ) , 14.07.2015 11:33

Zitat von RudiS
Hallo Kollegen,

ich hatte beim der Märklin-Service wegen meines Problems nachgefragt.

Hier die Antwort der Fa. Märklin:

"Für dieses Verhalten haben wir leider keine Erklärung. Lassen Sie doch einmal bei Ihrem Fachhändler prüfen, ob beide Modelle bei seinem System sich steuern lassen."

Was soll man dazu noch sagen ??

Viele Grüße
Rudolf



Moin Rudolf,

da fällt einem nix zu ein. Das Problem ist m.W. schon vorhanden seit es die MS 2 gibt und M* liest hier oft genug mit und müßte eigentlich längst davon wissen. Wieso man es nicht abstellt ??????

Scheint mir doch nur ein Softwarefehler zu sein (nicht sauber programmiert). Ist doch unfaßbar, daß MM 2 nur dann gesendet wird (so sieht es m.M. nach aus), wenn einen MM2 Lok als erstes in der Lokliste steht obwohl in der Konfig der MS 2 alle Protokolle eingeschaltet sind. Marktführer ???

Das Problem taucht hier seit Jahren sporadisch immer wieder auf und konnte/müßte längst behoben sein.


Gruß Markus


Marky

RE: MM2-Loks fahren nach Softwareupdate nicht mehr

#13 von H0 , 14.07.2015 12:10

Zitat von Marky
Wieso man es nicht abstellt??????

Märklin schafft es nicht, Rechtschreibfehler in der Software innerhalb eines Jahres zu korrigieren.
Wie kann man da erwarten, dass Fehlfunktionen schneller korrigiert werden?


Viele Grüße
Thomas


 
H0
ICE-Sprinter
Beiträge: 5.876
Registriert am: 12.05.2005
Homepage: Link
Ort: 莱茵兰
Gleise |:| (Zweileiter)
Spurweite H0, Z
Steuerung CS1R [DCC+MM]
Stromart AC, DC, Digital, Analog


RE: MM2-Loks fahren nach Softwareupdate nicht mehr

#14 von Peter Müller , 15.07.2015 17:36

Zitat von Marky

Zitat von RudiS
Hier die Antwort der Fa. Märklin: "Für dieses Verhalten haben wir leider keine Erklärung. Lassen Sie doch einmal bei Ihrem Fachhändler prüfen, ob beide Modelle bei seinem System sich steuern lassen."

Das Problem ist m.W. schon vorhanden seit es die MS 2 gibt und M* liest hier oft genug mit und müßte eigentlich längst davon wissen. Wieso man es nicht abstellt?



Ich denke, man kann mit Sicherheit davon ausgehen, dass der Fehler bei Märklin bekannt ist und es eine bewusste Entscheidung ist, ihn nicht mehr zu beheben.

Ist aber nicht schlimm. So werden die Kunden erzogen, sich (zum Beispiel in Foren wie diesem) selbst zu helfen.


Grüße, Peter


 
Peter Müller
Gleiswarze
Beiträge: 11.023
Registriert am: 02.07.2006
Gleise 2L, ML
Steuerung AC, DC, DCC, Mfx, MM


RE: MM2-Loks fahren nach Softwareupdate nicht mehr

#15 von H0 , 15.07.2015 19:58

Zitat von Roberto
Rechtschreibfehler in der Software???

Die CS2 ist voll davon und in der MS2 hat es auch ein paar.

Nach Änderungen am Programmcode sind aufwändige Tests erforderlich. Ändert man nur Texte der Anwenderoberfläche ist kein aufwändiger Test nötig.

Vielleicht bringt die Version 4.0 für die CS2 im Q2/15 ja auch eine neue Version für die MS2.


Viele Grüße
Thomas


 
H0
ICE-Sprinter
Beiträge: 5.876
Registriert am: 12.05.2005
Homepage: Link
Ort: 莱茵兰
Gleise |:| (Zweileiter)
Spurweite H0, Z
Steuerung CS1R [DCC+MM]
Stromart AC, DC, Digital, Analog


RE: MM2-Loks fahren nach Softwareupdate nicht mehr

#16 von Marky ( gelöscht ) , 15.07.2015 20:37

Zitat von Peter Müller

Zitat von Marky

Zitat von RudiS
Hier die Antwort der Fa. Märklin: "Für dieses Verhalten haben wir leider keine Erklärung. Lassen Sie doch einmal bei Ihrem Fachhändler prüfen, ob beide Modelle bei seinem System sich steuern lassen."

Das Problem ist m.W. schon vorhanden seit es die MS 2 gibt und M* liest hier oft genug mit und müßte eigentlich längst davon wissen. Wieso man es nicht abstellt?



Ich denke, man kann mit Sicherheit davon ausgehen, dass der Fehler bei Märklin bekannt ist und es eine bewusste Entscheidung ist, ihn nicht mehr zu beheben.

Ist aber nicht schlimm. So werden die Kunden erzogen, sich (zum Beispiel in Foren wie diesem) selbst zu helfen.





Hi,

oder man weicht bei Zentrale , Booster, Rückmelder, und Decoder auf "Fremdfabrikate" aus und hat zumindest wesentlich weniger bis gar keine Probleme.

Mich hat Märklin da gut erzogen

Beim Rollmaterial kann man ja Ausnahmen machen. Neueste Produktionen ausgenommen.

Gruß Markus


Marky

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 231
Xobor Einfach ein eigenes Forum erstellen
Datenschutz