RE: Probleme mit Decoder- Reparatur möglich ?

#1 von MagicBob ( gelöscht ) , 29.05.2007 12:39

Hallo Leute,

Ich habe ein mehr oder weniger großes Problem:
Habe eine alte Dampflok auf digital umgerüstet und nun dürfte der decoder nichtmehr funktionieren- Es brennt nur mehr das fordere licht; sie fährt aber nicht mehr. Lötstellen sind alle überprüft

Weiß einer von euch wo das problem liegen könnte?
Ich mache heute noch Fotos- stelle sie dann Online.

M.f.G

MagicBob


MagicBob

RE: Probleme mit Decoder- Reparatur möglich ?

#2 von SAH , 29.05.2007 12:45

Hallo Magic Bob,

Zitat von MagicBob

Ich habe ein mehr oder weniger großes Problem:
Habe eine alte Dampflok auf digital umgerüstet und nun dürfte der decoder nichtmehr funktionieren- Es brennt nur mehr das fordere licht; sie fährt aber nicht mehr. Lötstellen sind alle überprüft
Weiß einer von euch wo das problem liegen könnte?
Ich mache heute noch Fotos- stelle sie dann Online.



Welches Modell/Fabrikat ist die Lok, welcher Dekoder?

mfg.
SAH


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Tankwart
Beiträge: 12.762
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Probleme mit Decoder- Reparatur möglich ?

#3 von MagicBob ( gelöscht ) , 29.05.2007 13:01

Also:

Die Lok ist eine HO BR: DB003 bzw. DR 03 mit Märklin seriennummer 3395

Der Decoder ist aus dem Märklin HL Antriebsset 60760 - Das wurde mir vom Händler für diese Lok empfohlen

Bilder kommen noch

M.f.G

MagicBob


MagicBob

RE: Probleme mit Decoder- Reparatur möglich ?

#4 von MagicBob ( gelöscht ) , 29.05.2007 17:09

Hallo,

Hier ist nun das Bild des Decoders, es wäre mir wirklich viel geholfen, wenn mir jemand sagen könnte was kaputt ist und ob bzw. wie ich es reparieren kann

M.f.G.

MagicBob

Angefügte Bilder:
Sie haben nicht die nötigen Rechte, um die angehängten Bilder zu sehen

MagicBob

RE: Probleme mit Decoder- Reparatur möglich ?

#5 von sbetamax , 29.05.2007 22:44

Hallo,
auf den ersten Blick ist der Transistor (das dreibeinige Bauteil) über dem grauen und gelben Kabek defekt. Gab es einen Kurtzschluss auf der gelben Lichtleitung?
Der Transistor hat vermutlich einen Kurtzschluss, daher leuchtet auch wahrscheinlich die Lampe an dem Gelben Kabel.
Da der Decoder nun nichts mehr macht, hat es wohl noch was anderes mit erwischt. Im schlimmstenfall ist das der Prozessor. Der müsste auf der anderen Seite der Platine sitzen. Sollte es ihn erwischt haben, ist der Decoder schwer zu retten.


Gruß Stephan
Modellbahn ist nur ein Teil meiner Hobbys
Technisches
Zentrale: 6021, MS1, MS2, CS1 60212 und CS2 60214 (HW4.33) mit Mainstation, das ganze auf dem Teppich mit mfx. Oder mit dem ZX81 in MM1.


 
sbetamax
EuroCity (EC)
Beiträge: 1.329
Registriert am: 26.11.2005
Homepage: Link
Spurweite H0
Stromart AC, Digital


RE: Probleme mit Decoder- Reparatur möglich ?

#6 von MagicBob ( gelöscht ) , 29.05.2007 23:09

Ich werde Morgen noch ein Foto von der Rückseite machen. Vieleicht kann man das dann besser beurteilen.

M.f.G

MagicBob


MagicBob

RE: Probleme mit Decoder- Reparatur möglich ?

#7 von MagicBob ( gelöscht ) , 30.05.2007 13:30

Also hier ist ein Foto der Rückseite:

Es ist schon möglich, dass es einen Kurzschluss gegeben haben könnte aber wenn dann habe ich nichts davon gemerkt.

M.f.G

MagicBob

Angefügte Bilder:
Sie haben nicht die nötigen Rechte, um die angehängten Bilder zu sehen

MagicBob

RE: Probleme mit Decoder- Reparatur möglich ?

#8 von Reinhard ( gelöscht ) , 30.05.2007 17:33

Zitat von MagicBob
Hallo,

Hier ist nun das Bild des Decoders, es wäre mir wirklich viel geholfen, wenn mir jemand sagen könnte was kaputt ist und ob bzw. wie ich es reparieren kann

M.f.G.

MagicBob



Moin Moin,

der Transistor für Licht Hinten ist hinüber.
Als Ersatz benutzt du bitte den BSS 123

Datenblätter kannst du auf meiner HP abrufen.

Wenn du es dir nicht zutraust, kann ich ihn dir auch reparieren.


Reinhard

RE: Probleme mit Decoder- Reparatur möglich ?

#9 von sbetamax , 30.05.2007 20:59

Hallo MagicBob,
die Rückseite sieht optisch gut aus. Ohne Messungen kommt man da schlecht weiter. Wenn nur der Transistor hin ist, sollte der Rest eigentlich funktioneieren.
Überprüfe doch mal die Verkabelung.

Du kannst den Transistor auch erstmal auslöten, dann sollte die Lampe nicht mer leuchten. Vieleicht geht dann der Rest wieder, was ich aber nicht galube.
Sollte er dioch gehen, kannst du den Transistor immer noch erneuern.


Gruß Stephan
Modellbahn ist nur ein Teil meiner Hobbys
Technisches
Zentrale: 6021, MS1, MS2, CS1 60212 und CS2 60214 (HW4.33) mit Mainstation, das ganze auf dem Teppich mit mfx. Oder mit dem ZX81 in MM1.


 
sbetamax
EuroCity (EC)
Beiträge: 1.329
Registriert am: 26.11.2005
Homepage: Link
Spurweite H0
Stromart AC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz