Willkommen 

RE: Märklin Umbau 3-Pol auf 5-Pol - gescheitert. Hilfe!

#1 von Hackfix , 13.10.2015 00:57

Liebe Leute,

Ich habe endlich mit meinem ersten Umbau von analog auf digital angefangen. Leider ist der Versuch schon beim ersten Schritt fehlgeschlagen, nämlich der Umbau des 3-poligen Analogmotors mit Feldspule auf den 5-Poler mit Permanentmagnet. Kann mir einer Sagen was ich falsch mache oder wie ich den Fehler identifizieren kann?

- Es betrifft eine Märklin HO Tenderlok T18, Nr 3307. Sie hat (vor Umbau) einen 3-poligen Trommelkollektormotor (analog), mit elektronischem Umschalter. Sie funktioniert(e) tadellos.
- Ich habe für den Umbau das Märklin Set 60941 (5-Pol Motor) und 60965 (Digitaldekoder mit Dampfloksound). Letzteres spielt im Moment wohl keine Rolle, da ich ja noch nicht mal zum Stadium gekommen bin, wo ich den Dekoder einbaue.
- Ich habe mich denke ich ganz ordentlich auf Youtube usw informiert, wie man den 5-Poler einbaut. Sollte ja ganz simpel sein. Vor Umbau hatte der Motor einen blauen und einen grünen Draht die von der Feldspule zum Umschalter führen, einen farblosen Draht zwischen Feldspule und Motorschild, und einen schwarzen Draht an der anderen Seite des Motorschilds zurück zum Umschalter. Ich habe den grünen, blauen und schwarzen Draht abgelötet. In der einen Schraube des Motorschilds sitzt auch der braune Massedraht.
- Einbau des 5-Polers mit Permanentmagnet gemacht. Den alten braunen Massedraht wie vorher mit eingeschraubt. Neue Bürsten eingelegt. Drosseln an die beiden Seiten des neuen Motorschilds gelötet, und jeweils den blauen und den grünen Draht an die Drosseln. Ansonsten ändert sich nichts, die blauen und grünen Drähte gehen nach wie vor zum Umschalter zurück. Nur der schwarze Draht mit Kondensator, der vorher am alten Motorschild war, hängt jetzt lose vom Umschalter.

Symptome:
- Es hat mich ein bisschen gewundert, dass beim Einbau des 5-poligen Ankers in den Permanentmagnet, der Anker richtig fest am Permanentmagneten "klebt". Damit verstehe ich jetzt wohl, warum dieser Permanentmagnet heisst. Aber nach Zuschrauben lassen sich die Räder wie gewohnt "mit Widerstand" drehen, also der Anker dreht sich im Motor.
- Ich bin mir ziemlich sicher, dass ich den Magneten richtig eingebaut habe. Er rastet gut am Lokkörper ein, und der Motorschild sitzt gut am Magneten. Keine Schlitze dazwischen.
- Beim Testen auf dem Gleis (natürlich noch mit analogem Trafo) leuchtet die betreffende LED. Also der elektronische Umschalter bekommt auf jeden Fall Strom. Auch das Umschalten funktioniert noch, denn jeweils nur die LED vorne oder hinten brennt. Aber der Motor ist vollkommen tot - kein Mucks.

Also mir ist es ein Rätsel! Habe ich etwas grundlegend falsch gemacht? Ich habe einen Volt/Amperemesser - wo sollte ich was messen um zu diagnostizieren?

Ich hoffe, ihr könnt mir weiterhelfen!

Vielen Dank schonmal,

Erich


Hackfix  
Hackfix
InterRegio (IR)
Beiträge: 156
Registriert am: 27.02.2014


RE: Märklin Umbau 3-Pol auf 5-Pol - gescheitert. Hilfe!

#2 von dampfmachine2000 , 13.10.2015 01:02

Hallo Erich,

meistens wird in der Eile das Einlegen der beiden Kohlen in das Motorschild vergessen.

Bitte überprüfe das mal

Grüße Toni


 
dampfmachine2000
InterCity (IC)
Beiträge: 507
Registriert am: 30.12.2011
Ort: Allgäu
Gleise C-Gleis
Spurweite H0
Stromart AC, Digital


RE: Märklin Umbau 3-Pol auf 5-Pol - gescheitert. Hilfe!

#3 von MU5T4N6 , 13.10.2015 01:07

Moment, nur damit ich das richtig verstehe, du hast den neuen Motor an das alte Umschaltrelais angeschlossen und versuchst ihn mit einem analogen Trafo zu bewegen? Das kann nicht funktionieren, da du den Motor durch den Tausch der Feldspule gegen den Permanentmagneten in einen Gleichstrommotor umgebaut hast. Ein analoger Märklin Trafo liefert aber Wechselstrom, deshalb ja auch der Umschalter und die Feldspule. Abjetzt brauchst du zwingend einen Decoder um den Motor zum Laufen zu bringen.


Gruß, Max
H0: Europa, Nordamerika
Spur 1: Europa
Insider-Stammtisch UK
Münchner in England.


 
MU5T4N6
CityNightLine (CNL)
Beiträge: 1.614
Registriert am: 28.10.2013
Homepage: Link
Ort: Northamptonshire / München / Rosenheim
Gleise |:| (EU) & | | (NA)
Spurweite H0, Z, 0, 00, 1, G
Steuerung CS2, MS2, 6021
Stromart AC, DC, Digital, Analog


RE: Märklin Umbau 3-Pol auf 5-Pol - gescheitert. Hilfe!

#4 von Hackfix , 13.10.2015 04:57

Bürsten: ja die sind drin.

Ok - Gleichstrom gegen Wechselstrom: das würde natürlich einiges erklären, aber ich dachte, dieser Motor mit Permanentmagnet ist ein "Allstrommotor"? Bedeutet das nicht, dass der mit Wechsel- oder Gleichstrom funktionieren sollte? Bin kein Elektriker, also ob/wie das möglich wäre, weiss ich nicht.

WENN das des Rätsels Lösung wäre, dann wäre das ja beruhigend. Dann werde ich einfach fortfahren mit dem nächsten Schritt, den Dekoder einzubauen.

Aber komisch wäre es schon. Beim 5-Pol Set steht nirgends drauf, dass dieser Umbau zwingend auch digitalisieren voraussetzt. Zugegeben, die "Gebrauchsanweisung" ist nur ein einziges Blättchen, aber ich würde doch erwarten, dass wenn Märklin ein 5 Pol Umbauset verkauft, dass dann der analoge Nutzer, der meint, er könne das machen, um das Fahrverhalten einer analogen Lok zu verbessern, entsprechend gewarnt wird!

Wäre dankbar, wenn jemand sonst noch eine "Second Opinion" geben könnte...


Hackfix  
Hackfix
InterRegio (IR)
Beiträge: 156
Registriert am: 27.02.2014


RE: Märklin Umbau 3-Pol auf 5-Pol - gescheitert. Hilfe!

#5 von Hackfix , 13.10.2015 05:27

Übrigens - das müsste ich ja wohl auch einfach testen können, durch einen Gleichrichter zwischen Trafo und Gleis einzubauen oder? (solche Gleichrichter aus 4 Dioden benutze ich schon in meiner Wagenbeleuchtung). Ich teste immer gern bei jedem Schritt, ob alles funktioniert, daher würde ich die Lok gerne fahren sehen, bevor ich den Dekoder einbaue...


Hackfix  
Hackfix
InterRegio (IR)
Beiträge: 156
Registriert am: 27.02.2014


RE: Märklin Umbau 3-Pol auf 5-Pol - gescheitert. Hilfe!

#6 von lokingo , 13.10.2015 07:33

Hallo Hackfix

Du kannst den Motor ganz einfach mit einer 9 Volt Blockbatterie überprüfen ob er so funktioniert.

Mit freundlichen Grüßen
Ingo


lokingo  
lokingo
EuroCity (EC)
Beiträge: 1.018
Registriert am: 28.07.2014


RE: Märklin Umbau 3-Pol auf 5-Pol - gescheitert. Hilfe!

#7 von Michael K , 13.10.2015 07:44

Hallo Erich,
Du schreibst, dass sich der neue Anker zusammengebaut nicht mehr mechanisch dreht?
Also nochmal bitte alles auseinanderbauen!

Beim Zusammenbau des Motors (ohne Kohlen!) "klebt" der Anker anfangs immer am permanentmagnet. Das ändert sich aber "schlagartig" wenn das motorschild korrekt aufgesetzt wird, denn damit wird der Anker zentriert - also beidseitig mittig gelagert.
Wenn Du also das Motorschild korrekt aufsetzt und mit einer Hand fixierst (noch ohne Schrauben!), dann versuche mal die Räder zu drehen, der Anker muss nun leicht lossausen!
Wenn das klappt, kannst Du die beiden Schrauben einschrauben (unter eine die Massefahne - das Blechteil mit dem braunen Kabel) legen.
Beim zuschrauben prüfen, ob sich noch alles dreht. Bitte nicht zu fest zudrehen.
Wenn sich nun nach dem Zuschrauben noch der Motor leicht dreht, kannst Du die Kohlen korrekt einsetzten (Federdraht in Schltz!).

Den alten elektronischen Umschalter entfernst Du bitte mechanisch und elektrisch komplett aus der Lok, so dass das grüne und blaue Kabel (vom Motor) offen sind.
Wenn Du Dir nun eine 9 Volt Batterie nimmst und diese am grünen und blauen Motorkabel anschließt, muss der Motor schnell laufen.
Wenn das alles so funktioniert, kannst Du zum Decodereinbau gehen.


Viele Grüße
Michael


 
Michael K
Metropolitan (MET)
Beiträge: 3.700
Registriert am: 23.03.2006
Gleise C-Gleis
Steuerung CS2


RE: Märklin Umbau 3-Pol auf 5-Pol - gescheitert. Hilfe!

#8 von Weichenputzer ( gelöscht ) , 13.10.2015 07:48

Und die Lok braucht einen Decoder, z. B. einen aktuellen von Märklin oder ESU oder einem anderen Hersteller.

NICHT geeignet sind Uhlenbrock 75000, 76200 und Decoder der LD-W-Reihe von Tams, da diese für Motoren mit Feldspule konstruiert sind.

Viele Grüße, Markus


Weichenputzer

RE: Märklin Umbau 3-Pol auf 5-Pol - gescheitert. Hilfe!

#9 von H0 , 13.10.2015 08:56

Moin, Erich!

Zitat von Hackfix
Also mir ist es ein Rätsel!

Mir nicht wirklich.
Bei den alten Motoren steht entweder das grüne oder das blaue Kabel unter Strom. Wie soll da ein Motor laufen, der an "grün" und "blau" hängt?
An Wechselstrom würde der Motor nur brummen und vielleicht noch heiß werden.
Auf gut Glück mal zwei von drei Kabeln anschließen ist keine gute Idee.

Ich weiß auch nicht, ob der Motor zwischen blau und schwarz liefe - ich rate davon ab, es auszuprobieren.

Zum Testen wurde schon die 9-Volt-Batterie genannt - es kann auch ein Netzteil genommen werden, das maximal 16 Volt Gleichspannung liefert.


Viele Grüße
Thomas


 
H0
ICE-Sprinter
Beiträge: 5.876
Registriert am: 12.05.2005
Homepage: Link
Ort: 莱茵兰
Gleise |:| (Zweileiter)
Spurweite H0, Z
Steuerung CS1R [DCC+MM]
Stromart AC, DC, Digital, Analog


RE: Märklin Umbau 3-Pol auf 5-Pol - gescheitert. Hilfe!

#10 von Okami39 ( gelöscht ) , 13.10.2015 09:44

1.) Nicht der 5-polige HLA mit Permanent-Magnet ist ein "Allstrom", sondern der alte 3-Poler mit der Feldspule.

2.) Digitaltechnik erfordert zwingend einen Gleichstrom-Motor, wie z.B. der 5-polige HLA mit Permanentmagnet. Und dieser funktioniert natürlich nicht an Wechselstrom.

3.) Auf welcher Seite am Motorschild man blau und grün anlötet, ist im Prinzip wurscht. Wenn die Fahrtrichtung nicht stimmt, kann man einfach das Magnetplättchen umdrehen.

3.) Bevor Du weiterschraubst, solltest Du ein Mindestmaß an Wissen aneignen, oder es lieber bleiben lassen. Ich bin auch kein Elektroniker, aber ein bißchen mit der Materie sollte man vertraut sein. So viel ist das nämlich nicht, was man wissen muss.

4.) Wenn sich der Motor nach Einbau rein mechanisch nicht drehen lässt, kann es je nach Modell sein, dass eine der beiden Einbauschrauben bis zum Getriebe durchreicht und die Zahnrädchen blockiert. So war das z.B. bei meiner 3000er. In diesem Falle muss die Schraube gekürzt werden. Oder der Schraubenkopf blockiert die Antriebsräder. In diesem Fall muss der Schraubenkopf abgefeilt oder versenkt werden.


Okami39

RE: Märklin Umbau 3-Pol auf 5-Pol - gescheitert. Hilfe!

#11 von Hackfix , 13.10.2015 14:17

Vielen Dank an alle! Damit sollte jetzt alles klar sein.


Hackfix  
Hackfix
InterRegio (IR)
Beiträge: 156
Registriert am: 27.02.2014


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 256
Xobor Einfach ein eigenes Forum erstellen
Datenschutz