RE: Uhlenbrock Decorder AC bei Piko Loks mit Problemen

#1 von Lok-Paul ( gelöscht ) , 21.11.2015 12:17

Hallo,
bei meinen neu gekauften Piko AC Loks tritt ein Problem auf, BR 220 DB,V180 GFK DR, BR 130 DR und BR 118 DR leuchtet sofort das Licht wenn Die Stopptaste an der MS2 gedrückt war oder die MS2 neu gestartet wird. Das Licht bei all den Loks war ausgeschaltet.

Ms2 Format wurde sowohl im Modus mfX, MM2 DCC gestartet, die Piko Loks alle bis auf die Zwei mfX Märklins im DCC Format angelegt.
Nun habe ich schon mal gehört das mfx hin und wieder einen Uhlenbrock stören kann, also mfx Loks vom Gleis und nur in der MS2 DCC Format eingestellt, leider ohne Erfolg.
Nächster Versuch an den Uhlenbrock Decordern AC und Analog ausgechaltet also nur noch DCC Format...keine Änderung, es muss jedes mal beim starten der MS2 jede einzelne Lok angewählt werden mit Unhlenbrock Decorder und das Licht ausgeschaltet werden, das nervt etwas.
Als erste Lok inder Lokliste der MS2 ist eine Märklin mfx Br 103 angelegt sollte also auch passen.

Habt ihr mit den Piko Loks und verbauten AC Uhlenbrock Decordern ähnliche Probleme? Sonst gerade mit den Fahreigenschaften des Uhlenbrock in der BR 118 GFK bin ich sehr zufrieden und nicht jede Lok wird mit Esu Sound ausgerüstet.


Lok-Paul

RE: Uhlenbrock Decorder AC bei Piko Loks mit Problemen

#2 von ruh-fi ( gelöscht ) , 21.11.2015 15:45

Zitat von Lok-Paul

Habt ihr mit den Piko Loks und verbauten AC Uhlenbrock Decordern ähnliche Probleme?



also bei mir fliegen die Decoder sofort raus und werden durch ESU ersetzt ... dann ist sofort Ruhe im Karton

sind die Fahrstufen in der MS2 mit denen im Decoder gleich ??
wenn z.B. in der MS2 auf 28 und im decoder auf 14, dann zicken die schon mal rum...

Cv29 dementsprechend einstellen...

evtl. ist es das Problem - sonst wüsste ich momentan auch nicht weiter...


ruh-fi

RE: Uhlenbrock Decorder AC bei Piko Loks mit Problemen

#3 von Wimelo , 21.11.2015 23:15

Zitat von ruh-fi


also bei mir fliegen die Decoder sofort raus und werden durch ESU ersetzt ... dann ist sofort Ruhe im Karton



Hallo Lok-Paul,

also genauso mache ich es auch, alles andere nervt nur.

Grüße von Wilhelm


Grüße aus dem Tecklenburger Land von
Wilhelm


Wimelo  
Wimelo
RegionalExpress (RE)
Beiträge: 55
Registriert am: 18.04.2014


RE: Uhlenbrock Decorder AC bei Piko Loks mit Problemen

#4 von Lok-Paul ( gelöscht ) , 22.11.2015 09:26

Hallo ihr Beiden,
naja so schlecht ist der Uhlenbrock auch nicht, vorallem in der neuen BR 118 GFK fein abgestimmt, Fahreigenschaften würde ich als gut bezeichnen. Die Langsamfahreigenschaften sehr gut, leise der Decorder und regelt ohne sichtbaren Geschwindigkeitsprünge. Ja so manche Lok wird auch umgerüstet( etwas später) mit Sound/ Esu..aber nicht jede und somit besteht halt dieses oben beschriebene Problem.

Fahrstufen sind bei allen Loks auf 28 eingestellt.


Lok-Paul

RE: Uhlenbrock Decorder AC bei Piko Loks mit Problemen

#5 von Pauline , 22.11.2015 11:28

Hallo, Lok-Paul!

Das könnte evtl.mit der Analogerkennung zusammenhängen - schalte die mal aus (in CV29); danach sollte das Licht nur bei eingeschalteter F-Taste leuchten.


Viele Grüße!
Jürgen
Et situs vi late inista per carnes
Ich freue mich auf Euren Besuch: http://stummiforum.de/viewtopic.php?f=64&t=63941


 
Pauline
InterCityExpress (ICE)
Beiträge: 2.026
Registriert am: 04.05.2011
Ort: fast in Hessen
Gleise Märklin K-Gleis
Spurweite H0
Steuerung Tams RedBox/ModellStellWerk
Stromart Digital


RE: Uhlenbrock Decorder AC bei Piko Loks mit Problemen

#6 von gwolfspe ( gelöscht ) , 22.11.2015 14:19

ICH HASSE DECORDER !


gwolfspe

RE: Uhlenbrock Decorder AC bei Piko Loks mit Problemen

#7 von Lok-Paul ( gelöscht ) , 22.11.2015 17:01

Zitat von Pauline
Hallo, Lok-Paul!

Das könnte evtl.mit der Analogerkennung zusammenhängen - schalte die mal aus (in CV29); danach sollte das Licht nur bei eingeschalteter F-Taste leuchten.


Danke Jürgen für diesen guten Tipp, genau das war es, zwei Loks blinken nur noch mal kurtz mit dem Licht nach einschalten der MS2, ich nehme das als eine Bereitschaftsanzeige.

@Günter,
naja soweit würde ich nicht gehen, das ich die Decorder aber sehr mag wäre auch übertrieben. Digital geht es nun mal nicht ohne die Dinger, wenn man selbige mit Erfolg einstellen kann wird alles gut, aber was ich da schon für Nerven und Zeit gelassen habe..aber das ist ein anderes Thema.


Lok-Paul

RE: Uhlenbrock Decorder AC bei Piko Loks mit Problemen

#8 von ruh-fi ( gelöscht ) , 22.11.2015 17:08

..ich sag ja - die Decoder zicken rum...

freu mich aber dennoch für dich, das du nun zufrieden bist...


ruh-fi

RE: Uhlenbrock Decorder AC bei Piko Loks mit Problemen

#9 von gwolfspe ( gelöscht ) , 22.11.2015 17:12

Hallo Lok-Paul
zum besseren Verständnis: Ich hasse sogenannte Decorder, Decoder baue ich schon ein, seit es sie zu kaufen gibt.


gwolfspe

RE: Uhlenbrock Decorder AC bei Piko Loks mit Problemen

#10 von Lok-Paul ( gelöscht ) , 24.11.2015 12:01

Zitat von ruh-fi
..ich sag ja - die Decoder zicken rum...

freu mich aber dennoch für dich, das du nun zufrieden bist...



Naja die Freude war etwas zuvoreillig, bei zwei Loks( BR 220,V180 DR) ist absolut nichts zu machen..obwohl nur DCC in CV51 einhestellt und Analaog in CV29 ausgelogt wurde brennt das Licht beim einschalten der MS2, wenn diese mindest eine Stunde aus war schon komisch. Überhaupt scheint der Decoder der BR 220 die anderen Uhlenbrock Decoder etwas zu stören....ist diese auf einen Abstellgleis ohne Strom....leuchten die Lichter der anderen Loks nicht. Naja irgendwann bekommt diese Lok einen Sound Decoder von Esu dann sollte das beschriebene Thema erledigt sein.

Aber irgendwie schon unschön denn die Decoder bei den Piko AC Loks bezahlt man ja immerhin mit, dieses Thema sollte sich Piko nochmal vornehmen.
Denn für 99,00 Euro wie am Anfang bekommt man offiziell schon längst keine V200 DB mehr.... 134,99 Euro werden jetzt von Piko anvisiert in AC, dafür kann man schon einen Decoder erwarten mit dem die Lok einwandfrei funktioniert....oder nech.


Lok-Paul

RE: Uhlenbrock Decorder AC bei Piko Loks mit Problemen

#11 von Lok-Paul ( gelöscht ) , 24.11.2015 12:06

Zitat von gwolfspe
Hallo Lok-Paul
zum besseren Verständnis: Ich hasse sogenannte Decorder, Decoder baue ich schon ein, seit es sie zu kaufen gibt.


Hallo Günter,
jaja ich weiss ......decorder...decoder aber ich habe mich so an diese Schreibweise gewöhnt.. schwer wieder rauszubekommen.
Bin schon froh wenn ich mit meinen müden Augen überhaupt hier die Zeilen setzen kann.


Lok-Paul

RE: Uhlenbrock Decorder AC bei Piko Loks mit Problemen

#12 von ruh-fi ( gelöscht ) , 24.11.2015 19:19

...zu meiner Spur N Zeit hatte ich viele Decoder von UB eingebaut... da hatte ich aber auch eine Intellibox2 ... da gab es nie Probleme..

nun fahre ich in der Spur H0 mit der CS2 und programmiere die ESU-Decoder mit dem ESU-Programmer etwas feiner ab nach dem Selbsteinmessen
auch einen Uhlenbrock-Decoder habe ich mit dem Lok-Programmer programmiert...( ja - es geht mit der alten Software 2.7.9 )
aber zufrieden war ich mit dem Decoder nie ( irgendwas war letztenendes immer )

evtl. ist es aber auch nur eine Kleinigkeit, auf die ich noch nicht gekommen bin...aber damit noch weiter auseinandersetzen will ich einfach nicht..

und wenn dann Sound - dann wäre ESU bei mir sowieso die erste Wahl...


ruh-fi

RE: Uhlenbrock Decorder AC bei Piko Loks mit Problemen

#13 von Werner57 , 24.11.2015 21:51

Zitat von gwolfspe
ICH HASSE DECORDER !





Viele Grüße

Werner


Werner57  
Werner57
InterRegio (IR)
Beiträge: 246
Registriert am: 08.07.2007
Spurweite H0
Steuerung Central Station2
Stromart AC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 66
Xobor Einfach ein eigenes Forum erstellen
Datenschutz