RE: Problem Märklin mLD mit Piko-Motor (ICE 3)

#1 von 123 , 11.12.2015 10:52

Hallo,

ich habe ein Problem mit dem Piko ICE 3 in AC Ausführung.
Gebaucht gekauft. Verkäufer meinte, der Decoder ist defekt. Dafür gab es das Teil auch relativ günstig.
Ich habe jetzt den Decoder gegen einen Märklin mLD getauscht. Der Zug fährt an (ganz kurz) und die MS2 schaltet sofort danach ab. Habe geprüft, dass ich auch aus Versehen keinen Kurzschluss verursacht habe.
Kann es sein, dass es gar nicht am Decoder lag sondern der Motor defekt ist?
Oder passt der mLD nicht zum Piko Motor?

Bevor ich jetzt bei Piko einen neuen Motor bestelle, hätte ich gerne Eure Einschätzung.

Gruß
Andreas


 
123
RegionalExpress (RE)
Beiträge: 61
Registriert am: 22.02.2014


RE: Problem Märklin mLD mit Piko-Motor (ICE 3)

#2 von Uwe der Oegerjung , 11.12.2015 12:27

Moin Andreas

Das ist nicht so schön

Wenn ich ein Modell bekomme das einen Defekt hat prüfe ich zuerst nach was definitiv defekt ist

Also solltest du jetzt erstmal den Motor prüfen

MfG von Uwe aus Oege


Modell/Spielbahner u. Sammler. Testanlage mit M-,K- u. C-Gleis.Modulanlage mit K- u. C-Gleis.
Fahre in H0 mit IB (DCC/MM2) oder analog mit AC oder DC.
H0 Strab.-, H0m/ H0e Klein- u. Feldbahn mit DC u. DCC
Schalten analog m. GBS.


 
Uwe der Oegerjung
Trans Europ Express (TEE)
Beiträge: 8.620
Registriert am: 29.07.2005
Ort: Hagen
Gleise Märklin m/k/c
Spurweite H0, H0e, H0m
Stromart AC, DC, Digital, Analog


RE: Problem Märklin mLD mit Piko-Motor (ICE 3)

#3 von 123 , 12.12.2015 14:19

Hallo Uwe,

ich habe den Motor jetzt an einer 9V Batterie getestet. Er läuft wird aber ziemlich warm dabei.

Gruß
Andreas


 
123
RegionalExpress (RE)
Beiträge: 61
Registriert am: 22.02.2014


RE: Problem Märklin mLD mit Piko-Motor (ICE 3)

#4 von Kugellager , 12.12.2015 18:11

Was heißt ziemlich?
Prüfe mal die Stromaufnahme mit einem Multimeter


Gruß Alexander

Wenn die Freundin vom Lokführer mit dem Busfahrer schläft, ist das dann Schienenersatzverkehr?


Kugellager  
Kugellager
InterCity (IC)
Beiträge: 643
Registriert am: 02.03.2014
Spurweite H0
Stromart AC, Digital


RE: Problem Märklin mLD mit Piko-Motor (ICE 3)

#5 von 123 , 13.12.2015 10:11

Hallo Alexander,

für die kurze Zeit, die ich ihn angeschlossen hatte (ca. 15 sec.), war das schon mehr als handwarm.
Einen Multimeter zum Messen der Stromaufnahme muss ich mir erst noch besorgen.

Gruß
Andreas


 
123
RegionalExpress (RE)
Beiträge: 61
Registriert am: 22.02.2014


RE: Problem Märklin mLD mit Piko-Motor (ICE 3)

#6 von 123 , 20.12.2015 15:41

Hallo,
so, habe mir jetzt ein Multimeter besorgt. Es ist ein etwas älteres analoges Modell.
Wenn ich den Motor an die 9V Batterie anschließend, zeigt es ca. 800 mA an.
Es geht dann auf ca. 500 mA zurück.
Der Decoder soll angeblich erst bei 1,2 A abschalten.

Gruß
Andreas


 
123
RegionalExpress (RE)
Beiträge: 61
Registriert am: 22.02.2014


RE: Problem Märklin mLD mit Piko-Motor (ICE 3)

#7 von Schwanck , 20.12.2015 16:03

Moin Andreas,

800 mA sind schon das Äußerste, was ein 9V Energieblock zu liefern vermag. Für einen 12 V Lokmotor im Leelauf ist das allerdings schon 4 mal mehr als normal - kein Wunder das der Motor warm wird. Ich würde sagen: "Der Motor ist fertig!"
Der Ersatzmotor hat bei Piko die Nr. E-57194-15 und kostet 26,35 €.


Tschüss

K.F.


Schwanck  
Schwanck
Trans Europ Express (TEE)
Beiträge: 7.731
Registriert am: 22.08.2006
Ort: OWL
Spurweite H0, 1
Stromart Digital


RE: Problem Märklin mLD mit Piko-Motor (ICE 3)

#8 von 123 , 20.12.2015 19:50

Hallo KFS,

das hatte ich bereits vermutet
Danke für den Hinweis und die Bestellnummer.
Falls vielleicht jemand noch einen ICE 3 Motor von einem Umbau übrig hat, bitte anbieten.
Ansonsten wird ein neuer Motor nach Weihnachten bestellt.

Ohne großen Aufwand scheint ja nur der Piko zu passen.

Gruß
Andreas


 
123
RegionalExpress (RE)
Beiträge: 61
Registriert am: 22.02.2014


RE: Problem Märklin mLD mit Piko-Motor (ICE 3)

#9 von 123 , 23.01.2016 17:08

Hallo,

habe mir jetzt einen gebrauchten Motor bei ebay besorgt.
Motor eingebaut und der ICE fährt los.

Jetzt treten zwei Dinge auf, die ich mir nicht erklären kann.

1. Der ICE fährt in den unteren Fahrstufen schnell an und wird dann wieder langsamer und wieder schneller usw.
Bei hoher Geschwindigkeit schaut das dann anders aus und der ICE hält die Geschwindigkeit.

2. Die Lokadresse auf der MS2 wird als DCC-3 angezeigt. mfx wird nicht mehr erkannt.

Weder ein Reset der MS2 noch ein Reset des Decoders (CV hat eine Verbesserung gebracht.
Kann da ein Zusammenhang zwischen den zwei Effekten bestehen?

Gruß
Andreas


 
123
RegionalExpress (RE)
Beiträge: 61
Registriert am: 22.02.2014


RE: Problem Märklin mLD mit Piko-Motor (ICE 3)

#10 von Schwanck , 23.01.2016 17:55

Moin Andreas,

das ist alles sehr seltsam und ich kann das auch nicht auf die Schnelle klären. Vorweg eine Bemerkung:
mLD ist nicht gleich mLD.
Ein aus einer Märklin-Lok bis Baujahr 2.2015 stannender Decoder kann kein DCC.
Ein Nachrüstdecoder kann mfx, MM2, DCC und Sx.
Man kann nicht gebrauchte Protokolle sperren.
Die ganz genauen Angaben dazu muss man sich von der Märklin Homepage holen.
Noch etwas!
Ein mLD, der sich über mfx einmal bei einer Zentrale angemeldet hat, meldet sich dort nicht wieder an, solange er nicht aus der Lokliste dieser Zentrale entfernt wurde. Für den Betrieb muss er aus dieser Lokliste ausgewählt und damit aufgerufen werden.


Tschüss

K.F.


Schwanck  
Schwanck
Trans Europ Express (TEE)
Beiträge: 7.731
Registriert am: 22.08.2006
Ort: OWL
Spurweite H0, 1
Stromart Digital


RE: Problem Märklin mLD mit Piko-Motor (ICE 3)

#11 von 123 , 23.01.2016 23:32

Hallo,

unter DCC kann man ja die Parameter verändern. Ich habe jetzt an den Geschwindigkeiten Veränderungen vorgenommen. Hat aber auf das Fahrverhalten keine Auswirkung gehabt. Dabei ist eine neue Lok mLD mit Adresse MM-78 an der zweiten Stelle der MS2 erschienen. Ich konnte den ICE unter DCC-3 und MM-78 fahren. Das dürfte doch eigentlich gar nicht funktionieren.
Ist bei euch schon mal so etwas vorgekommen?

Ich bin ratlos : : :
und geh jetzt ins Bett

Andreas


 
123
RegionalExpress (RE)
Beiträge: 61
Registriert am: 22.02.2014


RE: Problem Märklin mLD mit Piko-Motor (ICE 3)

#12 von Torsten Piorr-Marx , 24.01.2016 14:40

Zitat von Schwanck
Moin Andreas,

das ist alles sehr seltsam und ich kann das auch nicht auf die Schnelle klären. Vorweg eine Bemerkung:
mLD ist nicht gleich mLD.
Ein aus einer Märklin-Lok bis Baujahr 2.2015 stannender Decoder kann kein DCC.
Ein Nachrüstdecoder kann mfx, MM2, DCC und Sx.
Man kann nicht gebrauchte Protokolle sperren.
Die ganz genauen Angaben dazu muss man sich von der Märklin Homepage holen.
Noch etwas!
Ein mLD, der sich über mfx einmal bei einer Zentrale angemeldet hat, meldet sich dort nicht wieder an, solange er nicht aus der Lokliste dieser Zentrale entfernt wurde. Für den Betrieb muss er aus dieser Lokliste ausgewählt und damit aufgerufen werden.


Da muss ich widersprechen. Es gibt von Märklin nur einen mLD (das ist ein Nachrüstdekoder und die wurden NICHT in Serienloks verbaut) und Sx können die auch nicht (nur mfx, DCC und MM).


Gruß
Torsten


nächste MISt-OWL-Stammtische:
Nächster MISt-OWL-Stammtisch siehe unter http://www.mist-owl.de

eMail: torsten.piorr-marx@mist-owl.de


 
Torsten Piorr-Marx
Trans Europ Express (TEE)
Beiträge: 7.604
Registriert am: 27.04.2005
Homepage: Link
Gleise C-Gleis
Steuerung CS2 - IB - 6021


RE: Problem Märklin mLD mit Piko-Motor (ICE 3)

#13 von Schwanck , 24.01.2016 15:58

Moin,

Torsten hat recht!
Doch leider werden in bei den Auktionshäusern oft ausgebaute mfx-Decoder als mLD angeboten. Für den Laien ist nicht ohne weiteres erkennbar, dass es sich nicht um den Nachrüstdecoder aus 60942 handelt.


Tschüss

K.F.


Schwanck  
Schwanck
Trans Europ Express (TEE)
Beiträge: 7.731
Registriert am: 22.08.2006
Ort: OWL
Spurweite H0, 1
Stromart Digital


RE: Problem Märklin mLD mit Piko-Motor (ICE 3)

#14 von 123 , 25.01.2016 11:47

Hallo zusammen,

also mein "mLD" ist ein 60962 und wurde vor 3 Monaten gekauft.

Da ich drei Stück bestellt hatte, habe ich jetzt noch mal einen anderen eingebaut, um zu überprüfen, dass der Decoder auch keinen defekt hat.
Das Fahrverhalten hat sich jetzt aber nicht verändert und ist immer noch so wie oben beschrieben.

Ich habe dann den Zug auf einer analogen Strecke getestet und da fährt er ganz normal. Der "neue" Motor ist also in Ordnung und scheint mit der digitalen Ansteuerung durch den Decoder nicht zurecht zu kommen.

Jetzt müsste wohl der Decoder auf den Piko-Motor angepasst werden.
Habe auch schon verschiedene Einstellungen versucht, hatte aber bisher keinen Erfolg.

Die CV-Liste des mLD liegt mir vor.

Habe die Überschrift angepasst, da es sich jetzt wohl um das Problem Märklin mLD mit Piko-Motor handelt.

Hinweise zu richtigen Einstellung werden gerne entgegen genommen.

Gruß
Andreas


 
123
RegionalExpress (RE)
Beiträge: 61
Registriert am: 22.02.2014


RE: Problem Märklin mLD mit Piko-Motor (ICE 3)

#15 von Lokfuchs , 25.01.2016 13:38

Hallo Andreas,

Mann kann doch im mfx menü der cs2 den motortyp auswählen. Stell den mal auf dc weich. Damit konnte ich einer roco lok manieren beibringen...


LG
Guido


 
Lokfuchs
InterCity (IC)
Beiträge: 606
Registriert am: 15.07.2011
Spurweite H0
Steuerung Märklin CS3plus, Mobile Station 2, Rocrail
Stromart Digital


RE: Problem Märklin mLD mit Piko-Motor (ICE 3)

#16 von hansi057 , 25.01.2016 14:27

Er hat keine Cs2. Da wird es kompliziert .


Freundliche Grüße
Hansi


 
hansi057
InterCity (IC)
Beiträge: 878
Registriert am: 09.01.2010
Ort: bei Peine
Gleise C- Gleis
Spurweite H0
Steuerung CS 2 iTrain
Stromart Digital


RE: Problem Märklin mLD mit Piko-Motor (ICE 3)

#17 von DipsyTeletubby , 25.01.2016 15:20

Zitat von Lokfuchs
Mann kann doch im mfx menü der cs2 den motortyp auswählen. Stell den mal auf dc weich.


Zitat von hansi057
Er hat keine Cs2. Da wird es kompliziert .


Nicht wirklich, in der MS2 vorübergehend das mfx-Protokoll deaktivieren,
dann über DCC in CV52 den Wert 5 programmieren.
Meistens reicht das schon, ansonsten kann man auch ein Feintuniing zusätzlich über die CV53, 54, 55, 56 durchführen.
Danach in der MS2 wieder das mfx-Protokoll aktivieren.


CS2 60215 mit 4.2.13 (14) - GFP 3.81


 
DipsyTeletubby
EuroCity (EC)
Beiträge: 1.142
Registriert am: 09.07.2007
Gleise M-Gleis
Spurweite H0
Steuerung CS2
Stromart Digital


RE: Problem Märklin mLD mit Piko-Motor (ICE 3)

#18 von Lokfuchs , 25.01.2016 22:08

Hat es geklappt Andreas?


LG
Guido


 
Lokfuchs
InterCity (IC)
Beiträge: 606
Registriert am: 15.07.2011
Spurweite H0
Steuerung Märklin CS3plus, Mobile Station 2, Rocrail
Stromart Digital


RE: Problem Märklin mLD mit Piko-Motor (ICE 3)

#19 von 123 , 26.01.2016 22:07

Hallo Guido,

der Hinweis mit CV 52 war super. Jetzt fährt er zumindest mal einigermaßen vernünftig an.
Was haben die CV 53 - 56 für einen Einfluss auf das Fahrverhalten. Ich kann mir unter der Beschreibung Regelreferenz und Regelparameter nichts vorstellen. Hilft da nur ausprobieren?

Wahrscheinlich müssen auch die einzelnen Fahrstufen angepasst werden.

Gibt es da vielleicht eine Liste, aus der man die Werte über nehmen kann?

Gruß
Andreas


 
123
RegionalExpress (RE)
Beiträge: 61
Registriert am: 22.02.2014


RE: Problem Märklin mLD mit Piko-Motor (ICE 3)

#20 von Lokfuchs , 28.01.2016 14:52

Nein, da muss mann immer probieren. Allerdings ist die reihenfolge der cv einstellungen wohl entscheidend. Musst du hier mal suchen, auf die schnelle mal folgendes:

viewtopic.php?t=75264


LG
Guido


 
Lokfuchs
InterCity (IC)
Beiträge: 606
Registriert am: 15.07.2011
Spurweite H0
Steuerung Märklin CS3plus, Mobile Station 2, Rocrail
Stromart Digital


RE: Problem Märklin mLD mit Piko-Motor (ICE 3)

#21 von 123 , 31.01.2016 10:42

Hallo Guido,

Danke für den Link.
Ich habe mich am Wochenende noch mal mit den CV-Einstellungen beschäftigt.
Wie dort beschrieben erst CV 52 (5) eingestellt und CV 53-56 so gelassen, wie sie sind.

Um eine lineare Geschwindigkeitskennlinie zu bekommen, habe ich einen Hinweis aus einem anderen Forum verwendet und folgende Einstellungen vorgenommen:
CV67 = 5 (entspr. Vmin, CV2)
CV68 = 9
CV69 = 18
CV70 = 28
CV71 = 37
CV72 = 47
CV73 = 56
CV74 = 66
CV75 = 75
CV76 = 85
CV77 = 94
CV78 = 103
CV79 = 113
CV80 = 122
CV81 = 132
CV82 = 141
CV83 = 151
CV84 = 160
CV85 = 170
CV86 = 179
CV87 = 188
CV88 = 198
CV89 = 207
CV90 = 217
CV91 = 226
CV92 = 236
CV93 = 245
CV94 = 255 (entspr. Vmax, CV 5)

Das Ergebnis ist jetzt erst mal zufriedenstellend. Um noch bessere Fahreigenschaften zu erhalten, muss wohl auch ein besserer Motor eingebaut werden.

Gruß
Andreas


 
123
RegionalExpress (RE)
Beiträge: 61
Registriert am: 22.02.2014


   


Xobor Einfach ein eigenes Forum erstellen
Datenschutz