RE: Probleme mit Central Station und Esu Loksound MFX 62403

#1 von V188 ( gelöscht ) , 17.06.2007 18:15

Hallo,

ich habe gestern eine Märklin Stromliniendampflok mit einem ESU Loksound MFX ausgerüstet.

Ich bin von den Laufeigenschaften und vom Sound begeistert. Besonders deshalb, weil man den Lautsprecher in das Lokgehäuse einbauen kann und der Sound somit nicht aus dem Tender austritt.

Leider gibt es ein Problem in Verbindung mit der Central Station.

Zunächst meldet sich die Lok ordnungsgemäß an und ist dann auch mit der CS problemlos zu steuern. Alle Fuktionssymbole sind vorhanden und die Lok steht in der Lokliste der Central Station.

Schalte ich die CS dann aus und starte die CS später wieder, dann ist die Lok nicht mehr in der Lokliste auffindbar.

Die Lok meldet sich dann auch nicht mehr neu an.

Ich habe die Lok dann auf einen von der Mobile Station versorgten Stromkreis gestellt und die Anmeldung erfolgte auch hier anstandslos.

Stelle ich die Lok jetzt wieder auf den Stromkreis der Central station, dann meldet sich die Lok wieder neu an. Beim nächsten Aus- und Einschalten der Central Station hat die CS die "Esu Lok" dann wieder in der Lokliste vergessen.

Ich verstehe die Welt nicht mehr. Hat Märklin in der Zentrale ein Anti ESU Feature eingebaut?

Hinweis: Meine CS ist noch nicht geupdatet.

Kann mir jemand helfen?

Viele Grüße

Achim


V188

RE: Probleme mit Central Station und Esu Loksound MFX 62403

#2 von Horst ( gelöscht ) , 21.06.2007 15:13

Hallo Achim,

schau mal, ob die besagte Lok nach dem zweiten Booten der CS sich unter einer anderen, bereits in der CS existenten Adresse einer anderen Lok rührt bzw. losfährt. (u.U. fahren dann zwei Loks los).

Ich hatte jedenfalls genau dieses Problem, so wie von Dir beschrieben, mit einer auf mfx umgerüsteten älteren 44er, die sich dann nur mit der Adresse einer bereits vorhandenen 50er (auch mfx) aufrufen liess. (hat einige Zeit gedauert, bis ich dahinter kam..., die Lok war, wie bei Dir, erst mal verschwunden).

Ich bekam das Ganze nicht in den Griff, auch mehrmaliger Decoder-Reset hat nichts geholfen. Auch die Belegung der Lokfunktionen war völlig durcheinander. Da ich selbst keinen Lokprogrammer habe, habe ich einen Händler gebeten, den Sound der 44er mal neu aufzuflashen. Ich habe die Lok bislang nicht zurück bzw. auch noch kein Feedback, was wirklich los war.

viele Grüße
Horst


Horst

RE: Probleme mit Central Station und Esu Loksound MFX 62403

#3 von kaeselok , 21.06.2007 16:23

Hallo Horst,

nicht dass ich Dir nicht glauben würde! Aber verstehen tue ich das nicht?

Angeblich gibt es doch jede MFX Adresse genau einmal - ähnlich einer offiziellen IP Adresse im Internet? Ich vermutete immer, dass sich Märklin und ESU geeinigt haben, aus welcher "Zahlenreihe" sie ihre MFX Decoder betanken. So wie die Netzwerkkarten-Hersteller bei den MAC Adressen.


Komisch.

Gruß,

Kalle


 
kaeselok
ICE-Sprinter
Beiträge: 6.760
Registriert am: 30.04.2007
Spurweite 1
Stromart Digital


RE: Probleme mit Central Station und Esu Loksound MFX 62403

#4 von Gast , 21.06.2007 19:20

Hallo Achim,

ich gehe mal davon aus, dass deine CS ordnungsgemäß heruntergefahren wird vor dem ausschalten.

Wolfgang



RE: Probleme mit Central Station und Esu Loksound MFX 62403

#5 von V188 ( gelöscht ) , 21.06.2007 19:36

Zitat von Wolfgang Prestel
Hallo Achim,

ich gehe mal davon aus, dass deine CS ordnungsgemäß heruntergefahren wird vor dem ausschalten.

Wolfgang




Hallo Wolfgang,

bitte erkläre mir, wie man eine CS ordnungsgemäß herunterfährt?
Das interessiert mich sehr.

Danke für eine Info.

Gruß

Achim


V188

RE: Probleme mit Central Station und Esu Loksound MFX 62403

#6 von Mathias ( gelöscht ) , 21.06.2007 19:51

Es könnte doch möglich sein, daß die Lok unter einem anderen Namen auftaucht.


Mathias

RE: Probleme mit Central Station und Esu Loksound MFX 62403

#7 von Alfred Hangl , 24.06.2007 18:00

Hallo Achim,

jetzt wäre der richtige Zeitpunkt volle Batterien unten in das Batteriefach der CS einzulegen bzw. zu erneuern. Sonst kann sie nicht ordnungsgemäß herunterfahren und vergißt sie immer wieder die neuen Änderungen.
Andere Möglichkeit: Vor dem Steckerziehen ca. 1/2 Minute die Stop-Taste gedrückt halten. Nur ob das nach dem Update noch geht...

Grüße,
Alfred


Z mit MÜT-Digirail + RR&Co 5.0
HO mit CS2 + iPad6 iOS14 + iPhone6 iOS14 + RR&Co 9G
CS1 2.0.4 + ControlGui, C-Gleis
LGB Gartenbahn analog
1.Österreichischer Straßenbahn und Eisenbahn Klub
Eisenbahnmuseum Heizhaus Strasshof


 
Alfred Hangl
InterCity (IC)
Beiträge: 605
Registriert am: 29.08.2005
Spurweite H0, N, Z, G
Stromart DC, Digital


RE: Probleme mit Central Station und Esu Loksound MFX 62403

#8 von V188 ( gelöscht ) , 24.06.2007 18:27

Zitat von Alfred Hangl
Hallo Achim,

jetzt wäre der richtige Zeitpunkt volle Batterien unten in das Batteriefach der CS einzulegen bzw. zu erneuern. Sonst kann sie nicht ordnungsgemäß herunterfahren und vergißt sie immer wieder die neuen Änderungen.
Andere Möglichkeit: Vor dem Steckerziehen ca. 1/2 Minute die Stop-Taste gedrückt halten. Nur ob das nach dem Update noch geht...

Grüße,
Alfred



Hallo Alfred,

die Batterien sind erst 2 Monate alt und waren neu. Ich habe die CS sogar komplett "resetet" und die Lok mit dem besagten Esu Loksound ebenfalls.

Alle anderen meiner MFX Loks melden sich brav an und auch die Lok mit dem Esu Loksound. Nach dem Abschalten der CS und nach dem erneuten Wiedereinschalten sind alle MFX Loks (mit original Märklin MFX Dekoder) vorhanden. Nur leider ist die mit dem Esu Loksound verschwunden.

Ich bin ratlos.

Gruß

Achim


V188

RE: Probleme mit Central Station und Esu Loksound MFX 62403

#9 von Andi , 24.06.2007 19:29

Zitat von V188
...
Alle anderen meiner MFX Loks melden sich brav an und auch die Lok mit dem Esu Loksound. Nach dem Abschalten der CS und nach dem erneuten Wiedereinschalten sind alle MFX Loks (mit original Märklin MFX Dekoder) vorhanden. Nur leider ist die mit dem Esu Loksound verschwunden.

Ich bin ratlos.

Gruß

Achim



Hallo Achim,

wenn du weniger als 10 MFX-Loks besitzt, könntest du die Mobile-Station an deine Anlage anschließen und testen, ob der von dir beschriebene Effekt dann auch auftritt. Das könnte helfen, die Fehlerursache weiter einzukreisen.

Gruß
Andreas


Schöne Grüße
Andreas


 
Andi
ICE-Sprinter
Beiträge: 5.143
Registriert am: 21.05.2005
Steuerung CS 2 / CS 3


RE: Probleme mit Central Station und Esu Loksound MFX 62403

#10 von V188 ( gelöscht ) , 24.06.2007 19:40

Hallo Achim,

wenn du weniger als 10 MFX-Loks besitzt, könntest du die Mobile-Station an deine Anlage anschließen und testen, ob der von dir beschriebene Effekt dann auch auftritt. Das könnte helfen, die Fehlerursache weiter einzukreisen.

Gruß
Andreas[/quote]

Hallo Andreas,

mit der Mobile Station habe ich das gleiche probiert. Auch hier meldet sich die Lok komplett an. Nach dem nächsten Einschalten ist sie allerdings auch aus dem Speicher der Mobile Station verschwunden.

Hat Sie sich allerdings an der Mobile Station angemeldet, dann meldet sie sich auch wieder auf dem Stromkreis der CS an. Nur leider verschwindet sie nach dem Ausschalten wieder aus dem CS Speicher.

Auch der Trick von Alfred (30 sec die Stop Taste drücken ...) half nichts.

Echt ärgerlich.

Gruß

Achim


V188

RE: Probleme mit Central Station und Esu Loksound MFX 62403

#11 von Andi , 24.06.2007 19:51

Hallo Achim,

um auszuschließen, das du 2 Dekoder mit gleicher MFX-Adresse besitzt, noch mal folgende Frage: Passiert das Ganze auch, wenn die Lokliste der Mobile-Station leer ist und nur die ESU-Lok auf dem Gleis an der Mobile-Station steht?

Gruß
Andreas


Schöne Grüße
Andreas


 
Andi
ICE-Sprinter
Beiträge: 5.143
Registriert am: 21.05.2005
Steuerung CS 2 / CS 3


RE: Probleme mit Central Station und Esu Loksound MFX 62403

#12 von V188 ( gelöscht ) , 24.06.2007 20:14

Zitat von Andi
Hallo Achim,

um auszuschließen, das du 2 Dekoder mit gleicher MFX-Adresse besitzt, noch mal folgende Frage: Passiert das Ganze auch, wenn die Lokliste der Mobile-Station leer ist und nur die ESU-Lok auf dem Gleis an der Mobile-Station steht?

Gruß
Andreas



Hallo Andreas,

ich habe das mal getestet.

Ich habe zuerst einmal bei der Mobile station einen Reset duchgeführt.
Es war also keine Lok in der Liste. Meldung "Keine Lok".

Dann habe ich die Lok mit dem Esu auf den Stromkreis der MS aufgesetzt.
Die Lok hat sich angemeldet, alle Funktionen ließen sich schalten, die Lok ließ sich einwandfrei fahren.

Dann habe ich die MS ausgeschaltet.

Nach dem erneuten Einschalten der MS (Lok stand auf dem Gleis) war die Lok aus der Lokliste verschwunden und die Lok meldete sich nicht mehr an.

Erst nachdem ich die Lok auf dem Stromkreis der CS stellte meldete sich die Lok wieder auf dem Stromkreis der MS an.

Um die Lok wieder zum anmelden zu bringen, muß man sie also immer wieder kurz auf einen anderen Stromkreis stellen.

Das Problem tritt also gleichemaßen bei der CS als auch bei der MS auf.

So weit, so schlecht.

Gruß

Achim


V188

RE: Probleme mit Central Station und Esu Loksound MFX 62403

#13 von Alfred Hangl , 24.06.2007 20:55

Hallo Andi,

bis jetzt wurden sicher noch keine 2 gleichen mfx-Adressen ausgegeben. Wird auch noch einige Jahre dauern. Das ist es sicher nicht.
Auch habe ich mehrere ESU Loksound mfx im Einsatz.
Da sich alle 16 Funktionen schalten lassen, muss sie sich auch im mfx-Modus anmelden.
Frage: Geht der Decoder mit der CS mfx-typisch ändern.
Also nicht nur die 8 MM-Funktionen von 2 MM-Adressen sondern Daten die nur von mfx unterstützt werden.
Was bei mir bis jetzt in verzweifelten Situationen immer geholfen hat, Lok alleine aufs Gleis und mit der MS zuerst ein Decoder-Reset und dann ein MS-Totalreset durchführen.
Übrigens zum CS-Reset gehören die Batterien raus.

Da das Problem bei CS und MS auftritt kann es nur im Bereich Decoder liegen. Entweder hilft ein Decoder-Reset oder zurück zum Hersteller.

Grüße,
Alfred


Z mit MÜT-Digirail + RR&Co 5.0
HO mit CS2 + iPad6 iOS14 + iPhone6 iOS14 + RR&Co 9G
CS1 2.0.4 + ControlGui, C-Gleis
LGB Gartenbahn analog
1.Österreichischer Straßenbahn und Eisenbahn Klub
Eisenbahnmuseum Heizhaus Strasshof


 
Alfred Hangl
InterCity (IC)
Beiträge: 605
Registriert am: 29.08.2005
Spurweite H0, N, Z, G
Stromart DC, Digital


RE: Probleme mit Central Station und Esu Loksound MFX 62403

#14 von Andi , 24.06.2007 21:01

Zitat von Alfred Hangl
bis jetzt wurden sicher noch keine 2 gleichen mfx-Adressen ausgegeben. Wird auch noch einige Jahre dauern. Das ist es sicher nicht.



Hallo Alfred,

mit Vorsatz bestimmt nicht. Aber bei den Pannen, die in letzter Zeit passiert sind, kann es nicht schaden auch in diese Richtung zu denken.

Gruß
Andreas


Schöne Grüße
Andreas


 
Andi
ICE-Sprinter
Beiträge: 5.143
Registriert am: 21.05.2005
Steuerung CS 2 / CS 3


RE: Probleme mit Central Station und Esu Loksound MFX 62403

#15 von Andi , 24.06.2007 21:08

Hallo Achim,

nachdem zwei gleiche Adressen als Ursache ausscheiden, und das Problem an verschiedenen Zentralen auftritt, würde ich den Dekoder verdächtigen. So bleibt dir wohl nur zum Händler zu gehen und das Ding umzutauschen, es sei denn es kommt noch ein heißer Tipp hier aus dem Forum.

Gruß
Andreas

P. S. Berichtest du dann hier, wie die Sache ausgegangen ist?


Schöne Grüße
Andreas


 
Andi
ICE-Sprinter
Beiträge: 5.143
Registriert am: 21.05.2005
Steuerung CS 2 / CS 3


RE: Probleme mit Central Station und Esu Loksound MFX 62403

#16 von Alfred Hangl , 24.06.2007 21:55

Hallo Andi,

unbedingt vorher mit der MS ein Decoder-Reset durchführen.
Das Decoder-Reset ist nicht das MS-Reset sondern ein Zurücksetzten des Decoders auf Werkseinstellungen. Die MS bleibt da unverändert.
Wenn das nicht hilft dann zum Händler damit.

Grüße,
Alfred


Z mit MÜT-Digirail + RR&Co 5.0
HO mit CS2 + iPad6 iOS14 + iPhone6 iOS14 + RR&Co 9G
CS1 2.0.4 + ControlGui, C-Gleis
LGB Gartenbahn analog
1.Österreichischer Straßenbahn und Eisenbahn Klub
Eisenbahnmuseum Heizhaus Strasshof


 
Alfred Hangl
InterCity (IC)
Beiträge: 605
Registriert am: 29.08.2005
Spurweite H0, N, Z, G
Stromart DC, Digital


RE: Probleme mit Central Station und Esu Loksound MFX 62403

#17 von Andi , 24.06.2007 23:11

Zitat von Alfred Hangl
Hallo Andi,

unbedingt vorher mit der MS ein Decoder-Reset durchführen.
Das Decoder-Reset ist nicht das MS-Reset sondern ein Zurücksetzten des Decoders auf Werkseinstellungen. Die MS bleibt da unverändert.
Wenn das nicht hilft dann zum Händler damit.

Grüße,
Alfred



Der Andi heißt Achim.

Gruß
Andreas


Schöne Grüße
Andreas


 
Andi
ICE-Sprinter
Beiträge: 5.143
Registriert am: 21.05.2005
Steuerung CS 2 / CS 3


RE: Probleme mit Central Station und Esu Loksound MFX 62403

#18 von M-Gerhard ( gelöscht ) , 25.06.2007 20:24

Hallo V188,

das Anmelden deiner Lok scheint korrekt zu funktionieren. Ebenso das Neu-Anmelden beim Wechsel zwischen CS und MS.
Die Lok wird anscheinend auch in der CS/MS gespeichert.
Aber wie siehts mit dem Loknamen aus?
Hat die Lok auch einen Namen in der Lokliste?
Vielleicht müsste der Name vor dem Speichern neu vergeben werden.

Gruß M-Gerhard


M-Gerhard

RE: Probleme mit Central Station und Esu Loksound MFX 62403

#19 von Gast , 25.06.2007 21:21

HAllo Achim,

dass die Lok sich an der gleichen Zentrale nicht ein zweites Mal anmelden will, zeigt eigentlich, dass die funktioniert udn auch der Dekoder i.O. ist. Jeder Dekoder speichert nämlich an welcher Zentrale er zuletzt angemeldet war. Dort meldet er sich nicht noch einmal an. Erst wenn der Speicher im Dekoder überschrieben wurde, meldet der sich neu an.

Also es scheint so zu sein, dass dein Dekoder in der CS angemeldet ist, aber sich evtl nicht mehr finden lässt. versuche mal dem einen anderen namen zu geben udn diesen dort zu speichern.

Dann kannst du sicher sein, dass es funktionieren müsste.

Ansonsten würde ich mal die ESU Hotline kontaktieren.

Wolfgang



RE: Probleme mit Central Station und Esu Loksound MFX 62403

#20 von V188 ( gelöscht ) , 26.06.2007 18:32

Liebe Modellbahnfreunde,

vielen Dank für eure Tipps.
Allerdings hat alles nichts genutzt. Habe alles resetet, Batterien entfernt, ...
Letztendlich habe ich heute die Esu Hotline kontaktiert und ein freundlicher Herr teilte mir mit, dass dies ein Fehler der Central/Mobil Station Software sein müsse und das ihnen einige Bugs bekannt seien, die aber mit dem Update der CS behoben sein sollten.

Er sagte mir auch, dass der von mir beschriebene Effekt nicht zwangsläufig damit zusammenhängt, dass es ein ESU MFX Dekoder sei. Dies könne auch mit einem "original Märklin MFX" Dekoder auftreten.
(Wir wissen ja ohnehin, dass alle MFX Dekoder aus einem Hause stammen.)

Er riet mir also, ich solle die CS zunächst updaten lassen und dann sei höchstwahrscheinlich die Welt in Ordnung.

Falls nicht, dann würde man den Dekoder selbstverständlich eintauschen.

On va voir.

Viele Grüße

Achim


V188

RE: Probleme mit Central Station und Esu Loksound MFX 62403

#21 von Gast , 26.06.2007 20:36

Hallo Achim

es ist ein Kunststück, dass ESU die Fehler in der Software der CS bekannt sind.

Wolfgang



   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 96
Xobor Einfach ein eigenes Forum erstellen
Datenschutz