Willkommen 

RE: Probleme mit Fleischmann Digital-Startset 931486

#1 von Alleskleber ( gelöscht ) , 20.01.2016 23:45

Hallo zusammen,

vorab erstmal vielen Dank für die Aufnahme ins Forum und wie die meisten habe auch ich mich aufgrund eines persönlichen Anliegens angemeldet
Ich habe mich nach ca. 15 Jahren dazu entschieden, eine kleine Eisenbahn der Spur N aufzubauen. Da mir noch nicht klar ist wieche dimensionen es annehmen wird habe ich mich für eine Digitale Variante der Spur N von Fleischmann entschieden, jetzt aber zu meiner Frage.

Ich habe mich für das Startset 931486 von Fleischmann entschieden, bestehend aus:
- Netzteil 681301
- Digitalsteuergerät 680801
- einer Multimaus
- und als Lok die BR 212

Ich habe alles Aufgebaut und als ich den Betrieb aufnehmen wollte, die erste Ernüchterung. Die Lok fährt nicht
Es ist, wie ich vermute, alles richtig angeschlossen, da die Lok die Fahrtrichtung erkennt, dies ist anhand der umschaltenden Stirnbeleuchtung, in Abhängigkeit zur Fahrtrichtung, zu sehen. Ich konnte auch die Dekoderdresse ändern (CV1), also die Kommunikation mit der Lok funktioniert.
Ich höre jedoch nur ein leichtes Summen und die Lok wird warm, sehr wahrscheinlich blockierter Motor!?
Das Summen ändert sich nicht in Abhängigkeit von der eingestellten Geschwindigkeit, so dass ich eher nicht glaube, dass der Motor läuft und der Antriebsstrang defekt ist. Dafür spricht aus meiner Sicht auch, dass sich wie zu erwarten, die Räder nicht von Hand drehen lassen.

Kennt evtl. jemand dieses Problem oder hat einen Lösungsvorschlag für mich?
Könnte der Dcoder defekt sein? Oder aber habe ich doch was falsch gemacht?

Ich habe noch zwei weitere Lok's, jedoch fehlen mir die DCC-decoder noch, weshalb ich diese aktuell nicht testen kann, wenn ich es richtig verstanden habe, da sie nur mit der NEM651 Schnittstelle ausgerüstet sind!?
So kann ich die Fehlerursache aktuell leider nicht weiter eingrenzen. Denn stelle ich diese aufs Gleis, summen sie ebenfalls, aber deutlich lauter und die Beleuchtung ist zu beiden Stirnseiten hin an und für meine Begrife viel zu hell, also ungeregelt!? (Den Decoder der BR212 kann ich leider nicht in einer dieser Lok's einsetzen um es zu testen, da er fest in der BR 212 verbaut ist)


Vorab schon mal vielen Dank für eure Mühe und Tipps.


Grüße,
Alleskleber


Alleskleber

RE: Probleme mit Fleischmann Digital-Startset 931486

#2 von gwolfspe ( gelöscht ) , 21.01.2016 00:20

Hallo
Wenn du wirklich alles richtig angeschlossen hast, muß die Lok als Reklamation zurück zum Händler.
Lokomotiven ohne Decoder darfst du nicht aufs Gleis stellen.


gwolfspe

RE: Probleme mit Fleischmann Digital-Startset 931486

#3 von Alleskleber ( gelöscht ) , 21.01.2016 00:28

Hallo gwolfspe,

danke für die schnelle Rückmeldung! Arg viel kann man ja nicht falsch anschließen, es sind ja nur 2 Drähte und da ich die Lok in jeder beliebigen Richtung aufsetzen kann ist es unwahrscheinlich, dass hier was scheif gelaufen ist, da ja die Kommunikation funktioniert

Dann werde ich mich morgen wohl mal beim Händler melden. Fängt ja super an


Grüße,
Alleskleber


Alleskleber

RE: Probleme mit Fleischmann Digital-Startset 931486

#4 von gwolfspe ( gelöscht ) , 21.01.2016 00:33

Zitat von Alleskleber
Hallo gwolfspe,

danke für die schnelle Rückmeldung! Arg viel kann man ja nicht falsch anschließen, es sind ja nur 2 Drähte und da ich die Lok in jeder beliebigen Richtung aufsetzen kann ist es unwahrscheinlich, dass hier was scheif gelaufen ist, da ja die Kommunikation funktioniert

Dann werde ich mich morgen wohl mal beim Händler melden. Fängt ja super an


Grüße,
Alleskleber


Die Polung linke/rechte Schiene evtl. noch prüfen/tauschen.


gwolfspe

RE: Probleme mit Fleischmann Digital-Startset 931486

#5 von Alleskleber ( gelöscht ) , 21.01.2016 01:01

Das habe ich getan, ergibt aber elektrotechnisch keinen Sinn.
Da ich ja zwei gleiche Lok's entgegengesetzt aufs Gleis stellen darf, da vermute ich ne simple Schaltung aus 4 Bauteilen in der Lok die die Polung egalisiert. Da ich ja sonst jede zweite Lock verpolen würde, wenn ich ein 4 gleisigen Bahnhof habe und zwei Züge im Uhrzeigerisnn fahren und zwei gegen den Uhrzeigersinn. Unter der Annahme, dass bei den Lok's immer die selbe Seite in Fahrtrichtung zeigt (z.B. Dampflock, ich lasse ja nicht zwei falsch herum fahren). Oder habe ich da einen Gedankenfehler?


Alleskleber

RE: Probleme mit Fleischmann Digital-Startset 931486

#6 von AW-Bleckede , 21.01.2016 01:52

Hallo Günter
und natürlich ein herzlich Willkommen im Forum.

Da ich aus deinen Äußerungen entnehme, daß du ein wenig Ahnung von Elektronik hast, ist es anzunehmen, daß dir nicht der Fehler unterlaufen ist, im Gleisplan eine Kehrschleife einzubauen.
Dennoch der Hinweis, Kehrschleifen und auch Doppelkreuzungen/Kreuzungen (erste sicher, zweite unter Umständen) produzieren einen Kurzschluß.
Deine Beschreibung könnte auf einen solchen hinweisen.


Schöne Grüße
Christian


 
AW-Bleckede
InterRegio (IR)
Beiträge: 128
Registriert am: 06.03.2012
Spurweite H0
Stromart DC


RE: Probleme mit Fleischmann Digital-Startset 931486

#7 von Alleskleber ( gelöscht ) , 21.01.2016 02:04

Hallo Christian,

danke für den Tipp, da werde ich auf jeden Fall bei der weiteren Streckenplanung drauf achten. Ich habe sowas zu Beginn auch angenommen (konnte es jedoch anhand der streckenführung nicht herleiten, da linke Schwelle immer linke Schwelle bleibt und die rechte, die rechte). Um das auszuschließen habe ich versucht die Lok lediglich auf einer Geraden in Berieb zu nehmen. Leider mit selben Ergebnis


Grüße,
John


Alleskleber

RE: Probleme mit Fleischmann Digital-Startset 931486

#8 von Alleskleber ( gelöscht ) , 21.01.2016 02:11

Einer Frage noch zur Kehrschleife.
Wenn ich mal kurz drüber nachdenke (Denkfehler nicht ausgeschlossen), ist diese nicht automatisch ein Kurzschluss wenn ich keine Isolationsstücke einsetze? Das müsste doch den Bosster in den Overload bringen, oder? Da dürfte doch das Licht der Lok nicht mehr funktionieren und ebenso dürfte keine Leistung mehr abgenommen werden können die zur Erwärmung führt. Zumindest ergibt das Ersatzschaltbild auf beiden Seiten der Lok das selbe Potential und somit ist ein Stromfluss durch den Verbraucher (Lok) (abgesehen von minimalen Ausgleichsströmen) nicht mehr möglich.


Alleskleber

RE: Probleme mit Fleischmann Digital-Startset 931486

#9 von gwolfspe ( gelöscht ) , 21.01.2016 03:49

Zitat von Alleskleber
Das habe ich getan, ergibt aber elektrotechnisch keinen Sinn.
Da ich ja zwei gleiche Lok's entgegengesetzt aufs Gleis stellen darf, da vermute ich ne simple Schaltung aus 4 Bauteilen in der Lok die die Polung egalisiert. Da ich ja sonst jede zweite Lock verpolen würde, wenn ich ein 4 gleisigen Bahnhof habe und zwei Züge im Uhrzeigerisnn fahren und zwei gegen den Uhrzeigersinn. Unter der Annahme, dass bei den Lok's immer die selbe Seite in Fahrtrichtung zeigt (z.B. Dampflock, ich lasse ja nicht zwei falsch herum fahren). Oder habe ich da einen Gedankenfehler?


Wenn du nicht digital , sondern analog mit Gleichstrom fahren würdest, hättest du recht. Manchen Decodern ist es aber nicht egal.


gwolfspe

RE: Probleme mit Fleischmann Digital-Startset 931486

#10 von moppe , 21.01.2016 06:23

Zitat von gwolfspe

Die Polung linke/rechte Schiene evtl. noch prüfen/tauschen.



In 2L Betrieb sind das ganz egal.

Klaus


"Meine" Modellbahn:http://www.modelbaneeuropa.dk
Dänisches Bahnforum: http://www.baneforum.dk
PIKO C4 "Horror Gallery": http://moppe.dk/PIKOC4.html


 
moppe
ICE-Sprinter
Beiträge: 6.070
Registriert am: 07.08.2011
Homepage: Link
Ort: Norddeusche halbinsel
Gleise Roco, PECO, Märklin/Trix, PIKO,
Spurweite H0, H0e, N, Z
Steuerung Z21, Lenz, MpC Gahler+Ringsmeier, Games on Track/Faller
Stromart AC, DC, Digital, Analog


RE: Probleme mit Fleischmann Digital-Startset 931486

#11 von 8erberg , 21.01.2016 09:07

Hallo,

als erstes, lassen sich neben CV1 auch andere CVs auslesen?

Ist im Anschlußgleis kein Kondensator verbaut? Minitrix hat solche Dummheiten jahrelang gemacht...

Fleischmann ging mit seinen Decodern immer eigene Wege, daher prüf mal wie man den Decoder resetten kann (Anleitung) und führ einen Reset durch.

Kannst Du die Lok beim Händler mal testen lassen mit seiner Digitalzentrale?

Peter


Spur N Digital Selectrix/DCC
Spur 1 Teppichbahning Selectrix/MM


 
8erberg
ICE-Sprinter
Beiträge: 5.264
Registriert am: 06.02.2007
Spurweite N, 1
Stromart Digital


RE: Probleme mit Fleischmann Digital-Startset 931486

#12 von Alleskleber ( gelöscht ) , 21.01.2016 19:52

Hallo Euch allen und vielen Dank für tatkräftige Unterstützung bei der Fehlersuhe!

Ich habe heute dirket bei Fleischmann angerufen, vermuteter Fehler "abgebrochene Teile der Motorhalterung im Motrraum, die diesen blockieren". Selbe "Ferndiagnose" habe ich durch einen zweiten Anruf bei dem Fachhändler erhalten.
Also alles wieder abbauen und einsenden Dann wird es jetzt ein paar Wochen dauern, bis die Züge ihre ersten Kreise ziehen....


Grüße,
John


Alleskleber

RE: Probleme mit Fleischmann Digital-Startset 931486

#13 von Alleskleber ( gelöscht ) , 23.01.2016 16:39

Hallo zusammen,

so langsam komme ich mir blöd vor!
Habe mir ein zweites startset organisiert, gleiches Problem. jedoch habe ich nach diversen resets der MM und auch der beiden Loks es einmal hinbekommen das jede jeweis ein paar cm gefahren sind (unabhängig voneinander, andere adressen und auch zu unterschieldichen Zeitpunkten), sobald ich die Fahrtrichung gewechselt habe ging wieder nichts mehr, was kann das sein? Mein Händer um die Ecke konnte die Anlage leider nicht testen, da kein Prüfgleis und nur analgogfahrer.... ich verzweifel grad

Was kann da snoch sein? Also strom is da, wageninnenbeleuchtung funktioniert, Stirnleuchten sChalten passend zu Fahrtrihtungsvorgabe unD beide Lok's scheinen grundlegend zu funktionieren. Wie genau muss ich die MM programmieren? Habs jetzt mit neuen adressen versucht, mit Fahrstufe 14,28, 128, geänderten werten für beschleunigung und bremsweg, für max und min Geschwindigkeit. Hat noch irgendjemand eine Idee? Ich bin ratlos!


Danke!


Alleskleber

RE: Probleme mit Fleischmann Digital-Startset 931486

#14 von Alleskleber ( gelöscht ) , 23.01.2016 17:04

Noch ein Nachtrag, ist es normal, das der Mittelpunktstellung nicht gleich die Pausenstellung ist? Ist bei beiden MM und auch beiden Loks der fall? Welche Abhängigkeit gits hier?


==> Update, über Kalibrierung gelöst.


Alleskleber

RE: Probleme mit Fleischmann Digital-Startset 931486

#15 von Funalex , 27.01.2016 15:25

Hallo,

und fährt die Lok jetzt nun??


Viele Grüße
Alex


 
Funalex
InterRegioExpress (IRE)
Beiträge: 369
Registriert am: 09.10.2014


RE: Probleme mit Fleischmann Digital-Startset 931486

#16 von Dreispur , 27.01.2016 15:46

Hallo !

Da dein Händler um die Ecke ist , könnte dieser ja helfen . Nimm einige Schienen und die MM , sowie Verstärker mit . Natürlich auch die Lok .
Außer die CV 1 zu ändern sollte auch die Fahrstufe passen . 14 / 28 / 128 Meist ist 28 richtig . In der MM -Anleitung schauen . Event. runterladen .

Ob du gewillt bist das Lokgehäuse abzunehmen und schauen ob die Motorwelle sich leicht dreht . Nächstes kann sein das die Kohlekontaktblech - Feder zu straff drückt und den Motor blockiert .


mfG ANTON

Roco DigiSet+MMaus Rocomotin, IB 650 2.0 / IB 60500 ESU+CT-Programmer, IB+HV Prog.. http://www.henningvoosen.de/ Schalt/RMGB Dec Viessman , LDT,Roco,Lenz,LISSY,Lopi:Lenz,Tran+Sound/ESU+Sound/ Orig. Lok+Sound.anal.Trafo z.Test.WDP 7.0 u.9.2 / 2015


Dreispur  
Dreispur
Metropolitan (MET)
Beiträge: 4.561
Registriert am: 16.11.2010
Ort: Nähe Horn NÖ
Spurweite H0, H0e, H0m, TT, N, G
Stromart AC, DC, Digital, Analog


RE: Probleme mit Fleischmann Digital-Startset 931486

#17 von Alleskleber ( gelöscht ) , 30.01.2016 15:23

Hallo,

erstmal danke für die Antwort!
Ich habe Lok und MM in einem starterset erworben. Habe das Starterset jetzt getauscht, neues bekommen, selbes Problem! Zugekaufte Loks fahren mit selbst eingebautem Dekoder ganz normal!! BR212 komplett zerlegt, Fehler gefunden, Dekoder unter Motorblock geklebt und der Schrumpfschlauch zu Isolierung des Dekoders blockiert den Motor, scheint bei beiden Lok's das selbe Problem gewesen zu sein ==> so vermute ich, zu große Produktionstoleranzen, da es nach Handarbeit aussieht.

Vielen Dank für eure Unterstützung!


Grüße, John


Alleskleber

RE: Probleme mit Fleischmann Digital-Startset 931486

#18 von Samy , 09.04.2016 13:50

Hallo John!
Gut zu wissen. Hab mir nämlich gestern auch so ein Starterset gekauft.


Mein Kleinanlage!

Kleine französische Hafenstadt! Diorama in Spur N


 
Samy
InterRegioExpress (IRE)
Beiträge: 324
Registriert am: 27.03.2016
Homepage: Link
Ort: München
Spurweite N
Stromart Digital


RE: Probleme mit Fleischmann Digital-Startset 931486

#19 von Christian_B , 09.04.2016 18:45

Das kann doch irgendwie nicht sein, oder gibt es da keine Endkontrolle mehr : Bevor die Lok in die Schachtel kommt, gehört sie auf dem Gleis getestet.


Gruß Christian


 
Christian_B
EuroCity (EC)
Beiträge: 1.098
Registriert am: 24.12.2014
Spurweite H0
Steuerung ROCO MultiMaus & Digitalbox
Stromart Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 170
Xobor Einfach ein eigenes Forum erstellen
Datenschutz