RE: Erfahrungen mit Kato

#1 von kalli49 ( gelöscht ) , 04.02.2016 22:48

Hallo zusammen,

hier möchte ich Euch an meinen Erlebnissen mit zwei Kato-Triebwagen ETA176/ESA176 (Limburger Zigarre) teilhaben lassen, auch wenn die Modelle nicht mehr ganz aktuell sind, so konnte ich sie heute erstmals einem ausgiebigen Praxistest unterziehen, weil ich auf meinem Anlagentorso endlich eine etwas längere Teststrecke zur Verfügung hatte.

Einen der Triebzüge hatte ich mir ca. 2006 gekauft und der zweite war eine Abo-Prämie eines Modellbahn-Magazins aus 2013.
Zwischen beiden Modellen kann ich keine Unterschiede erkennen und wähne sie deshalb der gleichen Produktionsreihe.

Die Triebzüge gefallen mir optisch sehr gut, aber die Ernüchterung kam beim ersten Triebzug schon bei der ersten (schlanken) K-Weiche, wo von jedem Wagen je eine Achse aus den Schienen sprang, was sich bei weiteren Versuchen wiederholte und auch bei Bogengleisen passierte (Radius 3 und 4!), was wohl den sehr starr und steif wirkenden Kupplungen und den vermutlich auf Riesenradien ausgelegten Drehgestellen geschuldt ist (an Oberleitungsmaste in Bögen oder Signalmaste möchte ich erst gar nicht denken!).
Weiterhin bleibt der Triebwagen (u.a.) an den Entkupplungsgleisen (Mä. 2297) hängen und scheint sich durch sein geringes Gewicht, mit den Schleifer infolge der hohen Weichen-Pukos aus den Schienen zu heben.
Bei dem federleichten Triebwagen hatte ich ständig das Gefühl das er den unwiderstehlichen Drang verspürt, sein Gleis zu verlassen………………unbeaufsichtigt möchte ich den nicht so gerne fahren lassen.
Eine Fahrt als zweiteiliges Gespann war auf meiner Teststrecke ohne Entgleisung praktisch unmöglich und einteilig ……. naja… meistens…. besser: Manchmal!


Das zweite Modell konnte ich leider gar nicht zu einer Testfahrt bewegen, denn beim Aufgleisen fiel - ohne mein Zutun - ein Drehgestell samt Schleifer aus dem Steuerwagen
Das im Steuerwagen zwei dünne Kabelchen lose herumhingen, hatte ich schon vor ein paar Monaten festgestellt, dem aber keine größere Bedeutung beigemessen, weil es sich nur um Drähtchen der Beleuchtung handeln konnte.
Da der Motorwagen weder zu bewegen war, noch durch Aufflackern eines Beleuchtungsteils ein Lebenszeichen von sich gab, habe ich ihn zwecks Ursachenforschung geöffnet, aber nichts verdächtiges festgestellt, nur das ein Haftreifen um die Achse hing, der einige Nummern zu groß für das Rad schien, oder einfach - vom Nichtbewegen! - ausgeleiert war.

Den beiden „Zigarren“, die zu meinen absoluten Lieblingsmodellen zählen, weil ich als Kind gerne mit ihnen gefahren bin, bleibt nun leider ein Ehrenplatz im BW (wo sie aufgrund ihrer offensichtlichen Berührungsempfindlichkeit auch bestens hinpassen) und Kato, womit ich vor 30 Jahren in meiner N-Bahn-Zeit schon sehr unliebsame Erfahrungen gemacht habe………………… endgültig „Außen vor“ flaster:


Schönen Tag... ähh gute nacht und
Gruß Karlheinz ... der mit Zigarren groß wurde


kalli49

RE: Erfahrungen mit Kato

#2 von aadmgs , 05.02.2016 00:11

Hallo Karl-Heinz,

Habe meinen 517 vor kurzem von "DC" auf Mitteleiterbetrieb umgerüstet. Auf meiner C-Gleis Teststrecke ( DKW, Weichen, 360 Radien,...keine schnlanke Weiche) läuft er ohne Auffälligkeiten.

Da er aber seeeehr leicht ist, habe ich überm Schleifergestell, da ist eine Toilette o.ä., Anglerblei aufgefüllt. Ohne das Zusatzgewicht kam er nicht über die Weichen.

Da der Seuerwagen noch nicht umgebaut ist, habe ich noch keine Erfahrung im Verbund Betrieb.

Gruß Achim


Gruß Achim


aadmgs  
aadmgs
InterRegio (IR)
Beiträge: 151
Registriert am: 02.11.2010
Ort: Bietigheim-Bissingen
Spurweite H0
Steuerung CS2
Stromart Digital


RE: Erfahrungen mit Kato

#3 von kalli49 ( gelöscht ) , 05.02.2016 10:12

Moin Achim,

die Idee mit dem Anglerblei kam mir auch, habe sie aber wegen den anderen Unzulänglichkeiten, besonders den ziemlich wenig ausladenden Drehgestellen, noch nicht probiert.
Ob die empfindlich wirkenden Gehäuseteile viel Bastel, bzw. Umbauarbeiten zulassen (überstehen) wage ich zu bezweifeln.

Nach meinem Wissensstand gab es mindestens 2 Auflagen der "Zigarre", wobei bei der zweiten Auflage nur die Mäuseklaviere am Wagenboden "verbessert" worden sein sollten.

Gruß Karlheinz


kalli49

RE: Erfahrungen mit Kato

#4 von silz_essen , 05.02.2016 10:23

Hallo zusammen,

meine (Dreileiter-)Zigarre fährt enwandfrei. Einzig die Kabel zu den stromführenden Kupplungen waren am Anfang etwas arg kurz, sodass sie in engen Kurven abrissen. Nachdem ich die Kabel durch um wenige Millimeter längere ersetzt hatte, war alles in Ordnung.
Die Gehäusebefestigung ist bei Kato meiner Meinung nach gut gelöst: Einfach Aufbau gegen Rahmen verschieben, fertig. Wesentlich besser als die üblichen Klippsnasen.

Gruß
Martin


silz_essen  
silz_essen
Metropolitan (MET)
Beiträge: 4.680
Registriert am: 06.05.2005


RE: Erfahrungen mit Kato

#5 von Michael Knop , 05.02.2016 11:42

Hi zusammen,

meine Erfahrungen mit Kato, genauer mit dem Fliegenden Hamburger sind durchweg positiv!
Ich habe das Modell in der ursprünglichen Lackierungsvariante seit den späten 80ern, ein 2Leitermodell mit nachträglichem 3leiter-Umbau.
Er läuft gut, entgleisungsfrei - obwohl nichts an den Radsätzen geändert wurde - und bis zu einer gewissen Geschwindigkeit (die "gefühlt" im Bereich der vorbildgerechten HG liegt) auch recht leise. darüber hinaus ist er recht brummig.


Dann habe ich noch den SVT 137 155 Kruckenberg von Hobbytrain, von dem es heißt, es sei bei Kato gefertigt - Auch dieses Modell ist ein umgebautes 2Leiter Fahrzeug (ebenfalls ohne Änderung an den Radsätzen) - die Fahreigenschaften sind ebenso wie bei dem Fliegenden Hamburger - ich bin sehr zufrieden mit beiden Modellen.



Viele Grüße, Michael


Michael Knop  
Michael Knop
ICE-Sprinter
Beiträge: 5.992
Registriert am: 28.04.2005
Gleise C-Gleis
Spurweite H0
Steuerung IB
Stromart Digital


RE: Erfahrungen mit Kato

#6 von jensemann1962 , 05.02.2016 15:08

Hallo aus dem Norden,
die Überschrift lautet "Erfahrungen mit Kato"...
Ich kann nur von positiven Erfahrungen berichten, und zwar sowohl aus dem Spur N als auch aus dem Spur H0 Bereich.
Zwischen 2008 und 2013 habe ich mich mit der Spur N beschäftigt und hatte mehrere Kato-Produkte "in Gebrauch". Unter anderem auch Produkte von Kato USA. Durchweg positive Erfahrungen, angefangen von der Optik über die Technik bis hin zu den Fahreigenschaften.

2013 habe ich mich der Spur H0 zugewandt, habe von Kato Hobbytrain zwei ETA 515 nebst Steuerwagen sowie von Kato USA eine F40PH und eine SD40-2.
Die F40PH wurde nachträglich mit dem passenden ESU-Sound ausgerüstet.
Sowohl die deutschen Triebwagen als auch die beiden US-Loks laufen völlig problemlos.

Beste Grüße von der Kieler Förde
Jens


jensemann1962  
jensemann1962
InterRegio (IR)
Beiträge: 132
Registriert am: 10.12.2014
Spurweite H0e
Stromart Digital


RE: Erfahrungen mit Kato

#7 von schoobi , 05.02.2016 15:28

Hallo Karlheinz,

deine Erfahrungen kommen mir sehr bekannt vor.
Ich selbst habe den Zug zwar nicht aber ein Bekannter von mir (ebenfalls als Aboprämie). Er hat den Zug nie genutzt und nur in der Vitrine stehen gehabt. Eines Tages als ich bei ihm zu Besuch war hatten wir die Idee, den schönen Zug auf der Anlage ein paar Runden drehen zu lassen.
Es passierte das gleiche wie bei dir. Bei nahezu jeder Weiche und engeren Radien entgleiste der Zug, die Kupplungen waren zu unbeweglich und die Drehgestelle auch.

Wir haben dann genauer nachgesehen und mit Hilfe der Anleitung festgestellt, dass der Zug im Neuzustand quasi im "Vitrinenmodus" ist. Wenn man den Zug auf einer Anlage nutzen möchte muss man einige Dinge aus- bzw. umbauen. Ich kann mich aber leider nicht mehr genau dran erinnern was das war aber ich meine, dass die Frontschürze entfernt werden musste damit die Kurzkupplungskinematik funktioniert und am Drehgestell war auch noch was. Auf jeden Fall fuhr der Zug danach soweit ich mich erinnern kann einwandfrei über die Anlage (C-Gleis).

Ich kann mal versuchen das in Erfahrung zu bringen aber am einfachsten wäre es, wenn du nochmal in der Anleitung geziehlt nach solchen Hinweisen schaust. Ich bin mir sicher das da was stand.

Viele Grüße
Florian


Normale Anlage mit Tillig Elite, Peco Code 75, Intellibox II und iTrain
Teppichanlage von Sohnemann mit Trix C und Daisy II Zentrale


schoobi  
schoobi
InterRegio (IR)
Beiträge: 208
Registriert am: 20.03.2014
Ort: Landkreis OL
Gleise Trix C
Spurweite H0
Steuerung Intellibox II / iTrain / BiDiB
Stromart Digital


RE: Erfahrungen mit Kato

#8 von kalli49 ( gelöscht ) , 06.02.2016 11:57

Moin zusammen,

sieht dann wohl so aus als dass ich zwei "Außreißer" erwischt habe, wenn bei Euch die Dinger relativ störungsfrei laufen.
Meine 4 N-Katos sind damals (20. Jahrhundert) auch "relativ" störungsfrei gelaufen, wenn: 1. Die Gleise blitzeblank waren, 2. Sie nicht zu schnell über Weichstraßen fuhren, 3. Nur sporadisch (zu Funktionsprüfungen) auf Gleis mussten und das/die Gehäuse nicht abgenommen wurden (werden mussten).


Florian, danke für Deine Hinweise, die "Zigarre" mit dem herausgefallen Drehgestell müsste dann das Abogeschenk sein, das mir damals erst nach mehreren Interventionen auch wirklich zugeschickt wurde, weil es angeblich schon nach kürzester Zeit vergriffen war, sich aber dann überraschenderweise doch noch ein Modell einfand.
Ich vermute mal dass es sich dabei um einen Rückläufer (Reklamation) handelte, an dem schon herumgefummelt wurde (Drehgestelle), um das Ding zum fahren zu bgewegen.
Deine Tipps probiere ich natürlich aus und versuche auch in der Anleitung den Passus "Vitrinenmodus" (ja ist denn schon Mä...... flaster: ) zu finden, habe aber trotzdem große Zweifel, ob der Triebwagen danach Lebenszeichen von sich gibt.

Vielleicht gelingt es mir ja, aus den beiden Modellen ein funktionierendes zu basteln.................. wenn ich mal viel Zeit habe.
Gruß
Karlheinz


kalli49

RE: Erfahrungen mit Kato

#9 von schoobi , 06.02.2016 13:16

Moin nochmal,

ja schau mal nach, da steht sicher was. Aber das Wort "Vitrinenmodus" habe ich erfunden, nicht danach in der Anleitung suchen

Grüße Florian


Normale Anlage mit Tillig Elite, Peco Code 75, Intellibox II und iTrain
Teppichanlage von Sohnemann mit Trix C und Daisy II Zentrale


schoobi  
schoobi
InterRegio (IR)
Beiträge: 208
Registriert am: 20.03.2014
Ort: Landkreis OL
Gleise Trix C
Spurweite H0
Steuerung Intellibox II / iTrain / BiDiB
Stromart Digital


RE: Erfahrungen mit Kato

#10 von kalli49 ( gelöscht ) , 06.02.2016 13:52

Zitat von schoobi
Moin nochmal,

ja schau mal nach, da steht sicher was. Aber das Wort "Vitrinenmodus" habe ich erfunden, nicht danach in der Anleitung suchen

Grüße Florian




Moin Florian,

Danke, das hatte ich auch so verstanden.
Ich hab ja auch noch die Anleitungen, die stöbere ich auch nochmal durch.

Gruß Karlheinz


kalli49

RE: Erfahrungen mit Kato

#11 von kalli49 ( gelöscht ) , 09.02.2016 17:28

Hallo,


ich habe die Tipps von Florian befolgt und auch (beide) Anleitungen mehrmals durchgelesen, die übrigens buchstabengenau identisch sind.
Da steht zwar einiges über Mäuseklavierspielereien drinnen, was sich aber auschließlich auf verschiedene (bis 4-teilige) Traktionsarten bezieht und mehr die Beleuchtung betrifft.
Auch im zerlegten Zustand war leider nichts erkennbar, was auf die Möglichkeit einer Ein oder Umstellung auf Fahrtauglichkeit hindeuten könnte.
Allerdings konnte ich sehen, wie sich die Drehgestelle beim Bewegen sehr leicht am Gehäuse verhakten, was eventuell durch vorsichtiges ausfeilen etwas abgemildert werden kann.
Das Beschweren mittels (Angler-) Blei hat leider auch nicht viel bewirkt, das Ding ist trotzdem ständig entgleist und das nicht nur über Weichen, sondern auch auf Radien von 50 cm und mehr und selbst auf geraden Strecken.
Es hat tatsächlich den Anschein als würde sich das Modell regelrecht aus den Schienen heben/hebeln und das sogar an Stellen wo sich selbst die leichtesten Wägelchen anstandslos mit Höllentempo drüber schubbsen lassen.

Beim Zusammenbau habe ich mir dann alle 4 Schleifer angesehen und sah meinen Verdacht erhärtet, das es sich bei meinen beiden Modellen höchstwahrscheinlich um Rückläufer aus Reklamationen handelt, wo auch abgerissene Kabelchen, herausfallendes Drehgestell, um die Achse gewickelter Haftreifen und der funktionslose Zustand des einen Motorwagens hindeuten........ oder die haben die Zigarren im Werk einem mehrtägigen Dauertest unterzogen..

Also zwei Fälle für`s zünftige BW

Gruß Karlheinz


kalli49

RE: Erfahrungen mit Kato

#12 von berndm , 09.02.2016 18:09

Dann habe ich wohl mit dem Kato 73332 Set Glück gehabt.
Ich habe keine Probleme mit den Gleisen.
Nur der "Sound" des Triebwagens ist gewöhnungsbedürftig.


 
berndm
ICE-Sprinter
Beiträge: 6.501
Registriert am: 08.09.2010
Spurweite H0


RE: Erfahrungen mit Kato

#13 von Elchrich Elch , 09.02.2016 18:38

Ich kann eigentlich nur Positives über Kato berichten. Meine beiden SD45 laufen einwandfrei und auch die AC4400CW ist ein Traum. Selbst meine beiden Budd RDCs machen im Gespann keine Probleme. Vielleicht habe ich einfach Glück gehabt?

cu, Rainer


 
Elchrich Elch
EuroCity (EC)
Beiträge: 1.311
Registriert am: 20.12.2011
Ort: Elchrich Elch


RE: Erfahrungen mit Kato

#14 von kalli49 ( gelöscht ) , 09.02.2016 18:47

Bernd, meine heißen (beide) 73330

Rainer, sind das wirklich Katos die Du da hast? Zigarrren gab es auch mal von einem anderen Hersteller.

Gruß Karlheinz


kalli49

RE: Erfahrungen mit Kato

#15 von Münch ( gelöscht ) , 09.02.2016 20:20

hallo

vielleicht hat der Threadersteller wirklich nur Pech gehabt ,möglicherweise liegt es auch teilweise daran, dass KATO ein originärer DC-Hersteller ist und die Anpassung auf AC nicht 100%ig gelungen ist .
ich selbst habe 5 Triebwagen nach deutschen Vorbildern (darunter auch die "Zigarre")von KATO und mehr als 40 US -Loks aller jemals produzierten Typen.Letztere zählen sicher zum besten,was es in H0 gibt.solange man die Zurüstteile noch selbst anbringen musste, war deren Qualität absolute Spitze.Ca 2008 habe ich eine Lok, die seit 1993 voll aufgerüstet war,zwecks Neulackierung und -Beschriftung komplett zerlegt ohne jeden Bruch von Teilen, die nur gesteckt über alle jahre sicher gehalten haben.mfG


Münch

RE: Erfahrungen mit Kato

#16 von schoobi , 09.02.2016 21:04

Hallo Karlheinz,

das ist natürlich schade das es nicht geklappt hat aber ein wenig wundert es mich schon. Ich war mir wirklich absolut sicher dass an den Wagen ein Teil der Frontschürze entfernt werden musste um die Kupplung nutzen zu können. Ich dachte das hätte in der Anleitung gestanden.

Ich bin morgen bei meinem Bekannten und dann werde ich versuchen ein Foto zu machen wie der Triebwagen ohne Schürze aussieht bzw. was noch alles gemacht wurde. Vielleicht führt das ja zum Erfolg.

Die abgerissene Kabel und das lose Drehgestell bzw. allgemein der Zustand ist natürlich nicht besonders befriedigend. Du scheinst wirklich Pech gehabt zu haben mit den Modellen.

Wie gesagt, ich versuche morgen nochmal was rauszubekommen und melde mich wieder.

Grüße Florian


Normale Anlage mit Tillig Elite, Peco Code 75, Intellibox II und iTrain
Teppichanlage von Sohnemann mit Trix C und Daisy II Zentrale


schoobi  
schoobi
InterRegio (IR)
Beiträge: 208
Registriert am: 20.03.2014
Ort: Landkreis OL
Gleise Trix C
Spurweite H0
Steuerung Intellibox II / iTrain / BiDiB
Stromart Digital


RE: Erfahrungen mit Kato

#17 von schoobi , 09.02.2016 21:10

Moin nochmal,

habe hier im Forum einen alten Beitrag über das Modell gefunden. Dort wird auch ganz klar geschrieben dass ein Teil im Bereich der Kupplung entfernt werden muss damit in Doppeltraktion bzw. mit Steuerwagen gefahren werden kann. Auch wird von Problemen im Radius R360 gesprochen im Bereich von S-Kurven. Kato empfiehlt wohl einen Mindestradius von 420mm. Das würde ja einige deiner Probleme erklären.
Schau dir das mal an: viewtopic.php?t=7842

Grüße Florian


Normale Anlage mit Tillig Elite, Peco Code 75, Intellibox II und iTrain
Teppichanlage von Sohnemann mit Trix C und Daisy II Zentrale


schoobi  
schoobi
InterRegio (IR)
Beiträge: 208
Registriert am: 20.03.2014
Ort: Landkreis OL
Gleise Trix C
Spurweite H0
Steuerung Intellibox II / iTrain / BiDiB
Stromart Digital


RE: Erfahrungen mit Kato

#18 von kalli49 ( gelöscht ) , 10.02.2016 13:10

Moin Florian,

danke für die Links............. (hätte ich die mal besser heute früh schon gelesen - aber das ist eine andere Geschichte/Tread).

Ok, nach dem Lesen Deiner Links (und den dabei noch zusätzlich gefundenen) sehe ich klar; da auch meine Zigarren bereits installierte Innenbeleuchtung haben, sind sie tatsächlich aus der allerersten Charge.
In den gefundenen Threads werden die gleichen Probleme, bzw. Mängel angesprochen, die ich bei meinen Modellen auch feststellen "durfte", demnach sinde die Teile mit Schleifer (AC) doch eher nix für`n Fahrbetrieb, denn viel herumbasteln möchte und kann ich an den japanischen Wundertüten nicht.

Aber bedenklich wenn sowas verkauft wird, bzw. werden darf, denn die Dinger kosteten damals immerhin knapp 300 Teuros!


Danke für die Tipps und


kalli49

RE: Erfahrungen mit Kato

#19 von Settebello , 10.02.2016 17:30

Hallo allerseits,

ich kann nur beitragen, daß meine Kato - Modelle (es sind der "fliegende Hamburger" und zwei weitere SVT Bauart "Hamburg" in verschiedenen Varianten, alle werkseitig für AC-Betrieb) durchweg sehr gut fahren und einen hochwertigen Eindruck machen. Als dann später das Märklin-Modell kam, war ich überhaupt nicht in Versuchung zu tauschen, weil nur die Kato - Modelle maßstäblich lang sind.

Viele Grüße,

Sebastian


zu meinem Anlagenthread: "klick"

schaut mal hier Viertes Stummi - Treffen in Berlin am Freitag, 30. September um 18:00 Uhr (5)


 
Settebello
EuroCity (EC)
Beiträge: 1.479
Registriert am: 25.01.2013
Ort: Berlin
Gleise Märklin K-Gleis
Spurweite H0
Steuerung Märklin 6021 + PC mit alter Software
Stromart Digital


RE: Erfahrungen mit Kato

#20 von kalli49 ( gelöscht ) , 10.02.2016 18:07

Zitat von Settebello
Hallo allerseits,

ich kann nur beitragen, daß meine Kato - Modelle (es sind der "fliegende Hamburger" und zwei weitere SVT Bauart "Hamburg" in verschiedenen Varianten, alle werkseitig für AC-Betrieb) durchweg sehr gut fahren und einen hochwertigen Eindruck machen. Als dann später das Märklin-Modell kam, war ich überhaupt nicht in Versuchung zu tauschen, weil nur die Kato - Modelle maßstäblich lang sind.

Viele Grüße,

Sebastian



............und ich kann nach der Demontage/Zerlegung meiner Modelle nur den Kopf schütteln.
Abgeknickte, eingequetschte Kabelchen mit teilweise sogar mit beschädigter Isolierung, kleinere Beschädigungen (Ab/Ausbrüche) an den Inneneinrichtungsteilen (O.K., sieht man von außen nicht, aber trotzdem) verbogene, abgeknickte und sich deswegen berührende Kontaktfähnchen (haben vermutlich den Dekoder, des funktionslosen Motorwagens gehimmelt).

Da habe ich ja wirklich voll in die Sch..... gegriffen und das gleich zweimal.
Trotzdem freue ich mich das Eure Zigarren rauchen ...... ähm fahren.

schönen Abend noch und


kalli49

RE: Erfahrungen mit Kato

#21 von schoobi , 11.02.2016 21:41

Zitat von kalli49
Moin Florian,

danke für die Links............. (hätte ich die mal besser heute früh schon gelesen - aber das ist eine andere Geschichte/Tread).

Ok, nach dem Lesen Deiner Links (und den dabei noch zusätzlich gefundenen) sehe ich klar; da auch meine Zigarren bereits installierte Innenbeleuchtung haben, sind sie tatsächlich aus der allerersten Charge.
In den gefundenen Threads werden die gleichen Probleme, bzw. Mängel angesprochen, die ich bei meinen Modellen auch feststellen "durfte", demnach sinde die Teile mit Schleifer (AC) doch eher nix für`n Fahrbetrieb, denn viel herumbasteln möchte und kann ich an den japanischen Wundertüten nicht.

Aber bedenklich wenn sowas verkauft wird, bzw. werden darf, denn die Dinger kosteten damals immerhin knapp 300 Teuros!


Danke für die Tipps und



Hallo nochmal,

also ich kann in dem verlinkten Beitrag nirgends erkennen dass die Modelle in AC nicht für den Fahrbetrieb geeigent sind. Im Gegenteil, im Artikel steht dass die Modelle ohne Probleme alle Kombinationen bis zum R1 gemeistert haben. Nur bei den Bogenweichen gabs Schwierigkeiten, lag aber daran dass Kato R2 als Mindestradius empfiehlt. Hält man den ein oder vermeidet S-Kurven bzw. Bogenweichen klappt es.

Wenn deine Modelle schlecht verarbeitet waren ist das natürlich sehr ärgerlich, aber abgequetschte Kabel sind ja kein Grund den Wagen in der Vitrine "versauern" zu lassen

Hast du denn jetzt nochmal meine Tipps befolgt und die Schürze an der Kupplung entfernt oder hast du schon aufgegeben? Weiter oben schreibst du in der Anleitung würde dazu nichts stehen.

Ich war gestern Abend wie angekündigt nochmal bei meinem Bekannten und wir haben den Zug nochmal ausgiebig begutachtet, alles bestens. Auch die Bedienungsanleitung habe ich mir extra nochmal angesehen und innerhalb von zwei Sekunden den Abschnitt gefunden, wo ausdrücklich drin steht dass bei Mehrfachtraktion eine Abdeckung an der Kupplung entfernt werden muss. Ich gehe stark davon aus dass du die gleiche Anleitung hast, falls nicht, so sieht der Abschnitt aus (auf der 1. Seite unten):



Und so sieht der ausgebaute Teil der Abdeckung aus:



So sieht der Wagen von vorne aus ohne die Abdeckung an der Kupplung:



Soweit können bei diesem Modell die Drehgestelle ausschwenken:





Sorry für die schlechte Fotoqualität, hatte leider nur mein Handy dabei. Aber ich denke man kann erkennen was gemeint ist.
Ich würde es an deiner Stelle nochmal versuchen, wäre schade um die Modelle. Wenn sich deine Drehgestelle nicht so frei bewegen lassen schau mal ob da einfach ein Kabel innen drin verklemmt ist und die Bewegung einschränkt (gerade vor dem Hintergrund dass du abgequetschte Kabel gefunden hast). Irgendwo muss der Fehler ja liegen.

Sowas ist für mich auch der Grund, warum ich neu gekaufte Modelle sofort teste bevor sie in der Vitrine verschwinden. Sollte ein Defekt erst Jahre später auffallen ist eine Reklamation nicht mehr möglich oder - noch blöder, der Hersteller existiert gar nicht mehr. Also immer gleich testen, Montagsmodelle gibt es bei allen Herstellern. Der Kato 517 ist nämlich sonst echt nen schickes Modell, auch heute noch und fährt eigentlich prima, auch auf Pickelgleisen

Viele Grüße
Florian


Normale Anlage mit Tillig Elite, Peco Code 75, Intellibox II und iTrain
Teppichanlage von Sohnemann mit Trix C und Daisy II Zentrale


schoobi  
schoobi
InterRegio (IR)
Beiträge: 208
Registriert am: 20.03.2014
Ort: Landkreis OL
Gleise Trix C
Spurweite H0
Steuerung Intellibox II / iTrain / BiDiB
Stromart Digital


RE: Erfahrungen mit Kato

#22 von kalli49 ( gelöscht ) , 12.02.2016 09:59

Moin Florian,
zunächste ein ganz dickes Dankeschön für die Mühe die Du Dir da für mich gemacht hast.
Die Fotos und Texte habe ich mir in ein Word-Dokument kopiert und nehme die Sache zeitnah (aber mit etwas Abstand) nochmal in Angriff.
Ich habe an den beiden Gespannen nämlich einiges "kaputt repariert" und die (jetzt meist Einzel-) Teile gefrustet wieder verstaut, um mich wieder dem Weiterbau meiner Anlage zu widmen.

Gerne hätte ich auch mit ein paar Bildchen/Fotos gedient, um meine Schilderungen über den (Auslieferungs-) Zustand zu untermauern, aber mit dem Hochladen von Fotos möchte ich mich jetzt nicht auch noch beschäftigen, sonst fährt bei mir nie ein Zug weiter als über meine Teststrecke (man lebt ja nicht ewig)

Ich kann Dir nur nochmals Danke sagen für Deine Mühen und Hilfen, die mir mit Sicherheit beim Reaktivieren/Reparieren/Sanieren meiner Zigarren eine Große Hilfe sein werden.

Den Passus in der Anleitung bezügl. (Doppeltraktion) habe ich zwar gesehen, aber unter "Doppeltraktion" zwei aneinandergekuppelte (2-teilige) Einheiten verstanden (also letztendlich eine 4teilige Einheit), weil etwas weiter ja auch 3 und 4-teilige Triebzüge abgebildet sind.
O.K. mein Fehler.

Wie gesagt (geschrieben) bei der nächsten Baupause nehme ich mir meine Zigarren vor und Deine Hilfen als Anleitung, da werde ich den Dingern auch gleich neue (Sound ??) Dekoder spendieren, wenn schon denn schon.

Nochmal Dankeschön und ein schönes Wochenende


kalli49

RE: Erfahrungen mit Kato

#23 von schoobi , 12.02.2016 22:52

Kein Thema, gern geschehen!
Dann erstmal viel Spaß und Erfolg beim bauen (steht beir mir auch an)

Ebenfalls ein schönes Wochenende.


Normale Anlage mit Tillig Elite, Peco Code 75, Intellibox II und iTrain
Teppichanlage von Sohnemann mit Trix C und Daisy II Zentrale


schoobi  
schoobi
InterRegio (IR)
Beiträge: 208
Registriert am: 20.03.2014
Ort: Landkreis OL
Gleise Trix C
Spurweite H0
Steuerung Intellibox II / iTrain / BiDiB
Stromart Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz