RE: Intellibox 2 reagiert nicht mehr

#1 von kalli49 ( gelöscht ) , 10.02.2016 12:37

Moin zusammen,
ich hätte da mal wieder ein Problem:

Meine Intellibox (2) spielt seit heute Morgen verrückt, genauer: Die „Schlaubox“ reagiert auf keinen Tastendruck/keine Eingabe mehr, sondern nach dem Einschalten erscheint das übliche Eingangsbild „Intellibox die Digitalzentr………………“ danach (nach ca. 5 Sek.) blendet sich kurz (für ca. 2 Sek.) die Meldung: „Die gewählte Lok ist bereits unter Kontrolle“ ein, wonach sich das ganze Prozedere endlos wiederholt.
Einzig beim Drücken von „Stop“ und „Go“ reagiert zumindest die Tastenbeleuchtung der beiden Tasten.
Das Interface funktioniert anscheinend noch, denn über den PC (und TrainController) kann ich zumindest noch die Weichen-Servos schalten.
Auch wenn die IB von Anlage getrennt ist und nur am Trafo hängt, geht nix mehr.

Das einzige was ich „angestellt“ habe, ich habe in der Frühe einen Rollenprüfstand an den Programmierausgang der IB2 angeschlossen, den ich nach der ersten Meldung natürlich gleich wieder gekappt habe.

Mit meiner uralten MS1 kann ich Triebfahrzeuge auf der Anlage ohne Probleme steuern, also sollte ein Kurzschluss in der Anlagenverdrahtung ausgeschlossen sein.

Weiß vielleicht ein IB`ler was hier faul ist? Oder muss die IB zur Reparatur zu Uhlenbrock?


kalli49

RE: Intellibox 2 reagiert nicht mehr

#2 von Lokmaster , 10.02.2016 17:55

Hallo Karlheinz

Wie ist/war die Software Version der IB?Das deutet alles auf einen kaputten Spielstand hin!


Gruß
Armin

H0 mit Intellibox DCC
Roco,Piko,Lima.usw Loks sind viel zuviel und bei den Wagons ist es genauso


 
Lokmaster
EuroCity (EC)
Beiträge: 1.296
Registriert am: 26.06.2006
Ort: Bruchertseifen
Spurweite H0
Steuerung Intellibox
Stromart Digital


RE: Intellibox 2 reagiert nicht mehr

#3 von brettsh , 10.02.2016 18:18

Hi,

wenn die Kommunikation via USB mit dem PC noch funktioniert würde ich mit Hilfe des Tools IB2-Sicherung versuchen, die akutelle Konfiguration zu "retten" .

Hier findet man das Tool: http://www.uhlenbrock.de/intern/20/softw...erung-Setup.exe

Sollte das nicht klappen, würde ich versuchen mit dem IB2-Tool noch Konfigurationsdaten aus der IB2 zu ziehen:

http://www.uhlenbrock.de/intern/20/softw...-Tool-setup.exe

Mal eine Frage zu Status der IB2 nach dem booten. Wird auf dem Display nur der Begrüßungsbildschirm angezeigt ? Reagiert die IB2 auf Drücken STOP und GO ? Wie reagiert sie ? Schaltet sie den Gleisstrom ab und aktiviert das rote Licht der STOP Taste ? Fehlender Lichtwechsel der Tasten neben fehlender Bildschirmsteuerung könnte auf Probleme in der KPU (Keyboard Processing Unit) hindeuten.

Ich würde versuchen, die Daten der IB2 zu sichern und dann mal probieren, ob ein erneutes Einspielen des aktuellsten Softwarestandes

http://www.uhlenbrock.de/intern/20/softw...ServerName=ZETA

den Fehler behebt.

Neben diesen unverbindlichen und bar jeder Garantie erteilten Ratschlägen der Amateure aus dem Forum ist immer ein Anruf bei der Service Hotline des Herstellers zu empfehlen !!!


mit freundlichen Grüssen

Helmut


 
brettsh
InterRegio (IR)
Beiträge: 232
Registriert am: 27.04.2005


RE: Intellibox 2 reagiert nicht mehr

#4 von kalli49 ( gelöscht ) , 10.02.2016 18:23

Zitat von Lokmaster
Hallo Karlheinz

Wie ist/war die Software Version der IB?Das deutet alles auf einen kaputten Spielstand hin!



Hallo Armin,

gute Frage, ich habe die IB im letzten Frühjahr aktuallisiert, den Softwarestand kann ich momentan leider nicht auslesen, aber sooo alt war der nicht, da ist eigentlich nur das aktuelle Update noch nicht drauf.
Aber eigentlich auch kein "Spielstand", denn ich habe die IB bisher ur als Schnittstelle zum PC/Laptop genutzt Gleisbild/Weichesteuerung/Weichenprogramierung.
Gefahren (Test/Probefahrten) habe ich fast ausschließlich mit einer alten MS1 gemacht. Die IB hat noch nie ein Triebfahrzeug gesteuert und sollte heute eigentlich nur eine mir unbekannte Dekoderadresse auslesen.

Ich habe schonmal Uhlenbrock angemailt.


kalli49

RE: Intellibox 2 reagiert nicht mehr

#5 von kalli49 ( gelöscht ) , 10.02.2016 18:43

Zitat von brettsh
Hi,

wenn die Kommunikation via USB mit dem PC noch funktioniert würde ich mit Hilfe des Tools IB2-Sicherung versuchen, die akutelle Konfiguration zu "retten" .

Hier findet man das Tool: http://www.uhlenbrock.de/intern/20/softw...erung-Setup.exe

Sollte das nicht klappen, würde ich versuchen mit dem IB2-Tool noch Konfigurationsdaten aus der IB2 zu ziehen:

http://www.uhlenbrock.de/intern/20/softw...-Tool-setup.exe

Mal eine Frage zu Status der IB2 nach dem booten. Wird auf dem Display nur der Begrüßungsbildschirm angezeigt ? Reagiert die IB2 auf Drücken STOP und GO ? Wie reagiert sie ? Schaltet sie den Gleisstrom ab und aktiviert das rote Licht der STOP Taste ? Fehlender Lichtwechsel der Tasten neben fehlender Bildschirmsteuerung könnte auf Probleme in der KPU (Keyboard Processing Unit) hindeuten.

Ich würde versuchen, die Daten der IB2 zu sichern und dann mal probieren, ob ein erneutes Einspielen des aktuellsten Softwarestandes

http://www.uhlenbrock.de/intern/20/softw...ServerName=ZETA

den Fehler behebt.

Neben diesen unverbindlichen und bar jeder Garantie erteilten Ratschlägen der Amateure aus dem Forum ist immer ein Anruf bei der Service Hotline des Herstellers zu empfehlen !!!



Hallo Helmut,
wie oben geschrieben, die Weichen (des angeschlossenen Anlagenteils) lassen sich über PC mit Traincontroller schalten, nicht aber über die Tastatur der IB.
Genau, es wird nur der Begrüßungsscreen gezeigt, dann die Meldung, das eine angeblich gewählte Lok bereits unter Kontrolle sei, eigeblendte und wenige Sekunden später startet die IB neu, was sich dann unendlich wiederholt.
Die Stop und Go Tasten wechseln zwar das Licht, aber offenbar ohne wirkliche Funktion, denn ein versuchsweise angeschlossenes Gleis bleibt - auch bei "GO" - stromlos.

Danke für die Links, morgen lade ich mir die Sachen herunter und gehe Deinen Plan durch (heute habe ich da keinen Nerv mehr dazu).


kalli49

RE: Intellibox 2 reagiert nicht mehr

#6 von kalli49 ( gelöscht ) , 11.02.2016 11:32

Moin Helmut,

mit neuem Mut und verdrängtem Frust habe ich Deine Tipps durchprobiert.
Das Softwareupdate auf 1.026 (war vorher 1.025) hat beim zweiten Versuch geklappt, aber am Zustand der IB nix geändert.
Mit dem IB2-Tool habe ich dann die Lokliste ausgelesen, da waren dann außer der „Helvetia“ noch zwei völlig identische Datensätze mit einer Lok-Adresse: 65535 !! (Motorola neu) und dem Namen „2yy“ (wobei auf den y jeweils zwei Pünktchen waren - wie ä,ü,ü), die Geschwindigkeit war mit 510 angegeben und in allen anderen Spalten stand: „FKt nicht anz“.
Die beiden dubiosen Lokdatensätze habe ich dann mehrmals über das Tool versucht zu löschen (Datensätze gelöscht, gelöschte Datenbank auf PC abgespeichert, IB aus und wieder eingeschaltet - versuchsweise abgespeicherte Datenbank neu eingelesen, usw.) aber bei jedem neuen Einlesen waren die mysteriösen Lokdatensätze wieder da.

Ich denke das diese beiden Datensätze der/die Übeltäter sein könnten/müssten und vielleicht von einer Lok stammten, von derem Dekoder ich die mir unbekannte Adresse auslesen wollte............, nach der Aktion spielte die IB nämlich verrückt!

Bei weiterem herum fummeln habe ich dann festgestellt, das zumindest die Tasten „stop“ und „go“ den Gleisstrom aktivieren bzw. deaktivieren.
Alle anderen Tasten/Funktionen sind weiterhin ohne Funktion.

Dann habe ich es aufgegeben um nicht noch mehr kaputt zu machen, denn ein großer Hammer liegt immer in Reichweite


kalli49

RE: Intellibox 2 reagiert nicht mehr

#7 von kalli49 ( gelöscht ) , 11.02.2016 13:04

Hallo Leute,
meine IntelliBox 2 lebt wieder!!

Der Service der Fa. Uhlenbrock hat auf meine gestrige Mail superschnell geantwortet, per Ferndiagnose eine defekte Datenbank vermutet, mir eine ladbare Datenbank nebst (einsteigerfreundlichen!!) Hinweisen zum Installieren derselben geschickt und siehe da................die IB 2 ist wieder ganz gesund!

Ich denke einen solchen Service wie ihm mir die Fa. Uhlenbrock nun schon zum dritten Mal hat zukommen lassen, kann man garnicht genug loben........... wenn ich da an ESU und den Ärger mit meiner verflossene EcoS 2 flaster: denke............... das sind Welten!!
Meine EcoS 2 durch eine IB 2 zu ersetzten sehe ich nicht erst seit heute als richtigen Schritt.

Nochmals vielen Dank für Eure Tipps und Ratschläge


kalli49

RE: Intellibox 2 reagiert nicht mehr

#8 von brettsh , 11.02.2016 14:20

Hi

freut mich das die IB2 wieder funktioniert.

Schön wäre es, wenn Uhlenbrock die Ihnen zugesandte "Reparatur-Anleitung" auf der Homepage an geeigneter Stelle verfügbar machen würde.

Ideal wäre es wenn UB in der nächsten Software-Version den Fehler "defekte Lokdatenbank" abfangen und in einen Notfall Modus schalten würde, der eine gezielte Reparatur der Datenbank durch den Anwender ermöglicht (z.b Austausch der defekten "online" Datenbank durch die in der IB2 gespeicherten "offline" Kopie oder eine externe Sicherung der Datenbank).


mit freundlichen Grüssen

Helmut


 
brettsh
InterRegio (IR)
Beiträge: 232
Registriert am: 27.04.2005


RE: Intellibox 2 reagiert nicht mehr

#9 von ICE_Patrick ( gelöscht ) , 11.02.2016 15:29

Mal eine Blöde frage ist es normal das die Intellibox keinen Ein und Ausschalter hat? Sprich man schaltet sie nur aus oder ein in dem man sie vom oder ans Netz nimmt!


ICE_Patrick

RE: Intellibox 2 reagiert nicht mehr

#10 von kalli49 ( gelöscht ) , 11.02.2016 16:11

Zitat von brettsh
Hi

freut mich das die IB2 wieder funktioniert.

Schön wäre es, wenn Uhlenbrock die Ihnen zugesandte "Reparatur-Anleitung" auf der Homepage an geeigneter Stelle verfügbar machen würde.

Ideal wäre es wenn UB in der nächsten Software-Version den Fehler "defekte Lokdatenbank" abfangen und in einen Notfall Modus schalten würde, der eine gezielte Reparatur der Datenbank durch den Anwender ermöglicht (z.b Austausch der defekten "online" Datenbank durch die in der IB2 gespeicherten "offline" Kopie oder eine externe Sicherung der Datenbank).



Hallo Helmut,

so oft scheint der Fehler nicht vorzukommen, sonst hätte ich im www beim Goockel was gefunden und so schnell und kundenfreundlich wie Uhlenbrock reagiert hat...................



Hallo Patrick,
nein die Intellibox hat keinen Ein/Ausschalter nur eine Stop und eine Go-Taste, die den Fahrstrom ein und ausschaltet, sonst Stecker ziehen (oder über separaten Schalter mit der gesammten Anlage aus und einschalten , so hab ich es gemacht.


kalli49

RE: Intellibox 2 reagiert nicht mehr

#11 von ICE_Patrick ( gelöscht ) , 11.02.2016 17:22

vielen dank Karlheinz


ICE_Patrick

RE: Intellibox 2 reagiert nicht mehr

#12 von Ronaldchen , 13.02.2016 08:56

Hallo,

ich hatte etwas dergleichen, und bei mir ist mit dem aufspielen einer anderen Lokdatabase gelungen, den Fehler rauss zu kriegen.

Dass IB II-tool hatte bei mir die Database mit fehlerhaften linien aufgefült, und an so ner Linie ging der Loop loss.

Seitdem wird dass IB II-tool nur gegrenst gebraucht : die Datebase nach änderung wieder zur Intellibox und dan Database ubertragung zum PC über IB II sichering.

Ronaldchen


Ronaldchen  
Ronaldchen
InterRegio (IR)
Beiträge: 183
Registriert am: 23.07.2011
Ort: Belgien
Spurweite H0, H0m, N
Stromart DC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz