RE: Märklin 3075 mit LOPI 4 hält nicht

#1 von LittleR , 02.04.2016 09:00

Moin Moin Zusammen,

nach dem der Digitalisierung einer Märklin 3075 (LCFM) mit dem Märklin HLA 60944 und LOPI 4 fährt die Lok nach dem "auf Null stellen" an der ECOS einfach unbeeindruckt ca. 15s weiter.

Sowohl der Versuch dieses Verhalten mittels cv Einstellungen (z.B.; cv4=0, oder Veränderung der cv 52-56) oder Decodertausch in den Griff zu bekommen waren nicht erfolgreich. Es vermittelt sich der Eindruck, dass die Veränderungen in den cv vom Motor nicht zur Kenntnis genommen werden.

Hat jemand eine Idee, wie das Problem zu lösen ist ?

Greetz


LittleR  
LittleR
RegionalExpress (RE)
Beiträge: 83
Registriert am: 11.10.2015


RE: Märklin 3075 mit LOPI 4 hält nicht

#2 von DeMorpheus , 02.04.2016 09:27

Hallo,

ist es umgekehrt auch so dass das Modell seine Höchstgeschwindigkeit schon vor der höchsten Fahrstufe erreicht? Also z.B. bei den Fahrstufen 25 - 28 (fast) gleich schnell fährt? Dann müsste erstmal die Regelungsreferenz CV 53 passend eingestellt werden: so, dass das Modell die Höchstgeschwindigkeit erst in der höchsten Fahrstufe erreicht, oder wenn das Modell langsamer fahren soll auch noch niedriger. Das können durchaus sehr niedrige Werte um 50 sein.
Danach sollte das Abbremsen besser funktionieren.


Viele Grüße,
Moritz

'Nitwit! Blubber! Oddment! Tweak!'


 
DeMorpheus
Metropolitan (MET)
Beiträge: 3.626
Registriert am: 22.12.2010
Spurweite H0
Stromart Digital


RE: Märklin 3075 mit LOPI 4 hält nicht

#3 von LittleR , 02.04.2016 09:36

Moin Moin

die Änderung der Höchstgeschwindigkeit wird angenommen, aber der "Anhalteweg" ändert sich nicht.

Bei sehr langsamer Fahrt hält die Lok wie gewünscht an.

Weiterhin kommt die Lok auch bei "hoher" Drehzahl des Motors zum stehen, wenn wann sie festhält, aber sobald sie "frei" fährt ist das Problem da.

Greetz


LittleR  
LittleR
RegionalExpress (RE)
Beiträge: 83
Registriert am: 11.10.2015


RE: Märklin 3075 mit LOPI 4 hält nicht

#4 von bbornemann , 02.04.2016 11:48

Hallo Greetz,
setz mal CV 51 und CV 52 auf 0, dann ist das weg, danach den motor manuell abstimen, wird etwas zeit dauern.

CV 51 und CV 52 nur nutzen wenn Langsamfahreigenschaften nicht gut!

Sehr gut wirst Du die Langsamfahreigenschaften nicht bekommen.


Bernd


ESU ECoS #50200, immer aktuelle Firmware, MS 2, MS 1, CU 6021, ESU und Märklin (nahezu) alle Arten Lokdecoder und Sounddecoder, BLDC_Controller, ESU LoPro und Profi-Prüfstand, Märklin Sound-Programmer, Decoder-Programmer, Decoder-Tester.


bbornemann  
bbornemann
InterCity (IC)
Beiträge: 861
Registriert am: 15.07.2012


RE: Märklin 3075 mit LOPI 4 hält nicht

#5 von LittleR , 02.04.2016 13:27

Wenn ich die cv's im 50iger Bereich ändere, fährt die Lok eher schlechter als Besser. Am einfach weiterfahren ändert sich nichts.

Das komische ist für mich halt, beim Festhalten "ist alles wie es sollte" vom Anhalteverhalten, wenn man die Lok loslässt, dann macht diese was sie quasi will und fährt einfach mit dem Regler auf null, ....


LittleR  
LittleR
RegionalExpress (RE)
Beiträge: 83
Registriert am: 11.10.2015


RE: Märklin 3075 mit LOPI 4 hält nicht

#6 von Lokmaster , 02.04.2016 13:37

Hallo

Sind die Drosselspulen eingebaut,sind die Kondensatoren von den Kohlen und Bürsten nach Masse/Motorgehäuse entfernt?
Sind die Räder sauber?Falls alles mit Ja dann bitte eine Drosselspule in die Schleiferzuleitung!


Gruß
Armin

H0 mit Intellibox DCC
Roco,Piko,Lima.usw Loks sind viel zuviel und bei den Wagons ist es genauso


 
Lokmaster
EuroCity (EC)
Beiträge: 1.268
Registriert am: 26.06.2006
Ort: Bruchertseifen
Spurweite H0
Steuerung Intellibox
Stromart Digital


RE: Märklin 3075 mit LOPI 4 hält nicht

#7 von DeMorpheus , 02.04.2016 13:51

Hast du für die Lastregelungs-CV mal die Werte ausprobiert die ESU in der Anleitung vorschlägt?
Ansonsten mal die Lok auf den Rücken legen, über Kabel mit Strom versorgen und schauen wie sich der Motor verhält. Einfach um rauszubekommen ob hier vielleicht ein Kontaktproblem vorliegt ...


Viele Grüße,
Moritz

'Nitwit! Blubber! Oddment! Tweak!'


 
DeMorpheus
Metropolitan (MET)
Beiträge: 3.626
Registriert am: 22.12.2010
Spurweite H0
Stromart Digital


RE: Märklin 3075 mit LOPI 4 hält nicht

#8 von Peter BR44 , 02.04.2016 14:52

Hallo Greetz,

eventuell hilft dir das hier weiter?
Es handelt sich zwar um eine 3674, ist aber im Aufbau identisch deiner 3075.


Viele Grüße Peter


Wenn Du Gott zum lachen bringen willst, schmiede Pläne!


 
Peter BR44
ICE-Sprinter
Beiträge: 6.264
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis MFX-DCC-MM
Spurweite H0
Steuerung 60214+MS2+6021+WDP
Stromart Digital


RE: Märklin 3075 mit LOPI 4 hält nicht

#9 von LittleR , 02.04.2016 16:29

Es wurden an der Lok sowohl der Decoder, als auch der Motor komplett getauscht. Nach wie vor ist das Fahrverhalten das gleiche:

Lok steht nur mit dem Nichtantriebsdrehgestell auf dem Gleis, das angetriebene Drehgestell hängt in der Luft; Lok hat normales Fahrverhalten (zumindest was man von den Drehzahlen her erahnen kann).
Lok steht mit beiden Drehgestellen auf dem Gleis; Lok beschleunigt und fährt, trotz Regler wieder auf Null gedreht, munter weiter als würde sie immernoch aufgedreht sein. Halten tut die Lok schließlich eher wann sie will.

Auch habe ich jetzt versucht zu schauen ob es evtl am Kontakt der Räder des Motordrehgestells mit den Schienen zu tun hat aber wenn sie aufgebockt ist, also nicht mit Last auf den Schienen steht und mit Draht eine Verbindung zwischen Schiene und Rad hergestellt wird, verhält sie sich wieder normal.
Ebenso habe ich unter das Motordrehgestell einen Holzpinselschaft gelegt, dass die Lok mit vollem gewicht auf dem Drehegstell ruht aber auch dann verhält sie sich normal.

Das Phänomen des weiterfahrens trotz Regler auf Null taucht also wirklich nur auf, wenn die Lok mit beiden Drehgestellen komplett auf dem Gleis steht.
Meine Vermutung die ich jetzt noch hätte wäre (ganz doof gedacht), dass es evtl ein "Erdungsproblem" ist. Habe aber auch schon mit Klemmen das Motorgehäuse mit dem Lokgehäuse und auch mit der Schiene verbunden aber auch dann macht die Lok was sie will.


LittleR  
LittleR
RegionalExpress (RE)
Beiträge: 83
Registriert am: 11.10.2015


RE: Märklin 3075 mit LOPI 4 hält nicht

#10 von jogi , 02.04.2016 17:08

Hallo , Jogi hier



Wenn alle Tipps bis jetzt nicht geholfen haben , fangen wir noch mal ganz von vorne an .

Wie ist der Lopi angeschlossen ? Nenne uns alle Kabelfarben , und wo die angeschlossen sind !!

Auch die Entstörglieder , welche raus sind , und die , die noch da sind .

Auch wie die Lampen angeschlossen sind .


Entschuldigung , aber alles andere ist stochern im Nebel .


Bastelnde Grüße Jogi ;
Elektronische Bauteile kennen 3 Zustände:Ein-Aus-Kaputt".
K-Gleise,DCC mit IB .CS2 nur Test Mfx freie Zone.MoBa MÄ seit 1954.
Jogis Bahn
mein letzter Umbau


jogi  
jogi
Metropolitan (MET)
Beiträge: 3.825
Registriert am: 13.06.2005
Ort: NRW
Gleise K - Gleise
Spurweite H0
Stromart Digital


RE: Märklin 3075 mit LOPI 4 hält nicht

#11 von LittleR , 02.04.2016 17:41

Hier ein Bild vom Anschluss am Motor.

http://www.bilder-upload.eu/show.php?fil...-1459612775.jpg

Orange - links am Motor
Grau - rechts am Motor
Rot - Mittelleiter
Schwarz - Außenleiter

Mehr ist bisher mal noch nicht angeschlossen und hängt in der Gegend herum.
Was auf dem Bild nicht so gut sichtbar sind, sind die beiden Kohlebürsten


LittleR  
LittleR
RegionalExpress (RE)
Beiträge: 83
Registriert am: 11.10.2015


RE: Märklin 3075 mit LOPI 4 hält nicht

#12 von sledge , 02.04.2016 18:23

Hallo Greetz, werte Forenleser !

Das Foto hat Dein Problem nun offenbart. Dadurch lässt sich auch das Verhalten der Lok mit dem antriebslosem Drehgestell erklären.

Du solltest (musst) noch eine zusätzliche Masseleitung zum Motordrehgestell ( an einer der beiden Befestigungsschrauben des Motorschildes mit einer Lötfahne ( Messingwinkel ) befestigen) und diese mit dem Fahrzeugrahmen ( bisheriger Lötanschluss ) verbinden. Damit sollte dein Problem gelöst sein.

Empfehlung:
Überprüfe noch die Ebenheit ( Geradheit )des Pukoschleifer. Wenn er konkav oder anatom gewölbt ist kann dies ebenfalls zu Störungen / Verzögerungen führen!

Gruß sledge


Mit modellbahnerischen Grüssen
sledge


sledge  
sledge
InterCity (IC)
Beiträge: 545
Registriert am: 05.09.2009


RE: Märklin 3075 mit LOPI 4 hält nicht

#13 von DeMorpheus , 02.04.2016 19:07

Wenn es mit schwebenden Rädern richtig funktioniert, fahrend aber nicht, deutet das auf schlechten Kontakt hin. Nicht in dem Sinne schlecht dass die Lok gar keinen Strom mehr bekommt, aber so dass das Digitalsignal für den Decoder unleserlich wird. Häufigste Ursache dafür sind verschmutzte, verschlissene oder nicht richtig anliegende Kontaktstellen: Achslager (gründlich reinigen und sparsam neu ölen), Lagerung der Drehgestelle im Lokrahmen (reinigen, evtl. zusätzliches Kabel vom Drehgestell zum Massepunkt legen) und am Mittelschleifer die Unterseite der Sohle (die silberne Oberfläche muss intakt sein, Fläche muss eben und in beide Richtungen horizontal ausgerichtet sein) sowie die Verbindung der Sohle zu den Federarmen (gründlich reinigen mit Pfeifenreiniger und Benzin o.ä., evtl. Austausch nötig).


Viele Grüße,
Moritz

'Nitwit! Blubber! Oddment! Tweak!'


 
DeMorpheus
Metropolitan (MET)
Beiträge: 3.626
Registriert am: 22.12.2010
Spurweite H0
Stromart Digital


RE: Märklin 3075 mit LOPI 4 hält nicht

#14 von schaerra , 02.04.2016 19:49

Hallo Greetz,

mit was für einem Format und mit welcher Zentrale wird die Lok angesteuert?


freundliche Grüsse
Helmut Fritz

Hier gehts nach Alaska & Kanada
viewtopic.php?f=64&t=87454

Die Biertisch Anlage D/A/CH
viewtopic.php?f=64&t=98141


 
schaerra
Metropolitan (MET)
Beiträge: 2.849
Registriert am: 01.04.2009
Spurweite H0, G
Stromart AC, DC, Digital, Analog


RE: Märklin 3075 mit LOPI 4 hält nicht

#15 von bbornemann , 02.04.2016 20:03

Zitat von LittleR
Wenn ich die cv's im 50iger Bereich ändere, fährt die Lok eher schlechter als Besser. Am einfach weiterfahren ändert sich nichts.

, ....



Es geht nur um K-slow und I-slow, das ist bei allen LFCM erforderlich!!

Bernd


ESU ECoS #50200, immer aktuelle Firmware, MS 2, MS 1, CU 6021, ESU und Märklin (nahezu) alle Arten Lokdecoder und Sounddecoder, BLDC_Controller, ESU LoPro und Profi-Prüfstand, Märklin Sound-Programmer, Decoder-Programmer, Decoder-Tester.


bbornemann  
bbornemann
InterCity (IC)
Beiträge: 861
Registriert am: 15.07.2012


RE: Märklin 3075 mit LOPI 4 hält nicht

#16 von jogi , 02.04.2016 20:17

Zitat von LittleR
Hier ein Bild vom Anschluss am Motor.

http://www.bilder-upload.eu/show.php?fil...-1459612775.jpg


Schwarz - Außenleiter




Wo angeschlossen ??????????????


Bastelnde Grüße Jogi ;
Elektronische Bauteile kennen 3 Zustände:Ein-Aus-Kaputt".
K-Gleise,DCC mit IB .CS2 nur Test Mfx freie Zone.MoBa MÄ seit 1954.
Jogis Bahn
mein letzter Umbau


jogi  
jogi
Metropolitan (MET)
Beiträge: 3.825
Registriert am: 13.06.2005
Ort: NRW
Gleise K - Gleise
Spurweite H0
Stromart Digital


RE: Märklin 3075 mit LOPI 4 hält nicht

#17 von LittleR , 03.04.2016 09:02

DeMorpheus hatte recht, die Ursache war " Verbindung der Sohle [des Schleifers] zu den Federarmen".

Nach Beseitigung von Korrosion an den Verbindungsstellen reagiert die Lok nun wieder richtig auf die Digitalsignale.

Ich sage "Danke".


LittleR  
LittleR
RegionalExpress (RE)
Beiträge: 83
Registriert am: 11.10.2015


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 188
Xobor Einfach ein eigenes Forum erstellen
Datenschutz