RE: Märklin DHG500 - seltsames Fahrverhalten nach Digi-Umbau

#1 von Dschowy , 07.04.2016 10:08

Hallo!
Ich steh mal wieder auf dem Schlauch. Nach dem Umbau (HLA + Lopi V4) der Märklin DHG500 (3044) lief alles soweit. Ich mußte zwar noch mal leicht nachfetten, aber das war dann OK. Motorschild ist mit Kugellager versehen. Allerdings fing die Lok auf einmal an, bei Vollgas zu ruckeln und das Licht flackert, als würde da zu viel Leistung abgerufen. Wenn ich ganz langsam fahre, ist alles OK.
Das Verhalten ist auch so im Analogbetrieb. Digital hab ich die MS2 dran.
Nachdem ich die Vmax runtergesetzt habe, ging es besser. Kann das eine Einstellungssache am Decoder sein? So einen Effekt hatte ich noch nicht. Oder hat der Motor was abbekommen? Dann würde sie doch auch im Langsambetrieb Mucken machen, oder?
Mir fehlt die Erfahrung um die Symptome zu deuten, daher meine Frage an die Profis.
Die Lok ist als mfx Lok (automatische Erkennung) angemeldet. Ich hab dann auch nicht länger rumprobiert, weil es zu spät war.
Ich bin auch etwas gefrustet, weil ständig irgendwas Mucken macht, obwohl die ersten Digitalumbauten ganz gut geklappt haben.


_______________________________________________________________________________________________

Peter


Dschowy  
Dschowy
InterRegioExpress (IRE)
Beiträge: 368
Registriert am: 05.10.2015


RE: Märklin DHG500 - seltsames Fahrverhalten nach Digi-Umbau

#2 von greythom , 07.04.2016 10:17

Hallo Peter,

probiere doch erstmal eine Einmeßfahrt.(heißt das so?)
CV 54 auf 0 setzen und dann Funktion 1 drücken, wenn ich mich recht entsinne. Du brauchst etwa 1 m grade Strecke!
Steht aber auch in der Anleitung des Lopi.


Modellbahnerischer Gruß
aus Osthessen
Thomas


Epoche: III - heute
Loks: Märklin, Roco, Piko, Lilliput, Mehano, Ade, Fleischmann, ESU
Wagen: Märklin, Roco, Piko und alles was gefällt und vernünftig läuft!


 
greythom
InterRegioExpress (IRE)
Beiträge: 250
Registriert am: 16.12.2012
Gleise C-Gleis
Spurweite H0
Steuerung Ecos 1+2 / I-train
Stromart Digital


RE: Märklin DHG500 - seltsames Fahrverhalten nach Digi-Umbau

#3 von gwolfspe ( gelöscht ) , 07.04.2016 10:44

Hallo
Wenn das im Analogbetrieb auch so ist, hast du beim Umbau gemurkst.


gwolfspe

RE: Märklin DHG500 - seltsames Fahrverhalten nach Digi-Umbau

#4 von Egon , 07.04.2016 11:05

Hallo Peter,
hast du die Kollektorspalten kontrolliert? Märklin haz zT "weiche" Kohlen und/oder scharfkantige Kollektoren. Ich entferne diesen Abrieb mittels eines schmalen Schraubendrehers. Ich mache das jedes Mal wenn ich einen Motor zerlege - egal warum.

Gruß
Egon


Egon  
Egon
InterCity (IC)
Beiträge: 711
Registriert am: 14.01.2010
Ort: Ruhrgebiet
Spurweite H0
Steuerung TAMS MC
Stromart AC, Digital


RE: Märklin DHG500 - seltsames Fahrverhalten nach Digi-Umbau

#5 von Dschowy , 07.04.2016 11:17

Der Motor ist ja neu (Umbauset für den SKM) und die Probleme habe ich im oberen Bereich der Geschwindigkeitseinstellung. Mich macht stutzig, daß das Licht dann auch so flackert, das hab ich so noch nicht gesehen.
Am besten probiere ich das mal mit der Einmessfahrt, wenn ich das mit der MS2 irgendwie geregelt bekomme. Das ist da extrem umständlich. Aber für den Einstieg ist das Teil OK und bezahlbar.


_______________________________________________________________________________________________

Peter


Dschowy  
Dschowy
InterRegioExpress (IRE)
Beiträge: 368
Registriert am: 05.10.2015


RE: Märklin DHG500 - seltsames Fahrverhalten nach Digi-Umbau

#6 von Uwe der Oegerjung , 07.04.2016 11:27

Zitat von Dschowy
Der Motor ist ja neu (Umbauset für den SKM) und die Probleme habe ich im oberen Bereich der Geschwindigkeitseinstellung. Mich macht stutzig, daß das Licht dann auch so flackert, das hab ich so noch nicht gesehen.
Am besten probiere ich das mal mit der Einmessfahrt, wenn ich das mit der MS2 irgendwie geregelt bekomme. Das ist da extrem umständlich. Aber für den Einstieg ist das Teil OK und bezahlbar.



Moin Peter

Nur so nebenbei die 3044 ist die EA 800

MfG von Uwe aus Oege


Modell/Spielbahner u. Sammler. Testanlage mit M-,K- u. C-Gleis.Modulanlage mit K- u. C-Gleis.
Fahre in H0 mit IB (DCC/MM2) oder analog mit AC oder DC.
H0 Strab.-, H0m/ H0e Klein- u. Feldbahn mit DC u. DCC
Schalten analog m. GBS.


 
Uwe der Oegerjung
Trans Europ Express (TEE)
Beiträge: 8.343
Registriert am: 29.07.2005
Ort: Hagen
Gleise Märklin m/k/c
Spurweite H0, H0e, H0m
Stromart AC, DC, Digital, Analog


RE: Märklin DHG500 - seltsames Fahrverhalten nach Digi-Umbau

#7 von Dschowy , 07.04.2016 11:33

Die Erkenntnis hilft mir leider auch nicht weiter.

Was mir noch aufgefallen ist: Die Lok wurde für mein Empfinden bei der Testerei am Motor ziemlich warm.


_______________________________________________________________________________________________

Peter


Dschowy  
Dschowy
InterRegioExpress (IRE)
Beiträge: 368
Registriert am: 05.10.2015


RE: Märklin DHG500 - seltsames Fahrverhalten nach Digi-Umbau

#8 von DeMorpheus , 07.04.2016 12:31

Hallo,

möglicherweise ein Problem mit dem Motor.
Läuft der frei und leicht? Manchmal kann der Rotor ein wenig am Magnet anstoßen, dann müsste man den Motorschild verschieben.
Verursacht das Kugellager einen Kurzschluss am Kollektor? Zwischen Kugellager und Schulter des Kollektors empfiehlt sich der Einsatz einer dünnen Kunststoffscheibe um das axiale Spiel des Rotors zu reduzieren und etwas Abstand zwischen Kugellager und die offenen Enden der Kollektorsegmente zu bekommen.


Viele Grüße,
Moritz

'Nitwit! Blubber! Oddment! Tweak!'


 
DeMorpheus
Metropolitan (MET)
Beiträge: 3.625
Registriert am: 22.12.2010
Spurweite H0
Stromart Digital


RE: Märklin DHG500 - seltsames Fahrverhalten nach Digi-Umbau

#9 von Egon , 07.04.2016 14:26

Um einen Motor zu testen benutze ich ein einfaches "Labornetzteil" (ca. 70 Euro). Ich nehme das auch um alles Mögliche an der MoBa auszuprobieren. Jeder Gleichstrommotor kann ja mit einer 9V Batterie getestet werden, nimmt man obiges Netzteil hat man aber einen passenden, leicht einstellbaren Spannungsbereich und - was ganz wichtig ist - immer eine Stromanzeige. Läuft ein Motor schwer erkennt man das sofort am Stromverbrauch. So ein Märklinmotor sollte um die 200 mA verbrauchen. Schräg eingepasste Kugellager führen zu hohem Stromverbrauch.

Gruß
Egon


Egon  
Egon
InterCity (IC)
Beiträge: 711
Registriert am: 14.01.2010
Ort: Ruhrgebiet
Spurweite H0
Steuerung TAMS MC
Stromart AC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 163
Xobor Einfach ein eigenes Forum erstellen
Datenschutz