Willkommen 

RE: Reset bei ESU LOPI 4 geht nicht ??

#1 von Hutze 61 , 08.04.2016 21:41

Hallo,
ich wollte heute bei einer meiner Loks, die mit einem LOPI 4 von ESU bestückt ist, eine Decoder-Reset durchführen. 1. Versuch mit meiner Tams
, eine 8 in CV 8 programmiert, die bisher programmierten CV Werte blieben unbeeindruckt. Dann den Lokprogrammer ausgepackt, Softwareversion 4.4.20, über "Programmer" Decoder zurücksetzten angeklickt, auch hier blieben die CV Werte unverändert.

Die einzelnen CV`s kann ich noch ändern, nur das "Am Block" auf Werkeinstellung Zurücksetzten geht nicht.
Hat jemand von Euch eine Idee, woran das liegen könnte???


VG Axel
Meine Hauptanlage:
https://www.stummiforum.de/viewtopic.php?f=64&t=87470
Der Weihnachts- und Wintertraum:
https://www.stummiforum.de/viewtopic.php?f=64&t=102980


 
Hutze 61
EuroCity (EC)
Beiträge: 1.044
Registriert am: 21.01.2007
Ort: Siegerland
Gleise K-Gleise
Spurweite H0, H0m
Steuerung Tams/WDP2009.2
Stromart AC, Digital


RE: Reset bei ESU LOPI 4 geht nicht ??

#2 von sledge , 08.04.2016 22:32

Hallo Axel, werte Forenleser !

Hat der Decoder auch die aktuellste Softwareversion (4.14.9217) ?

Wenn nein bitte aktualisieren und nochmals probieren.
Wenn ja, im Lokprogrammer neues Projekt Lopi 4.0 auswählen und aufspielen !


Gruß sledge


Mit modellbahnerischen Grüssen
sledge


sledge  
sledge
InterCity (IC)
Beiträge: 523
Registriert am: 05.09.2009


RE: Reset bei ESU LOPI 4 geht nicht ??

#3 von Marky ( gelöscht ) , 08.04.2016 22:32

Hallo Hubert,

da wurde sicher die Option "Werkswerte mit aktuellen Werten überschreiben" oder so ähnlich mal irgendwann aktiviert. Dann werden immer wieder nach jedem Reset die letzten gespeicherten Werte geschrieben und somit keine "Grundeinstellung" wiederhergestellt.

Gruß Markus


Marky

RE: Reset bei ESU LOPI 4 geht nicht ??

#4 von Peter BR44 , 09.04.2016 07:44

Hallo Hubert,

die Aussage von Markus ist auch meine Vermutung.
Ist mir dämlicher weise genau so passiert.Gepennt eben. ops:
Hatte Glück, dass ich noch einen neuen Decoder hier liegen hatte und
mit diesem die Werkswerte wieder zurückschreiben konnte.

Für diesen eventuellen nächsten Fall, habe ich mir die Werkswerte abgespeichert,
so dass ich sie zu jederzeit zur Verfügung habe.


Viele Grüße Peter


Wenn Du Gott zum lachen bringen willst, schmiede Pläne!


 
Peter BR44
ICE-Sprinter
Beiträge: 6.235
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis MFX-DCC-MM
Spurweite H0
Steuerung 60214+MS2+6021+WDP
Stromart Digital


RE: Reset bei ESU LOPI 4 geht nicht ??

#5 von hansi057 , 09.04.2016 08:53

Hallo Peter
Gehört nicht zum Thema. Glückwunsch zum 5000. Beitrag.


Freundliche Grüße
Hansi


 
hansi057
InterCity (IC)
Beiträge: 870
Registriert am: 09.01.2010
Ort: bei Peine
Gleise C- Gleis
Spurweite H0
Steuerung CS 2 iTrain
Stromart Digital


RE: Reset bei ESU LOPI 4 geht nicht ??

#6 von Hutze 61 , 09.04.2016 11:54

Hallo Markus und Peter,

wo findet man den diese Einstellung "Werkswerte mit aktuellen werten überschreiben?"


VG Axel
Meine Hauptanlage:
https://www.stummiforum.de/viewtopic.php?f=64&t=87470
Der Weihnachts- und Wintertraum:
https://www.stummiforum.de/viewtopic.php?f=64&t=102980


 
Hutze 61
EuroCity (EC)
Beiträge: 1.044
Registriert am: 21.01.2007
Ort: Siegerland
Gleise K-Gleise
Spurweite H0, H0m
Steuerung Tams/WDP2009.2
Stromart AC, Digital


RE: Reset bei ESU LOPI 4 geht nicht ??

#7 von Modelleisenbahnfan , 09.04.2016 13:53

Hallo Axel,

Zitat
wo findet man den diese Einstellung "Werkswerte mit aktuellen werten überschreiben?"



Das ist eine Auswahlmöglichkeit beim Programmieren eines Dekoders mit dem ESU - Lokprogrammer.

Freundliche Grüße
Jürgen


Modelleisenbahnfan  
Modelleisenbahnfan
InterCity (IC)
Beiträge: 843
Registriert am: 28.12.2011
Spurweite H0
Stromart AC, Digital


RE: Reset bei ESU LOPI 4 geht nicht ??

#8 von Hutze 61 , 09.04.2016 14:02

Zitat von Modelleisenbahnfan
Hallo Axel,

Zitat
wo findet man den diese Einstellung "Werkswerte mit aktuellen werten überschreiben?"



Das ist eine Auswahlmöglichkeit beim Programmieren eines Dekoders mit dem ESU - Lokprogrammer.

Freundliche Grüße
Jürgen



Hallo Jürgen, bitte helf mir da mal auf die Sprünge....
Ich habe gerade nochmal beim Lok Programmer geschaut: Unter "Decodereinstellungen ändern" finde ich aber nichts.....


VG Axel
Meine Hauptanlage:
https://www.stummiforum.de/viewtopic.php?f=64&t=87470
Der Weihnachts- und Wintertraum:
https://www.stummiforum.de/viewtopic.php?f=64&t=102980


 
Hutze 61
EuroCity (EC)
Beiträge: 1.044
Registriert am: 21.01.2007
Ort: Siegerland
Gleise K-Gleise
Spurweite H0, H0m
Steuerung Tams/WDP2009.2
Stromart AC, Digital


RE: Reset bei ESU LOPI 4 geht nicht ??

#9 von Peter BR44 , 09.04.2016 14:50

Hallo Axel,

welchen LoPi hast Du denn?
Habe hier noch zwei aktualisierte neue so wie unprogrammierte V4 M4 liegen.
Diese könnte ich dir auslesen und die Datei zu kommen lassen.
Weiß allerdings nicht, ob die M4 Decoder die gleichen Werkswerte
und Eintragungen besitzen bzw. haben wie die reinen DCC-Decoder von ESU.


Viele Grüße Peter


Wenn Du Gott zum lachen bringen willst, schmiede Pläne!


 
Peter BR44
ICE-Sprinter
Beiträge: 6.235
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis MFX-DCC-MM
Spurweite H0
Steuerung 60214+MS2+6021+WDP
Stromart Digital


RE: Reset bei ESU LOPI 4 geht nicht ??

#10 von jogi , 09.04.2016 14:51

Hallo Axel


Es geht um dieses Häkchen

Beim Schreiben wird danach gefragt .





Es ist dafür gedacht , das man seine mühsam erarbeiteten Daten fest in den Decoder schreiben kann.

Und auch in einer Datei abspeichern kann.

Die Grunddaten sind aber auch in einem " neuen Projekt " hinterlegt .
V4 , Sound , Micro , etc . Hier :





viel Erfolg


Bastelnde Grüße Jogi ;
Elektronische Bauteile kennen 3 Zustände:Ein-Aus-Kaputt".
K-Gleise,DCC mit IB .CS2 nur Test Mfx freie Zone.MoBa MÄ seit 1954.
Jogis Bahn
mein letzter Umbau


jogi  
jogi
Metropolitan (MET)
Beiträge: 3.809
Registriert am: 13.06.2005
Ort: NRW
Gleise K - Gleise
Spurweite H0
Stromart Digital


RE: Reset bei ESU LOPI 4 geht nicht ??

#11 von Hutze 61 , 09.04.2016 17:21

Hallo Jogi,

hab es gefunden, vielen Dank. Funktioniert, ich habe einfach ein neues Projekt mit Haken aufgespielt, die kleinen Änderungen dann ohne Haken, um ggfs. wieder reseten zu können, wenn`s doch noch nicht passt.

Auch an alle anderen natürlich herzlichen Dank für Eure Mühe!!


VG Axel
Meine Hauptanlage:
https://www.stummiforum.de/viewtopic.php?f=64&t=87470
Der Weihnachts- und Wintertraum:
https://www.stummiforum.de/viewtopic.php?f=64&t=102980


 
Hutze 61
EuroCity (EC)
Beiträge: 1.044
Registriert am: 21.01.2007
Ort: Siegerland
Gleise K-Gleise
Spurweite H0, H0m
Steuerung Tams/WDP2009.2
Stromart AC, Digital


RE: Reset bei ESU LOPI 4 geht nicht ??

#12 von Railstefan , 13.04.2016 14:35

Hallo Axel,

und wenn dir alle Werte gefallen, anschließend noch einmal "mit Überschreiben" programmieren. Dann brauchst du nach einem möglichen späteren Dekoder-Reset nicht alles wieder neu programmieren.

Gruß
Railstefan


Unser Modellbahnverein: http://www.MEC-Erkrath.de
Die Erkenroder Straßenbahn - meine Straßenbahn-Anlage mit DC-Car-System hier im Forum: RE: Re: Die Erkenroder Straßenbahn - Alterungen und Beleuchtungen Häuser Teil 6

Ebenfalls im Klub bekennender Marzibahner


 
Railstefan
ICE-Sprinter
Beiträge: 6.859
Registriert am: 30.10.2009
Homepage: Link
Ort: Bergisches Land
Spurweite H0
Stromart AC, Digital, Analog


RE: Reset bei ESU LOPI 4 geht nicht ??

#13 von Xien16 , 10.03.2020 17:45

Guten Tag,

ich wollte heute einen neuen LokPilot V4 mit der Märklin MS2 programmieren und habe jetzt ein ähnliches Problem.

Ich habe im Lokprogrammer meine Änderungen gemacht und mir dann die Liste der geänderten CVs ausgedruckt.
Mit der Liste habe ich den Decoder dann über die MS2 programmiert.
Das geht mit der MS2 eigentlich ganz gut und hat bisher auch immer perfekt funktioniert.

Heute will es aber leider nicht klappen
Den ersten Fehlersuch habe ich noch auf einen Programmierfehler geschoben.
Mit der MS2 hat man sich ja auch schnell "vertippt".

Dann habe ich mit CV8 = 8 einen Reset gemacht und nicht schlecht gestaunt:
Die Decoder Adresse war zurückgesetzt, auch die gedimmte und von F1 auf F2 geänderte Fahrwerksbeleuchtung war wieder auf voller Helligkeit und auf F1.
Aber der Führerstand auf F5 und das hintere Spitzenlicht blieben dunkel, auch wenn die Funktionen aktiv waren
Und das rote Rücklicht, das über F6 geschaltet werden kann, war immer noch gedimmt...

Ich habe dann ein paar Minuten etwas anderes gemacht und wollte dann den Decoder tauschen, aber jetzt war er plötzlich korrekt zurückgesetzt

Muss man den Decoder einige Sekunden stromlos machen, damit ein Reset wirkt?

Ich habe dann einen anderen, ebenfalls neuen Decoder eingebaut und die selbe Programmierung aus dem Lokprogrammer erneut durchgeführt.
Wieder hat die Programmierung nur teilweise gepasst und auch nach dem Reset wieder das Fehlerbild wie zuvor...

Beispiele aus meiner Programmierung:
AUX2 auf F1 legen - funktioniert
AUX5 AUF F2 legen - funktioniert nicht bleibt F5


Beide Decoder haben übrigens das selbe Produktionsdatum, mehr kann ich ohne Programmer-Hardware leider nicht herausfinden.
Vielleicht hat noch jemand einen Tipp, bevor ich reklamiere oder mir die Programme-Hardware zulege


Gruß,
Janik


Hier geht's zu meiner Thread Übersicht


Xien16  
Xien16
InterCity (IC)
Beiträge: 712
Registriert am: 13.12.2018
Gleise C-Gleis
Spurweite H0
Steuerung DCC oder MM
Stromart AC, Digital


RE: Reset bei ESU LOPI 4 geht nicht ??

#14 von Railstefan , 11.03.2020 08:34

Hallo Janik,

du hast die CV 31 + 32 an der richtigen Stelle beim Programmieren passend eingestellt?
Mit diesen beiden CVs wird in mehrere Bereiche umgeschaltet, deshalb muss man die VOR dem Programmieren des entsprechenden Bereiches nach Anleitung anpassen, also ggfs auch mehrmals ändern, wenn du viele hohe CVs anpassen möchtest.

Gruß
Railstefan


Unser Modellbahnverein: http://www.MEC-Erkrath.de
Die Erkenroder Straßenbahn - meine Straßenbahn-Anlage mit DC-Car-System hier im Forum: RE: Re: Die Erkenroder Straßenbahn - Alterungen und Beleuchtungen Häuser Teil 6

Ebenfalls im Klub bekennender Marzibahner


 
Railstefan
ICE-Sprinter
Beiträge: 6.859
Registriert am: 30.10.2009
Homepage: Link
Ort: Bergisches Land
Spurweite H0
Stromart AC, Digital, Analog


RE: Reset bei ESU LOPI 4 geht nicht ??

#15 von Xien16 , 11.03.2020 09:02

Danke für den Hinweis, das hätte ich noch erwähnen müssen - habe ich natürlich immer gemacht
Das ist auf der Liste der geänderten CVs mit drauf.
Da hat ESU schon gut mitgedacht, dass man auch ohne Programmer-Hardware was hin bekommt

Ich versuche jetzt nochmal bei der Programmierung weniger Schritte auf einmal zu machen, vielleicht fällt mir ja etwas auf.
Mit einem von meinen älteren Decodern will ich es ungern ausprobieren, die sind nämlich schon alle korrekt programmiert

Das mit dem Reset, der erst nur "halb" wirkt, bleibt aber weiterhin seltsam


Gruß,
Janik


Hier geht's zu meiner Thread Übersicht


Xien16  
Xien16
InterCity (IC)
Beiträge: 712
Registriert am: 13.12.2018
Gleise C-Gleis
Spurweite H0
Steuerung DCC oder MM
Stromart AC, Digital


RE: Reset bei ESU LOPI 4 geht nicht ??

#16 von Xien16 , 11.03.2020 10:10

Leider bestehen beide Probleme immer noch, auch nach mehreren Versuchen.
Hier mehr zum Programmierproblem

Gruß,
Janik

Edit:
Das Programmierungsproblem ist gelöst:
Man sollte sich schon an das Layout der Adapterplatine halten und nicht an die F-Tasten der MS2
Der Führerstand war auf AUX3 und das Rücklicht auf AUX4 - die MS2 hat das dann auf F5 und F6 gelegt (warum auch immer)
Für die Programmierung im Programmer bin ich dann von AUX5 und AUX6 ausgegangen, was natürlich der Fehler war


Hier geht's zu meiner Thread Übersicht


Xien16  
Xien16
InterCity (IC)
Beiträge: 712
Registriert am: 13.12.2018
Gleise C-Gleis
Spurweite H0
Steuerung DCC oder MM
Stromart AC, Digital


RE: Reset bei ESU LOPI 4 geht nicht ??

#17 von Railstefan , 11.03.2020 14:35

Hallo Janik,

dann mal herzlichen Glückwunsch zur gefundenen Lösung und viel Spaß mit den Loks

Gruß
Railstefan


Unser Modellbahnverein: http://www.MEC-Erkrath.de
Die Erkenroder Straßenbahn - meine Straßenbahn-Anlage mit DC-Car-System hier im Forum: RE: Re: Die Erkenroder Straßenbahn - Alterungen und Beleuchtungen Häuser Teil 6

Ebenfalls im Klub bekennender Marzibahner


 
Railstefan
ICE-Sprinter
Beiträge: 6.859
Registriert am: 30.10.2009
Homepage: Link
Ort: Bergisches Land
Spurweite H0
Stromart AC, Digital, Analog


RE: Reset bei ESU LOPI 4 geht nicht ??

#18 von volkerS , 11.03.2020 17:16

Hallo Janik,
dass Aux3 auf F5 und Aux4 auf F6 liegt ist korrekt. Bin auch schon darauf hereingefallen.
Die Reihenfolge ist:
F0 = Licht
F1 = Aux1
F2 = Aux2
F3 = Rangiergang
F4 = ABV ausschalten

Das wird beim Programmieren gerne vergessen.
F5 = Aux3
F6 = Aux4
usw.
Volker


volkerS  
volkerS
Metropolitan (MET)
Beiträge: 4.145
Registriert am: 14.10.2014


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 193
Xobor Einfach ein eigenes Forum erstellen
Datenschutz