RE: Problem bei Märklin 3084 Umbau auf Uhlenbrock 76200

#1 von Illcoron , 16.04.2016 13:21

Hallo zusammen,

ich habe da mal eine Frage zu einem Problem bei dem ich nicht weiter komme. Ich habe schon einige Märklin Loks mittels Uhlenbrock 76200 umgebaut und eigentlich damit gute Erfahrungen gemacht. Aber die 3084 lässt mir gerade ein paar Fragezeichen über den Kopf erscheinen bzw stellt sich sehr zickig an.

Also das Problem ist folgendes:
Ich habe einer älteren 3084 eine neue LED Beleuchtung (auch im Tender und er der Kabine) verpasst - zu dem auch zum erstem Mal einer Lok überhaupt Intelisound verpasst (was sehr gut funktioniert). Alle Funktionen wie Licht vorne, hinten, in der Kabine oder der Rauchgenerator und Sound funktionieren soweit auch einwandfrei.

Allerdings macht sie massive Probleme beim Anfahren die mir Sorgen machen. Zuerst sieht es aus als würde der Motor bald seinen Geist aufgeben. Es funkt im Ständer zwischen den Kohlen, es steigt dann und wann sogar auch feiner Rauch auf. Es zischt auch vom Motor aus und macht den Anschein eines Kurzschlusses. Der Motor scheint für etwa 30s immer wieder kurze Stromstöße auf die Kohlen zu bekommen.
Nach etwa 30 bis 60s ruckelt sie dann aber los und fährt dann auch schnell einwandfrei Von da an ist alles in Ordnung. Vorwärts - rückwärts - kurze Pause - geht alles - bis ich sie wieder für einen längere Pause abstelle. Dann geht das ganze Theater wieder von vorne los.

Mir sieht das ganze so aus, als würde sie nicht genügend Strom in den Ständer / in die Kohlen bekommen bekommen oder die Anfahr PWM zu langsam "hochdieseln". Sicher kann man so was irgendwo in den CVs einstellen. Nur wo? Hat jemand eine Idee was da los ist?? Vielleicht ist es ja auch was ganz anderes.

Grüße

Jens


Lemtrup - Norddeutschland ca 1975 - Epoche IV - in Planung

Lemtrup V2.0 - Neustart als Regalbahn - Nordwestdeutschland in der Epoche IV - Anlagenvorstellung


 
Illcoron
InterRegioExpress (IRE)
Beiträge: 484
Registriert am: 05.04.2013
Spurweite H0
Stromart AC


RE: Problem bei Märklin 3084 Umbau auf Uhlenbrock 76200

#2 von gwolfspe ( gelöscht ) , 16.04.2016 13:45

Hallo
Ich traue mich kaum zu fragen, ob denn die Lok vor dem Digitalisieren einer gründlichen Wartung unterzogen wurde und analog auf Funktion geprüft wurde.Erst wenn sie so einwandfrei läuft, kannst du digitalisieren und dich mit CV`s beschäftigen.


gwolfspe

RE: Problem bei Märklin 3084 Umbau auf Uhlenbrock 76200

#3 von Illcoron , 16.04.2016 14:40

Hallo Günter,

natürlich hab ich das getan. Sie war ja auch vorher schon digitalisiert - allerdings mit einem Uhlenbrock ANDI50000 und lief einwandfrei. Aber ich werde sie jetzt zur Sicherheit noch mal zerlegen und säubern und schauen.

Grüße

Jens


Lemtrup - Norddeutschland ca 1975 - Epoche IV - in Planung

Lemtrup V2.0 - Neustart als Regalbahn - Nordwestdeutschland in der Epoche IV - Anlagenvorstellung


 
Illcoron
InterRegioExpress (IRE)
Beiträge: 484
Registriert am: 05.04.2013
Spurweite H0
Stromart AC


RE: Problem bei Märklin 3084 Umbau auf Uhlenbrock 76200

#4 von Jochen53 , 16.04.2016 17:16

Hallo Jens,
ich habe erst vor Kurzem meine 3084 (BR 50 Kab) mit einem Uhlenbrock 76200 umgebaut. Zuvor habe ich den Motor zerlegt, alle Zahnräder und die Achslager gründlich mit ISOPAR C gereinigt und den Kollektor mit einer rotierenden Messingdrahtbürste überschliffen. Nach dem Zusammenbau habe ich alle Schmierstellen wieder geölt. Die Lok lief auch analog immer schon sehr gut, auch im Langsambetrieb. Nach dem Umbau bin wieder ich sehr zufrieden mit den Fahreigenschaften.
Bei einer 3415 (Kriegslok BR 52) allerdings sind mir 2 Decoder 76200 bei der ersten Probefahrt nach wenigen Minuten abgeraucht. Auch diese Lok war vorher wie oben vorbehandelt worden. Ich habe die Decoder zusammen mit der Lok zu Uhlenbrock eingeschickt und erhielt einen davon ersetzt, der andere wurde für ca. 14 € incl. Versand repariert. Diagnose: Die Lok zog sehr viel Strom, ca. 1200 mA, beim Anfahren bis zu 1600 mA, dadurch sind die Eingangsdioden durchgebrannt. Sie wurden durch stärkere ersetzt, dieser stärkere Typ ist aber lt. Uhlenbrock Service nicht mehr lieferbar. Was mir auffällt, ist, daß der 76200 sehr heiß wird.


Jochen53  
Jochen53
EuroCity (EC)
Beiträge: 1.083
Registriert am: 24.09.2015
Spurweite H0
Steuerung CU 6021; Control 80f
Stromart AC, Digital


RE: Problem bei Märklin 3084 Umbau auf Uhlenbrock 76200

#5 von SAH , 16.04.2016 21:30

Guten Abend Jochen und Jens,

Zitat von Jochen53
Die Lok zog sehr viel Strom, ca. 1200 mA, beim Anfahren bis zu 1600 mA, dadurch sind die Eingangsdioden durchgebrannt.



bei dieser Stromaufnahme scheint irgendwas nicht zu stimmen. Der Feldmagnet sollte bei 400 bis 600 mA liegen, der Läufer (DCM2/245480) zwischen 200 und 350mA. Sind die Feldmagnete in ordnungsgemäßem Zustand (insbesondere die "Mittelanzapfung") und vom Chassis isoliert?

mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Gleiswarze
Beiträge: 12.137
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Problem bei Märklin 3084 Umbau auf Uhlenbrock 76200

#6 von Illcoron , 17.04.2016 00:13

Hallo nochmal,

ich habe die Lok noch mal zerlegt, den Motor noch mal auseinander gebaut, alles gereingt, die Kohlen gereinigt (das hatte ich vergessen) die Radsätze poliert, damit sie gut Masse leiten. Das Ergebnis ist immer noch das gleiche: Sie fährt nicht richtig an - scheint innerhalb der ersten 30s sporadisch einen Kurzschluss zu fabrizieren, sobald man eine Fahrstufe anlegt und dann kommt die Wundersame Heilung - nach etwas anruckeln geht es los. Und solange die Lok 'warm' ist fährt sie dann auch. Und zwar ohne zu murren. So als müsste sie sich erst mal überwinden....

Ich bin langsam überfragt.

Grüße

Jens

Tante Edit fügt noch an:
Mit Kurzschluss verhalten meine ich folgendes: Ich habe während des Tests die Tenderkabbeleuchtung aktiviert. Die Lok summt kurz, Kabbeleuchtung geht kurz aus, dann wieder an. Lok summt wieder - das gleiche Spiel wieder. Das etwa 30s lang. Der Sound läuft aber während dieser Phase weiter. Kabinenbeleuchtung hängt am Ausgang A2 des 76200.


Lemtrup - Norddeutschland ca 1975 - Epoche IV - in Planung

Lemtrup V2.0 - Neustart als Regalbahn - Nordwestdeutschland in der Epoche IV - Anlagenvorstellung


 
Illcoron
InterRegioExpress (IRE)
Beiträge: 484
Registriert am: 05.04.2013
Spurweite H0
Stromart AC


RE: Problem bei Märklin 3084 Umbau auf Uhlenbrock 76200

#7 von Derrick23 , 17.04.2016 09:38

Hast du die Kollektorspalten auch gereinigt?

Die Schrauben am richtigen Ort?


Derrick23  
Derrick23
CityNightLine (CNL)
Beiträge: 1.578
Registriert am: 13.08.2006
Gleise Roco Line
Spurweite H0
Steuerung TwinCenter
Stromart DC, Digital


RE: Problem bei Märklin 3084 Umbau auf Uhlenbrock 76200

#8 von Marky ( gelöscht ) , 17.04.2016 09:47

Zitat von Illcoron
..... Ich bin langsam überfragt. ...




Hallo,


auch wenn es immer wieder viele nicht wahrhaben wollen, diese Konstellation ist für saubere Fahreigenschaften ungeeignet. Dann lieber das grottenschlechte Set 60760 nehmen, da tut sich vom Preis her gegenüber 76200 auch nicht viel, aber dennoch viel bessere Fahreiegnschaften als vorher. Wer etwas mehr will kann dann noch einen anderen Decoder nehmen.

Gruß Markus


Marky

RE: Problem bei Märklin 3084 Umbau auf Uhlenbrock 76200

#9 von ThomasMichael , 17.04.2016 11:33

hallo Freunde,

habe mittlerweile ca. 50 Loks digitalisiert und das beschriebene Problem noch nicht gehabt.
Wichtig wäre auch der Test des Getriebes vor dem Zusammenbau und nach dem Zusammenbau ohne Kohlen. Wenn das
alles ok ist, dann kann es ja nur noch an einer defekten Spule z. B. im Kollektor handeln.
Ich habe alle Loks mit einem Permanentmagneten von ESU ausgestattet. Diese hatten regelmäßig "Grate", die ich vor dem Einbau
abgeschliffen hatte. Erst wenn Getriebe und Motor sauber liefen, habe ich den Decoder - verschiedenste Fabrikate angeschlossen.

MFG
Thomas König


ThomasMichael  
ThomasMichael
InterRegio (IR)
Beiträge: 129
Registriert am: 09.01.2014
Ort: Ennigerloh
Spurweite H0
Steuerung PC, itrain
Stromart Digital


RE: Problem bei Märklin 3084 Umbau auf Uhlenbrock 76200

#10 von SAH , 17.04.2016 12:03

Guten Tag Jens,

Zitat von Illcoron
Hallo nochmal,
ich habe die Lok noch mal zerlegt, den Motor noch mal auseinander gebaut, alles gereingt, die Kohlen gereinigt (das hatte ich vergessen) die Radsätze poliert, damit sie gut Masse leiten. Das Ergebnis ist immer noch das gleiche: Sie fährt nicht richtig an - scheint innerhalb der ersten 30s sporadisch einen Kurzschluss zu fabrizieren, sobald man eine Fahrstufe anlegt und dann kommt die Wundersame Heilung - nach etwas anruckeln geht es los. Und solange die Lok 'warm' ist fährt sie dann auch. Und zwar ohne zu murren. So als müsste sie sich erst mal überwinden....
Ich bin langsam überfragt.
Tante Edit fügt noch an:
Mit Kurzschluss verhalten meine ich folgendes: Ich habe während des Tests die Tenderkabbeleuchtung aktiviert. Die Lok summt kurz, Kabbeleuchtung geht kurz aus, dann wieder an. Lok summt wieder - das gleiche Spiel wieder. Das etwa 30s lang. Der Sound läuft aber während dieser Phase weiter. Kabinenbeleuchtung hängt am Ausgang A2 des 76200.



hast Du auch das Motorschild von Ölanhaftungen befreit sowie die Läuferwelle an beiden Enden und die Getriebeseite des Motorblocks?
Die Beschreibung "solange die Lok warm ist" deutet auf ein Problem mit der Schmierung hin (falsches Öl, zu dickflüssig, Öl mit Verharzungen....)
Derartige Beobachtungen habe ich auch mit einigen alten Modellen (z.B. V200/3021) gemacht und die selben Service-Arbeiten wie Du durchgeführt.
Besser wurde es erst, nachdem ich das Modell mit in der Luft drehenden Treibrädern betrieben habe, und während dem Leerlaufbetrieb die aus dem Motorschild herauskommenden Rest verharzten Öls mit einer Nadel abtrug und anschließend frisches Knochenöl applizierte. Diese Prozedur dauerte bei der V200 allerdings sehr lange (wahrscheinlich wegen des Ölschwämmchens); ca. 1 Stunde.
Noch eine Frage zum Läufer: hast Du mal den Widerstand zwischen zwei benachbarten Spulen gemessen (für alle drei Möglichkeiten)?

mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Gleiswarze
Beiträge: 12.137
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Problem bei Märklin 3084 Umbau auf Uhlenbrock 76200

#11 von SAH , 17.04.2016 12:09

Guten Tag Markus,

Zitat von Marky

Zitat von Illcoron
..... Ich bin langsam überfragt. ...


auch wenn es immer wieder viele nicht wahrhaben wollen, diese Konstellation ist für saubere Fahreigenschaften ungeeignet. Dann lieber das grottenschlechte Set 60760 nehmen, da tut sich vom Preis her gegenüber 76200 auch nicht viel, aber dennoch viel bessere Fahreiegnschaften als vorher. Wer etwas mehr will kann dann noch einen anderen Decoder nehmen.




tut mir Leid, doch Deine Aussage ist leider falsch: denn wenn Motor und Getriebe in einwandfreiem Zustand sind und der Dekoder richtig programmiert ist, hat man sehr gute Fahreigenschaften. In diesem Fall ist das Problem irgendwo im Modell noch, und da hilft auch der beste Dekoder nicht (sei es ESU oder Zimo oder was auch immer). Die Hauptlast des Funktionierens bei 60760- ff. Umrüstungen trägt der Einsatz eines neuen, auf den Dekoder abgestimmten Motors et vice versa. Nur ist das nicht obligat.

mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Gleiswarze
Beiträge: 12.137
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Problem bei Märklin 3084 Umbau auf Uhlenbrock 76200

#12 von Marky ( gelöscht ) , 17.04.2016 13:26

Hallo Stephan-Alexander,


ob die Fahreigenschaften mit 76200 und optimal eingestelltem Decoder als sehr gut zu bezeichnen sind, da kann man geteilter Meinung sein. Und wie lange man für eine optimale Einstellung probieren muß, steht auch auf einem anderen Blatt. Ich selbst besitze keine slchen Antriebe, habe aber ab und an für einen Kollegen solche Modelle gewartet. Die sind von einem "Profi" von analog auf 76200 umgebaut worden und die Fahreigenschaften waren alles andere als "sehr gut" zu bezeichnen.

Es steht allerdings jedem frei, seine Lok so umzubauen wie er möchte und auf was er sich da zum Teil einläßt bzw. sich antut /antuen will

Ich sehe das jedenfalls anders. warum soll ich mir sowas antun, wenn es auch wesentlich einfacher und auch besser geht. Wenn ich alleine daran denke, daß der 76200 wesentlich mehr "Saft" zieht als ein HLA ist das schon für mich ausschlaggebend. Da ich mit dem PC fahre, traue ich dem 76200 auch nicht die Konstanz an Geschwindigkeit in den einzelenen FS zu wie einem HLA. Der 76200 läuft z.B mal in FS 2 10 km/h am nächsten Tag 14 km/h und darauf wieder mal 8 km/h, so rein aus dem Bauchgefühl und ohne ordentliche Tests
Das ist für PC Steuerung unbrauchbar und geht mit HLA einwandfrei. Zudem macht der 76200 auch noch mehr Radau. Alles nur Nachteile. So zumindest meine bescheidene Meinung.


Gruß Markus


Marky

RE: Problem bei Märklin 3084 Umbau auf Uhlenbrock 76200

#13 von SAH , 17.04.2016 14:46

Guten Tag Markus,

die meisten Probleme mit dem 76200 beruhen auf der unzureichenden Programmierung, die wirklich Zeit braucht. Und darin liegt oft das Problem:
wer ist bereit die Zeit aufzubringen?
Die höhere Stromaufnahme ist normal, lässt sich jedoch in Grenzen halten (z.B. ist die oben genannte Stromaufnahme eindeutig zu hoch mit 1,6A!).
In der Konstanz der Geschwindigkeit liegen Deine genannten Werte ein klein Wenig zu hoch; basieren jedoch auf dem Konzept der Motoren, für die der dekoder gedacht ist (übrigens haben auch die "HLA"-Modelle deutliche Schwankungen; je nach Einfahrzeit bis zur Betriebstemperatur ).
Und schließlich der "Radau": das hängt von anderen Faktoren ab, die außerhalb des Dekoders liegen.

Eine Frage die sich mir jedoch stellt (für die vielleicht eine andere Artikelserie sinnvoll wäre?): weshalb ist das für die PC-Steuerung nicht geeignet?

mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Gleiswarze
Beiträge: 12.137
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Problem bei Märklin 3084 Umbau auf Uhlenbrock 76200

#14 von ThomasMichael , 17.04.2016 17:00

Hallo Freunde,

habe selbst sehr viel Frust entwickelt mit der Digitalisierung unter Beibehaltung der Magnetspule. Es handelt sich im Grunde bei all diesen "Decodern"
auch nur um A/D Wandler. Sie können zwar digital angesprochen werden haben aber ein mehr ruppiges Laufverhalten. Was mich am meisten gestört hat, war die Geräuschentwicklung. Das 60 Hertz-Brummen war überhaupt nicht schön. Also habe ich alle Uhlenbrock umd Tams Decoder ausgebaut
und online verkauft. Erst die Umrüstung brachte den Erfolg. Langsam fahren super, Beschleunigungszeiten, Bremsverzögerungen und so weiter
alles top. Das Langsamfahren selbst mit den 3pol Ankern ein Gedicht. So macht das Ganze erst Freude. Kostet etwas mehr , lohnt sich aber.
Also bau die Motoren um und setze Decoder irgendeines der bekannten Hersteller ein. Einzelne Motoren mit dem "großen" Scheibenkollektor haben mir Probleme verursacht. Hier habe ich dann Märklin Umbaumaterial eingesetzt. Auch hier im Anschluss ein Top Laufverhalten.

MFG
Thomas König


ThomasMichael  
ThomasMichael
InterRegio (IR)
Beiträge: 129
Registriert am: 09.01.2014
Ort: Ennigerloh
Spurweite H0
Steuerung PC, itrain
Stromart Digital


RE: Problem bei Märklin 3084 Umbau auf Uhlenbrock 76200

#15 von Erich Müller , 17.04.2016 17:57

Hallo Thomas König,

Deine Worte treffen auf 6080, LDW-32 und AnDi zu - aber prinzipiell nicht auf den 76200. Und um den geht dieser Thread.

Hallo alle,

Zu den "HLA" mit esu-Decoder: ich habe davon zwei im Einsatz. Und da kommt es immer wieder vor, dass die Regelung eben genau das tut, was Marky oben vom 76200 beschreibt: mal schneller und mal langsamer. Denn wenn ich aus derselben Ausgangsgeschwindigkeit in die Bremsung gehe, sollten keine großen Wegunterschiede bis zum Haltepunkt vorkommen. Sind aber eindeutig vorhanden. Mal läuft sie die letzten 20cm zum Haltkontakt in FS1, mal erreicht sie ihn in FS7 und kommt mit quietschenden Bremsen am Grenzzeichen zum Stehen.
Es hängt m.M.n. mit der Spannung zusammen, die der Booster liefert (weitaus nicht jedes Modell ist spannungsstabilisiert, die Netzteile auch nicht unbedingt), und selbst wenn das Netzteil stabile Spannung liefert, kann die Spannung an der Schiene je nach Last deutlich abfallen. SBB-Lokfahrer finden auch manchmal nur 12'000 statt 15'000 Volt am Fahrdraht.

Beim 76200 scheint es zwei Gruppen zu geben: die einen sind fähig und bereit, den Decoder richtig abzustimmen, und finden dessen Leistungen gut. Die anderen nicht. Was mich an einen Aphorismus erinnert, den mein Deutschlehrer gern zitierte:

Zitat
Wenn Kopf und Buch zusammenstoßen, und es klingt hohl: muss das am Buche liegen?



Oob ist das Fahrverhalten fast jedes Decoders unterirdisch; einstellen muss man ihn so oder so. Auch die automatische Einmessung von esu führt nur zu passablen Ergebnissen; wer es gut haben will, muss selbst Hand anlegen. Ob ich dann in eine 30 Jahre alte Lok mit einem Marktwert von ca 100€ einen Decoder für 32€ einbaue und eine Stunde Zeit zur Einstellung verwende und am Ende ein Verhalten Note 2 bekomme, oder mit HLA und LoPi mehr als das Doppelte (das überschreitet deutlich den halben Lokwert!) bei einer halben Stunde Arbeit für ein Verhalten Note 2+ ...
Wer den 60760 (den Marky als Alternative vorschlägt) mit Susi-Sound ausgerüstet hat (wie der TO seine 3084 mit 76200), schreibe uns doch bitte mal, wie er vorgegangen ist: das interessiert mich brennend!


Freundliche Grüße
Erich

„Es hat nie einen Mann gegeben, der für die Behandlung von Einzelheiten so begabt gewesen wäre. Wenn er sich mit den kleinsten Dingen abgab, so tat er das in der Überzeugung, daß ihre Vielheit die großen zuwege bringt.“
Friedrich II. über Fr. Wilhelm I.


Erich Müller  
Erich Müller
ICE-Sprinter
Beiträge: 6.319
Registriert am: 03.12.2015


RE: Problem bei Märklin 3084 Umbau auf Uhlenbrock 76200

#16 von Illcoron , 17.04.2016 19:48

Hallo SAH,

Zitat von SAH


hast Du auch das Motorschild von Ölanhaftungen befreit sowie die Läuferwelle an beiden Enden und die Getriebeseite des Motorblocks?
Die Beschreibung "solange die Lok warm ist" deutet auf ein Problem mit der Schmierung hin (falsches Öl, zu dickflüssig, Öl mit Verharzungen....)
Derartige Beobachtungen habe ich auch mit einigen alten Modellen (z.B. V200/3021) gemacht und die selben Service-Arbeiten wie Du durchgeführt.
Besser wurde es erst, nachdem ich das Modell mit in der Luft drehenden Treibrädern betrieben habe, und während dem Leerlaufbetrieb die aus dem Motorschild herauskommenden Rest verharzten Öls mit einer Nadel abtrug und anschließend frisches Knochenöl applizierte. Diese Prozedur dauerte bei der V200 allerdings sehr lange (wahrscheinlich wegen des Ölschwämmchens); ca. 1 Stunde.
Noch eine Frage zum Läufer: hast Du mal den Widerstand zwischen zwei benachbarten Spulen gemessen (für alle drei Möglichkeiten)?

mit freundlichen Grüßen,
Stephan-Alexander Heyn



Nein - den Widerstand habe ich bisher noch nicht gemesen. Werde ich aber tun. Und das mit dem Öl werde ich noch mal überprüfen. Bisher habe ich nur den Motor zerlegt und das alte Öl aus der Maschine mit einen QTip heraus geputzt und die Kohlen und Zahnräder gereinigt.

An alle anderen:
Ich wollte hier eigentlich keine Grundsatzdiskussion zum Thema : Welchen Dekoder nimmt man am besten. Ich habe mich schon bewusst für den 76200 entschieden und bei anderen Fahrzeugen damit sehr gute Erfahrungen gemacht. Die 3084 ist die erste die wirklich ernste Probleme macht. Und die schiebe ich mittlerweile auch nur noch bedingt auf den Dekoder.

Grüße

Jens


Lemtrup - Norddeutschland ca 1975 - Epoche IV - in Planung

Lemtrup V2.0 - Neustart als Regalbahn - Nordwestdeutschland in der Epoche IV - Anlagenvorstellung


 
Illcoron
InterRegioExpress (IRE)
Beiträge: 484
Registriert am: 05.04.2013
Spurweite H0
Stromart AC


RE: Problem bei Märklin 3084 Umbau auf Uhlenbrock 76200

#17 von SAH , 17.04.2016 20:13

Guten Abend Jens,

in Bezug auf den Widerstand (Läufer und Ständer!) folgende Erfahrungswerte:
DCM1/231440: ca. 10-13 Ohm
DCM2/245480: ca. 6-9 Ohm
für die Läufer und ca. 4-5 Ohm für jede Ständerspule einzeln (Mittelanzapfung-Endanschluss).

Beim Ständer addieren sich die Widerstände, doch U=RI führt wegen der Ansteuerung (HF-Impulse) nicht zum Ziel.

mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Gleiswarze
Beiträge: 12.137
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Problem bei Märklin 3084 Umbau auf Uhlenbrock 76200

#18 von Grail Manfred , 17.04.2016 21:59

Hallo,
du musst die Lok, das Fahrgestell in Reinigungsbenzin baden. Ich habe dazu eine längliche Kunststoffwanne (war mal Grillfleisch etc drin)und einen
weichen, kleinen Pinsel benutzten. Je nach Verschmutzung/ Verharzung mehrmals wiederholen. ((Ölfilz entsorgen (Trixfett etc verwenden)).
Danach sollte das Drehgestell sauber und leicht laufen ohne eingebauten Motor, wen es per Hand bewegt wird.
So gehe ich vor.


Viele Grüße Manfred


Grail Manfred  
Grail Manfred
RegionalExpress (RE)
Beiträge: 87
Registriert am: 28.04.2005
Ort: Lkr. Regensburg
Gleise C - Gleise
Spurweite H0
Steuerung CS2 - 6021 - IRIS
Stromart Digital


RE: Problem bei Märklin 3084 Umbau auf Uhlenbrock 76200

#19 von Marky ( gelöscht ) , 17.04.2016 23:43

Zitat von SAH
übrigens haben auch die "HLA"-Modelle deutliche Schwankungen; je nach Einfahrzeit bis zur Betriebstemperatur ).



Hallo Stephan-Alexander,

kann ich absolut nicht bestätigen.


Zitat
Eine Frage die sich mir jedoch stellt (für die vielleicht eine andere Artikelserie sinnvoll wäre?): weshalb ist das für die PC-Steuerung nicht geeignet?



Eine andere Artikelserie wäre dafür sinnvoll. Du kannst das am Besten, also

zu 2. warum das für eine PC Steuerung ungeeignet ist?---->Ein spezielles Beispiel von mir.
Rangierbahnhof mit autom. ab und ankuppeln von Wagen. Hier muß die Lok auf mind. 1 cm genau halten. Ich habe Anhalterampen vom Melder bis zum Ankuppeln von bis zu 280 cm (220 cm Fahrt mit vorgegebener Geschwindigkeit und dann bremsen und halten von 60 cm) und das tut ein und dieselbe Lok ob kalt oder warm auf den cm genau ohne Ausnahme. Wobei der größte Unterschied immer zwischen kalt und "lauwarm" ist. Zwischen kalt und warm ist der Unterschied max. 5 mm und das auf einer so langen Strecke. Stell Dir nun mal vor die Lok würde die ersten 220 cm statt 30 km/h beim nächsten Rangierwechsel 33 km/h fahren. was passiert dann ? Ja, genau sie schießt 22 cm übers Ziel hinaus. Ich würde mich fortschmeißen wenn ich solch ein Fehlverhalten bei meinen Loks hätte.

Edit: spannungsstabilisierte Booster, alle HLAs mit Kugellager. Du kannst gerne mal vorbeikommen und Dich überzeugen.


Gruß Markus


Marky

RE: Problem bei Märklin 3084 Umbau auf Uhlenbrock 76200

#20 von ThomasMichael , 18.04.2016 09:38

Hallo Freunde,

Uhlenbrock hat in der Tat hier einen Decoder der Susi, Lastregelung usw. alle Dinge anbietet, die zuvor nur mittels Motorumbau zu realisieren waren.
Über die Funktion einzelner Einstellungen kann man geteilter Meinung sein. Preise sind jedoch auch ein wesentliches Kriterium. Der Decoder kostet
ca. 30 Euro. Ein Umbau kostet mit z. B. 76425 + Permanentmagnet ca. 20 + 10 Euro, also nicht oder nur geringfügig mehr. Ich werde mich immer für die
Umbauvariante entscheiden, da hier immer super Fahrleistungen vorhanden sind. Außerdem: Eine Spule kann auch mal defekt werden und man sieht
ja, dass durchaus Probleme mit einer entsprechend digitalisierten Lok entstehen können.

MFG
Thomas König


ThomasMichael  
ThomasMichael
InterRegio (IR)
Beiträge: 129
Registriert am: 09.01.2014
Ort: Ennigerloh
Spurweite H0
Steuerung PC, itrain
Stromart Digital


RE: Problem bei Märklin 3084 Umbau auf Uhlenbrock 76200

#21 von Illcoron , 23.04.2016 15:09

Zitat von SAH
Guten Abend Jens,

in Bezug auf den Widerstand (Läufer und Ständer!) folgende Erfahrungswerte:
DCM1/231440: ca. 10-13 Ohm
DCM2/245480: ca. 6-9 Ohm
für die Läufer und ca. 4-5 Ohm für jede Ständerspule einzeln (Mittelanzapfung-Endanschluss).

Beim Ständer addieren sich die Widerstände, doch U=RI führt wegen der Ansteuerung (HF-Impulse) nicht zum Ziel.

mit freundlichen Grüßen,
Stephan-Alexander Heyn



Hallo SAH,

hab jetzt den Ständer erst mal gemessen.

Ich komme auf
Anschluss 1 - Mitte 6,2 Ohm
Anschluss 2 - Mitte 5,0 Ohm
Über alles 11,8 Ohm (also 1 -> 2)

Lok ist gereinigt und mit frischem Öl versehen. Das Problem ist geblieben. Auf der Messe in Dortmund habe ich mal am Uhlenbrock Stand gefragt, die haben auch nur mit den Schultern gezuckt und meinten: Messen sie mal den Motor durch.

Und klar: Bei HF gilt das ohmsche Gesetz nicht mehr in seiner bekannten Form. Das war die erste Lektion der Vorlesung Grundlagen der Elektrotechnik. Mit Ringintegral Schlagmichtot - das müsste ich heute auch wieder nachlesen.

Jens


Lemtrup - Norddeutschland ca 1975 - Epoche IV - in Planung

Lemtrup V2.0 - Neustart als Regalbahn - Nordwestdeutschland in der Epoche IV - Anlagenvorstellung


 
Illcoron
InterRegioExpress (IRE)
Beiträge: 484
Registriert am: 05.04.2013
Spurweite H0
Stromart AC


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 189
Xobor Einfach ein eigenes Forum erstellen
Datenschutz