RE: Switch-Pilot mit Lokprogrammer CV lesen und schreiben geht nicht

#1 von bernd46 , 10.08.2016 18:22

Hallo zusammen!
Seit etwa einem Jahr verwende ich den ESU- Lokprogrammer zum Auslesen und schreiben von Lokdecodern problemlos. Aber von Anfang an war es mir nicht möglich den Decoder der Waggonbeleuchtung auszulesen. Hat mich aber weiters nicht gestört, weil ich ohnehin nichts ändern wollte. Da ich jetzt meine Anlage umbau, will ich bei meinen 3 Switch-Pilot die Adresse ändern und weitere neu adressieren. Das soll laut ESU mit dem Lokprogrammer leicht und einfach gehen. Tut es aber nicht. Bisher habe ich sie mit Multimaus programmiert, das hat funktioniert. Interressanterweise erkennt der Lokprogrammer das es bei dem angeschlossenen Gerät um einen SwitchPilot oder um den Beleuchtungsdekoder handelt, aber er kann weder auslesen noch schreiben. Auch der "Führerstand" funktioniert bei diesen Decodern nicht. Ich habe schon eine Anfrage an ESU gerichtet, die ist übers Internet mit dem Postschiff nach Tasmanien unterwegs, wo ich die Firma ESU vermute im übrigen habe ich alles so angeschlossen, wie in der Beschreibung steht, mit Widerstand und so und die neueste Software (und auch die ältere) ist oben.
Vielleicht kennt jemand das Problem und kann mir helfen.
Bernhard


bernd46  
bernd46
InterRegio (IR)
Beiträge: 120
Registriert am: 01.04.2015


RE: Switch-Pilot mit Lokprogrammer CV lesen und schreiben geht nicht

#2 von Eichhorn , 10.08.2016 19:03

Schließ mal einen Verbraucher(Antrie)b an den SP an und noch mal versuchen.


Eichhorn  
Eichhorn
Regionalbahn (RB)
Beiträge: 34
Registriert am: 05.09.2010
Spurweite H0
Stromart Digital


RE: Switch-Pilot mit Lokprogrammer CV lesen und schreiben geht nicht

#3 von Aphyosemion , 10.08.2016 19:06

Hallo Bernhard,

der Führerstand funktioniert nicht?

Zitat
Interressanterweise erkennt der Lokprogrammer das es bei dem angeschlossenen Gerät um einen SwitchPilot oder um den Beleuchtungsdekoder handelt, aber er kann weder auslesen noch schreiben. Auch der "Führerstand" funktioniert bei diesen Decodern nicht.



Seltsam, wenn er den Decoder als ESU Decoder erkennt, sollte alles andere eigentlich auch funktionieren, denn dann hat er ja quasi schon etwas vom Decoder gelesen!?

Hast du schon einmal die Polung beim Anschluss am Programmer ge- bzw. vertauscht, und dann nochmals versucht ob es funktioniert?

Ansonsten, gibt es im Forum sicherlich "Spezialisten" die sich damit etwas besser auskennen!

Schöne Grüße, Stephan


"Der Mensch kann zwar tun was er will, aber er kann nicht wollen, was er will."
Arthur Schopenhauer

Anlage "Neuland": https://www.stummiforum.de/viewtopic.php?f=64&t=131917

Meine Planung: https://www.stummiforum.de/viewtopic.php?f=24&t=106652


Aphyosemion  
Aphyosemion
EuroCity (EC)
Beiträge: 1.355
Registriert am: 31.01.2014
Ort: Mannheim
Spurweite H0
Steuerung LoDi-Rektor
Stromart AC, Digital


RE: Switch-Pilot mit Lokprogrammer CV lesen und schreiben geht nicht

#4 von bernd46 , 10.08.2016 21:38

Danke!
Habe es auch mit einen angeschlossenen Weichenantrieb versucht, hat nicht funktioniert. Das mit dem Umpolen probier ich noch.
Gruß Bernhard


bernd46  
bernd46
InterRegio (IR)
Beiträge: 120
Registriert am: 01.04.2015


RE: Switch-Pilot mit Lokprogrammer CV lesen und schreiben geht nicht

#5 von Eichhorn , 10.08.2016 22:16

Hallo,

hast du auch alle vier Anschlüsse angeschlossen bei der Stromversorgung?


Eichhorn  
Eichhorn
Regionalbahn (RB)
Beiträge: 34
Registriert am: 05.09.2010
Spurweite H0
Stromart Digital


RE: Switch-Pilot mit Lokprogrammer CV lesen und schreiben geht nicht

#6 von bernd46 , 11.08.2016 21:55

Hallo!
Habe heute nochmals alles durchprobiert!
1. Zu Eichhorn: Laut Beschreibung ESU Switch-Pilot Pkt 7.4 Abb.12 Werden nur die Anschlüsse Pw A und Pw B mit dem Lokprogrammer verbunden, das und auch die Version mit 4 Anschlüssen habe ich probiert - ohne Erfolg!
2. Auch den Vorschlag mit dem Umpolen versucht - kein Lesen der Daten möglich!
Entweder hat der LP von Anfang an einen Defekt oder es stimmt irgend eine Einstellung in irgendeinen Menü, das mir gar nicht bekannt ist, nicht. Hoffe weiter auf einen MBahner, der mir helfen kann.
Gruss Bernhard


bernd46  
bernd46
InterRegio (IR)
Beiträge: 120
Registriert am: 01.04.2015


RE: Switch-Pilot mit Lokprogrammer CV lesen und schreiben geht nicht

#7 von Aphyosemion , 12.08.2016 15:13

Hallo Bernhard,

ich bin, was den Lokprogrammer angeht, auch kein richtiger Experte oder Anwenderprofi, aber ich hatte auch schon mal dein beschriebenes Phänomen! Dies aber nur, als ich mit getrennter Strom- bzw. Signalversorgung gearbeitet hatte, in erster Linie, aber bei der Arbeit mit den Switchpiloten, aber auch schon einmal beim Auslesen oder Ändern der Lok-Decoderdaten!

Zum Programmieren oder Ändern verwende ich deshalb meist nur das mitgelieferte Netzteil und schließe dann die beiden Kabel des Gleises an. Dafür reicht ja ein kleiner Gleisabschnitt und es wird auch nicht viel Strom benötigt (selbst ein kleiner Testkreis kann damit ohne Probleme betrieben werden)! Der Führerstandbetrieb, sollte so eigentlich auf jeden Fall funktionieren!

Versuch das vielleicht nochmal, auch hier eventuell dann mal die beiden Anschlüsse vertauschen!
Hast du vielleicht auch die Möglichkeit noch eine andere Lok mit Lopi auszuprobieren?

Schöne Grüße, Stephan


"Der Mensch kann zwar tun was er will, aber er kann nicht wollen, was er will."
Arthur Schopenhauer

Anlage "Neuland": https://www.stummiforum.de/viewtopic.php?f=64&t=131917

Meine Planung: https://www.stummiforum.de/viewtopic.php?f=24&t=106652


Aphyosemion  
Aphyosemion
EuroCity (EC)
Beiträge: 1.355
Registriert am: 31.01.2014
Ort: Mannheim
Spurweite H0
Steuerung LoDi-Rektor
Stromart AC, Digital


RE: Switch-Pilot mit Lokprogrammer CV lesen und schreiben geht nicht

#8 von bernd46 , 12.08.2016 21:33

Hallo!
Habe alle die in Deinen Beitrag erwähnten Möglichkeiten durchgeführt, aber keine hat einen Erfolg gebracht. Auch habe ich auf einen Stück Gleis hintereinander mehrere Loks (mit ESU und Zimo Decoder) ausprobiert, das funktioniert alles bestens. Nur den Switch-Pilot nicht. Auch erkennen kann sie die LoPi, alle möglichen Daten wie ProduktNr. usw. Nur die CVs nicht. Weder lesen noch schreiben. Schreibt auch in einen kleinen Fenster: "kann CV nicht lesen". Aber die die Multimaus und die Z21 können es!?
Ich glaube der LoPi hat einen Soft -oder Hardwarefehler. ESU, denen ich das Problem geschildert habe, meldet sich seit 26.7. nicht mehr!!!!!!
Sollte ich das Gerät einschicken? Gekauft habe ich den LoPi 12/2015 bei Härtle.
Momentan keine Ahnung, was ich mache.
Gruß Bernhard


bernd46  
bernd46
InterRegio (IR)
Beiträge: 120
Registriert am: 01.04.2015


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 39
Xobor Einfach ein eigenes Forum erstellen
Datenschutz