Willkommen 

RE: Roco AC-Lok (BR 110) mit ein paar Problemen

#1 von rockhouse , 20.08.2016 08:52

Hallo miteinander,

ich habe eine Roco BR 110 mit grauer Schürze (AC-Version, Art.Nr.: 43846) aus der Bucht gefischt. Der optische Zustand ist sehr gut.
Jedoch sind ein paar Dinge nicht sehr zufriedenstellend.

(1) In Kurven wird die Lok langsamer ... wobei, während ich diese Zeilen schreibe, kommt mir der Gedanke, dass die runtergezogenen Schürzen die Drehgestelle behindern könnten. Doch das Phänomen tritt auch bei Radius R3 auf. Aber ich werdes mal ohne Gehäuse probieren.

(2) Am Schleifer gibt es eine seeeehr hohe Funkenentwicklung. Bei maximaler Fahrspannung (ich fahre analog) nahezu permanent.

(3) Für mein Gespür, wird der elektronische Bauteil (Umschalter) zwischen den Drehgestellten im Betrieb sehr warm. Wobei ich da ehrlich gesagt keine Erfahrung habe.

Hat jemand ein paar Ideen, was ich machen kann, damit die Lok zumindest einigermaßen ordentlich fährt. Oder soll ich sie in die Bucht werfen?

Wie immer, DANKE!!!


Liebe Grüße aus Österreich!

Michael

Meine Anlage: Voralpenland - eine Spielbahn in H0

Das Leben in vollen Zügen zu genießen, heißt nicht permanent Eisenbahn zu fahren!


 
rockhouse
InterRegioExpress (IRE)
Beiträge: 381
Registriert am: 19.10.2010
Ort: rockhouse


RE: Roco AC-Lok (BR 110) mit ein paar Problemen

#2 von Derrick23 , 20.08.2016 10:35

Soweit ich weis, hat der Umschalter nicht zwischen die Drehgestelle gepasst, unter anderem auch deswegen wurde eine Getriebeseite stillgelegt, ich vermute, dass da unten nen Decoder drin ist, der nicht mit deinem Fahrpult will.

Weiterhin, Schleifer reinigen, wenns funkt passt irgendwas mit dem Kontakt nicht, auch auf evtl. Verbiegung schauen, vielleicht liegt der Schleifer einfach schlecht auf den Pukos. Drittens Motor reinigen, Getriebetürme anschauen usw.


Derrick23  
Derrick23
CityNightLine (CNL)
Beiträge: 1.578
Registriert am: 13.08.2006
Gleise Roco Line
Spurweite H0
Steuerung TwinCenter
Stromart DC, Digital


RE: Roco AC-Lok (BR 110) mit ein paar Problemen

#3 von Buegelfalte , 20.08.2016 11:13

Die 43846 (das war das Sondermodell der Bügelfalte mit hellgrauem Rahmen) hatte zwar schon eine Schnittstelle, ab Werk aber noch den Umschalter statt Decoder. Aus Platzgründen wurde der in einem zu montierenden Fach zwischen den Drehgestellen untergebracht. Inwieweit die Dinger normalerweise Wärme entwickeln entzieht sich aber meiner Kenntnis, bei mir sind die Dinger immer sofort rausgeflogen. Alternative wäre hier also evtl. der Einbau eines Decoders direkt auf der Platine.

Schleifer waren damals auch noch die "alten", evtl. reinigen und justieren oder gleich gegen eine passenden Flüsterschleifer tauschen.

Die Schürzen behindern das Modell bei Kurvenfahrt eigentlich nicht, evtl. klemmt innen was bei den Getriebetürmen (Kabel?). Falls der Fahrtrichtungsumschalter bereits gegen einen Decoder getauscht wurde, hat der evtl. tatsächlich einen Knacks. Ich habe einige Roco-Wechselstromloks aus den 90ern gesehen, die von ihren Besitzen zum Digitalumbau zum Fachhändler gebracht wurden und wenn man dann mit Märklin-Decodern umgerüstet hat (weil der Kunde es wünschte oder der Händler Uhlenbrock, Zimo & Co. noch nicht kannte oder führte), wurden die Kabel einfach an die Pins der Schnittstelle gelötet. Entsprechender Kabelwust könnte dann auch wieder Grund für die Behinderung der Getriebetürme bei Kurvenfahrt sein.

Normalerweise laufen die Einheitselloks von Roco sehr gut und leise.


Grüße, Björn


Buegelfalte  
Buegelfalte
InterCity (IC)
Beiträge: 959
Registriert am: 08.07.2007
Gleise K-Gleis, Tillig
Spurweite H0e
Steuerung ECos
Stromart DC


RE: Roco AC-Lok (BR 110) mit ein paar Problemen

#4 von rockhouse , 21.08.2016 08:45

Guten Morgen zusammen,

gestern konnte ich schon mal eines der drei Probleme lösen. Nach Austausch des Originalschleifers durch einen Roco-Flüsterschleifer (bin manchmal überrascht, was ich so auf Lager habe) ist das Funkengewitter beseitigt. Die Lok läuft nun ruhig und kraftvoll.

Auch die Wärmeentwicklung des Umschalters kommt mir nicht mehr so extrem vor. Ich werde das noch beobachten.

Lediglich das "Abbremsen" in Kurven nervt noch. Mittlerweile konnte ich es aber eingrenzen. Es tritt nur bei Linkskurven in einer Fahrtrichtung auf und dann schon bei R3!

Ich habe jetzt mal das Gehäuse und die Drehgestelle genauer untersucht. Ursprünglich hatte ich ja die Schürzen in Verdacht, dass diese die Bewegungsfreiheit der Drehgestelle beschränken. Ich glaube aber, dass eher das Gehäuse zu tief sitzt, denn sobald die Drehgestelle nur ganz leicht geneigt werden, können sie nicht mehr über der Gehäuserand hinaus schwenken.

Das Gehäuse dürfte aber korrekt sitzen. Kann jemand von Euch ein gleiches Verhalten beobachten. Vielleicht auch bei anderen Modellen?

Danke!


Liebe Grüße aus Österreich!

Michael

Meine Anlage: Voralpenland - eine Spielbahn in H0

Das Leben in vollen Zügen zu genießen, heißt nicht permanent Eisenbahn zu fahren!


 
rockhouse
InterRegioExpress (IRE)
Beiträge: 381
Registriert am: 19.10.2010
Ort: rockhouse


RE: Roco AC-Lok (BR 110) mit ein paar Problemen

#5 von TEE2008 , 21.08.2016 11:09

Hallo,
wenn die Radschleifer zu fest an die Radsätze drücken, kann es vorkommen, dass eine Lok in Kurven abbremst.
Ich würde mal den anpressdruck der Radschleifer überprüfen.


Gruß

Tobias


 
TEE2008
Metropolitan (MET)
Beiträge: 3.590
Registriert am: 19.12.2007
Homepage: Link
Gleise M und C-Gleis
Steuerung CS I; MS II; Trafo


RE: Roco AC-Lok (BR 110) mit ein paar Problemen

#6 von Derrick23 , 21.08.2016 13:52

Da die Radschleifer hier auf den Spurkranz drücken, sollte das kein Problem sein.

Ich würde wie gesagt, den Motor reinigen und mir mal alle Zahnräder auf den Wellen anschauen!


Derrick23  
Derrick23
CityNightLine (CNL)
Beiträge: 1.578
Registriert am: 13.08.2006
Gleise Roco Line
Spurweite H0
Steuerung TwinCenter
Stromart DC, Digital


RE: Roco AC-Lok (BR 110) mit ein paar Problemen

#7 von Railstefan , 22.08.2016 11:57

Hallo Michael,

wenn du meinst, dass das Gehäuse evtl. zu tief sitzt, so mach doch mal ein Foto davon und zeige es hier - vielleicht kann ja jemand dann mit seinem Modell vegleichen.

Gruß
Railstefan


Unser Modellbahnverein: http://www.MEC-Erkrath.de
Die Erkenroder Straßenbahn - meine Straßenbahn-Anlage mit DC-Car-System hier im Forum: RE: Re: Die Erkenroder Straßenbahn - Alterungen und Beleuchtungen Häuser Teil 4

Ebenfalls im Klub bekennender Marzibahner


 
Railstefan
ICE-Sprinter
Beiträge: 6.313
Registriert am: 30.10.2009
Homepage: Link
Ort: Bergisches Land
Spurweite H0
Stromart AC, Digital, Analog


RE: Roco AC-Lok (BR 110) mit ein paar Problemen

#8 von tjesp02 , 22.08.2016 15:42

Hat die Lok nicht ein Beleuchtung mit Federbronze im Gehäuse? Falls so kontrolieren ob alle Birnen da sind und die Zuleitungen aus Federbronze richtig anlegt.

Thomas


 
tjesp02
InterRegio (IR)
Beiträge: 191
Registriert am: 05.12.2006
Spurweite H0, H0e
Stromart AC, Digital


RE: Roco AC-Lok (BR 110) mit ein paar Problemen

#9 von Tini , 22.08.2016 17:50

Hallo Michael,

diese u. baugleiche Loks dieser BR laufen bei mir ohne irgendwelche Probleme seit Jahren. Bei den Älteren habe ich lediglich den Umschalter durch einen ESU-Lokpilot ersetzt.

Ein Problem bei de Roco-Motoren kann ein verölter Kollektor sein. Die Stromaufnahme steigt dann stark an, was wiederum zu einer Erwärmung des Decoder führt. Kohlenhalter abbauen u. zusammen mit den Kohlen in Spiritus reinigen. Kollektor u. umgebendes Motorgehäuse reinige ich mit kleinen Abschnitten Küchenpapier. Keinesfalls Motor komplett in Spiritus. Löst die Lackisolierung der Ankerwicklung auf!

Der Geschwindigkeitsabfall in Kurven könnte auch von verschlissenen oder trockenen Kardangelenken kommen. Bei bestimmten Serien sind auch die Kardankugeln geplatzt. Das Durchrutschen auf der Schneckenwelle merkt man leider immer erst relativ spät, z. B. wenn die Lok beim Anfahren ruckelt oder gar ein Drehgestell blockiert.


mfG Martin

C-Gleise, ESU-ECoS 1, Lokprogrammer, Mä 6021, Ep. I-V, AC-Loks überwiegend von Roco u. Fleischmann mit LokPilot V1.1, V2.0, V3.0, LS3.0, LS3.5, wenige Mä Fx u. mfx, Piko, Rivarossi, Trix, Liliput, Kato.


Tini  
Tini
InterRegioExpress (IRE)
Beiträge: 433
Registriert am: 26.09.2010
Ort: 71384 Weinstadt
Spurweite H0
Stromart AC


RE: Roco AC-Lok (BR 110) mit ein paar Problemen

#10 von rockhouse , 23.08.2016 23:47

Hallo miteinander,

ein ehrliches DANKESCHÖN für Eure Ratschläge. Eine ordentlich Reinigung wäre wahrscheinlich sehr empfehlenswert, da die Lok nach ausgiebigem Fahrbetrieb schon ein wesentlich besseres Fahrverhalten in den Kurven zeigt (verharztes Öl?).

Wer übrigens am Aussehen meines Neuzugangs interessiert ist, der kann sich die Bilder meiner heutigen Geschichte ansehen.


Liebe Grüße aus Österreich!

Michael

Meine Anlage: Voralpenland - eine Spielbahn in H0

Das Leben in vollen Zügen zu genießen, heißt nicht permanent Eisenbahn zu fahren!


 
rockhouse
InterRegioExpress (IRE)
Beiträge: 381
Registriert am: 19.10.2010
Ort: rockhouse


RE: Roco AC-Lok (BR 110) mit ein paar Problemen

#11 von guejewe , 03.09.2016 15:36

Hallo Michael,

ich habe Deinen Beitrag erst jetzt gelesen. Wenn das Problem mit dem Langsam werden in der Kurve noch immer auftritt, kann ich evtl. etwas zur Lösung beitragen. Sitzen auf den Schneckenkammerdeckeln aus Kunststoff bei Deinem Modell noch Bronzebleche drauf, die seitlich am Lokrahmen anliegen? Mit diesen Blechen, die zeitweise von Roco (glaube unter der Ära von Maegdefrau) eingebaut wurden, sollte ein bessere Geradeauslauf der Loks erreicht werden. Liegen diese Bleche zu fest am Lokrahmen an, erschweren sie den Bogenlauf der Drehgestelle und führen aufgrund des höheren Widerstandes zu einer Verlangsamung beim Lauf im Bogen. Wenn dies der Fall ist, sollte der Federdruck verringert werden, bis sich die Drehgestelle leichter auf den Bogenlauf einstellen. Ich habe dieses bei mehreren Roco-Loks z.B. BR 103 gemacht. . Ggfs. könnte auch ein Wechsel des Radsatzes mit Haftreifen von außen nach innen vorgenommen werden, da der äußere Radsatz im Bogen zum äußeren Gleisbogen drängt und durch den Haftreifen die Reibung beim Anlaufen an den äußeren Gleisbogen verstärkt wird.

Gruß

guejewe


guejewe  
guejewe
RegionalExpress (RE)
Beiträge: 61
Registriert am: 02.09.2016


RE: Roco AC-Lok (BR 110) mit ein paar Problemen

#12 von Der Krümel , 06.09.2016 15:07

Hallo Michael,

der Tipp von guejewe ist gut und könnte ein Teil der Probleme verursachen.
Die 43846 hat diese Bleche für den besseren Geradeauslauf.
Bei meiner E10 383 hatten diese Bleche zwar nicht den genannten Effekt, aber bei einer anderen Roco 110 habe ich den Federdruck dieser Bleche auch schon mal verringert.

Ansonsten rate ich dazu, mal die Getriebeböden abzuschrauben und zu schauen, ob sich dort irgendwo in einer Ecke das Roco-Fett als "gelber Kitt" gesammelt hat.
Sitzt dort in den Ecken dieser "Kitt", ist die Wahrscheinlichkeit groß, dass sich auch in den Getriebebereichen weiter oben irgendwo das Zeug gesammelt hat.
Du wirst die Lok ja gebraucht gekauft haben (das Modell gab`s ja nur 1998/1999).
Das damals von Roco verwendete Getriebefett verklumpt mit der Zeit (nach so langer Zeit auf jeden Fall).
Diese Klumpen verharzen zwar nicht (wie bei alten Märklin-Modellen, deren Getriebe dann fest sitzt), sammeln sich aber irgendwo und sorgen möglicherweise für ein schwergängigeres Getriebe.
Stammt die Lok aus einem Raucherhaushalt, verklebt/verklumpt das Fett noch schneller und stärker.

Ich nehme die Getriebe solcher Gebrauchtloks immer komplett auseinander und reinige alle Zahnräder, bevor ich sie dann wieder mit >Lokfett B52< fette.
Die so behandelten Loks fahren damit meist etwas leiser und scheinbar leichtgängiger und hat lange Zeit bis zum nächsten Service, da das Fett sehr lange dort bleibt, wo es hin gehört und seine Viskosität nicht ändert ...


Viele Grüße
Hendrik


 
Der Krümel
Metropolitan (MET)
Beiträge: 3.405
Registriert am: 27.04.2005
Homepage: Link
Spurweite H0
Steuerung Tamc MC
Stromart AC, Digital


RE: Roco AC-Lok (BR 110) mit ein paar Problemen

#13 von steve1964 , 08.09.2016 19:44

Hallo Hendrik,
kann das die Getriebetürme auch betreffen ?
Hier wüßte ich nicht, wie ich da zur Reinigung herankommen könnte.
VG
Steve
-


Ich baue, also bin ich.


 
steve1964
Metropolitan (MET)
Beiträge: 3.593
Registriert am: 15.02.2010
Gleise M, K, C, Roco Line, Geo Line, GT, Peco Code 55, Jouef, Fleischmann Messing, Hübner, Märklin 1
Spurweite H0, 1, N
Stromart AC, DC


RE: Roco AC-Lok (BR 110) mit ein paar Problemen

#14 von Railstefan , 09.09.2016 10:13

Hallo Steve,

ja, kann es. Wie Hendrik schon geschrieben hat, erst einmal unten bei den Achsen schauen, wie es um das Fett steht.
Wenn es klumpig und zäh ist, dann die Drehgestelle komplett ausbauen und die Getriebe öffnen und reinigen. Das klingt schwieriger als es bei den meisten Roco-Loks tatsächlich ist.
Wenn du das Getriebe vor dir hast, kannst du häufig oben eine Art Klammer im Bereich der Schnecke lösen, die den oberenb Teil zusammenhält. Unten übernimmt die Drehgestellblende diese Aufgabe.

Viel Erfolg
Railstefan


Unser Modellbahnverein: http://www.MEC-Erkrath.de
Die Erkenroder Straßenbahn - meine Straßenbahn-Anlage mit DC-Car-System hier im Forum: RE: Re: Die Erkenroder Straßenbahn - Alterungen und Beleuchtungen Häuser Teil 4

Ebenfalls im Klub bekennender Marzibahner


 
Railstefan
ICE-Sprinter
Beiträge: 6.313
Registriert am: 30.10.2009
Homepage: Link
Ort: Bergisches Land
Spurweite H0
Stromart AC, Digital, Analog


   


disconnected Foren-Chat Mitglieder Online 169
Xobor Einfach ein eigenes Forum erstellen
Datenschutz