Willkommen 

An Aus


RE: Drehscheibe wird nicht in der Centralstation gespeichert

#1 von mrmadhunter ( gelöscht ) , 16.10.2016 18:24

Einen schönen guten Abend allen Moba-Freunden.
Ich (Stefan) bin dabei eine Märklin-H0-Anlage aufzubauen und habe derzeit ein Problem mit einer Drehscheibe, das ich nicht gelöst bekomme, vielleicht gibt es ja hier einen entscheidenden Tippgeber.
Also, ich versuche einmal das Problem zu beschreiben:
meine Märklin-Drehscheibe 7286 ist über den Märklin-Decoder 7686 mit der Centralstation 60214 verbunden. Das Programmieren der einzelnen Gleise funktioniert soweit. Nachdem das Programmieren mit der Taste END abgeschlossen wird, fährt die Drehscheibe wie es sein soll zum ersten programmierten Gleis, danach wird die korrekt erreichte Position mit einem Geräusch von der Drehscheibe entsprechend bestätigt. Doch danach kann ich am Keyboard der Centralstation drücken was ich will, die Drehscheibe macht gar gar nichts mehr, als ob alles "vergessen" wurde und keine Drehscheibe existiert. Ich habe jetzt etliche Versuche hinter mir, es ist immer wieder das gleiche
Ich hoffe jemand kann helfen...
Stefan


mrmadhunter

RE: Drehscheibe wird nicht in der Centralstation gespeichert

#2 von hu.ms , 16.10.2016 19:39

Im keyboard der cs2 sind ganz bestimmte adressen für die ds vorgesehen: 225 bis 240 auf blatt 15.
Hast du das gemacht?

Wenn es dann mit dem keyboard funktionert, kannst du auch die ds im layout "zeichnen"
und für die abgänge "fahrstrassen" anlegen, denen du dann die keyboard-adressen zuordnest.

Hubert


Mein anlagenneubau: https://stummiforum.de/viewtopic.php?f=15&t=140152
Meine fahrzeugverbesserungen: https://stummiforum.de/viewtopic.php?f=27&t=132888


hu.ms  
hu.ms
ICE-Sprinter
Beiträge: 7.131
Registriert am: 22.09.2007
Gleise K-Gleis
Steuerung CS2, DCC + mfx + MM


RE: Drehscheibe wird nicht in der Centralstation gespeichert

#3 von mrmadhunter ( gelöscht ) , 16.10.2016 20:15

Hallo Hubert,
danke für deine Antwort.
Ich habe das laut Anleitung dafür vorgesehene Keyboard 15 mit den entsprechenden Adressen verwendet, aber das ist ein guter Hinweis mit dem Layout für später, ich werde das mal versuchen sobald es überhaupt funktioniert...


mrmadhunter

RE: Drehscheibe wird nicht in der Centralstation gespeichert

#4 von kukuk , 16.10.2016 22:31

Zitat von mrmadhunter
Doch danach kann ich am Keyboard der Centralstation drücken was ich will, die Drehscheibe macht gar gar nichts mehr, als ob alles "vergessen" wurde und keine Drehscheibe existiert. Ich habe jetzt etliche Versuche hinter mir, es ist immer wieder das gleiche



Das Problem hatte ich am Anfang auch. Leider kann ich mich nicht mehr genau Erinnern, was es war. Ich meine die Programmierung war nicht richtig abgeschlossen gewesen.

Grüße,
Thorsten


Epoche VI (3L K-Gleis) mit Märklin CS3+, MS2 und MS1
Rollmaterial von Brawa, Fleischmann, Märklin, Piko, Roco, Trix und vielen mehr


kukuk  
kukuk
InterCityExpress (ICE)
Beiträge: 2.060
Registriert am: 17.01.2007
Homepage: Link
Gleise K-Gleis
Spurweite H0
Steuerung CS3+
Stromart Digital


RE: Drehscheibe wird nicht in der Centralstation gespeichert

#5 von mrmadhunter ( gelöscht ) , 18.10.2016 08:30

Hi Thorsten,
danke für die Info,
genau das ist auch mein Eindruck, als ob nichts gespeichert wird...grübel...


mrmadhunter

RE: Drehscheibe wird nicht in der Centralstation gespeichert

#6 von hu.ms , 18.10.2016 13:29

Die bedienungsanleitungen hilft manchmal weiter:
https://www.maerklin.de/fileadmin/media/...CS_60215_DE.pdf
Ab S.44
Nicht nur die eine seite mit der drehscheibe ansehen, sondern die ges. keyboard-programmierung.

Hubert


Mein anlagenneubau: https://stummiforum.de/viewtopic.php?f=15&t=140152
Meine fahrzeugverbesserungen: https://stummiforum.de/viewtopic.php?f=27&t=132888


hu.ms  
hu.ms
ICE-Sprinter
Beiträge: 7.131
Registriert am: 22.09.2007
Gleise K-Gleis
Steuerung CS2, DCC + mfx + MM


RE: Drehscheibe wird nicht in der Centralstation gespeichert

#7 von mrmadhunter ( gelöscht ) , 18.10.2016 18:46

Hallo Hubert,
jepp, die Anleitung kenne ich soweit, die Drehscheibensymbole sind auch im Keyboard vorhanden so wie es auf Seite 48 der Anleitung links oben abgebildet ist. Anhand der entsprechenden Betätigung der Drehscheibentasten kann ich ja die einzelnen Gleise meiner Drehscheibe programmieren. Mit der Taste END beende ich die Programmierung der Gleise und die Drehscheibe fährt wie es sein soll auf das zuvor programmierte Gleis 1 und bestätigt diese Position mit einem Geräusch. Insoweit funktioniert ja alles beim Programmieren....Aber sobald ich nach dem Programmieren versuche eines meiner zuvor programmierten Gleise anzusteuern (egal ob mit der Gleis-Nr-Taste oder mit den Pfeiltasten) passiert halt gar nichts mehr...Das ist ja das was ich nicht verstehe...Das Keyboard 15 ist definitiv als Drehscheibe gespeichert, nur bei Betätigung der Step-Tasten oder Gleis-Nr.Tasten oder auch der Turn-Taste passiert halt gar nichts ...


mrmadhunter

RE: Drehscheibe wird nicht in der Centralstation gespeichert

#8 von att , 18.10.2016 19:20

Akso ich habe das Problem ebenso...
Der einzige Unterschied: Es ist immer die alte Programmierung aktiv und funktioniert.
Habe schon mehrfach nsch Anleitung versucht neu zu programmieren...
Nicht speicherbar...

Viele Grüße

Alexander


 
att
InterRegioExpress (IRE)
Beiträge: 403
Registriert am: 04.06.2014
Spurweite H0, 1, Z
Stromart AC, DC, Digital, Analog


RE: Drehscheibe wird nicht in der Centralstation gespeichert

#9 von hu.ms , 18.10.2016 20:25

Stefan,
versuche doch mal genau naoch der anleitung eine neue weiche anzulegen, zu speichern und dann zu schalten.
Das zeigt dann, ob die keyboard-programmierung grundsäztlich nicht speicherbar ist oder es nur an der ds, besser gesagt dem ds-decoder liegt.

Bei mir hat der 7686 mit der cs2 funktioniert. Mich hat aber das klacken bei jedem abgang so gestört, dass ich auf einen seven-brand-decoder einschl. bühenumbau gewechselt bin.

Hubert


Mein anlagenneubau: https://stummiforum.de/viewtopic.php?f=15&t=140152
Meine fahrzeugverbesserungen: https://stummiforum.de/viewtopic.php?f=27&t=132888


hu.ms  
hu.ms
ICE-Sprinter
Beiträge: 7.131
Registriert am: 22.09.2007
Gleise K-Gleis
Steuerung CS2, DCC + mfx + MM


RE: Drehscheibe wird nicht in der Centralstation gespeichert

#10 von JaM , 19.10.2016 06:57

Hallo Stefan,

der Decoder der Drehscheibe versteht nur das MM-Format. Vielleicht verschluckt er sich mit den anderen Protokollen der CS2.

Ich würde vor der Programmierung die DCC- und MFX-Protokolle ausschalten, mindestens eine MM-Lok anlegen und bei dieser das Licht einschalten (auch wenn es keine solche gibt). Nach dem Ende der Programmierung erst ohne weitere Protokolle testen und danach alle wieder aktivieren und erneut prüfen.

Viel Erfolg,
JaM


JaM  
JaM
InterRegio (IR)
Beiträge: 142
Registriert am: 02.03.2006
Gleise K-Gleise
Steuerung CS2, MS2


RE: Drehscheibe wird nicht in der Centralstation gespeichert

#11 von mrmadhunter ( gelöscht ) , 19.10.2016 22:57

Vielen Dank für eure Vorschläge, ich werde alles austesten und berichten sobald ich wieder genesen bin...
Finde ich echt klasse von euch ... danke danke danke
Hoffentlich klappt es...


mrmadhunter

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 181
Xobor Einfach ein eigenes Forum erstellen
Datenschutz