Willkommen 

RE: CS3 plus schaltet Märklinweichen nicht sauber

#1 von JohnathanS , 26.10.2016 21:14

Hallo!

Ich bin hier normalerweise nur stiller Mitleser und habe hier schon einiges mitgenommen.

Ich bin Teppichbahner (aktuell 50m C-Gleis, 15 Weichen verbaut, digital schaltbar, Betrieb bisher mit MS2).

Seit 2 Tagen habe ich nun meine CS 3 plus - die mir eigentlich zielich gut gefällt und der Fahrbetrieb (einige Märklin und ESU Loks) ist bereits darauf umgestellt.

Natürlich habe ich nicht lange gefackelt und meine 15 Weichen in der Artikelliste angelegt. Dabei handelt es sich um 13 Weichen mit Märklinweichenantrieb (74491) und Märklindecoder (74471). Bei den anderen beiden Weichen handelt es sich um Viessmann 4554 (Weichendecoder in Weichenantrieb integriert).

Ich habe die Weichen it folgenden Settings angelegt (z.B. Weiche 1):

Reiter Info:

Name: W1
Typ: Rechtsweiche
Adresse: 1 (entsprechend der DIP-Schalterkonfiguration am Decoder)
Protokoll: MM

Reiter Einrichten:

Decoder-Typ: Einbaudecoder neu
Schaltzeit: 200 (Voreinstellung)

Nun das Problem:

Die Weichen schalten nur sporadisch. Der erste Schaltvorgang von grün nach rot funktioniert, eventuell auch der nächste von grün nach rot. Aber meist muss ich das Weichenicon 3,4,5 oder 6 mal betätigen bis die Weiche wieder schaltet. Fann schaltet sie auch schonmal 3 mal hintereinander - dann wieder 4 mal nicht usw.

Hinweis 1:

Werfe ich die CS3 raus und betreibe die Strecke wieder mit meiner MS2, schalten alle Weichen ohne Probleme und it sofortiger Schaltreaktion.

Hinweis 2:

Habe die CS3 zum Test an eine einzelne Schiene + Weiche angeschlosse - selbes Problem.

Hinweis 3:

Die beiden it Viessmann 4554 ausgerüsteten Weichen sind NICHT betroffen! Diese schalten genauso gut und prompt wie an der MS2.

Bei der CS3 wurde das aktuellste Update eingespielt (von Gestern).

Meine Frage:

- Mach ich was falsch?
- Habe ich was übersehen?
- Hardware defekt?


Kann jemand etwas ähnliches berichten bzw. hat einen Rat?

Schonal vielen Dank im Voraus

Jonathan


JohnathanS  
JohnathanS
S-Bahn (S)
Beiträge: 24
Registriert am: 26.10.2016


RE: CS3 plus schaltet Märklinweichen nicht sauber

#2 von Ulli , 26.10.2016 21:47

Hallo Jonathan!

Probier einmal die Schaltzeit etwas zu erhöhen.

LG Ulli


Mit internetten Grüssen
Ulli
___
Eisenstädter Eisenbahnfreunde
http://eisenbahnfreunde.icb.at
Märklin Insider Stammtisch Wien
http://www.insider-stammtisch.net/


Ulli  
Ulli
InterCity (IC)
Beiträge: 790
Registriert am: 27.04.2005
Homepage: Link
Ort: An der Südbahn in NÖ
Gleise M-Gleis, C-Gleis
Spurweite H0
Steuerung Ecos2 + CS3+ MS1 + MS2
Stromart AC, Digital, Analog


RE: CS3 plus schaltet Märklinweichen nicht sauber

#3 von JohnathanS , 26.10.2016 22:44

Danke Uli!

Ja, das hatte ich bereits versucht - in hunderter Schritten bis zur maximal möglichen Schaltzeit erhöht. Hat leider nicht geholfen...


JohnathanS  
JohnathanS
S-Bahn (S)
Beiträge: 24
Registriert am: 26.10.2016


RE: CS3 plus schaltet Märklinweichen nicht sauber

#4 von DeMorpheus , 27.10.2016 07:43

Moin,

welche Spannung liegt denn laut CS3 am Gleis an?


Viele Grüße,
Moritz

'Nitwit! Blubber! Oddment! Tweak!'


 
DeMorpheus
Metropolitan (MET)
Beiträge: 3.617
Registriert am: 22.12.2010
Spurweite H0
Stromart Digital


RE: CS3 plus schaltet Märklinweichen nicht sauber

#5 von Schmalspurbahn ( gelöscht ) , 27.10.2016 07:53

Evtl. alles am Programmiergleisanschluss angeschlossen statt am normalen Gleisanschluss?


Schmalspurbahn

RE: CS3 plus schaltet Märklinweichen nicht sauber

#6 von JohnathanS , 27.10.2016 09:27

Das Gleis is am Hauptgleisanschluss der CS3 angeschlossen - die angezeigten Werte (Züge stehen auf dem Gleis, fahren aber nicht):

Strom Hauptgleis 0.55A
Spannung 19.2 Volt

Das Schaltnetzteil ist ein 60061 was auch in der CS3 so eingestellt ist.


JohnathanS  
JohnathanS
S-Bahn (S)
Beiträge: 24
Registriert am: 26.10.2016


RE: CS3 plus schaltet Märklinweichen nicht sauber

#7 von RReidi , 27.10.2016 11:38

Ich habe das selbe Problem. Meine analogen Weichen werden von einem Märklin M 83 Dekoder angesteuert. Hat von den anderen CS3 Nutzern nicht auch einer das Problem?

Die anderen kleineren holprigen Anfänge mit der CS3 waren ja noch zu verschmerzen. Aber wenn bei einem Wechsel von der CS2 zur CS3 kein vernünftiger Fahrbetrieb mehr möglich ist, ist das schon ein starkes Stück.


Gruß Ralf


RReidi  
RReidi
InterRegio (IR)
Beiträge: 100
Registriert am: 13.12.2013


RE: CS3 plus schaltet Märklinweichen nicht sauber

#8 von RReidi , 27.10.2016 15:29

So....habe nun meine CS3 plus, innerhalb dem 14-Tage-Rückgaberrecht (Online-Bestellung), zurück gegeben.

Ich konnte bis jetzt die kleineren Probleme und Anlaufschwierigkeiten gerade noch verschmerzen, aber das jetzt bei den Weichen das nächste Problem auftritt ist fuer mich nicht mehr aktzeptabel. Das Ding kostet eine Stange Geld und es ist kein vernünftiger Fahrbetrieb möglich. Wie lange soll man da warten bis Märklin dieses Weichenproblem löst? Wochen oder soagar Monate? Das geht meines Erachtens gar nicht.

Die CS 3 ist absolut noch nicht ausgereift bzw. von Märklin ausgiebig getestet worden. Nur schnell rausgehauen zum Weihnachtsgeschäft. Die kann man zur Zeit nicht mal als Weihnachtsgeschenk verschenken. Da kommt ja beim Nutzer nur Frust auf.

Ich möchte auf jeden Fall nicht der Tester fuer die nächsten Wochen sein. Das bei einem Preis von 799,99 Euro
Da verwende ich meine CS 2 weiter, mit der wenigsten ein vernünftiger Fahrbetrieb möglich ist .

Als langjähriger Insider bin ich schon etwas enttäuscht von Märklin!!


Gruß Ralf


RReidi  
RReidi
InterRegio (IR)
Beiträge: 100
Registriert am: 13.12.2013


RE: CS3 plus schaltet Märklinweichen nicht sauber

#9 von JörgBehrens , 27.10.2016 18:19

Hallo Ralf,

die CS3 zurück zu geben ist dein gutes Recht, aber vielleicht hat Märklin das Problem ja schon behoben uund testet jetzt einmal mehr, bevor das Problem nur halbherzig behoben ist. Ich finde als Early adopter muss man ggf. etwas mehr Geduld aufbringen.

Viele Grüße
Jörg


This World today is a mess. (Donna Hightower)


 
JörgBehrens
CityNightLine (CNL)
Beiträge: 1.673
Registriert am: 30.04.2005
Gleise K und C
Spurweite H0, Z, 1
Steuerung CS 2 und CS3
Stromart AC, Digital


RE: CS3 plus schaltet Märklinweichen nicht sauber

#10 von Modellbahn94 ( gelöscht ) , 30.10.2016 00:04

Bei mir besteht das Problem auch.
Signale, M84 Decoder, Drehscheibe usw. funktionieren Problemlos wie es sich gehört. Lediglich die Weichendecoder Reagieren gar nicht oder nur teilweise auf die Schaltbefehle. Laut Märklin Service sollte am Mittwoch oder Donnerstag ein Update mit Fehlerbehebungen kommen. Aber Donnerstag ist schon vorbei.


Modellbahn94

RE: CS3 plus schaltet Märklinweichen nicht sauber

#11 von supermoee , 30.10.2016 09:31

Zitat von Modellbahn94
. Laut Märklin Service sollte am Mittwoch oder Donnerstag ein Update mit Fehlerbehebungen kommen. Aber Donnerstag ist schon vorbei.



Hallo,

Ein Update ist am 28.10 erschienen, als online Version und für USB Stick, 190mb. Ein Blick auf die Märklin Homepage hilft.

https://www.maerklin.de/de/service/downloads/cs3-updates/

Gruss

Stephan


MM freie Zone, während DCC sich bei der Steuerung von Loks immer breiter macht. Sonst mfx.


supermoee  
supermoee
Gleiswarze
Beiträge: 11.673
Registriert am: 02.06.2006
Gleise Maerklin K Gleise
Spurweite H0
Steuerung Maerklin CS2 4.2.13 GFP 3.81
Stromart Digital


RE: CS3 plus schaltet Märklinweichen nicht sauber

#12 von RReidi , 30.10.2016 09:50

Es ist einfach ungeheuerlich ein so teures Gerät auszuliefern bei dem die grundlegendensten Funktionen (Weichenschaltung) nicht funktionieren. Weitere Probleme kann man hier im Forum auch noch lesen.

Es waere das gleiche wenn ein neues Automodell ausgeliefert wird bei dem das Licht , Blinker oder Scheibenwischer nicht funktionieren. Und vom Herteller wird man vertröstet das es die naechste Zeit nachgeliefert wird.

Nach meiner schon erwähnten Rueckgabe der CS3 werde ich mal in einem Jahr schauen wie da in den verschiedensten Foren ueber die Funktionen diskutiert wird. Vielleicht sind dann diese ganzen Probleme behoben und es lohnt sich von der CS 2 auf eine CS 3 umzusteigen.


Gruß Ralf


RReidi  
RReidi
InterRegio (IR)
Beiträge: 100
Registriert am: 13.12.2013


RE: CS3 plus schaltet Märklinweichen nicht sauber

#13 von JohnathanS , 30.10.2016 11:26

@Modellbahn94: Konntest Du das Update inzwischen installieren? Bin dieses WE nicht zu Hause um es zu testen.


JohnathanS  
JohnathanS
S-Bahn (S)
Beiträge: 24
Registriert am: 26.10.2016


RE: CS3 plus schaltet Märklinweichen nicht sauber

#14 von Modellbahn94 ( gelöscht ) , 30.10.2016 17:25

Update ist schon lang Installiert aber es behebt nur gehler beim import von daten der cs2. Sonst nichts


Modellbahn94

RE: CS3 plus schaltet Märklinweichen nicht sauber

#15 von Modellbahn94 ( gelöscht ) , 30.10.2016 17:59

Funktioniert das Weichenschalten bei jemand eigentlich Problemlos? Oder sind da alle CS3 plus betroffen?


Modellbahn94

RE: CS3 plus schaltet Märklinweichen nicht sauber

#16 von Erich Müller , 30.10.2016 20:03

Zitat von Modellbahn94
Bei mir besteht das Problem auch.
Signale, M84 Decoder, Drehscheibe usw. funktionieren Problemlos wie es sich gehört. Lediglich die Weichendecoder Reagieren gar nicht oder nur teilweise auf die Schaltbefehle.



Hallo,

ich habe keinen B.A. in MM-Protokoll, aber mir war so, als hätten Signaldecoder, M84 und Weichendecoder prinzipiell die gleichen Befehle. Wenn also die einen korrekt funktionieren und die anderen nicht, liegt der Fehler wirklich bei der Zentrale?
(Aus verschiedenen Gründen werden meine Signal- und Weichendecoder mit DCC angesprochen; aber soviel war mir von MM im Gedächtnis geblieben.)


Freundliche Grüße
Erich

„Es hat nie einen Mann gegeben, der für die Behandlung von Einzelheiten so begabt gewesen wäre. Wenn er sich mit den kleinsten Dingen abgab, so tat er das in der Überzeugung, daß ihre Vielheit die großen zuwege bringt.“
Friedrich II. über Fr. Wilhelm I.


Erich Müller  
Erich Müller
ICE-Sprinter
Beiträge: 6.319
Registriert am: 03.12.2015


RE: CS3 plus schaltet Märklinweichen nicht sauber

#17 von Modellbahn94 ( gelöscht ) , 30.10.2016 22:41

Dann müssten bei mir zufälligerweise immer über 50 Weichen auf einmal defekt sein und wenn man die Cs2 benutzt von geisterhand repariert sein. Habe auch schon versucht nur eine Weiche an die Steuerung zu hängen. Selbes Problem. Die CS2 und die Mobile Station schaffen es die Weiche zu schalten die CS3 nicht Wirklich. Ich schalte meine Weichen über das MM Format


Modellbahn94

RE: CS3 plus schaltet Märklinweichen nicht sauber

#18 von Modellbahn94 ( gelöscht ) , 30.10.2016 22:43

PS. Würde auch auf DCC Umstellen. Bei verbauten Weichen nicht möglich


Modellbahn94

RE: CS3 plus schaltet Märklinweichen nicht sauber

#19 von JohnathanS , 30.10.2016 23:13

Also es MUSS eigentlich an der neuen Zentrale liegen. An einer Mobile Station 2 schnurrt das Ganze bei mir wie ein Kätzchen.


JohnathanS  
JohnathanS
S-Bahn (S)
Beiträge: 24
Registriert am: 26.10.2016


RE: CS3 plus schaltet Märklinweichen nicht sauber

#20 von hvr-nl ( gelöscht ) , 30.10.2016 23:31

Johnathan,

Kurze Frage: hängen die Weichendekoder am Bahnstrom oder haben die Dekoder eine eigene Booster?

Meine CS3 ist bestellt aber noch nicht da. Bei meine CS2 hatte ich auch das Problem dass manchmal die weichen nicht sauber schalten. gerade alte Weichendekoder. Nachdem ich eine einfache LDT booster gekauft habe, nur für Weichendekoder, war die Weichenwelt wieder in ordnung.

Übrigens: laut ein Schreiben von M, kann ich diese Booster an die CS2 hängen lassen wenn diese Sklave von CS3 wirdt. So auch meine 6088 Rückmeldedekoder. Einfach an CS2 hängen lassen und von CS3 auslesen lassen.

Mal sehen wie das funktioniert wenn die CS3 da ist. Dauert noch einige Wochen.

Gruss,

Hans


hvr-nl

RE: CS3 plus schaltet Märklinweichen nicht sauber

#21 von LDG , 30.10.2016 23:45

Hallo,

die alten MM-Decoder waren doch polaritätsabhängig (und einige kompatible auch; Bin neulich mal wieder in diese Falle getappt).
Vielleicht haben sich bei der CS3 die Anschlüsse für Masse(Außenleiter) und Bahnstrom (Innenleiter) an der Zentrale geändert und Du verwendest den bisherigen Anschlußstecker unverändert weiter.
Hast Du schon mal probiert die Anschlüsse (rot/braun) zu vertauschen? (Eventuell zunächst mal nur direkt an den "problematischen" Decodern).

Gruß,
Lothar


Termine des Mist67 (Speyer)

H0 mit/ohne Pickel, Rocrail, Tams RB+MC+HC+mC+xnC dazu B-4, BiDiB-Interface, -Booster, RC-Link, CS2/MS2 und ECoS2.
Dazu diverses historisches Gedöns wie MS1, CU, IB-IR, HSI-88,...


 
LDG
EuroCity (EC)
Beiträge: 1.233
Registriert am: 07.11.2007
Ort: bei Karlsruhe
Gleise Märklin Modell, M, K, α und C ; RocoLine m. Bettung
Spurweite H0
Steuerung Digital und Analog
Stromart Digital, Analog


RE: CS3 plus schaltet Märklinweichen nicht sauber

#22 von JohnathanS , 31.10.2016 00:00

Also meine Decoder hängen direkt am Bahnstrom.

Polaritätswechsel? Fände ich ja echt krass - kein sterbenswörtchen davon von Märklin.

Kann ich probieren, aber erst am Dienstag. Aber warum schalten die Weichen dann trotzdem hin und wieder? Ich tippe auf ein Softwareproblem. Aber wer weiß...

Gruß Johnathan


JohnathanS  
JohnathanS
S-Bahn (S)
Beiträge: 24
Registriert am: 26.10.2016


RE: CS3 plus schaltet Märklinweichen nicht sauber

#23 von Modellbahn94 ( gelöscht ) , 31.10.2016 08:39

Meine hängen auch am Bahnstrom. Das Problem liegt nur bei den Weichendecodern von Märklin. Eine Verpolung ist ausgeschlossen.


Modellbahn94

RE: CS3 plus schaltet Märklinweichen nicht sauber

#24 von nakott , 31.10.2016 09:12

Das klingt mir sehr nach einem Fehler im CS3 GFP. Telefoniere dazu doch mal mit Märklin. Vielleicht wissen die dazu schon etwas oder können in der Entwicklung nachfragen.

Grüße Dirk


Anlage URI


 
nakott
ICE-Sprinter
Beiträge: 6.542
Registriert am: 04.07.2007


RE: CS3 plus schaltet Märklinweichen nicht sauber

#25 von cannondale2000 , 31.10.2016 11:06

....oh man da bin ich aber auf der einen Seite beruhigt auf der anderen aber auch erbost, dass nicht nur ich die Probleme habe...

Ist schon was wahres dran, dass es ärgerlich ist 799€ auszugeben für einen "Trafo" der nicht richtig funktioniert. Ärgerlich war auch, dann man noch ein Netzteil kaufen muss damit der überhaupt geht....

Aber ich verfolge mal den weiteren Verlauf... und bist das Update kommt, werde ich wohl Landschaft bauen....


cannondale2000  
cannondale2000
S-Bahn (S)
Beiträge: 13
Registriert am: 16.02.2013


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 154
Xobor Einfach ein eigenes Forum erstellen
Datenschutz