RE: Kontaktprobleme Roco V 200 DR für AC mit ESU Loksound - gelöst!

#1 von Settebello , 27.11.2016 22:07

Kiebe Foristi,

neulich habe ich in der "Bucht" eine V 200 der DR von Roco in Ep. IV bekommen, Art.-Nr. 69393. Es ist die 120 048-4. Die Lok hat einen älteren ESU Loksound - Decoder (3.0, glaube ich).

Leider hat die Lok erhebliche Kontaktprobleme ops: Wo alle anderen problemlos drüberfahren, muckt sie. Der Decoder ist dann so empfindlich, daß die Lok sofort anhält und manchmal auch nach Überfahren des kontaktlosen Bereichs nicht mehr weiterfährt und nur der sound wieder geht

Ich habe alle fraglichen Gleise penibel gereinigt und das half auch ganz gut, aber nur vorübergehend. Dann habe ich versucht, alle Radkontakte zu reinigen, mit einem lösungsmittelhaltigen Kontaktspray habe ich alle Kontakte sorgsam mit Q-Tips behandelt und alles wieder zusammengebaut. Auch den Schleifer habe ich behandelt. Jedoch fährt die Lok danach noch schlechter als vorher

Was meint Ihr, kann man tun? Sicher ist der Decoder überempfindlich, aber die Kontaktunterbrechung muß ja eine andere Ursache haben.

Viele Grüße,

Sebastian


zu meinem Anlagenthread: "klick"

schaut mal hier Viertes Stummi - Treffen in Berlin am Freitag, 30. September um 18:00 Uhr (5)


 
Settebello
EuroCity (EC)
Beiträge: 1.475
Registriert am: 25.01.2013
Ort: Berlin
Gleise Märklin K-Gleis
Spurweite H0
Steuerung Märklin 6021 + PC mit alter Software
Stromart Digital


RE: Kontaktprobleme Roco V 200 DR für AC mit ESU Loksound - gelöst!

#2 von vinylfan , 27.11.2016 22:13

Hat die Lok oben so eine lange Platine wo der Decoder gesteckt ist?

Wenn ja, sind dort zwei Kupfer Laschen die zum Motor führen. Die waren bei mir bei 2 Loks das Problem.

Ich habe die Litze direkt an den Motor gelötet, dann liefen die.


Grüße
Klaus


Rocogleis ohne Bettung, Loks von FM und Roco.
CanDB über MS2 nur DCC
, Booster Digikeijs
WinXP, iTrain 3.3
Meine Anlage im Bau
viewtopic.php?f=15&t=127112


 
vinylfan
InterCity (IC)
Beiträge: 864
Registriert am: 07.01.2015
Ort: Wirges WW
Gleise Zweileiter
Spurweite H0
Steuerung Can Digital
Stromart Digital


RE: Kontaktprobleme Roco V 200 DR für AC mit ESU Loksound - gelöst!

#3 von Settebello , 27.11.2016 22:17

Hallo Klaus,

vielen Dank für den Hinweis, das will ich gern prüfen, jedoch halte ich das nicht für die Ursache, weil die Lok immer an denselben stellen Probleme hat.

Viele Grüße,

Sebastian


zu meinem Anlagenthread: "klick"

schaut mal hier Viertes Stummi - Treffen in Berlin am Freitag, 30. September um 18:00 Uhr (5)


 
Settebello
EuroCity (EC)
Beiträge: 1.475
Registriert am: 25.01.2013
Ort: Berlin
Gleise Märklin K-Gleis
Spurweite H0
Steuerung Märklin 6021 + PC mit alter Software
Stromart Digital


RE: Kontaktprobleme Roco V 200 DR für AC mit ESU Loksound - gelöst!

#4 von vinylfan , 27.11.2016 22:18

Bei mir auch, an drei - vier Stellen auf der Bahn.

Alle anderen Loks liefen problemlos darüber.


Grüße
Klaus


Rocogleis ohne Bettung, Loks von FM und Roco.
CanDB über MS2 nur DCC
, Booster Digikeijs
WinXP, iTrain 3.3
Meine Anlage im Bau
viewtopic.php?f=15&t=127112


 
vinylfan
InterCity (IC)
Beiträge: 864
Registriert am: 07.01.2015
Ort: Wirges WW
Gleise Zweileiter
Spurweite H0
Steuerung Can Digital
Stromart Digital


RE: Kontaktprobleme Roco V 200 DR für AC mit ESU Loksound - gelöst!

#5 von LH 1001 , 28.11.2016 05:14

Hallo Sebastian,
da Motor und Sound Aussetzer haben, deutet dies auf Probleme bei der Stromaufnahme hin. Hast du dir schon einmal den Mittelschleifer angeschaut? An der Stelle, an der die beiden Bronzeblechfedern in den Schleifschuh eintauchen, kann es zu Korrosion kommen. Auch im Schleifschuh kann Verschmutzung die Ursache für das Problem sein.


LG Markus
_________________________________________________

3L H0 Anlage mit unterschiedlichen Fahrzeugherstellern, K-Gleis, Steuerung ECoS 2 mit Modellstellwerk. Digitalformate MM, DCC, MFX


 
LH 1001
EuroCity (EC)
Beiträge: 1.036
Registriert am: 12.01.2016
Spurweite H0
Stromart AC, Digital


RE: Kontaktprobleme Roco V 200 DR für AC mit ESU Loksound - gelöst!

#6 von jogi , 28.11.2016 10:15

Hallo , Jogi hier


Das könnte helfen :


Auch die Schleifer selber können Probleme bereiten . Kontaktproblem zwischen Ski und Federblech .
Abhilfe : Kontakt 60 ( Kontaktreiniger ) oder Kabel anlöten .Hier bei einem Roco Schleifer , aber der von MÄ hat das gleiche Problem .





viel Erfolg .


Bastelnde Grüße Jogi ;
Elektronische Bauteile kennen 3 Zustände:Ein-Aus-Kaputt".
K-Gleise,DCC mit IB .CS2 nur Test Mfx freie Zone.MoBa MÄ seit 1954.
Jogis Bahn
mein letzter Umbau


jogi  
jogi
Metropolitan (MET)
Beiträge: 3.829
Registriert am: 13.06.2005
Ort: NRW
Gleise K - Gleise
Spurweite H0
Stromart Digital


RE: Kontaktprobleme Roco V 200 DR für AC mit ESU Loksound - gelöst!

#7 von samo75 , 28.11.2016 10:32

Hallo Ihr Lieben,

ich kenne die Problematik auch. Auch bei mir machte die 120 048 Probleme, trotz sauberer Gleise.

Nach langer Sucherei habe ich bei meinen Loks festgestellt, dass es sich in erster Linie um Kontaktprobleme bei der Masse handelt. In den meisten Fälle bewirkte eine leichte Erhöhung des Anpressdrucks der Masseschleifer am Rad Wunder. Hier sammelt sich auch gerne Schmodder an.

Viele Grüße

Sascha


Männer werden nicht älter, nur die Spielzeuge werden teurer!


samo75  
samo75
InterRegio (IR)
Beiträge: 177
Registriert am: 11.01.2012
Ort: Bergisches Land
Gleise K- und C-Gleis
Spurweite H0
Steuerung Intellibox IR
Stromart AC, Digital


RE: Kontaktprobleme Roco V 200 DR für AC mit ESU Loksound - gelöst!

#8 von rhb651 , 28.11.2016 12:29

Aber das genau kann man ja feststellen.

Einfach bei der Problemstelle testen, ob Masse oder B fehlt
viewtopic.php?f=2&t=139914&p=1579073&hilit=masseproblem+kabel#p1579073


Viele Grüße,
Achim
rhb651


 
rhb651
ICE-Sprinter
Beiträge: 6.082
Registriert am: 05.05.2005
Homepage: Link
Spurweite H0, H0m
Steuerung CS1R+6021
Stromart AC, DC, Digital, Analog


RE: Kontaktprobleme Roco V 200 DR für AC mit ESU Loksound - gelöst!

#9 von Settebello , 28.11.2016 21:49

Vielen Dank für die Anregungen!

@Klaus: ich habe tatsächlich noch gestern Abend die Platine ausgebaut, die Kontakte nachgebogen, gereinigt und alles wieder eingebaut. Und siehe da: die Lok fährt schon viel besser Das hätte ich nicht gedacht, daß da ein Zusammenhang besteht. Am WE werde ich dann die Verbindung löten.

Dann will ich aber auch noch den Test durchführen, ob Masse oder Fahrstrom das Problem sind.

Die Radkontakte habe ich alle geprüft und gereinigt und die sind schön sauber und haben genug Druck am Rad. Dann werde ich noch den Mittelschleifer prüfen und ggf. die von Euch beschriebenen Maßnahmen vornehmen.

Dann berichte ich wieder!

Viele Grüße von

Sebastian


zu meinem Anlagenthread: "klick"

schaut mal hier Viertes Stummi - Treffen in Berlin am Freitag, 30. September um 18:00 Uhr (5)


 
Settebello
EuroCity (EC)
Beiträge: 1.475
Registriert am: 25.01.2013
Ort: Berlin
Gleise Märklin K-Gleis
Spurweite H0
Steuerung Märklin 6021 + PC mit alter Software
Stromart Digital


RE: Kontaktprobleme Roco V 200 DR für AC mit ESU Loksound - gelöst!

#10 von vinylfan , 28.11.2016 22:11

Hallo Sebastian,

hört sich ja gut an. Bei der Schleiferproblematik kann ich dir nicht weiter helfen.

Wenn an der Platine noch Widerstände oder sonstiges zum Motor sitzen dann nimm die weg oder schließe den Motor direkt an.

Bei mir hat es geholfen.


Grüße
Klaus


Rocogleis ohne Bettung, Loks von FM und Roco.
CanDB über MS2 nur DCC
, Booster Digikeijs
WinXP, iTrain 3.3
Meine Anlage im Bau
viewtopic.php?f=15&t=127112


 
vinylfan
InterCity (IC)
Beiträge: 864
Registriert am: 07.01.2015
Ort: Wirges WW
Gleise Zweileiter
Spurweite H0
Steuerung Can Digital
Stromart Digital


RE: Kontaktprobleme Roco V 200 DR für AC mit ESU Loksound - gelöst!

#11 von Baumbauer , 29.11.2016 05:52

Servus

die neuen Flüsterschleifer haben leider auch ihre Schwächen.
zum einen die hier schon beschriebene Problematik mit den korridierenden Zungen die im Schleiferstück einfädeln
zum anderen aber auch die leicht gebogene Oberfläche. Dadurch hat der Schleifer nicht 4 oder 5 Punktkontakte sondern
nur 2 im schlechtesten Fall nur einen und wenn der verschmutzt ist steht die Lok.

Abhilfe den Schleifer ausrichten so daß dieser gerade ist das stellt eine bessere Kontaktsicherheit her.

Die anderen Sachen wurden hier schon genannt. Abhilfe könnte auch der Einbau eines Speicher-Kondensators bringen.


www.modellbaum.de


 
Baumbauer
InterCity (IC)
Beiträge: 880
Registriert am: 13.06.2009
Homepage: Link
Gleise K-Gleis. Roco H0e
Spurweite H0, H0e, 1
Stromart AC, Digital


RE: Kontaktprobleme Roco V 200 DR für AC mit ESU Loksound - gelöst!

#12 von Settebello , 04.12.2016 11:09

@all: man muß wohl davon ausgehen, daß bei Kontaktproblemen mehrere Schwachstellen in Betracht kommen und es lohnt sich, sie alle einmal durchzuchecken. Wie oben berichtet, habe ich die Verbindung des Motors zur Platine gecheckt und das hat - was ich nie gedacht hätte - eine erste spürbare Verbesserung gebracht Die Massekontakte an den Rädern hatte ich bereits geprüft und mit Kontaktspray behandelt und als nächstes wollte ich eigentlich Motor und Platine mit Kabeln fest verbinden (löten).

Dann habe ich mir aber den Schleifer einmal näher angesehen. Verbaut ist der kurze Flüsterschleifer von Roco. Zunächst habe ich die Verbindung zwischen den Federn und dem Schleifkontakt mit Kontakstray behandelt. Das brachte keine Verbesserung. Dann habe ich den Metallschleifer abgezogen und festgestellt, daß er ziemlich rund gebogen war. Den habe ich dann begradigt und wieder montiert, und siehe da, jetzt fährt die Lok ohne Probleme, so daß ich auf weitere Maßnahmen verzichten kann

Hier war dann wohl Manfreds Tip der entscheidende - trotzdem aber vielen Dank an alle Schreiber

Viele Grüße von Sebastian


zu meinem Anlagenthread: "klick"

schaut mal hier Viertes Stummi - Treffen in Berlin am Freitag, 30. September um 18:00 Uhr (5)


 
Settebello
EuroCity (EC)
Beiträge: 1.475
Registriert am: 25.01.2013
Ort: Berlin
Gleise Märklin K-Gleis
Spurweite H0
Steuerung Märklin 6021 + PC mit alter Software
Stromart Digital


RE: Kontaktprobleme Roco V 200 DR für AC mit ESU Loksound - gelöst!

#13 von Settebello , 04.12.2016 11:15

äh - wie verändert man eigentlich den Titel des Thread (z.B. "gelöst")? Weiß das jemand?

vG, Seb.


zu meinem Anlagenthread: "klick"

schaut mal hier Viertes Stummi - Treffen in Berlin am Freitag, 30. September um 18:00 Uhr (5)


 
Settebello
EuroCity (EC)
Beiträge: 1.475
Registriert am: 25.01.2013
Ort: Berlin
Gleise Märklin K-Gleis
Spurweite H0
Steuerung Märklin 6021 + PC mit alter Software
Stromart Digital


RE: Kontaktprobleme Roco V 200 DR für AC mit ESU Loksound - gelöst!

#14 von Baumbauer , 24.12.2016 07:41

Servus

in Den allerersten Eingangspost gehen auf bearbeiten klicken und schon kannst
Du die Betreffzeile ändern


www.modellbaum.de


 
Baumbauer
InterCity (IC)
Beiträge: 880
Registriert am: 13.06.2009
Homepage: Link
Gleise K-Gleis. Roco H0e
Spurweite H0, H0e, 1
Stromart AC, Digital


RE: Kontaktprobleme Roco V 200 DR für AC mit ESU Loksound - gelöst!

#15 von Settebello , 24.12.2016 09:26

Danke!

vG, Sebastian


zu meinem Anlagenthread: "klick"

schaut mal hier Viertes Stummi - Treffen in Berlin am Freitag, 30. September um 18:00 Uhr (5)


 
Settebello
EuroCity (EC)
Beiträge: 1.475
Registriert am: 25.01.2013
Ort: Berlin
Gleise Märklin K-Gleis
Spurweite H0
Steuerung Märklin 6021 + PC mit alter Software
Stromart Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz