Willkommen 

RE: Brawa BR216 Art.Nr.0385 Probleme, Lok pfeift... Könnte Hilfe gebrauchen.

#1 von laugarus , 26.12.2016 13:46

Ich habe eine schöne Brawa Exclusive Edition BR216 Cargo Art.Nr. 0385.
Die Lok ist immer spitzenmäßig gefahren. Ist jetzt etwas länger gelegen.
Jetzt das Phänomen:

Wenn die Lok in die Richtung fährt, das der Schleifer vorne ist, fährt sie einigermaßen gut. Nicht so gut wie früher.
Fährt sie aber in die andere Richtung mit dem Schleifer hinten, fängt sie an in einem sehr hohen Ton, leise aber hörbar zu pfeifen.
Fährt etwas ruckelig, und bleibt meist bei den Weichen stehen oder zumindest geht das Licht kurz aus.
Die bekommt ,in eine Richtung, nicht richtig Strom, oder??????
Ich habe die Lok gerade geölt wie in der Anleitung beschrieben. Keine Besserung.
Immer in eine Richtung die gleichen Probleme.

Kann das am Schleifer liegen?
Ich wollte den gerade austauschen. Laut Anleitung. Schraube auf. Schleifer abnehemen und tauschen.
Aaaaaber. Schreck Da hängt doch ein Kabel dran. Davon steht nichts in der Anleitung. Was mache ich mit dem?
Ich hätte noch einen Roco Flüsterschleifer. Aber da hängt auch ein Kabel dran. :

Kann mir jemand helfen.

Daaaanke Sven


laugarus  
laugarus
InterRegio (IR)
Beiträge: 174
Registriert am: 28.01.2011


RE: Brawa BR216 Art.Nr.0385 Probleme, Lok pfeift... Könnte Hilfe gebrauchen.

#2 von klein.uhu , 26.12.2016 14:12

Zitat von laugarus

Kann das am Schleifer liegen?
Ich wollte den gerade austauschen. Laut Anleitung. Schraube auf. Schleifer abnehemen und tauschen.
Aaaaaber. Schreck Da hängt doch ein Kabel dran. Davon steht nichts in der Anleitung. Was mache ich mit dem?
Ich hätte noch einen Roco Flüsterschleifer. Aber da hängt auch ein Kabel dran. :


Moin,

Es kann am Schleifer liegen. Und zwar an den Kontaktstellen zwischen den Schleiferandruckfedern und dem Schleiferschuh. Je nach Fahrtrichtung wird er Schuh an den Federn um (Bruchteile) von Millimetern vor oder zurück bewegt. Wenn es dort nach längerer Zeit oxidiert kann bei hauptsächlicher Bewegung in einer Vorzugsrichtung in der anderen Richtung ein schlechter Kontakt entstanden sein. Tauschen gegen einen neuen Schleifer ist die eine Lösung, die andere die Behandlung dieser Kontaktstellen z.B. mit Kontaktspray. Dazu aber bitte den Schleifer abnehmen und die Lok (Lackierung und Bedruckung) vor dem Sprühnebel des Kontaktsprays schützen! Danach mit einen Pfeifenputzer durch die Stellen, wo die Feder am Schuh hängt, putzen, und am Besten die Reste des Kontaktsprays mit Kontaktreiniger säubern.

Natürlich muß an dem Schleifer irgendwie ein Kabel dran sein. Wenn es gelötet ist kann man das ablöten. Es gibt auch Schleifer, wo das Kabel an einem Kontaktblech angelötet ist, was aber einen anderen Nachteil hat: dann ist nämlich die Kontaktstelle Schleiferkontakt-Kontaktblech oft die Ursache für Probleme mit Oxidation. Um das Löten zu ersparen handelt man sich also ein anderes Problem ein.

Also in Deinem Falle: Kabel ablöten und neuen Schleifer dort anlöten.
Aber versuche es erst mal mit Reinigung, falls der Schleifschuh nicht abgefahren ist.

Gruß klein.uhu


| : | ~ analog

Gruß von klein.uhu
Es ist keine Schande, etwas nicht zu wissen, wohl aber, nichts lernen zu wollen. (Sokrates)
Fantasie ist wichtiger als Wissen, denn Fantasie ist unbegrenzt. (Einstein)


klein.uhu  
klein.uhu
Trans Europ Express (TEE)
Beiträge: 9.767
Registriert am: 30.01.2006
Spurweite H0
Steuerung mit Hand und Verstand
Stromart AC, Analog


RE: Brawa BR216 Art.Nr.0385 Probleme, Lok pfeift... Könnte Hilfe gebrauchen.

#3 von laugarus , 26.12.2016 14:34

Danke für die Info.
Ich habe gerade einen zweiten Test gemacht.
Die Lok angehoben, auf der einen Seite. So das si nicht davon fahren konnte.
Sie ist also nicht gefahren. Der Schleifer hat sich nicht bewegt.
Gleiches Phänomen. Pfeifiges Geräusch in die eine, virtuelle Fahrtrichtung.
In die die andere Fahrtrichtung alles in Ordung.

Kann das trotzdem mit dem Schleifer zu tun haben?
Der sieht sehr gut aus und hat höchstens 15 Betriebsstunden hinter sich. Es schaut auch kein messing durch.

Grüße Sven


laugarus  
laugarus
InterRegio (IR)
Beiträge: 174
Registriert am: 28.01.2011


RE: Brawa BR216 Art.Nr.0385 Probleme, Lok pfeift... Könnte Hilfe gebrauchen.

#4 von laugarus , 26.12.2016 14:40

Das extrem hohe pfeifige Geräusch beim Fahren kommt mir komisch vor. Und das wirklich nur in eine Richtung.
Auch wenn sich die Lok nicht auf den Schienen bewegt.
Was kann das sein?
Der Schleifer?
Ich versuche einmal zu tauschen um nach der Ausschlußtaktik vor zu gehen.
Sven


laugarus  
laugarus
InterRegio (IR)
Beiträge: 174
Registriert am: 28.01.2011


RE: Brawa BR216 Art.Nr.0385 Probleme, Lok pfeift... Könnte Hilfe gebrauchen.

#5 von klein.uhu , 26.12.2016 15:40

Ferndiagnose ist immer etwas schwierig. Man fängt bei einem Punkt an, und hangelt sich langsam durch.
Also: weiter hangeln


Ich hatte geschrieben "es kann der Schleifer sein", muss aber nicht. Weitere Fehlerquellen können Motor, Getriebe, Dekoder sein. Ab Werk hatte die [0385] zwar eine Schnittstelle, war aber nicht digital. Hast Du sie digitalisiert? Welcher Dekoder ist drin? Laut Profil fährst Du Digital.

Ich habe die technisch identische [0381] und [0383] einschließlich Anleitungen. Auf Anhieb habe ich da keinen Verdacht was "pfeifen" könnte. Also ein paar Fragen:

(1) hast Du nur die Achslager geölt? Oder hast Du auch die beiden Motorlager geölt? Dazu hättest Du das Gehäuse abnehmen müssen. Hast Du auch die Schnecken geschmiert?

(2) wenn das Gehäuse ab war: ist das Geräusch auch dann vorhanden? Kann man es dann orten?. War da irgendetwas lose?

(3) der Schleifer hat nur 15h Betrieb. Wie alt ist denn die Lok? Gab es Vorbesitzer?
Eventuell sind die Kohlen nach vielen Betriebsstunden (einseitig) abgenutzt. Dann wäre ein neuer Motor fällig.

(4) treibt der Motor (Gehäuse offen) beide Kardanwellen und beide Schnecken an, oder rutscht da irgendetwas durch?
Da das Geräusch aber auch ohne Last auftritt ist das eher unwahrscheinlich.

(5) Radsatzschleifer: liegen an allen Rädern die Radschleifer richtig federnd an. Sind sie eventuell verbogen oder beschädigt? Lege die Lok mal auf den Rücken und lass sie laufen, beobachte die Räder und deren Schleifer. Kannst Du da was beobachten bei vorwärts / rückwärts? Knickt ein Schleifer um, hakt er in einer Richtung?

Gruß klein.uhu


Und bitte korrigiere Deine Überschrift, da ist ein Zahlendreher drin: [s]0358[/s] falsch 0385 richtig, wie in Deinem Text.


| : | ~ analog

Gruß von klein.uhu
Es ist keine Schande, etwas nicht zu wissen, wohl aber, nichts lernen zu wollen. (Sokrates)
Fantasie ist wichtiger als Wissen, denn Fantasie ist unbegrenzt. (Einstein)


klein.uhu  
klein.uhu
Trans Europ Express (TEE)
Beiträge: 9.767
Registriert am: 30.01.2006
Spurweite H0
Steuerung mit Hand und Verstand
Stromart AC, Analog


RE: Brawa BR216 Art.Nr.0385 Probleme, Lok pfeift... Könnte Hilfe gebrauchen.

#6 von laugarus , 26.12.2016 22:15

Danke für Deinen ausführlichen Fragenkatalog

Ja, hangeln wir uns weiter.

Leider kann ich keinen Fehler finden. Die Lok sollte perfekt laufen.
Das kann doch nicht am Decoder liegen???? Neeeeee????

Ach ja. Das Pfeifgeräusch ist nicht nur Richtungsabhängig sondern auch Drehzahlabhängig.
Sehr langsame Fahrt: Kein Geräusch Lok fährt aber auch da hackelig. kann stehen bleiben.
Schnellere Fahrt: Pfeifgeräusch. Die Lok fährt ruckelig, bleibt an Weichen stehen. Bekommt schlecht Strom.
Schnelle Fahrt bis Höchstgeschwindigkeit: Kein Geräusch. Kann an Weichen stehen bleiben.

Andere Fahrtrichtung: Keinerlei Probleme.

Das gibt es doch nicht.

Decoder ist ein ESU Lokpilot 4 verbaut. 54612. Ja, den habe ich auf die Schnittstelle gesetzt.
Letztes Jahr ist die Lok vorbildlich gelaufen.

Zitat von klein.uhu

(1) hast Du nur die Achslager geölt? Oder hast Du auch die beiden Motorlager geölt? Dazu hättest Du das Gehäuse abnehmen müssen. Hast Du auch die Schnecken geschmiert?




Ja, ich habe das Achslager und die beiden Motorlager geölt. So wie in der Anleitung beschrieben. Jetzt habe ich die Schnecken ebenfalls geschmiert.

Zitat von klein.uhu

(2) wenn das Gehäuse ab war: ist das Geräusch auch dann vorhanden? Kann man es dann orten?. War da irgendetwas lose?



Ja, das Geräusch ist auch ohne Gehäuse da. Ich kann es aber nicht genau orten. Es kann was mit dem Motor oder mit den Wellen zu tun haben.
Sehr schwer das zu lokalisieren. Jetzt klappert die Lok auch noch beim Fahren. Das ist der Schleifer. Jetzt habe ich zu viel daran rumgefingert. Ich glaube ich tausche den doch einmal aus.

Zitat von klein.uhu

(3) der Schleifer hat nur 15h Betrieb. Wie alt ist denn die Lok? Gab es Vorbesitzer?
Eventuell sind die Kohlen nach vielen Betriebsstunden (einseitig) abgenutzt. Dann wäre ein neuer Motor fällig.



Ich habe die Lok vor etwa 4 Jahren NEU gekauft. Die gesamte Lok hat höchstens 15 Betriebsstunden. Eher weniger.

Zitat von klein.uhu

(4) treibt der Motor (Gehäuse offen) beide Kardanwellen und beide Schnecken an, oder rutscht da irgendetwas durch?
Da das Geräusch aber auch ohne Last auftritt ist das eher unwahrscheinlich.



Nein beide Wellen sind gut gefettet und laufen perfekt.

Zitat von klein.uhu

(5) Radsatzschleifer: liegen an allen Rädern die Radschleifer richtig federnd an. Sind sie eventuell verbogen oder beschädigt? Lege die Lok mal auf den Rücken und lass sie laufen, beobachte die Räder und deren Schleifer. Kannst Du da was beobachten bei vorwärts / rückwärts? Knickt ein Schleifer um, hakt er in einer Richtung?



Das verstehe ich jetzt nicht. Zur Stromaufnahme, bei Märklin Wechselstrom, habe ich doch nur den großen Schleifer und die Räder.
Radschleifer kann ich keine finden. Was meinst Du damit.


laugarus  
laugarus
InterRegio (IR)
Beiträge: 174
Registriert am: 28.01.2011


RE: Brawa BR216 Art.Nr.0385 Probleme, Lok pfeift... Könnte Hilfe gebrauchen.

#7 von klein.uhu , 26.12.2016 22:53

Zitat von laugarus

Das verstehe ich jetzt nicht. Zur Stromaufnahme, bei Märklin Wechselstrom, habe ich doch nur den großen Schleifer und die Räder.
Radschleifer kann ich keine finden. Was meinst Du damit.


Der Massekontakt bei Märklin ist üblicherweise das Metallfahrgestell, die Achslager. Masse führt dann das ganze Metallchassis. Bei DC-Loks, und das ist eine die für AC adaptiert wurde, wird die Masse von den Schienen oft über Schleifer an der Rückseite der Räder oder oben vom Spurkranz abgenommen.

Das scheint aber hier nicht der Fall, ich finde auch keine Radschleifer - ich bitte um Entschuldigung da hätte ich genauer hinsehen sollen. Hinter den Drehgestellblenden ist im Kunststoff eine Metallplatte, die von den Achslagern die Masse abnimmt. Mehr konnte ich bisher nicht rausfinden. Diese Konstruktion sollte aber kein Problem sein und verursacht wohl kaum Dein Geräusch.

Weiter komme ich heute nicht, habe meine Lok auch nicht geöffnet oder zerlegt. Hast Du einen passenden Dekoder, denn Du mal tauschen kannst? Im Moment weiß ich leider auch keine Lösung.

Gruß klein.uhu


| : | ~ analog

Gruß von klein.uhu
Es ist keine Schande, etwas nicht zu wissen, wohl aber, nichts lernen zu wollen. (Sokrates)
Fantasie ist wichtiger als Wissen, denn Fantasie ist unbegrenzt. (Einstein)


klein.uhu  
klein.uhu
Trans Europ Express (TEE)
Beiträge: 9.767
Registriert am: 30.01.2006
Spurweite H0
Steuerung mit Hand und Verstand
Stromart AC, Analog


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 303
Xobor Einfach ein eigenes Forum erstellen
Datenschutz