Willkommen 

An Aus


RE: ESU Lokprogrammer - der erkannte Decoder wird nicht unterstützt

#1 von Bubanst , 31.12.2016 19:13

Hallo zusammen,

Ich habe letzte Woche einen neuen Lokpilot 4 mit 21mtc Schnittstelle erhalten, Artikelnummer 54615.

Ich wollte den Decoder mit dem ESU Lokprogrammer auslesen sowie ein vorhandenes Projekt aufspielen, wobei jedes Mal die Fehlermeldung "Der erkannte Decoder wird nicht unterstützt" erscheint. Die Software ist auf dem aktuellen Stand (4.4.20) und der Decoder ist am 5.12.16 (Decoderinformationen lassen sich korrekt auslesen) produziert worden.

Einen Decoderreset habe ich auch ohne Erfolg schon durchgeführt.

Das auslesen und programmieren einzelner CVs funktioniert problemlos, auch wird die Decoderinformation korrekt ausgelesen. Getestet habe ich auch alle Funktionen auf dem ESU Prüfstand und das funktioniert auch tadellos.

Handelt es sich hierbei um einen Softwarefehler oder ist der Decoder defekt und sollte umgetauscht werden?


Grüße Kay

Meine Anlagenplanung

viewtopic.php?f=24&t=110468

hier geht es weiter mit dem Bau

viewtopic.php?f=15&t=114141

Epoche II DRG/DRB (manchmal Epoche III/IV DR)


 
Bubanst
EuroCity (EC)
Beiträge: 1.170
Registriert am: 24.04.2013


RE: ESU Lokprogrammer - der erkannte Decoder wird nicht unterstützt

#2 von BigDiesel , 31.12.2016 19:32

Hi,

laut ESU ist die Lokprogrammer software aber bei 4.5.1 und nicht bei 4.4.20


Gruß
Hardy

Mein Baubericht Marengo Swamp
Baubericht WiFi-Messwagen


 
BigDiesel
InterRegioExpress (IRE)
Beiträge: 376
Registriert am: 28.04.2005
Ort: Nordbaden
Gleise Peco Code83, Eigenbau
Spurweite H0
Steuerung IB
Stromart Digital


RE: ESU Lokprogrammer - der erkannte Decoder wird nicht unterstützt

#3 von LukasLokführer , 31.12.2016 19:33

Hallo Kay,

die Software-Version 4.4.20 ist alles andere als aktuell.
Inzwischen gab es 4.4.21-25 sowie 4.5.0 und 4.5.1
Es könnte durchaus sein, dass der Decoder bereits mit einer neueren Firmware ausgliefert wurde, die mit der 4.4.20 nicht mehr programmiert werden kann.
Lösung 1: Update auf 4.5.1
Lösung 2: Explizites Firmware"up"date auf die Version, die von 4.4.20 unterstützt wird.

Gruß,
Lukas


 
LukasLokführer
InterCity (IC)
Beiträge: 560
Registriert am: 09.02.2010
Ort: Lummerland
Spurweite H0
Stromart DC, Digital, Analog


RE: ESU Lokprogrammer - der erkannte Decoder wird nicht unterstützt

#4 von Christian_B , 02.01.2017 22:44

Bei ESU gibt es ein Forum, und dort wird schnell und fachlich vom Dirk und anderen geholfen. An dieser Stelle würde ich nachfragen.


Gruß Christian


 
Christian_B
EuroCity (EC)
Beiträge: 1.107
Registriert am: 24.12.2014
Spurweite H0
Steuerung ROCO MultiMaus & Digitalbox
Stromart Digital


RE: ESU Lokprogrammer - der erkannte Decoder wird nicht unterstützt

#5 von Bubanst , 02.01.2017 23:56

Hallo Lukas und Christian,

Danke für Eure Hinweise. Ich war mir sicher, dass ich kurz vor Weihnachten ein Update der Lokprogrammer Software gemacht habe.Da ist wohl etwas schief gegangen, ohne das ich das gemerkt habe. Ich werde das nächste mal doch nochmal einen Abgleich mit den Infos auf der ESU Homepage machen müssen. Ich habe vorhin das Update auf die Version 5.1 gemacht und siehe da es hat alles funktioniert.

:)


Grüße Kay

Meine Anlagenplanung

viewtopic.php?f=24&t=110468

hier geht es weiter mit dem Bau

viewtopic.php?f=15&t=114141

Epoche II DRG/DRB (manchmal Epoche III/IV DR)


 
Bubanst
EuroCity (EC)
Beiträge: 1.170
Registriert am: 24.04.2013


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 190
Xobor Einfach ein eigenes Forum erstellen
Datenschutz