Willkommen 

RE: zerstört "z21 Start" ältere Lok-Decoder?

#1 von gregor07 ( gelöscht ) , 03.02.2017 19:47

Vor kurzem habe ich eine Startpackung in H0 von Fleischmann mit der weißen z21 Start erworben. Ich besaß bereits vorher eine Startpackung von Fleischmann und eine ESU Soundlok (beides 2011 erworben). Da ich (leider immer noch) keine Möglichkeit habe, eine Modellbahnanlage fest aufzubauen, habe ich in diesen etwa 6 Jahren maximal 5 - 6-mal einen kurzzeitigen Aufbau auf dem Fußboden vorgenommen. Damit möchte ich sagen, dass sowohl die BR 64 aus der Startpackung von 2011 als auch die ESU BR 215 insgesamt höchstens je 3 Betriebsstunden haben.

Nachdem ich die neue Startpackung mit der z21 Start aufgebaut habe musste ich feststellen, dass die BR 64 aus der alten Startpackung nicht fuhr. Im hiesigen Fachgeschäft stellte man fest, dass der Decoder defekt war (wie geschrieben, nach ca. 3 Betriebsstunden). Es wurde ein neuer Decoder eingesteckt und nun fährt diese Lok.

Die BR 215 von ESU fuhr zunächst auf dem Material der neuen Startpackung, blieb aber schließlich doch stehen und das Fahrlicht ging aus, ebenso der Sound. Seitdem ist diese Lok nicht mehr zu bewegen und sie gibt auch keinen Ton von sich. Und dies bei einer teuren Lok, die ebenfalls kaum 3 Betriebsstunden hat. Diese Lok habe ich noch nicht zur Reparatur gebracht, da mir zurzeit das Geld für einen bestimmt nicht billigen Sounddecoder fehlt.

Ich frage mich, wie so etwas möglich ist.

Da beide Loks (BR 64 aus der Startpackung von 2011 und die BR 215 von ESU) in Verbindung mit dem Profiboss aus der alten Startpackung problemlos fuhren, liegt für mich die Vermutung nahe, dass sich die z21 Start nicht mit „älteren“ Decodern verträgt. Ein derartiger Hinweis findet sich allerdings in den Bedienungsanleitungen nicht. Kann es tatsächlich sein, dass die z21 Start ältere Loks zerstört? (Die Lok aus der neuen Startpackung läuft übrigens einwandfrei.)

Obwohl ich schon fast 6 Jahre Modelleisenbahn-Material besitze, bin ich immer noch ein Anfänger und habe insbesondere von der Digitaltechnik nicht viel Ahnung und würde mich über hilfreiche Antworten sehr freuen. Vielleicht hat auch jemand ähnliche Erfahrungen mit der z21 Start gemacht.

Es grüßt aus Krefeld
Gregor


gregor07

RE: zerstört "z21 Start" ältere Lok-Decoder?

#2 von maybreeze , 03.02.2017 19:50

Servus,

ich würde die Problematik mal an Roco/Fleischmann herantragen.


Liebe Grüße aus Wien
Klaus
------------------
© Sofern nicht anders angegeben stammen publizierte Fotos aus meiner Sammlung

🇦🇹 KLEINBAHN - ein (wesentliches) Stück österreichischer Modellbahngeschichte in 22 Fortsetzungen

🇦🇹 Eisenbahnmuseum Heizhaus Strasshof - neues Video!


 
maybreeze
EuroCity (EC)
Beiträge: 1.016
Registriert am: 13.02.2009
Ort: Wien
Spurweite H0, H0e
Stromart DC, Digital


RE: zerstört "z21 Start" ältere Lok-Decoder?

#3 von gregor07 ( gelöscht ) , 03.02.2017 21:44

Danke für deinen Hinweis, Klaus. Das hatte ich schon gemacht, aber bisher außer einer Eingangsbestätigung keine Antwort erhalten.


gregor07

RE: zerstört "z21 Start" ältere Lok-Decoder?

#4 von maybreeze , 04.02.2017 08:47

Servus,

ich denke, wir sollten den Service-Abteilungen wegen der Nürnberger Messe ein wenig Zeit geben, ihre Arbeit zu erledigen. Ich habe eine Liliput-Patientin, da hat mich die Service-Abteilung explizit gebeten, bis nach der Messe Geduld zu haben.

Unabhängig davon: Weil ja die MultiMaus Zentralen von Roco/Fleischmann keinen geregelten Ausgang haben, habe ich mir zum Schutz der Decoder beim Arnold Hübsch den Digital Spannungs Regler gekauft. Zum Gegenwert von zwei Standard-Decodern ist man auf der sicheren Seite. Könnte ja auch sein, dass die z21 keinen geregelten Ausgang hat und dann zu diesen unliebsamen Effekten führt.


Liebe Grüße aus Wien
Klaus
------------------
© Sofern nicht anders angegeben stammen publizierte Fotos aus meiner Sammlung

🇦🇹 KLEINBAHN - ein (wesentliches) Stück österreichischer Modellbahngeschichte in 22 Fortsetzungen

🇦🇹 Eisenbahnmuseum Heizhaus Strasshof - neues Video!


 
maybreeze
EuroCity (EC)
Beiträge: 1.016
Registriert am: 13.02.2009
Ort: Wien
Spurweite H0, H0e
Stromart DC, Digital


RE: zerstört "z21 Start" ältere Lok-Decoder?

#5 von H0 , 04.02.2017 10:36

Moin!

Zitat
Unabhängig davon: Weil ja die MultiMaus Zentralen von Roco/Fleischmann keinen geregelten Ausgang haben [...]

Ich betreibe die MultiMaus mit einem Roco-Schaltnetzteil (18 V, 36 VA). Bei geregelter Eingangsspannung gibt es kein Problem mit Überspannung am Ausgang.

Die z21 wird m. W. auch mit Schaltnetzteil geliefert, also sollte es hier auch kein Problem mit der Ausgangsspannung geben.

Wer seine Zentrale nicht mit 16 V AC betreibt, kann sich den hübschen Spannungsregler vermutlich sparen. Zum Senken der Gleisspannung kann ein Schaltnetzteil mit niedrigerer Ausgangsspannung verwendet werden.


Natürlich macht man sich Sorgen, wenn zwei Decoder mit einer neuen Zentrale in kurzer Zeit den Geist aufgeben. Ich vermute, dass es Zufall ist und nicht ursächlich mit der z21 zusammenhängt.
Falls es da doch ein Problem geben sollte, würde es hier im Forum herauskommen.


Viele Grüße
Thomas


 
H0
ICE-Sprinter
Beiträge: 5.876
Registriert am: 12.05.2005
Homepage: Link
Ort: 莱茵兰
Gleise |:| (Zweileiter)
Spurweite H0, Z
Steuerung CS1R [DCC+MM]
Stromart AC, DC, Digital, Analog


RE: zerstört "z21 Start" ältere Lok-Decoder?

#6 von Oambegga Bockerl , 04.02.2017 16:55

Die kleine z21 ist sicher nicht das Problem. Die liefert normalerweise 18 Volt am Ausgang. Vermutlich sind die Decoder einfach so gestorben. Es handelt sich wohl in beiden Fällen um ESU-Decoder. Die ROCO 64 dürfte auch einen ESU verbaut haben. Passiert leider bei ESU öfter dass sich die Decoder ohne Vorwarnung in Rauch auflösen. Ursache sind unzureichende Schutzmaßnahmen für den Hauptprozessor. Ich möchte da auch gar nicht groß drauf eingehen, da das bloß wieder eskaliert. [emoji6]


Gesendet von iPod touch mit Tapatalk


Grüsse Thomas,

Roco Z21, cT/Tran ZF5/HR3,WLAN-Multimäuse, RocRail, HSI-88, Peco Streamline Code 75 Umbau auf 3-Leiter, nur DCC-Decoder von cT/Tran, Lenz, Tams, LDT und Zimo, Anlage Bad Reichenhall im Bau.


 
Oambegga Bockerl
CityNightLine (CNL)
Beiträge: 1.949
Registriert am: 26.10.2007
Ort: Passau
Gleise Peco Code 75 AC Umb.
Spurweite H0
Steuerung Roco Z21 und cT/Tran ZF5
Stromart Digital


RE: zerstört "z21 Start" ältere Lok-Decoder?

#7 von Peter Müller , 04.02.2017 20:17

Bietet ESU nicht sogar einen Tausch zu extra Konditionen an?


Grüße, Peter


 
Peter Müller
Gleiswarze
Beiträge: 11.022
Registriert am: 02.07.2006
Gleise 2L, ML
Steuerung AC, DC, DCC, Mfx, MM


RE: zerstört "z21 Start" ältere Lok-Decoder?

#8 von Oambegga Bockerl , 05.02.2017 11:25

Ja, das machen sie. Es gibt aber auch Hersteller, die ihre Produkte reparieren. Eigentlich alle außer ESU. Nur ist der Tausch des Hauptprozessors wohl unrentabel, deswegen die Tauschpauschale.


Gesendet von iPod touch mit Tapatalk


Grüsse Thomas,

Roco Z21, cT/Tran ZF5/HR3,WLAN-Multimäuse, RocRail, HSI-88, Peco Streamline Code 75 Umbau auf 3-Leiter, nur DCC-Decoder von cT/Tran, Lenz, Tams, LDT und Zimo, Anlage Bad Reichenhall im Bau.


 
Oambegga Bockerl
CityNightLine (CNL)
Beiträge: 1.949
Registriert am: 26.10.2007
Ort: Passau
Gleise Peco Code 75 AC Umb.
Spurweite H0
Steuerung Roco Z21 und cT/Tran ZF5
Stromart Digital


RE: zerstört "z21 Start" ältere Lok-Decoder?

#9 von schaerra , 05.02.2017 12:30

Hallo Thomas,

[quote="Oambegga Bockerl" post_id=1650643 time=1486223729 user_id=3415]
Passiert leider bei ESU öfter dass sich die Decoder ohne Vorwarnung in Rauch auflösen. Ursache sind unzureichende Schutzmaßnahmen für den Hauptprozessor. Ich möchte da auch gar nicht groß drauf eingehen, da das bloß wieder eskaliert. [emoji6]
[/quote]

Das höre ich zum erstenmal, dass dies eine ESU typische Eigenschaft sei! Ich habe ca. 70 Loks mit ESU Decodern aller Art im Einsatz. Mir ist noch nie einer nach X Betriebsstunden einfachso flöten gegangen. Weitere ca. 200 ESU Decoder habe ich für befreundete Mobahner in deren Loks eingebaut, da kam noch keiner defekt zurück!
Was ich allerdings schon mal erlebt habe war, dass ein neuer Decoder schon defekt aus der Schachtel kam. Ein anderer Decoder starb an einem Kurzschluß, selbst dieser wurde aber von ESU anstandslos getauscht. Wirklich durchgebrannt sind mir bisher nur ein paar uralte Lenz oder Tams MM Decoder aus den 90ger Jahren.

Hallo Gregor,
die defekten Decoder sind schon sehr eigenartig! Ich glaube nicht, dass die z21 Schuld ist. Ich habe einen Freund mit einer z21 und vielen alten auf ESU Decoder umgebauten Loks. Läuft alles ohne Probleme. Auch an den mysteriösen ESU Decodertod glaube ich nicht (siehe oben)!
Lok Decoder sterben normalerweise nur wegen Kurzschlüssen oder einer viel zu hohen Spannung.

Nur zu Abklärung: Sind die Loks eventuell kurz vor dem Einsatz an der kalten Winterluft gewesen (z.B. Transport oder Dachboden) (Feuchtikeitsbildung>Kurzschluß)?


freundliche Grüsse
Helmut Fritz

Hier gehts nach Alaska & Kanada
viewtopic.php?f=64&t=87454

Die Biertisch Anlage D/A/CH
viewtopic.php?f=64&t=98141


 
schaerra
Metropolitan (MET)
Beiträge: 2.770
Registriert am: 01.04.2009


RE: zerstört "z21 Start" ältere Lok-Decoder?

#10 von Marky ( gelöscht ) , 06.02.2017 23:15

Zitat

Hallo Thomas,

[quote="Oambegga Bockerl" post_id=1650643 time=1486223729 user_id=3415]
Passiert leider bei ESU öfter dass sich die Decoder ohne Vorwarnung in Rauch auflösen. Ursache sind unzureichende Schutzmaßnahmen für den Hauptprozessor. Ich möchte da auch gar nicht groß drauf eingehen, da das bloß wieder eskaliert. [emoji6]



Das höre ich zum erstenmal, dass dies eine ESU typische Eigenschaft sei.....[/quote]

Hallo Fritz,

hab ich auch noch nicht gehört. Auch bei mir sind in etwa 50 Loks mit ESU-Decoder, 50 Loks mit Zino-Decoder und 30 Loks mit Märklin 60902 im Bestand. Meine Anlage ist seit ca. 2 Jahren ziemlich oft in Betrieb und die Züge legen dabei einiges an Strecke zurück. Mir ist noch überhaupt kein Decoder abgeraucht. So wild kann das mit dem Decodersterben nicht sein.

Ein einziges mal ist eine nagelneue M* Lok mit mfx Decoder nach kürzester Zeit in Rauch aufgegangen, Da war der Grund m. E. aber schlampiger Einbau seitens Hersteller.

Gruß Markus


Marky

RE: zerstört "z21 Start" ältere Lok-Decoder?

#11 von gregor07 ( gelöscht ) , 09.02.2017 16:29

Das gesamte Material bewahre ich verpackt in Kartons in einem gleichmäßig temperierten Raum auf, in dem ich mich auch sonst ständig aufhalte und in dem ich gelegentlich ein kleines Oval aufbaue.

Ich danke allen für die Hinweise. Wenn ich von Fleischmann / Roco eine Antwort erhalte, werde ich sie hier einstellen.

Freundliche Grüße aus Krefeld und
Vielen Dank
Gregor


gregor07

RE: zerstört "z21 Start" ältere Lok-Decoder?

#12 von belab , 30.06.2017 19:31

Gab es je eine Antwort von Roco ?

Grüße

Nils


Märklin seit Kindesalter, jetzt Digital
C- Gleisanlage als Testaufbau
TAMS Master Control 2.x mit µcon-Boostern :Fahren DCC, m3 und MM; Schalten DCC; Melden LDT S88-N an µcon S88 Master
Computersteuerung in Erprobung mit iTrain


belab  
belab
RegionalExpress (RE)
Beiträge: 83
Registriert am: 05.09.2010


RE: zerstört "z21 Start" ältere Lok-Decoder?

#13 von gregor07 ( gelöscht ) , 30.06.2017 19:58

Leider bis heute keine Antwort.

Freundliche Grüße
Gregor


gregor07

RE: zerstört "z21 Start" ältere Lok-Decoder?

#14 von maybreeze , 30.06.2017 20:10

Servus Gregor,

ist natürlich ärgerlich, keine Antwort zu bekommen, von "Kundendienst" einmal ganz abgesehen.
Du hast sicher eine automatische Ticketnummer bekommen, unter der Du vielleicht nochmals nachfragen kannst.


Liebe Grüße aus Wien
Klaus
------------------
© Sofern nicht anders angegeben stammen publizierte Fotos aus meiner Sammlung

🇦🇹 KLEINBAHN - ein (wesentliches) Stück österreichischer Modellbahngeschichte in 22 Fortsetzungen

🇦🇹 Eisenbahnmuseum Heizhaus Strasshof - neues Video!


 
maybreeze
EuroCity (EC)
Beiträge: 1.016
Registriert am: 13.02.2009
Ort: Wien
Spurweite H0, H0e
Stromart DC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 38
Xobor Einfach ein eigenes Forum erstellen
Datenschutz