Willkommen 

An Aus


RE: C-Gleis; Weiche schaltet nicht vollständig in Endlage

#1 von Rick , 27.03.2017 19:36

Hi,
eine meiner C-Weichen (24612) schaltet nicht komplett um.
Egal ob Hand (Antrieb ausgebaut) oder mit Antrieb.
Auf Stellung Abzweig liegt die äußere Zunge nicht an. Es fehlt ca. 0,5 - 1,0mm.
Das kann gut gehen oder zur Entgleisung führen.

Ich finde nur den Fehler nicht; die Zungen laufen leicht und es ist alles sauber.
Beim Umschalten auf Gerade ist das typische Schnappen in die Endlage gut zu sehen und auch zu hören.
Auf Abzweig eher nicht. Könnte es etwas mit dem Stahldraht in der Mechanik zu tun haben?

Geöffnet habe ich sie noch nicht; nicht das mir noch alles davonflutscht...

Idee?


Grüße
Rick

Immer eine handbreit Gleis unter dem Rad.


Rick  
Rick
InterCity (IC)
Beiträge: 955
Registriert am: 21.11.2007
Gleise C-Gleis
Spurweite H0e
Steuerung ESU Ecos 50210
Stromart AC / DC


RE: C-Gleis; Weiche schaltet nicht vollständig in Endlage

#2 von Bremser47 , 27.03.2017 21:08

Hallo Rick,

Suche mal hier mit der Suchfunktion nach:"Weiche Feder nachstellen". Die Abxeckung unter der Weiche muss mit System herausgeheblt werden, da sonst die Rastnasen abbrechen. Hat bei mir gut funktioniert und ich habe dann die Feder etwas gestrafft. Danach hat alles funktioniert.

Beste Grüße


Michael


Hart in den Grundsätzen, flexibel in der Anwendung.

Bei mir könnt Ihr hier vorbei schauen!

https://www.stummiforum.de/viewtopic.php?f=64&t=94523


Bremser47  
Bremser47
InterCity (IC)
Beiträge: 695
Registriert am: 03.12.2012
Gleise C- und M-Gleise
Spurweite H0
Stromart AC, Digital


RE: C-Gleis; Weiche schaltet nicht vollständig in Endlage

#3 von Rick , 28.03.2017 19:39

Hi Michael,
wenn ich explizit danach suche

Zitat
"Weiche Feder nachstellen"

, finde ich nichts.
Ein paar andere Beiträge habe ich gefunden, dort ging es aber eher um eine zu stramme Feder.


??


Grüße
Rick

Immer eine handbreit Gleis unter dem Rad.


Rick  
Rick
InterCity (IC)
Beiträge: 955
Registriert am: 21.11.2007
Gleise C-Gleis
Spurweite H0e
Steuerung ESU Ecos 50210
Stromart AC / DC


RE: C-Gleis; Weiche schaltet nicht vollständig in Endlage

#4 von DeMorpheus , 28.03.2017 22:18

Hallo Rick,

die metallene Spiralfeder stärker machen bringt bei den C-Gleis-Weichen eh nichts. Die sorgt nur dafür, dass der Stellmechanismus an sich zuverlässig in der Endlage liegt. Die Verbindung zu den Weichenzungen ist dann nochmal sehr weich federnd und bei deinem Fehler entscheidend, aber diese Kunststofffeder lässt sich nicht eben mal in der Stärke verändern.

Mein Tipp: lass die Mechanik unten drunter erst mal in Ruhe und versuch, die Weichenzungen selbst wirklich frei beweglich zu machen. Durch die sehr weiche Feder bleiben die leider schon bei geringsten Widerständen hängen ... meine Methode dazu: mit einem Finger die Weichenzungen unter sanftem Druck von oben etliche Male zügig hin- und herbewegen (bis ganz in die Endlage). Im Idealfall werden dabei die kleinen Unebenheiten, an denen die Weichenzungen hängen bleiben, beseitigt. Wenn nicht, oder wenn es irgendwo anders hakt, wird es komplizierter ...


Viele Grüße,
Moritz

'Nitwit! Blubber! Oddment! Tweak!'


 
DeMorpheus
Metropolitan (MET)
Beiträge: 3.586
Registriert am: 22.12.2010
Spurweite H0
Stromart Digital


RE: C-Gleis; Weiche schaltet nicht vollständig in Endlage

#5 von Rick , 29.03.2017 20:12

Ich habe jetzt mal alle vorhandenen Weichen beim Schalten von Hand genau beobachtet.
Alle Eingefärbten zeigen nicht mehr das typische Schnappen beim Umschalten. Saubere und neue Weichen aber schon.
Ich denke, auch wenn so nicht ersichtlich, dass es doch mit dem Farbauftrag und somit einer Behinderung im
Laufweg zu tun hat. Zum Glück ist es aber nur bei einer Weiche so.
Die Mechanik ist jedenfalls OK und auch sauber.

Muss ich also mal ein wenig Feintuning machen.


Grüße
Rick

Immer eine handbreit Gleis unter dem Rad.


Rick  
Rick
InterCity (IC)
Beiträge: 955
Registriert am: 21.11.2007
Gleise C-Gleis
Spurweite H0e
Steuerung ESU Ecos 50210
Stromart AC / DC


RE: C-Gleis; Weiche schaltet nicht vollständig in Endlage

#6 von bjb , 30.03.2017 09:23

Hallo Rick,

verstehe ich das richtig, Du hast die Weichen farblich nachbehandelt? Wenn ja, dann liegt der Fehler wahrscheinlich am Zentrierpunkt der Weichenzungen. Sehr wahrscheinlich ist Dir dort Farbe hereingelaufen und dann sind die Weichenzungen nicht mehr so frei beweglich wie im Originalzustand. So etwas hatte ich mal bei K-Weichen.

Eventuell kannst Du da mit einer feinen Nadel mal die Farbreste wegkratzen.

Mit bereinigenden Grüßen


BJB

Unser Stammtisch: MUCIS
Korruptiländ - Märklin H0 Anlage: http://stummiforum.de/viewtopic.php?f=64&t=85449
Hundling: http://stummiforum.de/viewtopic.php?f=51&t=32090
Mein kompaktes BW im Gleisdreieck (ohne Link, findet Ihr ebenfalls unter "Meine Anlagen")


 
bjb
CityNightLine (CNL)
Beiträge: 1.985
Registriert am: 20.04.2007
Gleise M-K-C und 1(Maxi)
Steuerung CS2


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 176
Xobor Einfach ein eigenes Forum erstellen
Datenschutz