RE: ich brauche mehr Spannung

#1 von kellerbahn ( gelöscht ) , 15.04.2017 14:41

Hallo Modellbahnfreunde,

ich bin Anfänger im Modellbahnbereich und benötige bei meiner ersten Mega Anlage fachkundigen Rat.

Begonnen habe ich mit der Startpackung Märklin 29752 und der Erweiterung Märklin 24904.
Ich habe zwei kleine Züge, die auch auf der Anlage gefahren sind.

Nun wollte ich aber beide Züge im Kreis fahren lassen und habe deshalb mit Gleisen und Weichen die Anlage erweitert.[attachment=0]meine 1. Anlage.pdf[/attachment]

Jetzt fährt aber gar kein Zug mehr!
Selbst wenn nur eine Lok auf der Anlage steht, lässt sich die Fahrbeleuchtung nicht einschalten!

Ich gehe davon aus, dass die Spannungsversorgung der Startpackung, für diese Anlage zu schwach ist.

Wie kann ich nun die Anlage mit ausreichend Spannung versorgen, ohne gleichzeitig eine neue Steuerung zu verbauen?
Geht das mit dem Trafo 60052 von Märklin?


Daten zur Anlage:

Größe: 1,2m x 2,0m
Gleis: Märklin C-Gleis


Ich freue mich auf eure Fragen, Ratschläge und Tipps

Dateianlage:
Sie haben nicht die nötigen Rechte, um die angehängten Dateien zu sehen

kellerbahn

RE: ich brauche mehr Spannung

#2 von Riedenburgfritz , 15.04.2017 16:03

Ich glaube nicht, daß das Problem in der "großen" Anlage begründet liegt. Zwei Loks sollten lt. der Beschreibung auf alle Fälle durch die vorliegende Steuerung und das Netzteil betrieben werden können. Da liegt sicher ein anderer Fehler vor.

Viele Grüße,

Fritz


Riedenburgfritz  
Riedenburgfritz
InterCity (IC)
Beiträge: 742
Registriert am: 06.09.2010
Gleise Märklin K
Spurweite H0, H0m
Stromart Digital


RE: ich brauche mehr Spannung

#3 von klein.uhu , 15.04.2017 16:31

Moin,

Ich meine auch, dass bei der recht kompakten Anlage die Stromversorgung für diese 2 Loks ausreicht.
Was passiert, wenn eine Lok direkt auf dem Anschlußgleis / der Gleisbox steht?

Wenn auch da nichts passiert, dann ist ein Fehler in der Gleisbox oder deren Versorgung oder Anschlüssen. Oder Kurzschluß?

Wenn die Lok sich da noch regt, wie weit kommt sie rechts und links davon?

Sind irgendwo Mittelleiter-Isolierungen verbaut?

Zumindest auf dem Foto ist das Steckernetzteil nicht in der Steckdose!


| : | ~ analog

Gruß von klein.uhu
Es ist keine Schande, etwas nicht zu wissen, wohl aber, nichts lernen zu wollen. (Sokrates)
Fantasie ist wichtiger als Wissen, denn Fantasie ist unbegrenzt. (Einstein)


klein.uhu  
klein.uhu
Trans Europ Express (TEE)
Beiträge: 9.795
Registriert am: 30.01.2006
Spurweite H0
Steuerung mit Hand und Verstand
Stromart AC, Analog


RE: ich brauche mehr Spannung

#4 von kellerbahn ( gelöscht ) , 15.04.2017 17:22

Hallo,

danke für die Antworten.

Wenn eine Lok auf dem Anschlussgleis steht, geht die Fahrbeleuchtung kurz an und ist nach 2 Sekunden wieder aus!

Nehme ich den Streckenabschnitt mit dem Anschlussgleis, bis zur ersten Weiche, in beiden Richtungen, aus der Anlage, dann fährt die Lok auf dem Stück.

Isolierungen sind nicht verbaut.

Das mit dem Netzstecker wäre zu einfach und dieser war auch eingesteckt.


Ich probiere noch weiter aus.

Gruß und danke


kellerbahn

RE: ich brauche mehr Spannung

#5 von hfrs650 , 15.04.2017 18:45

Hallo,
haben die beiden Züge vielleicht die gleiche Adresse?
Oder die Batterie in Fahrgerät sind schwach....
Wenn's nur bis zur ersten Weiche geht, müsste das der Übeltäter sein, einfach mal mit einer anderen Weiche tauschen. Vielleicht fährt die Lok ja dann weiter...
Gruß
Andreas


:D Was wäre das Leben ohne unser geliebtes Hobby... :D


 
hfrs650
RegionalExpress (RE)
Beiträge: 99
Registriert am: 14.01.2015
Ort: Herford
Gleise Märklin K-Gleis
Spurweite H0
Steuerung CS3
Stromart AC


RE: ich brauche mehr Spannung

#6 von oliwel , 15.04.2017 19:04

[quote=kellerbahn ]
Wenn eine Lok auf dem Anschlussgleis steht, geht die Fahrbeleuchtung kurz an und ist nach 2 Sekunden wieder aus!

Nehme ich den Streckenabschnitt mit dem Anschlussgleis, bis zur ersten Weiche, in beiden Richtungen, aus der Anlage, dann fährt die Lok auf dem Stück.


[/quote]

Das klingt mir eher nach einem Kurzschluss! Stell mal die Lok mit Licht aufs Gleis und stecke nach und nach weitere Schienen an.

Oli


Spielbahner, Mä-Digital HO, 15qm Rahmenbau, Planungsphase, Rohbau, Graswurzel-Phase
Bautagebuch mit Bildern: http://www.oliwel.de/category/meine-modellbahn/
SBH und Blocksteuerung mit Bremsautomatik: viewtopic.php?f=7&t=187666


 
oliwel
InterCity (IC)
Beiträge: 726
Registriert am: 23.11.2014
Homepage: Link
Ort: Oberbayern
Gleise Mä K-Gleis
Spurweite H0
Steuerung CS3+, MobaLedLib, Selbstbau
Stromart Digital


RE: ich brauche mehr Spannung

#7 von 8erberg , 15.04.2017 21:58

Hallo,

geh mal die Gleise lang, ob nicht ein Span, Nagel o.ä. einen Kontakt zwischen Gleis und Mittleiter "macht".

Evtl. liegt der Kurzschluß daran.

Peter


Spur N Digital Selectrix/DCC
Spur 1 Teppichbahning Selectrix/MM


 
8erberg
ICE-Sprinter
Beiträge: 5.415
Registriert am: 06.02.2007
Ort: westl. Münsterland
Spurweite N, 1
Stromart Digital, Analog


RE: ich brauche mehr Spannung

#8 von Miraculus , 15.04.2017 22:13

Hallo Kellerbahn,

gibt es bei der Steuerung auch ne "Notaustaste" wie bei der MS2?

Nicht das die versehentlich betätigt wurde.

Ostergrüße


Peter

Anlage im Bau: Klostermühl 1.0


Frei nach F. Gump: "Die Moba ist wie eine Pralinenschachtel. Du weißt nie.. "


 
Miraculus
ICE-Sprinter
Beiträge: 6.357
Registriert am: 05.05.2005
Gleise C-Gleis
Spurweite H0
Steuerung CS3&MS2, CAN-Bus CdB & WDP2021 Premium.
Stromart AC, Digital


RE: ich brauche mehr Spannung

#9 von kellerbahn ( gelöscht ) , 18.04.2017 21:25

Hallo zusammen,

also nach einer kleinen Bastelstunde mit zig mal umstecken der Gleise, habe ich folgende Erkenntnis gewonnen.

Die Bogenweichen machen Probleme!

Ich habe die Bogenweichen, auf der Einspeiseseite der Anlage entfernt und durch Gleisbögen ersetzt.
Nun fährt die Lok bis zur gegenüberliegnden Seite und bleibt dort auf der Bogenweiche stehen!

Wenn ich die Bogenweiche an das Einspeisegleis (= drei gerade Gleise und vier Bögen) stecke, geht bei der Lok die Fahrbeleuchtung aus!

Muss ich bei Weichen etwas beachten?


Ich werde noch ein wenig tüfteln.


Gruß Sven


kellerbahn

RE: ich brauche mehr Spannung

#10 von Miraculus , 18.04.2017 22:07

Hi Sven,

ich habe mir mal erlaubt, dein Gleisbild herauszukopieren und hier einzustellen. So können sich alle besser vorstellen, wovon man spricht.


Zitat

Hallo zusammen,
also nach einer kleinen Bastelstunde mit zig mal umstecken der Gleise, habe ich folgende Erkenntnis gewonnen.
Die Bogenweichen machen Probleme!
Ich habe die Bogenweichen, auf der Einspeiseseite der Anlage entfernt und durch Gleisbögen ersetzt.
Nun fährt die Lok bis zur gegenüberliegnden Seite und bleibt dort auf der Bogenweiche stehen!
Wenn ich die Bogenweiche an das Einspeisegleis (= drei gerade Gleise und vier Bögen) stecke, geht bei der Lok die Fahrbeleuchtung aus!
Muss ich bei Weichen etwas beachten?
Ich werde noch ein wenig tüfteln.
Gruß Sven


Und jetzt nicht falsch verstehen, bist Du dir sicher, dass Du die Bogenweichen mit den restlichen Gleisen richtig zusammengesteckt hast? Mir ist es nämlich schon passiert, dass ich, bedingt durch den Bogen, das angefügte Gleis nicht in die richtige Aufnahme des Gleisgegenstückes einführte






Quelle: https://www.maerklinshop.de/maerklin/spu...iter-isolierung
uns hierdurch die "Aufnahmen" der Verbindungslaschen verbog, so dass auch keine ausreichende Stromversorgung mehr gegeben war, bzw. bei meinen Rückmeldungen eine Dauerbelegtmeldung angezeigt wurde. Ein Kurzschluss dürfte aber durch die senkrechten Kunststofftrennstege ausgeschlossen sein, aber wer weiß . Schau doch mal, ob die Verbindungslaschen verbogen sind.

Weiterhin mal die Gleise mit einem Multimeter durchmessen.

Ansonsten fiele mir nur ein, dass die Weichen vom Werk aus fehlerhaft zusammengebaut wurden und hierdurch ein Kurzschluss verursacht wird.

Grüße


Peter

Anlage im Bau: Klostermühl 1.0


Frei nach F. Gump: "Die Moba ist wie eine Pralinenschachtel. Du weißt nie.. "


 
Miraculus
ICE-Sprinter
Beiträge: 6.357
Registriert am: 05.05.2005
Gleise C-Gleis
Spurweite H0
Steuerung CS3&MS2, CAN-Bus CdB & WDP2021 Premium.
Stromart AC, Digital


RE: ich brauche mehr Spannung

#11 von Stephan Tuerk , 19.04.2017 07:13

Hallo Sven,

hast du die Gleise schon mal durch gemessen???

Ein Durchgangsmesser oder "Ohmmeter" gehört zur Grundausstattung eines MOBA- er. Gibt es schon für wenig Geld.

Öfters erlebt , dass es "Kurzschlüsse" an den Kontaktlaschen (verbogen) gibt.

Wenn die Bogenweichen Probleme machen bei denen anfangen (solo) und dann links und rechts die nächsten Gleise anstecken.


mfG Stephan Türk
Stammtische: Freitag, 08. Juli
ab 17:30 Uhr

wg CORONA: mittlerweile sind viele Einschränkungen aufgehoben und sind nur noch Empfehlungen

http://www.mist55.de


 
Stephan Tuerk
CityNightLine (CNL)
Beiträge: 1.766
Registriert am: 06.05.2005
Ort: Määnz
Spurweite H0
Stromart AC, Digital


RE: ich brauche mehr Spannung

#12 von kellerbahn ( gelöscht ) , 19.04.2017 09:51

Hallo,

habe jetzt festgestellt, dass die Weichen wohl doch nicht das Problem sind. Ich vermute jetzt den Fehler im Anschlussgleis, weil es da immer wieder zu Wacklern und Aussetzer kam. Ich werde mir jetzt ein zweites Anschlussgleis zum Vergleich besorgen. Außerdem hat eine Lok mehr Probleme als die Andere, so dass vielleicht auch ein Fehler bei der Lok vorliegt.

Mit einem digitalen Multimeter habe ich Spannung und Durchgang an jedem Gleis gemessen. Das war unproblematisch.

Ich besorge mir jetzt die Ersatzteile und schaue dann mal, ob es die Probleme behebt.

Gruß Sven


kellerbahn

RE: ich brauche mehr Spannung

#13 von Railstefan , 20.04.2017 11:46

Hallo Scen,

sind bei dem Anschlussgleis die Kabel evtl nicht mehr richtig gesteckt?
Wenn ja, bitte auf richtigen Sitz kontrollieren

Gruß
Railstefan


Unser Modellbahnverein: http://www.MEC-Erkrath.de
Die Erkenroder Straßenbahn - meine Straßenbahn-Anlage mit DC-Car-System hier im Forum: RE: Re: Die Erkenroder Straßenbahn - Alterungen und Beleuchtungen Häuser Teil 6

Ebenfalls im Klub bekennender Marzibahner


 
Railstefan
ICE-Sprinter
Beiträge: 6.959
Registriert am: 30.10.2009
Homepage: Link
Ort: Bergisches Land
Spurweite H0
Stromart AC, Digital, Analog


RE: ich brauche mehr Spannung

#14 von Riedenburgfritz , 20.04.2017 12:12

Zitat
Ich besorge mir jetzt die Ersatzteile und schaue dann mal, ob es die Probleme behebt.

Ersatzteile brauchst Du doch erst, wenn Du den Fehler gefunden hast! Den Anschlußkasten mit dem IR-Empfänger kann man doch mit einfachen Mitteln an jedes C-Gleis anschließen.

Viele Grüße,

Fritz


Riedenburgfritz  
Riedenburgfritz
InterCity (IC)
Beiträge: 742
Registriert am: 06.09.2010
Gleise Märklin K
Spurweite H0, H0m
Stromart Digital


RE: ich brauche mehr Spannung

#15 von kellerbahn ( gelöscht ) , 24.04.2017 21:25

Hallo zusammen,

hier die Erkenntnisse der letzten Tage

1. Eine der Bogenweichen ist defekt und verursachte den Spannungseinbruch
2. Beide Züge fahren! aber nur mit Vollgas!!! und müssen manchmal zum anfahren angeschoben werden
3. Bei Langsamfahrt bleiben beide Züge stehen und das an verschiedenen Stellen
4. Eine neue Startpackung ändert nichts an den Punkten 2 und 3
5. Eine andere und schwerere Lok verhält sich ebenso wie in den Punkten 2 und 3 beschrieben
6. Das sogenannte "Einfahren" mit Vollgas in beiden Richtungen brachte auch keine Besserung
7. Das Abwischen (mit einem sauberen und trockenen Tuch) der Gleise brachte auch keine Besserung

Habt Ihr noch eine Idee, wie ich das Stehenbleiben bei Langsamfahrt verhindern kann, oder fahrt ihr immer mit Vollgas?

Gruß Sven


kellerbahn

RE: ich brauche mehr Spannung

#16 von carneol44 , 24.04.2017 22:24

Hallo Sven,

ich habe Deinen Thread nicht sehr aufmerksam gelesen... also entschuldige lieber jetzt schon, falls ich gleich Quatsch schreibe...

Hast Du es schon mit einer zweiten Stromeinspeisung irgendwo weiter hinten in der Anlage versucht?
Viel Erfolg und schönen Abend,
Gottfried


Was man nicht anfängt, kann man nicht fertich machen.
http://stummiforum.de/viewtopic.php?f=24&t=120858

Die erste Arbeit: Ein Ausflug in die Schweiz
viewtopic.php?f=64&t=119060


 
carneol44
InterRegioExpress (IRE)
Beiträge: 417
Registriert am: 29.12.2014
Ort: mitten in Schleswig- Holstein
Gleise K- Gleis, Bemo H0m
Spurweite H0, H0m
Stromart Analog


RE: ich brauche mehr Spannung

#17 von Miraculus , 24.04.2017 22:56

Hi Sven,

kannst Du mal bitte sagen um welche Loks es sich handelt und Bilder oder kurzes Video einstellen? Ich kann auf dem Bild die Feuerwehrlok und eine Dampflok erkennen.

Dann noch hier aus der Bedienungsanleitung zu beachten:

7.2 Adresse ändern: Sollten Sie 2 Lokomotiven mit derselben Adresse besitzen, können Sie die Adresse einer Lokomotive wie folgt ändern: Trafo ausstecken und nur die zu programmierende Lok darf auf dem Gleis stehen. Schieben Sie den Adresswahlschalter auf die gewünschte Adresse. Drücken Sie die Taste „Fahrtrichtung ändern“ . Halten Sie diese gedrückt, während die Linse des IR-Controllers zur Basisstation zeigt und Sie den Transformator wieder einstecken. Sobald die Beleuchtung leuchtet bzw. blinkt, die Taste loslassen. Mit dem Einschalten der Beleuchtung bzw. dem Blinken wird der Programmiervorgang angezeigt. Sobald das Licht erlischt, ist die Programmierung abgeschlossen. Die Lok kann nun mit der neuen Adresse gefahren werden.

...

8.2 Lok steuern:
Der IR-Controller bezieht sich immer nur auf die Lokomotive, die gerade am Adresswahlschalter angewählt ist. Alle sonstigen Fahrzeuge fahren weiter mit der zuletzt für sie vorgegebenen Geschwindigkeit. Hinweis: Wird eine neue Adresse angewählt und der IR-Controller steht auf einer beliebigen Geschwindigkeitsposition, dann fährt die gerade abgewählte Lokomotive mit dieser zuletzt eingestellten Geschwindigkeit weiter. Erst nach einem erneuten Anwählen dieser Lokadresse kann die Lok wieder gesteuert werden. Nach dem Umschalten auf eine neue Adresse dauert es noch einen kurzen Moment, bis die neu gewählte Lok auch tatsächlich gesteuert werden kann. Durch diese Eigenschaft ist es möglich, beim Umstellen der Adresse über andere Adressen hinweg zu gehen, ohne dass die zu diesen Adressen gehörigen Lokomotiven von der aktuellen StellungdesIR-Controllersbeeinflusstwerden. Die Lokomotive wird mit den zuletzt verwendeten Einstellungen übernommen. Die Lokomotive reagiert nun auf das Steuergerät.

...

9. Betriebshinweise Betrieb mit 2 Zügen ! Es darf nur ein Schaltnetzteil und eine Basisstation verwendet werden. Das beiliegende Schaltnetzteil reicht zur Versorgungvonmax.2Zügen. Mit dem Schalter am Controller lässt sich die jeweilige zu steuernde Lokomotive auswählen


Das mit schwacher Batterie im IR, Kurzschluss, gleicher Adresse an beiden Loks, Verbindungslaschen zw. den Gleisen verbogen usw. wurde ja bereits mehrfach angesprochen. Spannung am Gleis hast Du geprüft...

Was heißt 4. Eine neue Startpackung... ändert nichts? Hast Du die Lokomotiven bei deinem Händler mal prüfen lassen? Fahren die dort? Normal? Gar nicht?

Und Achtung beim Hinweis von Gottfried. 2te Stromeinspeisung Ok, aber nicht mit zweitem Anschlussgleis mit Netzteil. Siehe oben Punkt 9.

Mehr fällt mir nicht ein.

Gruß


Peter

Anlage im Bau: Klostermühl 1.0


Frei nach F. Gump: "Die Moba ist wie eine Pralinenschachtel. Du weißt nie.. "


 
Miraculus
ICE-Sprinter
Beiträge: 6.357
Registriert am: 05.05.2005
Gleise C-Gleis
Spurweite H0
Steuerung CS3&MS2, CAN-Bus CdB & WDP2021 Premium.
Stromart AC, Digital


RE: ich brauche mehr Spannung

#18 von kellerbahn ( gelöscht ) , 02.05.2017 11:50

Hallo zusammen,

@ Gottfried - das war auch mein erster Gedanke, es hat sich aber zwischenzeitlich heraus gestellt, das eine Weiche für den Spannungseinbruch verantwortlich ist - es fahren nun beide Züge

@ Peter - die roten Beiträge von Dir habe ich alle schon ausprobiert oder befolgt ( ich habe die Adressen der Loks geändert,
mir ist bewusst, das nur die Lok zu steuern geht, die über den Adresswahlschalter eingestellt ist und ich habe nur eine Einspeisung an der Anlage)

- Spannung liegt am Gleis an, auch wenn die Lok stehen geblieben ist!

- ich habe sowohl eine neue Startpackung ausprobiert, als auch größere und schwerere Loks - ändert nichts daran das bei Langsamfahrt die Loks an verschiedenen Stellen stehen bleiben

- hier die Bilder
[attachment=2]1.pdf[/attachment]
[attachment=1]2.pdf[/attachment]
[attachment=0]3.pdf[/attachment]

Hast Du oder jemand noch eine Idee, an was es liegen könnte?
Gruß
Sven

Dateianlage:
Sie haben nicht die nötigen Rechte, um die angehängten Dateien zu sehen

kellerbahn

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 168
Xobor Einfach ein eigenes Forum erstellen
Datenschutz