RE: Kupplungswalzer mit Zimo Sounddecoder geht nicht

#1 von Der Schwarzwälder , 08.05.2017 12:37

Hallo,

bitte um Hilfe beim einstellen der CV Werte zum Kupplungswalzer.
Ich habe mir eine BR 111 von Roco in TT gekauft, die mit einem Zimo Sounddecoder ausgerüstet ist.
Gestern habe ich versucht den Kupplungswalzer einzustellen, aber leider bewegt sich die Lok nicht vom Fleck.
Eingebaut ist wohl ein MX 648P16, leider bekommt man nur sehr wenige Info´s bei Roco mitgeliefert, so das man auf sich allein gestellt bleibt.
Ich habe versucht durch die Anleitung von Zimo das ganze einzustellen, aber leider ohne Erfolg bis jetzt.
Meine CV Werte:

CV2=1
CV3=35
CV4=20
CV5=100
CV6=1
CV9=99
CV29=46
CV33=1
CV34=2
CV35=12
CV36=0
CV37=0
CV38=0
CV39=48
CV40=3
CV61=97
CV115=80
CV116=155
CV125=0
CV126=0
CV127=1
CV128=2
CV129=48
CV130=48

Funktionsbelegung :

F0= Licht weis </>
F1= Licht rot </>
F2= Leer
F3= Horn
F4= Schaffner Pfiff
F5= Kuppelgeräusch+ Kupplungswalzer
F6= RG+ Rangierlicht
F7= Sanden
F8= Sound an/aus
F9= Kurvenquitschen
Die Originalbelegung sah anders aus und ich habe schon die Tastenbelegung geändert, was auch funktioniert!

Habe ich was vergessen einzustellen oder habe ich einen Grundsätzlichen Fehler gemacht?
Kann mir eventuell einer weiter helfen, denn ich komme nicht weiter.
Ich bedanke mich schon einmal für eure Hilfe.

VG Torsten.


 
Der Schwarzwälder
S-Bahn (S)
Beiträge: 22
Registriert am: 06.01.2015


RE: Kupplungswalzer mit Zimo Sounddecoder geht nicht

#2 von hansi057 , 08.05.2017 12:58

Hallo Torsten
Wenn der Dec. orginal von Roco eingebaut ist so wird das ein
gesperrter Dec. sein. Du kannst zwar einige Sachen einstellen,
aber die guten Sachen sind gesperrt.


Freundliche Grüße
Hansi


 
hansi057
InterCity (IC)
Beiträge: 878
Registriert am: 09.01.2010
Ort: bei Peine
Gleise C- Gleis
Spurweite H0
Steuerung CS 2 iTrain
Stromart Digital


RE: Kupplungswalzer mit Zimo Sounddecoder geht nicht

#3 von Der Schwarzwälder , 08.05.2017 18:15

Hallo Hansi,

sowas in der Art habe ich mir schon gedacht, denn ich habe schon mit Problemen zu kämpfen gehabt, wo ich nur die Lichtfunktionen auf andere Funktionstasten verschieben wollte.
Wenn ich gar nicht weiter komme und hier im Forum auch keiner was weiß, dann muß ich mich halt an Zimo wenden.

VG Torsten.


 
Der Schwarzwälder
S-Bahn (S)
Beiträge: 22
Registriert am: 06.01.2015


RE: Kupplungswalzer mit Zimo Sounddecoder geht nicht

#4 von 1zu120 , 08.05.2017 18:27

Nicht die günstigste Variante, aber die beste, wäre eine Änderung auf das Henningprojekt V100/BR110.
Dieses kann mit der Z21 oder dem MXULF (hat doch sicherlich jemand auf eurem Stammtisch) selbst eingespielt werden. Projektdownload gibt es auf der Zimoseite, Ladecode kann direkt über Mail bei Henning bestellt werden. Kostet ca. 15 bis 20 Eur, aber 100% besserer Soundgenuss.


MfG Uwe
tt-modellbahnforum.de
Roco Z21, Roco-WLAN-Maus, z21App, Multimaus, Servodecoder Joka-Electronic


1zu120  
1zu120
InterRegioExpress (IRE)
Beiträge: 395
Registriert am: 19.03.2013
Ort: 1zu120
Spurweite TT


RE: Kupplungswalzer mit Zimo Sounddecoder geht nicht

#5 von Der Schwarzwälder , 08.05.2017 21:31

Hallo Uwe,

ich glaube im nachhinein, das ich doch Besser gewesen wär, wenn ich eine ohne Sounddecoder genommen hätte.
Hinterher ist man halt immer schlauer, man lernt eben nie aus.
Eine Z21 oder einen MXULFA hat bei uns keiner, wir haben alle nur die z21 und damit geht es nicht.
Ich habe schon überlegt ob ich mir einen MXULFA kaufe, die Frage ist nur ob sich das wirklich lohnt.
Na mal gucken, was da noch so machen läßt.

Da ich dich dir hier schon mal schreibe, ich wollte dich mal übers TT Board anschreiben, da du dich mit Rocrail beschäftigst und ich schon einige Beiträge zu diesem Thema von dir gelesen habe.
Wäre das für dich ok?
Aber erst einmal, möchte ich die Lok fertig bekommen und dann geht es mit den Rocrail weiter.

VG Torsten.


 
Der Schwarzwälder
S-Bahn (S)
Beiträge: 22
Registriert am: 06.01.2015


RE: Kupplungswalzer mit Zimo Sounddecoder geht nicht

#6 von 1zu120 , 08.05.2017 22:18

Also der MXUlf lohnt sich, meine Sichtweise, nur dann, wenn man fast ausschließlich Zimodecoder nutzt. Ansonsten werden sich die hohen Anschaffungskosten kaum bezahlbar machen.
Du bist nicht zufällig am 10.Juni unterwegs in Sachsen, könntest einen Zwischenstop in Chemnitz einlegen, zwecks einspielen Soundprojekt?
Zu Rocrail, ja klar kannst mich anschreiben, nur erhoffe nicht zu viel, ich arbeite inzwischen mehr mit iTrain.


MfG Uwe
tt-modellbahnforum.de
Roco Z21, Roco-WLAN-Maus, z21App, Multimaus, Servodecoder Joka-Electronic


1zu120  
1zu120
InterRegioExpress (IRE)
Beiträge: 395
Registriert am: 19.03.2013
Ort: 1zu120
Spurweite TT


RE: Kupplungswalzer mit Zimo Sounddecoder geht nicht

#7 von Dreispur , 09.05.2017 01:29

Hallo !

ACHTUNG: Die CV-Werte im Auslieferungszustand entsprechen im Falle von Sound-Decodern
NICHT den in den folgenden Kapiteln aufgeführten Default-Werten, sondern den Initial-Werten des
jeweils geladenen Sound-Projektes!
Dies betrifft insbesondere häufig
CV #29 - hier ist oft Analogbetrieb abgeschaltet (Bit 2 = 0); bei Bedarf einschalten mit CV #29 = 14!
CV #144 - hier ist oft die Update-Sperre eingelegt (Bit 7 = 1), manchmal auch die Programmier
sperre (Bit 6 = 1); vor Update oder Programmierung also CV #144 = 0 setzen!
CVs #3, 4 - Beschleunigungs- und Bremswerte sind oft auf höhere Werte (z.B. 12) gesetzt.
CV #33, ff - das function mapping ist im Sound-Projekt oft für ein bestimmtes Lok-Modell eingestellt.
…. und besonders natürlich die Sound-CVs (ab CV #265) und (seltener) auch alle anderen CV


Kopie Zimo


Auf der Zimo Webseite sind noch spezielle Anleitungen zu Decoder .
Hoffe du kannst eas anfangen bezüglich der Sperre . CV 144 Wert auf 0 ,, Sperre aus .


mfG ANTON

Roco DigiSet+MMaus Rocomotin, IB 650 2.0 / IB 60500 ESU+CT-Programmer, Schalt/RMGB Dec Viessman , LDT,Roco,Lenz,LISSY,Lopi:Lenz,Tran+Sound/ESU+Sound/ Orig. Lok+Sound.anal.Trafo z.Test.WDP 7.0 u.9.2 / 2012 /RM Digikeijs / IB II /


Dreispur  
Dreispur
ICE-Sprinter
Beiträge: 5.056
Registriert am: 16.11.2010
Ort: Nähe Horn NÖ
Spurweite H0, H0e, H0m, TT, N, G
Stromart AC, DC, Digital, Analog


RE: Kupplungswalzer mit Zimo Sounddecoder geht nicht

#8 von digitalo , 09.05.2017 10:04

Hallo Thorsten

Das Problem sind die fehlenden IC für die Funktionsausgänge bei den Zimo/Roco OEM Decodern. Das liegt nicht an Zimo sondern am Besteller (Roco) das dies so ist. Allerdings bietet Zimo an aus dem OEM einen vollwertigen Decoder zu machen mit dem alles in der BDA angegebene möglich ist. Kosten in etwa 20,- € + Porto. Allemale billiger als einen neuen Sounddecoder zu kaufen. Außerdem kannst Du dann alles aufspielen was Du magst. Falls es Henningsound werden soll kostet das nochmal 15,- € als Entgeld für den Soundhersteller. Dafür sind aber alle Sounds auf den Decoder aufspielbar die von diesem Hersteller kreiert wurden. Übrigens für H0 immer 15,- € und für Spur 1 oder LGB 25,- €.

Viel Erfolg


digitalo (Stephan) enjoy the day !

Zentrale: C1 FW 1.402, LoPro, MXULFA & D&H Programmer
Decoder: Zimo, D&H, ESU & UB, only DCC auf K-|:|
Loks von Brawa, RoFl, Märklin, Primex, Piko, Liliput & Rivarossi
JEDEM, WAS IHN ANTREIBT! Frei von ... mm/²/mfx/+


 
digitalo
Metropolitan (MET)
Beiträge: 2.543
Registriert am: 26.12.2009
Spurweite H0
Stromart Digital


RE: Kupplungswalzer mit Zimo Sounddecoder geht nicht

#9 von Bastelnator , 09.05.2017 10:21

Hallo Torsten,

hatte ein ähnliches Problem mit dem Kupplungswalzer.
Bei mir lag es allerdings an CV115 "%Satz Schienenspannung".
Meine Konfig: Zimo 845R mit Krois MK1 an FA3 und FA4.

Angepasst auf Deine Konfiguration kannst Du ja mal diese CV Änderungen ausprobieren:
CV114=48 (FA3, FA4 NICHT dimmen) -> vor Änderung Dein CV114 auslesen und schauen welche FAs nicht gedimmt sind
CV115=75 (50% Schienenspannung, 3 sec. ansteuern)
CV116=166 (Abrücken mit Entlastung, Fahrstufe 24 und 2 sec.) -> damit ist ein "sicherer" Abstand bei mir zwischen Lok und Wagen erreicht
CV129=50 (FA3 Kupplungswalzer Fahrtrichtung rückwärts)
CV130=49 (FA4 Kupplungswalzer Fahrtrichtung vorwärts) -> evtl. bei Dir entsprechend die Werte der CVs tauschen, damit Vor- und Rückwärts stimmen

Ich kann Dir sehr die Nutzung von ZCS empfehlen, damit habe ich mehr über die CV - Einstellungen gelernt, als durch die Anleitung von Zimo.


--
LGr Sebastian

meine Parkettbahn


 
Bastelnator
InterRegioExpress (IRE)
Beiträge: 482
Registriert am: 04.02.2017
Gleise Trix-C
Spurweite H0
Steuerung z21
Stromart Digital


RE: Kupplungswalzer mit Zimo Sounddecoder geht nicht

#10 von Der Schwarzwälder , 09.05.2017 12:14

Hallo,

danke an alle die mir geantwortet haben und für die Mühe mir zu helfen.

@Uwe(Zilli)
danke für dein Angebot, leider bin ich nicht zu dieser Zeit in der Nähe.
Was die Decoder Betrifft, werde ich bei Zimo Sounddecodern bleiben, alles andere hat keinen Wert.
Auf dem Rocrailtreffen letztens habe ich einen Workshop mitgemacht, wo es um Sound Erstellungen ging.
Dies ist dann auch der Grund, warum ich mir wahrscheinlich einen MXULF holen werde.

@Anton (Dreispur)
die CV 144 war auf 128, ich habe sie auf 0 gestellt, bei den anderen CV´s muß ich erst noch mal gucken.

@ Stephan (digitalo)
Der Tipp ist gut, es ist eine Überlegung werde dies vielleicht zu machen.

@ Sebastian (Bastelnator )
Deine angebenen Werte teste ich morgen mal.
Die Software habe ich mir Gestern schon runter geladen und installiert, auch das Soundprojekt von Zimo dazu habe ich mir rein geladen und angesehen.
Momentan geht es mir hauptsächlich um den Bewegungsablauf, wenn ich den mal hinbekommen habe, dann bekomme ich auch die Ausgänge angesteuert.
Da der MX 648 wohl keine FA 3 und FA 4 hat, werde ich auf die Susi gehen und mir die Ausgänge verstärken.
Das habe ich schon mal bei einem kleinen MX 622 gemacht.

Vielen Danke nochmal, ich melde mich wieder, so bald ich getestet habe und ich mehr weiß.

VG Torsten.


 
Der Schwarzwälder
S-Bahn (S)
Beiträge: 22
Registriert am: 06.01.2015


RE: Kupplungswalzer mit Zimo Sounddecoder geht nicht

#11 von 1zu120 , 10.05.2017 10:51

Das mit fehlenden IC betrifft meist nur den MX645, der 648 ist voll ausgerüstet.


MfG Uwe
tt-modellbahnforum.de
Roco Z21, Roco-WLAN-Maus, z21App, Multimaus, Servodecoder Joka-Electronic


1zu120  
1zu120
InterRegioExpress (IRE)
Beiträge: 395
Registriert am: 19.03.2013
Ort: 1zu120
Spurweite TT


RE: Kupplungswalzer mit Zimo Sounddecoder geht nicht

#12 von digitalo , 10.05.2017 11:08

Hallo Uwe

In meiner BR 23 Ost von Roco ist ein MX645 mit Plux16 DSS eingebaut. Mein MoBa Freund hatte eine andere Lok mit Sound von Roco mit Zimo Decoder ab Werk ... da war auch ein MX645 mit Plux16 verbaut. Ich denke das Roco der Einfachheit halber nur MX645P16 OEMs einbaut. Betriebstechnisch gesehen macht das auch Sinn denn so ist keine doppelte Lagerhaltung nötig. Auch bei Garantie Ansprüchen ist die Handhabung einfacher ... Decoder mit passenden Sound versehen und an den Kunden schicken fertig, da immer der selbe Decoder verbaut wurde.


digitalo (Stephan) enjoy the day !

Zentrale: C1 FW 1.402, LoPro, MXULFA & D&H Programmer
Decoder: Zimo, D&H, ESU & UB, only DCC auf K-|:|
Loks von Brawa, RoFl, Märklin, Primex, Piko, Liliput & Rivarossi
JEDEM, WAS IHN ANTREIBT! Frei von ... mm/²/mfx/+


 
digitalo
Metropolitan (MET)
Beiträge: 2.543
Registriert am: 26.12.2009
Spurweite H0
Stromart Digital


RE: Kupplungswalzer mit Zimo Sounddecoder geht nicht

#13 von Der Schwarzwälder , 10.05.2017 21:44

Stephan,
in eine BR 111 von Roco in TT hat man einen MX 648P16 drin, denn der MX 645 wär viel zu groß.
Die Ausgänge FA 3 und FA 4 sind nicht ansprechbar, man kann nur die Susi nehmen und diese Ausgänge nutzen, in dem man eine Transistor Verstärkung einbaut. Ich habe nun mittlerweile einige Einstellungen versucht, die Lok bewegt sich nicht.
Alle Tips, die ich von einem Profi habe, der solche Sachen Beruflich macht und von euch hier, hatten keinen Erfolg, denn nichts passiert.
Warum diese Funktion blockiert ist, weiß der Teufel, da die Lok ja zum Rangieren gedacht ist und da wäre eine Elektronische Kupplung Sinnvoll.
Schön wär es gewesen, aber wohl scheinbar nicht gewollt. Ich verstehe sowas nicht, warum sowas gemacht wird, was denken sich die Hersteller eigentlich, wer wir sind. Ich will gar nicht weiter darauf eingehen, sonst rege ich mich bloß wieder auf und ich habe meiner Frau versprochen, das ich mich nicht mehr so Aufregen will.

VG Torsten.


 
Der Schwarzwälder
S-Bahn (S)
Beiträge: 22
Registriert am: 06.01.2015


RE: Kupplungswalzer mit Zimo Sounddecoder geht nicht

#14 von Derrick23 , 10.05.2017 22:49

Die Ausgänge F3 und F4 sind auf der P16 Version auch nicht vorhanden !

Die gibts interessanterweise nur auf der NEM 652 Version bzw. auf der gänzlich ohne was.

Siehe hierzu das Decodermanual vom Zimo --> zimo.at


Deshalb aufpassen mit der Belegung der Platinen!


Derrick23  
Derrick23
CityNightLine (CNL)
Beiträge: 1.578
Registriert am: 13.08.2006
Gleise Roco Line
Spurweite H0
Steuerung TwinCenter
Stromart DC, Digital


RE: Kupplungswalzer mit Zimo Sounddecoder geht nicht

#15 von Der Schwarzwälder , 10.05.2017 23:19

Danke für den Hinweis, aber mir ist die Belegung bekannt.
Die Kupplung selbst, werde ich sicher dazu bringen, das die sich bewegt, aber die Bewegung der Lok wohl nicht.
Nun ja, da werde ich den Decoder in eine Streckenlok BR 110 einstecken und werde mir bei Gelegenheit einen anderen Decoder kaufen, wo ich alle Funktionen nutzen kann.
Diesen Umstand nutze ich dann gleich und lasse mir den Henningsound drauf spielen.

Danke an alle, die versucht haben mir zu helfen.

VG Torsten.


 
Der Schwarzwälder
S-Bahn (S)
Beiträge: 22
Registriert am: 06.01.2015


RE: Kupplungswalzer mit Zimo Sounddecoder geht nicht

#16 von 1zu120 , 11.05.2017 07:00

Torsten, wenn Du eh den MXULF kaufen willst brauchst Du keinen anderen Decoder. Decoderupdate machen, bei Henning den Ladecode bestellen und von der Zimoseite das entsprechende Projekt laden. Dann hast auch den Kupplungswalzer schon fertig konfiguriert dabei, da braucht es keinen neuen Decoder.
Roco geht, wie einige andere Hersteller auch, davon aus, dass die Ausgänge 3 und 4 unverstärkt zu nichts zu gebrauchen sind und beachten diese eben nicht. Genau das ist das Problem mit den 645er von Roco, die Plux16-Schnittstelle hat nur bis FA2 und alles andere bleibt draußen. Zum einen ist diese Philosophie ja angebracht wenn es um die Preisgestaltung geht, aber auf der anderen Seite werden eben die Nutzer auch für dumm hingestellt.
Nur am Rande mal ein Beispiel:
Diese Denkweise hatten wir erst beim letzten Stammi in Stollberg, auf dem der Herr Groh uns erklärt hat, dass der "gemeine" TT-Bahner froh ist, wenn er die Lok aufs Gleis stellt, diese nach Eingabe der Adresse fährt und das Licht wechselt. Nach einem gehörigen Gegenwind von mehr als die Hälfte der Teilnehmer wurde man dann doch kleinlaut und gelobte Verbesserung. In dem Thema ging es um die Herausführung aller Funktionen eines NEXT18-Decoder auf die Leiterplatte der Schnittstelle, damit eine Chance hat, wenn man zusätzliche Funktionen benötigt, diese auch zu nutzen. Von der Nutzung von stromführenden bzw. elektrisch betätigten Kupplungen im Zusammenhang mit TT war ihm und dem anderen Hersteller (ich glaube Kittler, weiß es aber nicht mehr) nichts bekannt und wenn das wöllten dann nur ganz wenige haben
Inzwischen ist aber wohl die Platine der Schnittstelle in Überarbeitung, es geht also, wenn man will.


MfG Uwe
tt-modellbahnforum.de
Roco Z21, Roco-WLAN-Maus, z21App, Multimaus, Servodecoder Joka-Electronic


1zu120  
1zu120
InterRegioExpress (IRE)
Beiträge: 395
Registriert am: 19.03.2013
Ort: 1zu120
Spurweite TT


RE: Kupplungswalzer mit Zimo Sounddecoder geht nicht

#17 von digitalo , 11.05.2017 07:45

Moin Thorsten

Mit einem neuen MX648R Decoder kannst Du das Problem auch lösen, also die verdrahtete Version Die Belegung der beiden Decoder MX648P16 und MX648R ist unterschiedlich! Der MX648R hat 4 Funktionsausgänge herausgeführt. Allerdings, AUX4 liegt auf dem Index Pin!! Ich habe das folgende schon einmal mit einen MX648R gemacht, da ich wie Du mit einen BR106 DR von Piko gern rangieren wollte. In diese Lok passt ohne Fräsarbeiten auch nur ein MX648 rein, wenn auch noch Sound on Board sein soll. Die Lok hatte ich zuvor mit einer Pluxplatine von Tams von 8 polig auf Plux22 umgebaut. Um den MX648R in Deine Plux16 DSS zu setzten müssen noch die Kabel entfernen und die Pinne für Plux16 auf die Kontakte gelötet werden. Ja streng genommen ist das dann auch kein Plux Decoder ... aber wohl die einzige Chance an mehr Funktionen zu kommen.
Auf SuSi liegen noch die AUX5 und 6 aber die sind nicht zu gebrauchen, da unverstärkt. Kein Mensch braucht SuSi wofür werden da AUX geopfert? Zugbeeinflussung findet über Railcom (bei Uhlenbrock mit Lissy aber dafür braucht es auch nur + und -) statt und der Sound ist im Decoder integriert. Die SDS Motoren von Märklin werden nicht mehr in neue Loks verbaut und werden wohl ausgesterben. SuSi wird also nicht wirklich gebraucht. Sollte ich mich irren berichtigt mich bitte.
Bei Henning Sound liegen die Funktionen für eine digitale Kupplung von Roco oder Krois auf AUX 1 und 2 und sind vorkonfiguriert. Eventuell müssen dann noch die F Tasten von Dir angepasst werden.
Ein MXULFA ist sicher eine gute Investition wenn Du Zimo einsetzen willst. In Verbindung mit ZCS als Software auf dem PC ist die Handhabung ähnlich wie mit ESUs Lokprogrammer (aber deutlich umfangreicher).

Viel Erfolg


digitalo (Stephan) enjoy the day !

Zentrale: C1 FW 1.402, LoPro, MXULFA & D&H Programmer
Decoder: Zimo, D&H, ESU & UB, only DCC auf K-|:|
Loks von Brawa, RoFl, Märklin, Primex, Piko, Liliput & Rivarossi
JEDEM, WAS IHN ANTREIBT! Frei von ... mm/²/mfx/+


 
digitalo
Metropolitan (MET)
Beiträge: 2.543
Registriert am: 26.12.2009
Spurweite H0
Stromart Digital


RE: Kupplungswalzer mit Zimo Sounddecoder geht nicht

#18 von Der Schwarzwälder , 15.05.2017 18:51

Hallo Zilly,
ich bin schon dran und gucke mich um nach einen MXULFA, du hast mir den letzten Zündfunken dafür geliefert, damit ich mich entscheide, mir einen zu kaufen.
Du hast völlig Recht, dann bin ich unabhängig und kann mir meinen eigenen Sounds aufspielen.
Was die Zugänglichkeit der FAs an der Schnittstelle der BR 95 anbetrifft, wirst du ja Sicher im TT- Board meine Kommentare dazu gelesen haben.
So habe ich dies auch auf der Messe angesprochen und wie so oft hatte ich das Gefühle, das man wieder einmal nicht richtig zu hörte oder davon nichts hören wollte. Dies war nicht das erste mal, das ich auf derartige Probleme hingewiesen haben, irgendwie ist man Beratungsresistent und es heißt dann immer nur, ja; sie sind ja auch eine ganz spezielle Ausnahmeerscheinung.
Andere Hersteller sind das schon Meilenweit voraus, wo ich mich dann frage, wieso merken die das nicht?

Hallo digitalo,
ja ich werde bei Zimo Sounddecodern bleiben, keine Frage, es ist für mich die beste Lösung.
Ich werde mir den MX 648 P16 hochrüsten, so bald ich mir einen MXULFA gekauft habe, dann kann ich doch meine Lok noch mit SD- oder Krois- Kupplungen ausstatten und vielleicht, gönne ich mir auch noch den Henningsound für die BR 111 DR.
Besten Dank nochmal an alle, die versucht haben mir zu helfen.

VG Torsten.


 
Der Schwarzwälder
S-Bahn (S)
Beiträge: 22
Registriert am: 06.01.2015


RE: Kupplungswalzer mit Zimo Sounddecoder geht nicht

#19 von 1zu120 , 15.05.2017 21:42

@digitalo
Aux5 und 6 sind sehr wohl zu gebrauchen, bei SD-Modell gibt es Verstärkerbausteine, die in fast jede Lok (ich meine damit TT, also H0 erst recht) mit reinpassen und schon sind die Ausgänge voll nutzbar.

@Torsten
Wegen der 95, meinst Du die von Tillig?
Da kannst Du die Leiterplatte mit der Next18-Schnittstelle herausziehen und in die dann vorhandene NEM651 einen 6-poligen Decoder reinstecken, z.B. den Zimo MX649. Die Aussagen, dass diese 6-polige Schnittstelle nicht normgerecht wäre, stimmt zwar, das beschränkt sich aber auf die Belegung der Lichtausgänge. Licht vorne und hinten sind vertauscht, somit funktioniert die Schnittstelle trotzdem, offiziell bestätigt Tillig das natürlich nicht.
Seit dem letzten Stammi in Stollberg hat der Herr Groh im Werk eine Änderung der Platinen angeschoben, somit werden zukünftige Platinen mit der Next18-Schnittstelle alle Ausgänge als Lötpunkte enthalten. Es ändert sich also schon etwas, unsere Argumente waren halt nicht ganz ohne.
Im Gegensatz dazu findet man bei der Arnold 95 ebenfalls nur die Lötpunkte für die Lautsprecher, Ausgänge sind auch dort nicht herausgeführt.


MfG Uwe
tt-modellbahnforum.de
Roco Z21, Roco-WLAN-Maus, z21App, Multimaus, Servodecoder Joka-Electronic


1zu120  
1zu120
InterRegioExpress (IRE)
Beiträge: 395
Registriert am: 19.03.2013
Ort: 1zu120
Spurweite TT


RE: Kupplungswalzer mit Zimo Sounddecoder geht nicht

#20 von digitalo , 16.05.2017 08:44

Moin Uwe

Ja, Du hast Recht mit dem entsprechenden MosFet kann man die unverstärkten Aux verstärken, also vollwertig machen.. Allerdings sollte man dafür gut löten konnen. Ich habe hier auch schon mal eine Seite verlinkt wo dies aufgezeigt wird. Ich hätte wohl meine Aussage ein wenig einschränken sollten im Bezug auf die Brauchbarkeit der AUX5/6.

Viel Erfolg


digitalo (Stephan) enjoy the day !

Zentrale: C1 FW 1.402, LoPro, MXULFA & D&H Programmer
Decoder: Zimo, D&H, ESU & UB, only DCC auf K-|:|
Loks von Brawa, RoFl, Märklin, Primex, Piko, Liliput & Rivarossi
JEDEM, WAS IHN ANTREIBT! Frei von ... mm/²/mfx/+


 
digitalo
Metropolitan (MET)
Beiträge: 2.543
Registriert am: 26.12.2009
Spurweite H0
Stromart Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz