RE: Neue Br103 zuckelt beim fahren

#1 von Peter93 ( gelöscht ) , 25.08.2007 14:30

Ich habe mir die Br 103 von Märklin gekauft (Link)
und zwei beleuchtete doppelstockwagen angehängt. Doch nur diese lok zuckelt beim fahren in beide Richtungen und die lichter aller beleuchteten Wagen flakern. Kann mir bitte jemand sagen was ich dagegen machen kann.

EDIT: Link gekürzt! *Moderation*


Peter93

RE: Neue Br103 zuckelt beim fahren

#2 von mike c , 25.08.2007 19:04

Zitat von Peter93
Ich habe mir die Br 103 von Märklin gekauft und zwei beleuchtete doppelstockwagen angehängt. Doch nur diese lok zuckelt beim fahren in beide Richtungen und die lichter aller beleuchteten Wagen flakern. Kann mir bitte jemand sagen was ich dagegen machen kann.



Wenn die Beleuchtung in den Wagen flackert, ist das Problem wahrscheinlich mit den Gleisen. (Staeubig?)

Reinigen Sie einige Stuecke Gleise und probieren Sie nochmals die Lok und Wagen zu fahren.

Gruss

Mike C


mike c  
mike c
EuroCity (EC)
Beiträge: 1.126
Registriert am: 12.02.2007
Ort: Montreal
Spurweite H0
Stromart AC, DC, Digital, Analog


RE: Neue Br103 zuckelt beim fahren

#3 von Werdenfels , 26.08.2007 12:08

Hallo!

Diese Lok hat mir auch schon einigen Spaß bereitet. Kurz nach Erstinbetriebnahme ist die Schnittstellenplatine abgeraucht.

Das Ruckeln zeigt meine auch. Mir scheint es, als sei diese Lok extrem Empfindlich auf Verunreinigungen am Gleis. Nach einigen Runden verbessert sich das Ververhalten zusehends.

Wenn man wissen will, ob man eine saubere oder schmutzige Strecke hat, nehme man diese Lok!

Sorry, aber einen besseren Tip kann ich Dir leider auch nicht geben.

Gruß
Michael


Gruß
Michael

- „angeblicher Admin“ -
- „offenbar etwas überforderter Admin“
- „verwichster Moderator“
- „Penner, der sonst keine Freunde und Hobbies hat“


 
Werdenfels
Administrator
Beiträge: 3.404
Registriert am: 28.04.2005
Homepage: Link
Gleise C-Gleis
Steuerung CS2


RE: Neue Br103 zuckelt beim fahren

#4 von Rirarunkel ( gelöscht ) , 26.08.2007 12:36

Hallo Peter,

fährst du analog oder digital??

Grüße
Caren


Rirarunkel

RE: Neue Br103 zuckelt beim fahren

#5 von X2000 , 26.08.2007 14:55

Diese Lok ist eben auch mit einer Steuerelektronik ausgestattet, die einen Fehler hat. Und deswegen verweilt meine im AW GP. Mal sehen, wann das Problem gelöst ist. Wende dich auch an den Reparaturservice. Die sollten inzwischen Bescheid wissen. Man könnte die Lösung mit der Platine aus der E 03 lösen.


Gruß

Martin


X2000  
X2000
Trans Europ Express (TEE)
Beiträge: 9.428
Registriert am: 28.04.2005
Gleise C
Spurweite H0, H0m, Z, 1
Steuerung Tams WDP CS2 IB 6021
Stromart AC, DC, Digital, Analog


RE: Neue Br103 zuckelt beim fahren

#6 von Peter93 ( gelöscht ) , 26.08.2007 18:36

Hallo,

Danke für die Tipps ich habe noch die alten M-Gleise und fahre mit Delta 4F aber die Gleise sind nicht Staubig

mfg
Peter


Peter93

RE: Neue Br103 zuckelt beim fahren

#7 von Hutze 61 , 26.08.2007 18:41

Es ist wohl das übliche C-Sinusproblem der Loks Jahrgang 2005/2006.
Hier warten derzeit wohl tausende von Kunden einschließlich mir bei so eingen Modellen auf Nachbesserung.....
Man sollte grundsätzlich keine 39XXX Lok dieser Jahrgänge kaufen.
Interessant finde ich übrigens, dass es der Märklin Chefetage anscheinend gelungen ist (wahrscheinlich über die Vergabe großer Anzeigen) bezgl. dieser Fehlkonstruktion fast den gesamten Modellbahner-Blätterwald zum Schweigen zu bringen. Da fragt man sich auch, wozu man Miba, EM und Co noch braucht.

Gruß Axel


VG Axel
Meine Hauptanlage:
https://www.stummiforum.de/viewtopic.php?f=64&t=87470
Der Weihnachts- und Wintertraum:
https://www.stummiforum.de/viewtopic.php?f=64&t=102980


 
Hutze 61
EuroCity (EC)
Beiträge: 1.047
Registriert am: 21.01.2007
Ort: Siegerland
Gleise K-Gleise
Spurweite H0, H0m
Steuerung Tams/WDP2009.2
Stromart AC, Digital


RE: Neue Br103 zuckelt beim fahren

#8 von Peter93 ( gelöscht ) , 26.08.2007 18:49

Aber warum flackert dann das Licht in allen beleuchteten Wagen (Vor allem bei den Doppelstockwagen)?
Bei der Lok finde ich es nicht so schlimm wenn es etwas zuckelt

mfg
Peter


Peter93

RE: Neue Br103 zuckelt beim fahren

#9 von X2000 , 26.08.2007 19:21

Hallo Peter,

das Licht flackert sicher/vielleicht aufgrund des anliegenden Signals oder schmutziger Schienen. Loks, die zuckeln sind nicht hinnehmbar. Die Lok zuckelt auch nicht bei konstant anliegender Spannung, sondern nur bei Spannungsschwankungen. Wir haben das leidlich diskutiert und nur Reklamieren beim Hersteller hilft- hoffentlich. Sie arbeiten an einer Lösung. Ob da tatsächlich tausende Loks liegen wage ich zu bezweifeln, weil es doch bei vielen Leuten gar kein Zuckeln gab.


Gruß

Martin


X2000  
X2000
Trans Europ Express (TEE)
Beiträge: 9.428
Registriert am: 28.04.2005
Gleise C
Spurweite H0, H0m, Z, 1
Steuerung Tams WDP CS2 IB 6021
Stromart AC, DC, Digital, Analog


RE: Neue Br103 zuckelt beim fahren

#10 von lokopa66 , 26.08.2007 19:56

Hi,


zu der Lok gab es schon mal etwas, wie mir vorhin auffiel, allerdings
nicht zum Zuckeln.


Viele Grüße,
Rainer


lokopa66  
lokopa66
InterCity (IC)
Beiträge: 568
Registriert am: 08.01.2006
Gleise MGleis, CGleis
Spurweite H0
Steuerung 6021, IB-1, Infrarot aus S-Set
Stromart Digital


RE: Neue Br103 zuckelt beim fahren

#11 von Murrrphy , 26.08.2007 20:13

Zitat von Peter93
Aber warum flackert dann das Licht in allen beleuchteten Wagen (Vor allem bei den Doppelstockwagen)?


Masseproblem. Entweder verdreckte Schienen (auch wenn Du keinen Staub siehst, wisch mal mit einem weißen Tuch ordentlich über das Gleis, Du wirst erstaunt sein... Es würde mich wundern, wenn Dein Gleis klinisch rein wäre ) oder ein Masseproblem an den Wagen selber (dann würde die Lok aber keine Probleme haben). Dann schau mal, ob die Massefedern korrodiert sind.


Viele Grüße
Achim



 
Murrrphy
Administrator
Beiträge: 8.414
Registriert am: 02.01.2006
Homepage: Link
Gleise C-Gleis
Spurweite H0
Steuerung CS 3 / MS 2
Stromart AC, DC, Digital


RE: Neue Br103 zuckelt beim fahren

#12 von Alfred Hangl , 27.08.2007 01:08

Hallo zusammen,

folgendes habe ich zum C-Sinus in kompakter Bauform meiner am 25. April 2007 eingesendeten Loks am 8. August 2007 mit der Retoursendung der Loks von Märklin-Service-Team erhalten:

Sehr geehrter Märklin Kunde,
Sie haben uns Ihre Lok-Modelle zur Reklamation eingesendet. Um eine Steigerung der Fahreigenschaften zu erreichen, benötigen wir eine neue Elektronik, die uns zur Zeit jedoch wegen langer Lieferzeiten von darauf verbauten Elektronikkomponenten voraussichtilch erst im 4. Quartal 2007 zur Verfügung steht.
Auf Grund dieser langen Lieferzeit für die benötigten Teile erlauben wir uns, Ihnen Ihre Lokomotiven zunächst wieder zu unserer Entlastung zurück zu senden.
Nehmen Sie bitte im 4. Quartal 2007 nochmals Kontakt mit unserer Service-Abteilung auf und lassen Sie sich dann den aktuellen Stand mitteilen.
Für die Ihnen daraus entstandenen Unannehmlichkeiten und lange Wartezeit möchten wir uns bei Ihnen in aller Form entschuldigen.
Mit freundlichen Grüßen
Ihr Märklin-Service-Team


Also da hat reklamieren momentan keinen Sinn. Ich bin mir nur nicht sicher, ob dieses K-Sinus Problem auch auf die "alten" Sinus der letzten Bauzeit auch zutrifft.
Wenn bei mehreren Wagen durch stromführende Kupplungen gleichzeitig kurz das Licht flackert, kommt es zu erheblichen Spannungsschwankungen die zumindest einem K-Sinus erheblich zusetzen können.

Grüße,
Alfred


Z mit MÜT-Digirail + RR&Co 5.0
HO mit CS2 + iPad6 iOS14 + iPhone6 iOS14 + RR&Co 9G
CS1 2.0.4 + ControlGui, C-Gleis
LGB Gartenbahn analog
1.Österreichischer Straßenbahn und Eisenbahn Klub
Eisenbahnmuseum Heizhaus Strasshof


 
Alfred Hangl
InterCity (IC)
Beiträge: 605
Registriert am: 29.08.2005
Spurweite H0, N, Z, G
Stromart DC, Digital


RE: Neue Br103 zuckelt beim fahren

#13 von Muenchner Kindl , 27.08.2007 06:57

Guten Morgen,

der alte C-Sinus hat kein Ruckelproblem und ich denke mal, dass dieser in diese 103 eingebaut ist? Oder doch nicht, denn wo soll dann der Treiber fuer den alten Sinus sitzen? Der war ja auf dem Decoder untergebracht und nachdem die Maschine, um die es hier geht, mfx hat, kann ich mir zumindest vorstellen, dass die Treiberplatine des neuen kompakten Parkinsonsinus den guten Alten antreibt... oder ist da das Zappelding drin?

Schmutzischienen und angefahrene "Haftreifen" aus Oel uns Staub koennten natuerlich primaer die Ursache sein.

Kannst Du das Maschinchen denn mal aufschraube (Dachschraube) und schauen, was da wirklich drin ist?


Muenchner Kindl  
Muenchner Kindl
Gleiswarze
Beiträge: 10.164
Registriert am: 26.04.2005


RE: Neue Br103 zuckelt beim fahren

#14 von Toto , 27.08.2007 08:47

Hallo Thomas,

die BR 103 hat den alten Sinus, allerdings auch einen mfx Dekoder. Deshalb muss auch wieder diese Treiberplatine vom Ruckelsinus eingebaut werden, da es keinen mfx Dekoder mit integrierter Treiberelektronik gibt. Das bedeutet, in dieser Lok ist der Alte Sinus Motor ein Ruckelsinus und ist spannungsabhängig.

Gruß Fritz


Toto  
Toto
EuroCity (EC)
Beiträge: 1.177
Registriert am: 28.10.2006
Gleise M-, C-Gleis
Spurweite H0, 1
Steuerung CS reloaded


RE: Neue Br103 zuckelt beim fahren

#15 von Murrrphy , 27.08.2007 08:50

Zitat von fritz
die BR 103 hat den alten Sinus, allerdings auch einen mfx Dekoder. Deshalb muss auch wieder diese Treiberplatine vom Ruckelsinus eingebaut werden, da es keinen mfx Dekoder mit integrierter Treiberelektronik gibt. Das bedeutet, in dieser Lok ist der Alte Sinus Motor ein Ruckelsinus und ist spannungsabhängig.


Wieso muß man die Treiberelektronik des Mini-C-Sinus beim C-Sinus verwenden, nur weil ein mfx-Dekoder drinsteckt? Läuft die Treiberelektronik des C-Sinus nicht mit einem mfx-Dekoder?


Viele Grüße
Achim



 
Murrrphy
Administrator
Beiträge: 8.414
Registriert am: 02.01.2006
Homepage: Link
Gleise C-Gleis
Spurweite H0
Steuerung CS 3 / MS 2
Stromart AC, DC, Digital


RE: Neue Br103 zuckelt beim fahren

#16 von Gast , 27.08.2007 09:00

Hallo Achim,

der alte Sinus hatte immer einen Sonderdekoder mit eingebautem Treiber. Diese Dekoder konnten aber ausschliesslich MM. Deshalb muss für mfx ein Mfx-Dekoder und eine Treiberplatine eigebaut werden. Da bietet sich die Standardplatine an.

Aber was hier deutlich rauskommt: Der Fehler mit dem Ruckeln und die Spannungsabhängigkeit liegen eindeutig nicht am Motor sondern am Treiber. Der neue SDS-Motor wird ohne einen funktionierenden Treiber genauso Stückwerk bleiben. Ich denke sogar, dass der neue Motor gar nicht nötig wäre. Es muss "nur" ein sauber entwickelter Treiber da rein.



RE: Neue Br103 zuckelt beim fahren

#17 von Lokmaster , 27.08.2007 10:16

Hallo
Der SDS läuft doch woll top das will doch keiner bestreiten oder?


MfG
Armin


Gruß
Armin

H0 mit Intellibox DCC
Roco,Piko,Lima.usw Loks sind viel zuviel und bei den Wagons ist es genauso


 
Lokmaster
EuroCity (EC)
Beiträge: 1.296
Registriert am: 26.06.2006
Ort: Bruchertseifen
Spurweite H0
Steuerung Intellibox
Stromart Digital


RE: Neue Br103 zuckelt beim fahren

#18 von Muenchner Kindl , 27.08.2007 10:21

Zitat von Lokmaster
Hallo
Der SDS läuft doch woll top das will doch keiner bestreiten oder?


MfG
Armin



Der hat ja auch eine neue Treiberplatine drin


Muenchner Kindl  
Muenchner Kindl
Gleiswarze
Beiträge: 10.164
Registriert am: 26.04.2005


RE: Neue Br103 zuckelt beim fahren

#19 von Alfred Hangl , 27.08.2007 12:08

Hallo zusammen,

es sieht so aus, als bei Märklin momentan die Kapazität des Service-Teams noch mit dem CS-Update ausgelastet ist und damit das Nachrüsten der Treiberplatinen noch warten muss. Auf jeden Fall bis zum 4. Quartal, das CS-Update soll ja bis Jahresende erledigt sein. Es könnte vereinzelt vor Weihnachten noch was werden.
Es zeigt sich hier deutlich, dass alle Sinus mit der neuen mfx-fähigen Treiberplatine davon betroffen sind, also nicht nur der unglücksehlige K-Sinus. Und die Stückzahlen werden auch nicht gerade nieder sein.

Grüße,
Alfred


Z mit MÜT-Digirail + RR&Co 5.0
HO mit CS2 + iPad6 iOS14 + iPhone6 iOS14 + RR&Co 9G
CS1 2.0.4 + ControlGui, C-Gleis
LGB Gartenbahn analog
1.Österreichischer Straßenbahn und Eisenbahn Klub
Eisenbahnmuseum Heizhaus Strasshof


 
Alfred Hangl
InterCity (IC)
Beiträge: 605
Registriert am: 29.08.2005
Spurweite H0, N, Z, G
Stromart DC, Digital


RE: Neue Br103 zuckelt beim fahren

#20 von X2000 , 19.01.2009 13:53

Heute kam meine 103 (39572) repariert und einwandfrei aus GP zurück. Somit sind alle meine Loks, die durch Spannungsempfindlichkeit auffielen, durch das Team in GP aufgearbeitet worden.

Herzlichen Dank dafür.


Gruß

Martin


X2000  
X2000
Trans Europ Express (TEE)
Beiträge: 9.428
Registriert am: 28.04.2005
Gleise C
Spurweite H0, H0m, Z, 1
Steuerung Tams WDP CS2 IB 6021
Stromart AC, DC, Digital, Analog


RE: Neue Br103 zuckelt beim fahren

#21 von TEE2008 , 19.01.2009 14:53

Was habt ihr immer für Probleme mit ruckelnden Loks.
Wen Loks ruckeln liegt es am Gleis oder an verunreinigten Rädern.


Gruß

Tobias


 
TEE2008
Metropolitan (MET)
Beiträge: 3.675
Registriert am: 19.12.2007
Homepage: Link
Gleise M und C-Gleis
Steuerung CS I; MS II; Trafo


RE: Neue Br103 zuckelt beim fahren

#22 von Murrrphy , 19.01.2009 15:05

Zitat von TEE2008
Wen Loks ruckeln liegt es am Gleis oder an verunreinigten Rädern.


In diesem Fall nicht...


Viele Grüße
Achim



 
Murrrphy
Administrator
Beiträge: 8.414
Registriert am: 02.01.2006
Homepage: Link
Gleise C-Gleis
Spurweite H0
Steuerung CS 3 / MS 2
Stromart AC, DC, Digital


RE: Neue Br103 zuckelt beim fahren

#23 von TEE2008 , 19.01.2009 15:12

Dann habe ich immer Glück


Gruß

Tobias


 
TEE2008
Metropolitan (MET)
Beiträge: 3.675
Registriert am: 19.12.2007
Homepage: Link
Gleise M und C-Gleis
Steuerung CS I; MS II; Trafo


RE: Neue Br103 zuckelt beim fahren

#24 von X2000 , 19.01.2009 15:34

Hallo TEE2008,
... oder du hast die Problematik noch nicht verstanden. Könnte ja sein. man kann nicht alles wissen. Solange bist du nch nicht im Forum. Also sei bitte bei diesem Thema noch etwas zurückhaltender, da dir die Kenntnisse nicht bekannt sind.

BTW: Hast du auch einen Namen?


Gruß

Martin


X2000  
X2000
Trans Europ Express (TEE)
Beiträge: 9.428
Registriert am: 28.04.2005
Gleise C
Spurweite H0, H0m, Z, 1
Steuerung Tams WDP CS2 IB 6021
Stromart AC, DC, Digital, Analog


RE: Neue Br103 zuckelt beim fahren

#25 von TEE2008 , 19.01.2009 15:36

ok.
Wenn mir was an meinen Loks auffallen sollte poste ich es im Forum.


Gruß

Tobias


 
TEE2008
Metropolitan (MET)
Beiträge: 3.675
Registriert am: 19.12.2007
Homepage: Link
Gleise M und C-Gleis
Steuerung CS I; MS II; Trafo


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz