Willkommen 

RE: ESU ECoS 50210 und Default-Adresse 3

#1 von N088Y ( gelöscht ) , 26.07.2017 13:03

Hallo liebe Mitbahner,

nach längerer Zeit beschäftige ich mich wieder mit meiner Bahn. Ich habe die ECoS 50210 mit der aktuellen Firmware 4.2.0 und den ESU Messwagen EHG388. Dieser hat die Default-Adresse 03. Ich weiss nicht mehr, ob ich diese Adresse seinerzeit geändert habe. Jedenfalls ist er bei den Loks nicht mehr aufgeführt, wird aber auch auf dem Programmiergleis nicht mehr erkannt. Ich weiss aber, dass er mal in meiner Lokliste stand.

Jetzt habe ich mir einen PIKO Taurus gekauft, aus der Expert-Serie (Nr. 59803). Dieser hat die Default-Adresse 3, was einen Konflikt auslöst, da diese ja für den ESU Messwagen (bzw. generell für railcomplus ?) reserviert ist.

Ich bekomme den Taurus daher nichts ans Laufen; zudem bekomme ich die Adresse des Messwagens nicht geändert, da der nicht mehr eingelesen wird.

Habt ihr evtl. Ideen?

EDIT:
Es funktioniert jetzt, nachdem ich den Messwagen auf dem Programmiergleis neu eingelesen habe.


N088Y

RE: ESU ECoS 50210 und Default-Adresse 3

#2 von Railstefan , 26.07.2017 17:16

Hallo Georg,

es ist üblich, dass neue Loks mit Dekoder werkseitig auf Adresse 3 hören.
Daher sollte man sich idealerweise angewöhnen, die Adresse imme rzu ändern, z.B. auf die Baureihennummer o.ä.
Damit sind solche Adresskonflikte einfach vermeidbar.

Gruß
Railstefan


Unser Modellbahnverein: http://www.MEC-Erkrath.de
Die Erkenroder Straßenbahn - meine Straßenbahn-Anlage mit DC-Car-System hier im Forum: RE: Re: Die Erkenroder Straßenbahn - Alterungen und Beleuchtungen Häuser Teil 6

Ebenfalls im Klub bekennender Marzibahner


 
Railstefan
ICE-Sprinter
Beiträge: 6.848
Registriert am: 30.10.2009
Homepage: Link
Ort: Bergisches Land
Spurweite H0
Stromart AC, Digital, Analog


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 177
Xobor Einfach ein eigenes Forum erstellen
Datenschutz