RE: Digitalisierung einer Delta-Lok auf HLA & mLD3 / Märklins BR 216 050-5

#1 von Miraculus , 29.07.2017 09:02

Guten Morgen werte Stummis,

ich möchte euch heute meine erste Digitalisierung, bzw. Umbau auf HLA & mLD3 meiner Märklin BR 216 050-5 aus der Deltastartpackung MÄ 29425 vorstellen. Die Lok war noch mit einem entsprechendem Uralt-Delta-Dekoder aus den frühen 2000er-Jahren ausgestattet. Entsprechend schlecht waren die Fahreigenschaften .

Das Thema Digitalisierung einer Lok ließ mir keine Ruhe, da ich so etwas noch nie gemacht und deshalb auch gehörigen Respekt davor hatte ops: .

Ich habe mich hier
viewtopic.php?f=5&t=150914
von euch überzeugen lassen, mit der BR 216 050-5 den Anfang zu wagen. Ein enstprechend passendes Umbauset in Form des neuen HLA (MÄ 60941) und Dekoder (MÄ 60972) hatte ich vor einiger Zeit für relativ günstiges Geld erworben.

Vor Beginn wurde nochmals ein Blick in dieses, aus meiner Sicht sehr lehrreiches Video für Anfänger wie mich, über die Digitalisierung einer alten BR 80 (3304) von Märklin:
https://www.youtube.com/watch?v=jXZEEkqvF9A
geworfen.

Um es Vorweg zu nehmen. Ich war erfolgreich

Hier kommt nun mein Bildbericht über den Umbauverlauf.

Zunächst nochmals das Umbauprojekt. Darf ich vorstellen, Märklins BR 216 050-5 aus der Deltastartpackung 29425. Noch versehen mit einem Uralt-Delta-Dekoder und lediglich sehr flackrigem Spitzenlicht mit der Fahrtrichtung umschaltend.



Vor dem Öffnen



Nach dem Öffnen





Und hier das Objekt der Begierde


Noch ein paar Litzen bereit gelegt, falls die am Dekoder nicht ausreichen sollten



und meine Lötstation



bereit gestellt und los gings.

Ich habe, wie im Video dargestellt damit begonnen, die Lokomotive zu entkernen. Es wurden alle Kabel am Motor





und der Beleuchtung abgelötet.





Der Mittelschleifer wurde selbstverständlich auch nicht vergessen





Die Lötstelle wurde mit der Entlötpumpe von altem Lötzinn befreit.



Hier nun die Lok völlig entkernt und des alten Gerümpels ledig.



Dies ist das alte Gerümpel



Nun wurde die Lok und das Antriebsfahrgestell nochmals intensiv gereinigt und gewienert und alles auf Leichgängigkeit geprüft. Hiernach der neue HLA 60941 zum Einbau vorbereitet, bzw. bereit gelegt.



Nach dem Auspacken fiel mir am neuen Anker folgendes auf



Die Flächen sind irgendwie pickelig. Ist das normal?



Hatte ich so noch nie gesehen



Das Interieur vor dem Einbau



Der 5-polige Anker und Permanentmagnet eingelegt und mit dem neuen Motorschild (links oben im Bild) fixiert.



Hierbei ist penibel darauf zu achten, dass der Permanentmagnet auch plan am Fahrwerksgehäuse anliegt. Dies hatte vermutlich auch zu einem Defekt an meiner Heizerlok von Märklin (MÄ 3751) geführt, welche ich gebraucht gekauft hatte und die wahrscheinlich vom Vorbesitzer dahingehend "misshandelt" wurde . Das hatte ich allerdings erst Jahrzehnte später bemerkt. Siehe auch hierzu die Beiträge in meinem Thread (viewtopic.php?f=15&t=134239&start=700)





Alles wie es sein sollte



Nun wurde das Motorschild eingesetzt und vorsichtig (nach FEST kommt AB - sagte mein alter Lehrherr immer ) festgeschraubt und die Schrauben nicht zu fest angezogen.







Nach nochmaliger intensiver Prüfung auf Leichtgängigkeit wurde das Antriebsfahrgestell wieder eingesetzt. Das Fahrgestell lässt sich am Besten wie auf dem Bild gezeigt leicht diagonal von hinten einsetzen.



Passt doch überraschend gut. Fast so wie wenn es dafür gemacht wäre



Das Fahrgestell wurde wieder mit der Fahrwerkimitation fixiert. Auch hier ist darauf zu achten, dass die Imitation zuerst hinten eingesetzt und dann vorne nach unten geklappt wird.



Nun wurde der Platinenhalteadapter festgeschraubt.



Sodann beherzt nach dem zweiten Herzstück, der Dekoderplatine



des mLD3 (MÄ 60972) gegriffen



und den Dekoder aufgesetzt. Hierzu muss ich sagen, dass dieser sehr stramm auf den Pins sitzt und man wirklich sehr kräftig drücken muss. Entsprechend schwer gestaltet sich dann auch wieder das abziehen des selben. Da hatte ich bei meinen Versuchen schon bedenken, ob da nichts bricht .



Sitzt, passt, wackelt und hat Luft



Nun den Dekoder mitsamt Halteplatine in den Befestigungsadapter am Bestimmungsort eingesetzt.



Was für ein Kabelgewurstel. Ob ich das alles bestimmungsgemäß unterbringe .



Die Drosseln (nicht Widerstände) nach entsprechender Einpassung an das Motorschild angelötet und zur Sicherung vor Kurzschluss mit einem Schrumpfschlauch versehen.



Das grüne und blaue Kabel vom Dekoder kommen an die Drosseln. Die sind für Vorwärts- oder Rückwärtsfahrt verantwortlich. Ich hatte zunächst die Kabel wie im Video vorgeschlagen zunächst profisorisch entsprechend dem Piktogramm


Quelle: https://static.maerklin.de/damcontent/9a...41489754515.pdf

blaues Kabel links an die Drossel und grünes Kabel rechts an die Drossel angelötet. War natürlich prompt falsch herum und die Lok fuhr beim Test auf dem Rollenprüfstand in die falsche Richtung . Also flugs umgelötet und schwups, alles war im grünen Bereich.



Den Mittelleiter wieder mit Strom versorgt.



Und abschließend die Beleuchtung wieder angelötet. Auch hier der Sicherheit wegen kleine Stücke Schrumpfschlauch über die Lötstelle gezogen.



Nun mit fliegender Verdrahtung



nochmal ein kurzer Funktionstest auf dem Rollenprüfstand. Alles gut.

So sieht die Verdrahtung nach dem Digitalumbau aus. Da, wie Matthias (Heichtl) bereits festgestellt hatte, unter dem Lokgehäuse ausreichend Platz vorhanden ist, hab ich mal sämtliche Kabel am Dekoder belassen, um zukünftig eventuell mal noch eine rote Schlussbeleuchtung, Führerstand mit Beleuchtung oder dergleichen nachrüsten zu können.


Dann wieder den Deckel drauf und die Lok auf den Rollenprüfstand gesetzt. Alles funktioniert auf Anhieb und tadellos



So das war mein erster Digitalumbau. Hat weitaus besser geklappt als zu Anfangs befürchtet. Insgesamt, mit fotografischer Dokumentation und Nachlesen, bzw. Videogucken hat der Umbau ungefähr dreieinhalb bis vier Stunden gedauert. Bei entsprechender Übung wird diese Zeit mit Sicherheit deutlichst verkürzt werden können.

Zum Abschluss noch ein Video mit Vergleich vor und nach dem Umbau. Viel Spass beim Anschauen.



Grüße


Peter

Anlage im Bau: Klostermühl 1.0


Frei nach F. Gump: "Die Moba ist wie eine Pralinenschachtel. Du weißt nie.. "


 
Miraculus
ICE-Sprinter
Beiträge: 6.895
Registriert am: 05.05.2005
Gleise C-Gleis
Spurweite H0
Steuerung CS3&MS2, CAN-Bus CdB & WDP2021 Premium.
Stromart AC, Digital


RE: Digitalisierung einer Delta-Lok auf HLA & mLD3 / Märklins BR 216 050-5

#2 von Heichtl , 29.07.2017 10:34

Moin Peter,

Unterschied wie Tag und Nacht bzgl der Motorgeräusche.
Natürlich zum Positiven

Nochmals Glückwunsch und super gemacht

Gruß
Matthias


M-Gleis. Es gibt viel Neues und Besseres, aber was kann Kindheitsträume ersetzen?
Vielleicht K-Gleis, iTrain4, Ecos2? => Heichtlingen


vorherige [url= viewtopic.php?f=64&t=125357]M-Gl.-Anlage[/url]


 
Heichtl
Metropolitan (MET)
Beiträge: 2.598
Registriert am: 19.01.2014


RE: Digitalisierung einer Delta-Lok auf HLA & mLD3 / Märklins BR 216 050-5

#3 von RainbowSix , 29.07.2017 11:58

Hallo Peter,

interessanter Umbau! Sauber gelötet und Kabel schön aufgeräumt. Ist halt genug Platz in der Lok.
Ich stecke den Decoder immer erst zum Schluß auf, wenn ich die Lötarbeiten fertig habe. In die Halterplatte clipst man ja "nur" die Decoder Schnittstelle ein, der Dekoder selbst hält an seinen 21 Pins. Aber das kann man ja so oder so machen.

Und daß man blau und grün tauschen muß, ist mir auch schon passiert.


Grüße

Volker


 
RainbowSix
InterRegio (IR)
Beiträge: 153
Registriert am: 01.03.2009
Gleise C-Gleis
Spurweite H0
Steuerung CS3
Stromart AC, Digital


RE: Digitalisierung einer Delta-Lok auf HLA & mLD3 / Märklins BR 216 050-5

#4 von jogi , 29.07.2017 12:51

Hallo , Jogi hier


Gut gemacht !

Du solltest aber noch eine Verbindung von dem Fähnchen der Motorschraube zum gemeinsamen Massepunkt machen .Oder gibt es die schon , kann man nicht erkennen .




Sollte es im Fahrbetrieb dann noch aussetzer geben , schau mal da :
viewtopic.php?f=103&t=68985

Viel Erfolg , weiter so


Bastelnde Grüße Jogi ;
Elektronische Bauteile kennen 3 Zustände:Ein-Aus-Kaputt".
K-Gleise,DCC mit IB .CS2 nur Test Mfx freie Zone.MoBa MÄ seit 1954.
Jogis Bahn
https://www.youtube.com/watch?v=OuJXf42GAUU

mein letzter Umbau


jogi  
jogi
Metropolitan (MET)
Beiträge: 3.865
Registriert am: 13.06.2005
Ort: NRW
Gleise K - Gleise
Spurweite H0
Stromart Digital


RE: Digitalisierung einer Delta-Lok auf HLA & mLD3 / Märklins BR 216 050-5

#5 von Miraculus , 29.07.2017 13:31

Mahlzeit Matthias (oidr Heichtlinger ), Volker & Jogi,

Dank für Euer Lob.

@Jogi: Dir insbesondere Dank für den Hinweis mit dem gemeinsamen Massekabel. Nein, das hatte ich noch nicht verlegt ops: . Wusste doch, dass da noch was fehlt . Trotz des fehlenend Kabels fuhr die Lok soweit ich sehen konnte ohne Aussetzer. Aber sicher ist sicher. Werde ich sofort nachholen.
Danke nochmals.


Grüße


Peter

Anlage im Bau: Klostermühl 1.0


Frei nach F. Gump: "Die Moba ist wie eine Pralinenschachtel. Du weißt nie.. "


 
Miraculus
ICE-Sprinter
Beiträge: 6.895
Registriert am: 05.05.2005
Gleise C-Gleis
Spurweite H0
Steuerung CS3&MS2, CAN-Bus CdB & WDP2021 Premium.
Stromart AC, Digital


RE: Digitalisierung einer Delta-Lok auf HLA & mLD3 / Märklins BR 216 050-5

#6 von Madman6543 , 21.08.2017 16:09

Zieht die mit dem neuen Decoder besser? Bin von meiner etwas enttäuscht, dass sie vier Blechwagen keine 3% Steigung hoch kriegt. Außerdem ist Sie mir mit dem alten Decoder und Motor auch zu laut im Vergleich zu meinen sonstigen Loks.


_________________________________
Viele Grüße Martin

Mein Blog zu meiner Anlage: https://madman6543.blogspot.de/


 
Madman6543
Beiträge: 7
Registriert am: 10.01.2017


RE: Digitalisierung einer Delta-Lok auf HLA & mLD3 / Märklins BR 216 050-5

#7 von Dreispur , 21.08.2017 16:56

Hallo !
Hi Martin !
Die fehlende Zugkraft kann am zu straffen Mittelschleifer liegen .
Oder die Haftreifen alt . Zuwenig Traktion der angetriebenen Räder . Das Gewicht müßte ausreichen .
Sind die Kupplungen in Ordnung ? Nicht das diese eventuell das Fahrgestell - Teil mit den Antriebräder anhebt . Hatte auch sowas schon erlebt .
Wünsch dir Erfolg solltest danach suchen .


mfG ANTON

Roco DigiSet+MMaus Rocomotin, IB 650 2.0 / IB 60500 ESU+CT-Programmer, Schalt/RMGB Dec Viessman , LDT,Roco,Lenz,LISSY,Lopi:Lenz,Tran+Sound/ESU+Sound/ Orig. Lok+Sound.anal.Trafo z.Test.WDP 7.0 u.9.2 / 2012 /RM Digikeijs / IB II /


Dreispur  
Dreispur
ICE-Sprinter
Beiträge: 5.062
Registriert am: 16.11.2010
Ort: Nähe Horn NÖ
Spurweite H0, H0e, H0m, TT, N, G
Stromart AC, DC, Digital, Analog


RE: Digitalisierung einer Delta-Lok auf HLA & mLD3 / Märklins BR 216 050-5

#8 von Miraculus , 24.08.2017 19:33

Guten Abend wertes Forum,

ich war unterwegs, weshalb ich erst jetzt zur Beantwortung der Post komme ops:

Zitat

Zieht die mit dem neuen Decoder besser? Bin von meiner etwas enttäuscht, dass sie vier Blechwagen keine 3% Steigung hoch kriegt. Außerdem ist Sie mir mit dem alten Decoder und Motor auch zu laut im Vergleich zu meinen sonstigen Loks.


Hallo Martin,

ja die Lokomotive läuft deutlich besser als zuvor. Eigentlich liegen da Welten dazwischen.

Über die Zugkraft Vorher/Nachher kann ich allerdings wenig sagen, da ich dies nicht explizit getestet habe. Zur Lautstärke bleibt anzumerken, dass diese im Vergleich mit dem Schienenbus, der BR 95 oder auch der Einheitslok vom letzten Jahr immer noch etwas lauter ist, aber im Gegensatz zum 3-poligen Motor mit Delta-Dekoder wiederum deutlich leiser wurde.

Ich habe mal ein Traktionsvideo erstellt. Guckst Du



Die Berganfahrt erfolgte in der niedersten Fahrstufe 1. Die Lokomotive hatte überhaupt keine Probleme die Kessel-/Güterwagen am Berg hochzuziehen. Blechwagen habe ich allerdings nicht, gehe aber davon aus, dass diese auch diese ohne Schwierigkeiten hätte hochziehen können.

Ansonsten verweise ich auf

Zitat

Hallo !
Hi Martin !
Die fehlende Zugkraft kann am zu straffen Mittelschleifer liegen .
Oder die Haftreifen alt . Zuwenig Traktion der angetriebenen Räder . Das Gewicht müßte ausreichen .
Sind die Kupplungen in Ordnung ? Nicht das diese eventuell das Fahrgestell - Teil mit den Antriebräder anhebt . Hatte auch sowas schon erlebt .
Wünsch dir Erfolg solltest danach suchen .



Grüße


Peter

Anlage im Bau: Klostermühl 1.0


Frei nach F. Gump: "Die Moba ist wie eine Pralinenschachtel. Du weißt nie.. "


 
Miraculus
ICE-Sprinter
Beiträge: 6.895
Registriert am: 05.05.2005
Gleise C-Gleis
Spurweite H0
Steuerung CS3&MS2, CAN-Bus CdB & WDP2021 Premium.
Stromart AC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz