RE: ECoS Detector - Besetztmeldung

#1 von LittleR , 02.08.2017 19:45

Moin Moin

Ich verwende ECoS Detectoren zur Gleisbesetzmeldung mittels Stromfühler.

Seit neuestem (evt seit dem EInbau des ECoS Link Terminal) werden stets alles Gleise als besetzt gemeldet. Die Erkennung von Loks mittels RailCom funktioniert ohne Probleme, d.h. ist die Lok im entsprechenden Meldeabschnitt wird die Lokkennung im Abschnitt auf der ECoS angezeigt.

Hat evt. jemand eine Idee warum alle Gleise als "belegt" angezeigt werden, auch wenn sich nichts auf den Gleisen befindet und wie dieser Fehler zu beseitigen ist ?

Danke & Gruß
LittleR


LittleR  
LittleR
RegionalExpress (RE)
Beiträge: 83
Registriert am: 11.10.2015


RE: ECoS Detector - Besetztmeldung

#2 von Flo_85 , 03.08.2017 09:47

Wenn du den Detector direkt an die ECOS anschließt, funktioniert es dann wieder korrekt?

Ist das ECOS Link Terminal eh an der "Extend" Buchse angeschlossen?


Mfg aus Österreich, Flo

Mein Anlagen Tagebuch: https://stummiforum.de/viewtopic.php?f=15&t=148671


 
Flo_85
EuroCity (EC)
Beiträge: 1.196
Registriert am: 06.04.2017
Gleise Roco Line
Spurweite H0
Steuerung BiDiB/iTrain
Stromart Digital


RE: ECoS Detector - Besetztmeldung

#3 von LittleR , 07.08.2017 23:57

Moin Moin

erstmal danke für Deine Antwort @ Flo_85.

Hatte Deinen Vorschlag ausprobiert, leider ohne Erfolg. Die Anschlüsse waren ok.

Nach längerem Suchen und Kommissar Zufall habe ich die Ursache gefunden.
Die Ursache war eine nicht saubere Trennung des Mittelleiters zu einem anderen "Detektorkreis" Nach "Nachtrennung" des Mittelleiters funktioniert die Besetztmelung
nun wieder richtig.

Greetz
LittleR


LittleR  
LittleR
RegionalExpress (RE)
Beiträge: 83
Registriert am: 11.10.2015


RE: ECoS Detector - Besetztmeldung

#4 von LittleR , 26.08.2017 16:51

Moin Moin

Auf ein Neues. Nachdem einige Zeit alles Ok war, fängt das Belegtmeldung mittels Stromfühler wieder an zu spinnen:

Gleisbesetztmeldung Schattenbahnhöfe


Nur die Gleise auf denen "Fahrzeugkennungen" zusehen sind, sind belegt, Der Rest der Gleise ist nicht belegt und "komplett" frei.

Wenn ich die Steckverbindungen an den Detektoren zum Gleise abziehe, wenden die Gleise als frei angezeigt.

Das Umstecken der Detektoren zeigt keine Wirkung.

Hat Irgendjemand eine Idee was die Ursache sein könnte oder wie die Symptome "kuriert" werden können ?


Danke & Gruß
LittleR


LittleR  
LittleR
RegionalExpress (RE)
Beiträge: 83
Registriert am: 11.10.2015


RE: ECoS Detector - Besetztmeldung

#5 von Dreispur , 26.08.2017 17:19

Hallo !

Sind ALLE Gleise der Anlage frei von Wagon und Lok ?
Dann müsste alles als FREI gemeldet sein .
Es bleibt wohl nur mehr das mühseelige ab und anschliesen der Drähte übrig .


mfG ANTON

Roco DigiSet+MMaus Rocomotin, IB 650 2.0 / IB 60500 ESU+CT-Programmer, Schalt/RMGB Dec Viessman , LDT,Roco,Lenz,LISSY,Lopi:Lenz,Tran+Sound/ESU+Sound/ Orig. Lok+Sound.anal.Trafo z.Test.WDP 7.0 u.9.2 / 2015 /RM Digikeijs / IB II /


Dreispur  
Dreispur
ICE-Sprinter
Beiträge: 5.320
Registriert am: 16.11.2010
Ort: Nähe Horn NÖ
Spurweite H0, H0e, H0m, TT, N, G
Stromart AC, DC, Digital, Analog


RE: ECoS Detector - Besetztmeldung

#6 von Flo_85 , 26.08.2017 18:07

Das stimmt, zuerst mal einzeln die Detectoren abstecken damit du weist welcher es ist und dann bei diesem einzeln die Schienen abklemmen. Anders wird man der Sache wohl nich beikommen.


Mfg aus Österreich, Flo

Mein Anlagen Tagebuch: https://stummiforum.de/viewtopic.php?f=15&t=148671


 
Flo_85
EuroCity (EC)
Beiträge: 1.196
Registriert am: 06.04.2017
Gleise Roco Line
Spurweite H0
Steuerung BiDiB/iTrain
Stromart Digital


RE: ECoS Detector - Besetztmeldung

#7 von LittleR , 26.08.2017 18:47

Moin Moin

Ich finde plötzlich in einem Bereich, wenn alles "Mittelleiter" (Strommessung) abgeklemmt sind, 17V zwischen den Schienen (Außenleiter) der verschiedenen Abschnitte.

Die Schienen sind überall an die Masse angeschlossen (in jedem Bereich getrennt), Widerstandsmessung zum Außenleiter ist ok, auch keine Verbindung Außen- und Mittelleiter.

Ich kann mir beim besten Willen die 17V nicht erklären, da die Anlage mit Gleichstrom und nur einer Stromquelle (momentan) betrieben wird scheiden die Standard Verdächtigen aus (Induktion, Phasenverschiebung).

Greetz
LittleR


LittleR  
LittleR
RegionalExpress (RE)
Beiträge: 83
Registriert am: 11.10.2015


RE: ECoS Detector - Besetztmeldung

#8 von Erich Müller , 27.08.2017 07:38

Hallo LittleR,

erstens einmal: wie denn nun, fährst du Gleichstrom oder digital?
Zweitens: wenn ich richtig verstanden habe, fährst du mit Mittelleiter. Nun, sind deine Außenschienen miteinander verbunden? Wenn nein, warum nicht?


Freundliche Grüße
Erich

„Es hat nie einen Mann gegeben, der für die Behandlung von Einzelheiten so begabt gewesen wäre. Wenn er sich mit den kleinsten Dingen abgab, so tat er das in der Überzeugung, daß ihre Vielheit die großen zuwege bringt.“
Friedrich II. über Fr. Wilhelm I.


Erich Müller  
Erich Müller
ICE-Sprinter
Beiträge: 6.319
Registriert am: 03.12.2015


RE: ECoS Detector - Besetztmeldung

#9 von LittleR , 27.08.2017 12:16

Moin Moin

zu a) Die Stromversorgung ist Gleichstrom (Technische Angabe Netzteil ESU: VOut: Einstellbar 15V - 21V DC, stabilisiert), die Signale sind digital (Protokoll ist DCC).

Da die Anlage "modulartig" gebaut ist, sind die Außenleiter der einzelnen Abschnitte über Steckverbindungen miteinander verbunden.

Da eine elektrische Verbindung zwischen den Außenleitern besteht, verstehe ich ja die 17V Differenz nicht, ....

Greetz
LittleR


LittleR  
LittleR
RegionalExpress (RE)
Beiträge: 83
Registriert am: 11.10.2015


RE: ECoS Detector - Besetztmeldung

#10 von Kriwatsch , 27.08.2017 13:05

Hallo LittleR
Mach doch mal den Steckverbinder auf und messe dort mal nach - an "Mama" & "Papa"
Ciao
Mischa


 
Kriwatsch
InterRegio (IR)
Beiträge: 230
Registriert am: 26.10.2015
Ort: Dresden
Spurweite N
Stromart DC, Analog


RE: ECoS Detector - Besetztmeldung

#11 von LittleR , 27.08.2017 14:11

Moin Moin

wenn ich den gesamten Steckverbinder abziehe, dann ist keine Spannungsdifferenz mehr da. Wenn nur die Masse am Steckverbinder abgenommen wird, ist die Spannungsdifferenz immer noch vorhanden.

Die Widerstandsmessung zeigt keinen Kontakt zwischen Masse und B an.

Hiernach habe ich den kompletten "Kabelbaum" im Abschnitt zerlegt und die Masse und B Kabel "räumlich" weiter getrennt, nun ist keine Spannungsdifferenz mehr vorhanden.

Leider ist das Problem mit der Besetztmeldung immer noch vorhanden.

Greetz
LittleR


LittleR  
LittleR
RegionalExpress (RE)
Beiträge: 83
Registriert am: 11.10.2015


RE: ECoS Detector - Besetztmeldung

#12 von Heichtl , 28.08.2017 12:03

Hallo LittleR,

die Detectoren hast schon verschiedene Namen gegeben oder?
Nicht dass einer die anderen alle "vertritt"?

Was verwendest du für eine Kabelquerschnitt?
Eine Spannungsdiffernz habe ich bei mir nicht feststellen müssen... auch liegen die Kabel für die Gleisspannung und die Rückmeldung (StandartDetector) teilweise nebeneinander und da hab ich wie gesagt keine Probleme. (Kabel Ringleistung 2,5mm und 0,75mm die restlichen Kabel)

Gruß
Matthias


M-Gleis. Es gibt viel Neues und Besseres, aber was kann Kindheitsträume ersetzen?
Vielleicht K-Gleis, iTrain4, Ecos2? => Heichtlingen


vorherige [url= viewtopic.php?f=64&t=125357]M-Gl.-Anlage[/url]


 
Heichtl
Metropolitan (MET)
Beiträge: 2.601
Registriert am: 19.01.2014


RE: ECoS Detector - Besetztmeldung

#13 von LittleR , 31.08.2017 06:23

Moin Moin

die Kabel haben haben je nach "Einsatzbereich" einen Durchmesser zwischen 0.14 und 2.5 mm².

Ich habe zwischenzeitlich einmal begonnen "Kriechströme" zu suchen. So finde ich teilweise Kriechströme von 1.3 - 3.6 µA über direkte Messungen zwischen Außenleiter und Mittlelleiter. (0 und B).

Die Frage ist nur wie kommen diese Kriechströme zu Stande. Fakt ist, dass bei "niedrigeren Temperaturen und niedriger Luftfeuchte" keine Probleme mit der Besetztmeldung aufgetreten sind.

Die Gleise sind einer Mischung aus Schotter, Weißleim und Spüli eingeschottert worden.

Wenn ich nun ein wenig Wasser auf die ins Gleisbett gebe, erhöht sich der Kriechstrom auf etwa 86 µA, und geht beim Trocknen mit dem Föhn wieder sehr schnell zurück.

Daher denke ich schon fast, dass die Ursache irgendwo im Gleisschotter zu suchen ist. Aber warum treten diese "Phänomene" dann nur an machen Stellen auf, ...

Mir gehen so langsam die Ideen aus.

Greetz
LittleR


LittleR  
LittleR
RegionalExpress (RE)
Beiträge: 83
Registriert am: 11.10.2015


RE: ECoS Detector - Besetztmeldung

#14 von Dreispur , 31.08.2017 07:13

Hallo !

Kontrolliere an allen Module ob die Steckbrücken richtig gesteckt sind .
Weiters kannst auch probieren ob ein zusätzlicher Widerstand vom Rückmelde -Draht zur Decoderbuchse , 1,5 - 3 K-Ohm was bringt .
Wurde schon erwähnt die Anschlüße zur Schiene und dem Dedektor Polrichtig an allen Dedektoren richtig sind .

Achten Sie darauf, dass Ihre ECoS mindestens Firmware Version
4.0.0. oder höher aufweist, sonst wird der ECoSDetector nicht
erkannt werden.

Verwenden von mehreren Module
Möchten Sie nun einem ECoSDetector eine neue Ordnungsnummer
zuweisen, so markieren Sie einfach das betreffende Modul
und drücken auf die Schaltfläche «N+», um die Nummer zu erhö-
hen, oder auf die Schaltfläche «N-», um die Nummer zu verkleinern.
Die Sortierung der Liste passt sich automatisch an.
Achten Sie darauf, dass die Ordnungsnummern unterschiedlich sein können .

Möchten Sie mehr als 3 ECoSDetector-Module verwenden oder
ist das mitgelieferte Anschlusskabel zu kurz, sollten Sie den
ECoSlink-Bus mit Hilfe des ECoSlink-Terminals (ESU 50093) verlängern.
Damit sind bis zu 100m Buslänge möglich. Aufgrund der
Bustopologie ist eine Verlängerung des mitgelieferten ECoSlink
Anschlusskabels nicht möglich. ESU liefert daher auch keine Verlängerungskabel!
Nach dem erfolgreichen Anschluss muss die Status-LED a) dauerhaft
leuchten.

Verwenden Sie keine Cross-Over-Kabel mit
gekreuzten Leitungen.

Habe einige Ausführungen von ESU kopiert .


mfG ANTON

Roco DigiSet+MMaus Rocomotin, IB 650 2.0 / IB 60500 ESU+CT-Programmer, Schalt/RMGB Dec Viessman , LDT,Roco,Lenz,LISSY,Lopi:Lenz,Tran+Sound/ESU+Sound/ Orig. Lok+Sound.anal.Trafo z.Test.WDP 7.0 u.9.2 / 2015 /RM Digikeijs / IB II /


Dreispur  
Dreispur
ICE-Sprinter
Beiträge: 5.320
Registriert am: 16.11.2010
Ort: Nähe Horn NÖ
Spurweite H0, H0e, H0m, TT, N, G
Stromart AC, DC, Digital, Analog


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz