RE: [Gelöst] Uhlenbrock - Weichen schalten nicht immer zuverlässig

#1 von JPU , 04.11.2017 10:34

Hallo zusammen,

ich bitte um Hilfe für das hier beschriebene Problem.

Aufbau:
Uhlenbrock Intellibox II
Uhlenbrock LocoNet Schaltmodul 63410
Fleischmann Profi Gleis H0 und Weichen mit zugehörigem Magnetantrieb
Steuerung über PC und Software Rocrail (aktuellste Version)

Nun habe ich folgendes Problem: Ab und zu schalten die Weichen nicht zuverlässig

In der Praxis bedeutet das, dass hin und wieder beim Stellen einer Fahrstraße durch Rocrail eine Weiche der Fahrstraße nur "flattert" aber nicht schaltet. Es betrifft nie die gleiche Weiche, nie das gleiche Schaltmodul - absolut zufällig welche Weiche wann und an welchem Modul sich so verhält.

Schalte ich sie danach einmal manuell (egal ob über Rocrail oder die Zentrale) schaltet sie wieder völlig normal hin und her.
Schaltzeit für Weichen sind überall (IB2, 63410 und Rocrail) schon auf 1 Sekunde gestellt. Das Symptom bleibt.

Wer kennt das Verhalten und hat einen Tipp für mich?

VG Jürgen


Gruß / Regards Juergen

IB II | DCC | Melder & Decoder Loconet Uhlenbrock


JPU  
JPU
Regionalbahn (RB)
Beiträge: 46
Registriert am: 08.03.2017
Spurweite H0
Stromart DC, Digital


RE: [Gelöst] Uhlenbrock - Weichen schalten nicht immer zuverlässig

#2 von Regionalexpress , 04.11.2017 11:46

Hallo,

ich vermute hier eine zu schwache Einspeisung der 16V Wechselspannung.


Mit freundlichen Grüßen
Franz-Friedrich

Märklin K-Gleis,
Digitalsystem ECoS 50210, 3 ESU-Booster 50010,
Datenformat: DCC mit ABC-Bremsstrecken
Decoder: ESU Lokpilot und, Loksound 4 und 5, Zimo MX6xx
ESUProgrammer


Regionalexpress  
Regionalexpress
InterRegioExpress (IRE)
Beiträge: 373
Registriert am: 16.11.2008
Stromart Digital


RE: [Gelöst] Uhlenbrock - Weichen schalten nicht immer zuverlässig

#3 von JPU , 04.11.2017 11:57

Habe ich auch schon mal im Verdacht gehabt ...
Aber ist ein separater Titan Trafo mit 60Watt und max. 4A und da hängt außer der LocoNet Modulen nichts anders dran ...

VG


Gruß / Regards Juergen

IB II | DCC | Melder & Decoder Loconet Uhlenbrock


JPU  
JPU
Regionalbahn (RB)
Beiträge: 46
Registriert am: 08.03.2017
Spurweite H0
Stromart DC, Digital


RE: [Gelöst] Uhlenbrock - Weichen schalten nicht immer zuverlässig

#4 von Franken-Bahner , 04.11.2017 12:15

Ausgangsspannung des Titan-Trafo?


Mit freundlichen Grüssen aus Unterfranken - der Franken-Bahner


 
Franken-Bahner
InterRegio (IR)
Beiträge: 160
Registriert am: 18.10.2010
Spurweite H0, N
Stromart DC


RE: [Gelöst] Uhlenbrock - Weichen schalten nicht immer zuverlässig

#5 von JPU , 04.11.2017 12:44

Ausgangsspannung ist 16V Wechselspannung (gemessen) - so wie es sein soll.


Gruß / Regards Juergen

IB II | DCC | Melder & Decoder Loconet Uhlenbrock


JPU  
JPU
Regionalbahn (RB)
Beiträge: 46
Registriert am: 08.03.2017
Spurweite H0
Stromart DC, Digital


RE: [Gelöst] Uhlenbrock - Weichen schalten nicht immer zuverlässig

#6 von Regionalexpress , 04.11.2017 14:45

Hallo,

Wie wurde denn die Spannung gemessen? Im Leerlauf? Eine gemessene Spannung von 16V im Leerlauf wird bei Last deutlich geringer werden. Wenn mann dann auch noch die Verluste im Schaltgerät hinzu nimmt (schätzungsweise ca 1,4V durch den im Gerät befindlichen Brückengleichrichter und ca.1V für den Leistungstransistor zum Schalten der Spule) ist man auch schnell bei nur noch vermutlich 12V welche am Antrieb ankommen. So eine Weiche kann im Schaltmoment auch schon mal 1A Strom ziehen. Ein Modellbahntrafo ist ein relativ weicher Trafo, da wird je nach Last die Spannung schnell geringer.

Als Test könnte man folgendes probieren:

Den Titantrafo gegen ein Schaltnetzteil mit 18V= und 4A Ausgangsspannung an die beiden Klemmen für die Eingangswechselspannung anschließen. Da sich vermutlich im Gerät ein Brückengleichrichter befindet ist die Polung eigentlich egal, andernfalls wären am Ausgang für die Weichen keine 100Hz. Bei 16V Wechselspannung ist der Spitzenwert auch nur noch 1,41x16V=22,5V abzüglich 1,4 V für den internen Gleichrichter macht ca. 21V so das die Spannungsfestigkeit der Module gegeben sein sollte.
Da ich aber hier in die Glaskugel schaue übernehme aber keine Gewähr für den Test!


Mit freundlichen Grüßen
Franz-Friedrich

Märklin K-Gleis,
Digitalsystem ECoS 50210, 3 ESU-Booster 50010,
Datenformat: DCC mit ABC-Bremsstrecken
Decoder: ESU Lokpilot und, Loksound 4 und 5, Zimo MX6xx
ESUProgrammer


Regionalexpress  
Regionalexpress
InterRegioExpress (IRE)
Beiträge: 373
Registriert am: 16.11.2008
Stromart Digital


RE: [Gelöst] Uhlenbrock - Weichen schalten nicht immer zuverlässig

#7 von JPU , 04.11.2017 15:17

Hallo Franz-Friedrich,

vielen Dank für deine Ausführungen. Jedoch bin ich mir recht sicher, dass der Trafo und die Leistung, die an der Weiche ankommt nicht die Ursache ist.
Ich bin selbst Elektrotechniker und weiß um Unterschiede zwischen Leerlauspannung, Lastspannung, Innenwiderständen und all den anderen von dir genannten Faktoren. Das hätte ich eventuell erwähnen sollen, konntest du ja somit auch nicht wissen - aber nochmals danke für die gute Erklärung, die sicher einigen Mitlesern hilfreich ist. Die Einschränkung ist, dass für das Uhlenbrock 63410 Schaltmodul als Eingangsspannung max. 16V~ erlaubt sind. Daher werde ich da von außen auch nix anderes anlegen.
In der Zwischenzeit habe ich aber eine andere mögliche Ursache gefunden in der Einstellung von Rocrail was die Schaltzeiten von Magnetartikeln und die Auswirkungen auf Fahrstraßen betrifft. Seit dieser Änderung schalten Weichen und Fahrstraßen einwandfrei.

Dauertest läuft ...

VG Jürgen


Gruß / Regards Juergen

IB II | DCC | Melder & Decoder Loconet Uhlenbrock


JPU  
JPU
Regionalbahn (RB)
Beiträge: 46
Registriert am: 08.03.2017
Spurweite H0
Stromart DC, Digital


RE: [Gelöst] Uhlenbrock - Weichen schalten nicht immer zuverlässig

#8 von JPU , 05.11.2017 12:05

Habe das Thema jetzt mal auf gelöst gesetzt.

In Rocrail die Weichenumstellzeit auf 1500ms (auch in der IB2 und im 63410 Schaltmodul !)
und Fahrstraße auf 100ms gesetzt.

Damit läuft es nun seit Stunden problemlos

Schönes Wochenende!


Gruß / Regards Juergen

IB II | DCC | Melder & Decoder Loconet Uhlenbrock


JPU  
JPU
Regionalbahn (RB)
Beiträge: 46
Registriert am: 08.03.2017
Spurweite H0
Stromart DC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 60
Xobor Einfach ein eigenes Forum erstellen
Datenschutz