Willkommen 

An Aus


RE: Delta Booster funktioniert nicht

#1 von Peter1705 , 12.11.2017 16:13

Hi,

Ich habe mal wieder ein Problem und bitte euch um Hilfe.

Ich habe Auf meinem Boden die Moba aufgebaut und in 3 Stromkreise unterteilt. Einmal GB und 2 mal Delta Booster mit 52 Va Trafo und Delta Control 4f. Zum Rückmelden habe ich die GR Basic vom CDB. Die Kreise von GB und Booster sind so angelegt, dass sie von keinem Zug überfahren werden.

Bis vor etwa einer Woche hat alles super Funktioniert, dann habe ich 2 alte Signale mit einer Analogen Schaltung über Schaltgleise im Stromkreis der GB eingebaut. Seitdem funktionieren beide Booster nicht mehr.

Wenn ich bei der MS2 die Stopp wegmache liefern die Booster beide keinen Strom ans Gleis.
Wenn aber nur einer angeschlossen ist gibt er auf einmal 8V von sich aber die Loks empfangen alle kein Digitalsignal. Sie bewegen sich meistens nicht und das Licht lässt sich auch nicht steuern. Ich hatte aber auch schon unkontrolliert losfahrende Loks.

Die Delta alleine im nicht Booster betrieb geben 15V das passt oder?

Hat jemand eine Idee woran es liegen kann?

Ich habe bereits die Gleisanschlüsse überprüft da ist alles wie es sein soll. Auch kann ich keinen Kurzschluss messen. Die kleinen Regler sind jeweils beim rechten Stop

Ich hoffe die Problembeschreibung ist verständlich und ausführlich genug, ansonsten bitte ich darum mir zu sagen welche Infos noch fehlen.

Danke für eure Hilfe


lg. Peter


Peter1705  
Peter1705
RegionalExpress (RE)
Beiträge: 76
Registriert am: 27.02.2017
Ort: Gerasdorf
Spurweite H0
Steuerung CS3
Stromart AC, Digital


RE: Delta Booster funktioniert nicht

#2 von ThKaS , 12.11.2017 16:22

Moin moin,

was ist denn GB?

Hast du mal die Signale und Schaltgleise wieder ausgebaut?
Was passiert dann?

Nutzt du die funktion der stromlosen Abschnitte bei den Signalen? richtig angeschlossen?


lieben Gruss von südlich des Weisswurst-Äquators
Thomas

guckst: runderneuerte https://www.thkas-moba.de ‹(•¿•)› www.mucis.de

‹(•¿•)›

Mä-K-Gleis, Tams MC, Multi-Kulti Decoder, WDP


 
ThKaS
CityNightLine (CNL)
Beiträge: 1.829
Registriert am: 28.04.2005
Homepage: Link


RE: Delta Booster funktioniert nicht

#3 von Peter1705 , 12.11.2017 16:32

Ja sowohl Schaltgleise als auch die Signale habe ich wieder ausgebaut und es ändert sich nichts an der Situation


lg. Peter


Peter1705  
Peter1705
RegionalExpress (RE)
Beiträge: 76
Registriert am: 27.02.2017
Ort: Gerasdorf
Spurweite H0
Steuerung CS3
Stromart AC, Digital


RE: Delta Booster funktioniert nicht

#4 von rmayergfx , 12.11.2017 16:42

Ohne Skizze/Schaltplan, was du wie eingebaut hast, kann man leider dazu überhaupt keine Aussage treffen.
Um zu testen ob die Geräte noch alle einwandfrei funktionieren, ein kurzes Anschlussgleis nehmen und folgende Aufbauten testen.

Anschluss nur mit der MS2 ohne weiteres Zubehör.
Anschluss Delta Booster 1 ohne weiteres Zubehör
Anschluss Delta Booster 2 ohne weiteres Zubehör

d.h. es ist immer nur eines der Geräte aktiv, auf gar keinen Fall MS2 und Booster gleichzeitig !

Bei diesem Aufbau kannst du auch gleich die Trafo der Delta Booster durch Kreuztausch prüfen.
Delta Booster sind richtig verkabelt und der Adresswahlschalter ist vor dem Einschalten auf Stop ?
http://www.mec-brunsbuettel.de/Delta/Seite1.htm
http://www.web-hgh.de/images/66045_mfx_booster.jpg

mfg

Ralf


Der Computer soll die Arbeit des Menschen erleichtern und nicht umgekehrt!
Neue Kupplungen für Faller OHU Selbstentladewagen: viewtopic.php?f=27&t=82863
Kein Support per PN !


 
rmayergfx
Metropolitan (MET)
Beiträge: 4.985
Registriert am: 07.07.2008
Gleise C-K-Flex-M-Gleis
Spurweite H0, Z, 1
Steuerung MS2, 6021, 60213
Stromart AC, Digital, Analog


RE: Delta Booster funktioniert nicht

#5 von 8erberg , 12.11.2017 18:24

Hallo,

Schaltgleis hört sich nach Fremdspannung an, das kann keine digitale Endstufe ab.

Mir schwant böses... daher wirklich mal den Schaltplan wie verdrahtet wurde aufzeichnen und hier einstellen.

Peter


Spur N Digital Selectrix/DCC
Spur 1 Teppichbahning Selectrix/MM


 
8erberg
ICE-Sprinter
Beiträge: 5.289
Registriert am: 06.02.2007
Ort: westl. Münsterland
Spurweite N, 1
Stromart Digital, Analog


RE: Delta Booster funktioniert nicht

#6 von Peter1705 , 12.11.2017 18:47

Ich habe jetzt einmal die Booster ausgebaut und an einer kurzen Teststrecke eingebaut. Da hat alles Funktioniert. Die GB hat ja nie Probleme gemacht.

Einen Schaltplan zeichnen wird bei meinem zeichnerischen Geschick schwierig.

ich werde jetzt auf jeden Fall die Anschlüsse noch einmal genau überprüfen und wahrscheinlich komplett neu machen.

Darf man die alten Schaltgleise (5146) nicht im Digitalen verwenden?


Danke für eure Hilfe!


lg. Peter


Peter1705  
Peter1705
RegionalExpress (RE)
Beiträge: 76
Registriert am: 27.02.2017
Ort: Gerasdorf
Spurweite H0
Steuerung CS3
Stromart AC, Digital


RE: Delta Booster funktioniert nicht

#7 von Stephan Tuerk , 12.11.2017 19:12

Hallo Peter,

immerhin weiß ich jetzt, das du das M-Gleis verwendet.

Die Signale hast du analog wie versorgt???

Annahme: Märklin AC.

"Braun" von MS2 ist aber DC mit Digitalsignal.

"Braun" von Analogversorgung ist ???? AC ?


"Gelb" von Analogversorgung ist ???? AC ?

Vielleicht musst du AC/DC trennen. Also über einen potentialfreien Schalter schalten.

Mit der MS2 bist nicht mehr in der 6021- er Welt.

Zitat



Darf man die alten Schaltgleise (5146) nicht im Digitalen verwenden?


Danke für eure Hilfe!


mfG Stephan Türk
Stammtische: Freitag, 12. November
ab 17:30 Uhr

wg CORONA: 2G im Rebenhof

http://www.mist55.de


 
Stephan Tuerk
CityNightLine (CNL)
Beiträge: 1.637
Registriert am: 06.05.2005
Ort: Määnz
Spurweite H0
Stromart AC, Digital


RE: Delta Booster funktioniert nicht

#8 von Peter1705 , 12.11.2017 19:50

Die Stromversorgung für das Signal hatte ich von einem alten Trafo (6671) der ist auch für die Beleuchtung meiner Weichenlaternen zuständig. Ohne den Schaltgleisen hat das mit den Signalen so schon bei einem früheren Aufbau funktioniert.
Die Signale haben auch beim jetzigen Aufbau vom Schaltgleis ausgehend geschaltet nur haben dann wie gesagt die Booster nicht mehr wollen.

Gleis verwende ich überwiegend C-Gleis nur sind eben von meinem Vater noch Schaltgleise und manch anderes vom M Gleis da was ich beim C (noch) nicht habe.

Ich wollte nicht noch mehr Rückmelder verbauen und wollte deshalb auf diese Weise das Automatische anhalten einer Lok erreichen. Dafür muss ich mir also etwas anderes einfallen lassen?

Morgen werde ich mir nocheinmal den Anschluss der Booster an die "Anlage" genau anschauen und vermutlich neu verlegen und die Signale einmal vorerst nicht einbauen.

Danke!


lg. Peter


Peter1705  
Peter1705
RegionalExpress (RE)
Beiträge: 76
Registriert am: 27.02.2017
Ort: Gerasdorf
Spurweite H0
Steuerung CS3
Stromart AC, Digital


RE: Delta Booster funktioniert nicht

#9 von Peter1705 , 13.11.2017 17:07

Ich habe meinen Fehler gefunden und es wäre so einfach gewesen ops:

Das Kabel mit dem ich den Bahnstrom von der GB zur Delta 4f geleitet habe hatte ein Stecker keinen Kontakt mit dem Draht. Wie der wieder hergestellt war hat es wieder Funktioniert

Vielen Dank für eure Hilfe!!!


lg. Peter


Peter1705  
Peter1705
RegionalExpress (RE)
Beiträge: 76
Registriert am: 27.02.2017
Ort: Gerasdorf
Spurweite H0
Steuerung CS3
Stromart AC, Digital


RE: Delta Booster funktioniert nicht

#10 von Stephan Tuerk , 13.11.2017 17:36

Gefahr erkannt - Gefahr gebannt.

Viel Spaß beim spielen.


mfG Stephan Türk
Stammtische: Freitag, 12. November
ab 17:30 Uhr

wg CORONA: 2G im Rebenhof

http://www.mist55.de


 
Stephan Tuerk
CityNightLine (CNL)
Beiträge: 1.637
Registriert am: 06.05.2005
Ort: Määnz
Spurweite H0
Stromart AC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 97
Xobor Einfach ein eigenes Forum erstellen
Datenschutz