Willkommen 

RE: Märklin Rückmeldesystem S88 – Geisterkontakte

#1 von 216 090-1 , 09.03.2018 14:06

Hallo Modellbahnfreunde

Nachdem ich hier schon lange als stiller Mitleser tätig bin, möchte ich nun auch einmal um Hilfe bitten.

Ich bin am Aufbau einer Märklin H0-Anlage, aktuell am Bau eines Abstellbahnhofs auf der untersten Ebene. Der Abstellbahnhof wird aus 2 Gleisharfen mit je 5 Gleisen plus ein paar Abstellgleisen mit Prellbock bestehen. 4 von 5 Gleisen einer Gleisharfe sind mit je 4 Kontaktgleisen und je 2 Halteabschnitten versehen. Das jeweils 5. Gleis hat 3 Kontakte und einen Halteabschnitt. Es gibt keine Bremsabschnitte. Später wird in diesem Abstellbahnhof kein automatischer Zugwechsel stattfinden.

Nach Fertigstellung der ersten Gleisharfe hatte ich einen Automatikbetrieb eingerichtet, um verschiedene Züge zu testen. Dass nichts entgleist, entkuppelt usw. Das funktionierte auch sehr gut über mehrere Tage. Aufrückende Züge auf den Gleisen mit 2 Halteabschnitten und abwechselnd mit den anderen Gleisen. Prima.

Dann begann ich die Vorbereitungen für die 2. Gleisharfe. Ich nahm die CS3 aus Bequemlichkeit vom Keller mit nach oben und erweiterte den Gleisplan um die 2 Gleisharfe. Dazu gab ich alle erforderlichen Artikel, Weichen, Signale in einem Rutsch ein. Anschliessend schloss ich die CS3 wieder an die Bahn an.
Ab diesem Zeitpunkt wurden immer wieder Fahrstrassen selbständig ausgelöst, ohne dass ein Zug auf dem Kontaktgleis steht. Dabei ist keine Systematik erkennbar. Man kann ein sehr kurzes Aufleuchten des Kontakts im Display der CS3 erkennen wenn es passiert. Manchmal geschieht es hin und wieder, manchmal im Sekundentakt.
Ich hatte zu diesem Zeitpunkt noch keine weiteren Gleise gelegt oder angeschlossen. Einen zusätzlicher S88-Encoder hatte ich vorgesehen aber dann wieder deaktiviert, kein Unterschied im Fehlverhalten.

Ich habe mit dem Multimeter Widerstandsmessungen durchgeführt und bislang nichts gefunden. Nicht an den Trennstellen und auch keine Verbindung zwischen Bahnstrom und Masse. Ich hatte schon viele Dinge in Verdacht: Waschmaschine nebenan, Lokomotiven, Wagen. Kein Erfolg. flaster:

Ich habe bisher nur eine Sache herausgefunden, um den Betrieb zu verbessern: Am L88 die Spannung von 12V auf 5V schalten. Hat mich überrascht, sollte doch andersherum sein? : : : Dies hat bislang aber tatsächlich viel gebracht. Seit mehreren Tagen geht der Betrieb deutlich besser.

Ein paar Angaben zur Anlage:
K-Gleise bisher noch nicht fest verlegt
CS3 (ohne plus) 60226, Hardware 03.04, Software 1.3.1
L88 mit BUS1 2 S88, mit BUS2 1 S88 verbunden
ein Masseanschluss direkt am L88, nicht zusätzlich an den S88
Stromversorgung des L88 zur Zeit mit 66201
Kontaktgleise selbst hergestellt, Kabel 0.5mm angelötet immer an den Kontaktlaschen
Alle Kabel an den Gleisen ohne zusätzliches Flussmittel angelötet
Trennverbinder bisher nur von Fleischmann
Grüne und rote Leuchtdioden als Signalersatz
Diodentrick verwendet, sehr gleisnah
Versuche die Kontaktkabel möglichst schnell von anderen Kabeln wegzuführen
Der Aufstellungsort der CS3 ist noch provisorisch mit den mitgelieferten, nicht sehr dicken Kabeln angeschlossen

Ich möchte gerne wieder auf 12V Versorgung umstellen und einen sicheren Betrieb. In diesem Abstellbahnhof wird kein Automatikbetrieb sein, aber es soll einen weiteren Schattenbahnhof geben und natürlich auch Blockbetrieb. Da sollte das fluppen.

Klar, eine Ferndiagnose ist super schwierig. Aber es würde mir vielleicht helfen, wenn andere, die ähnliche Probleme hatten, mir sagen was bei ihnen zum Erfolg geführt hat.

Noch ein anderes kleines Problem: Mehrere Fahrstrassen werden durch Kontaktgleise “ausfahrend“ ausgelöst, um ein Signal auf rot zu schalten. Man kann eine Verzögerungszeit eintragen, aber sie wird nicht beachtet! Das Signal schaltet ohne Verzögerung auf rot. Ist das bei Euch auch so?

Und noch ein letztes Problem: Ab und an nach einer längeren Betriebszeit, ca. 1 Stunde, stelle ich fest dass eine Fahrstrasse korrekt aktiviert wurde. Die Mehrfachdecoder M83 und M84 schalten aber nicht mehr durch. Im Display der Centralstation wird die Stellung der Artikel korrekt angezeigt. In Wirklichkeit wurde aber nichts geschaltet. Dies ist dann auch über das Touchscreen nicht mehr möglich. Komplettes Runterfahren und Aus- und Wiedereinschalten von CS und Decodern und es läuft wieder. Habt Ihr so ein Verhalten auch schon beobachten können?

Vielen Dank und Grüsse
Volker


Viele Grüße Volker

https://www.stummiforum.de/viewtopic.php?f=15&t=167670


 
216 090-1
InterRegioExpress (IRE)
Beiträge: 263
Registriert am: 19.02.2018
Ort: im Westen
Gleise Märklin K-Gleis, C-Gleis
Spurweite H0, Z
Steuerung CS3
Stromart Digital


RE: Märklin Rückmeldesystem S88 – Geisterkontakte

#2 von WolfiR , 10.03.2018 01:57

Hallo Volker,

ich habe ähnliche Probleme. Hatte den S88, um von diesem störrischen kabel in die CS2 weg zu kommen, durch zwischenschalten des L88 geändert.
Hat funktioniert. Dann dachte ich ebenfalls, schalte doch auf 12V. Und da werden dann falsche Meldungen angezeigt. War total überrascht und ratlos.
Habe ewig rumprobiert und x-mal den L88 ein- und ausgeschleift. Schließlich habe ich den S88 mit dem Osziloskop überwacht und festgestellt, dass die Fehler schon auf dem S88-Bus entstehen und nicht etwa in der Zentrale. Die Fehler treten auch erst im zweiten s88-Modul auf. Zusätzliche Verwirrung: Wenn ich ein IC des Schieberegisters dieses Moduls tausche, treten andere Fehler auf. Seitdem habe ich das Problem noch nicht weiter untersucht.

Heute habe ich erst mal neue S88-Module bei Tams gekauft, um meine Konfiguration verändern zu können, um den Fehler vielleicht einkreisen zu können.

Und ich dachte, das sei nur bei mir so...
Gruß
Wolfgang


 
WolfiR
InterCity (IC)
Beiträge: 691
Registriert am: 08.01.2009
Spurweite H0, H0m, 1, Z
Stromart AC, Digital


RE: Märklin Rückmeldesystem S88 – Geisterkontakte

#3 von 216 090-1 , 10.03.2018 08:34

Hallo Wolfgang,

vielen Dank für Deine Info. Das ist schon mal gut zu wissen, dass man mit einem Problem nicht alleine da steht.

Das bestärkt mich jetzt auch in dem Glauben, dass es bei mir auch irgendwie an dem L88 oder S88 hängt.
Bei mir war ja auch sehr auffallend, dass das Problem auf einmal da war ohne dass ich an den Gleisen oder an der Verkabelung gearbeitet hatte. Ich hatte eben nur Artikel angelegt und einen zusätzlichen S88 an BUS2 angeschlossen und freigeschaltet (OK, dafür musste ich ein Verbindungskabel ziehen). An diesem neuen S88 waren noch keine Kontakte angeschlossen und auf einmal gibt es die Fehlschaltungen an den S88, die vorher einwandfrei liefen.

Ich bin leider kein As in der Elektro- oder Digitaltechnik. Aber ich habe noch einen S88 in Reserve. Ich könnte mal einen austauschen. Besser wäre es vermutlich den L88 mal zu wechseln. Den müsste ich erst bestellen. Das dauert dann ein bischen. Aber für mich bleibt auch die grosse Frage: Warum lief es zunächst über Wochen gut? : : :
Kann man evtl. durch eine dumme Aktion beim Anbau eines weiteren Bausteins die vorhandenen Bausteine schädigen? Erscheint mir sehr unwahrscheinlich. Normalerweise mache ich so etwas immer spannungsfrei und so kompliziert ist es ja nicht.

In der CS kann man einige Einstellungen für den L88 machen. Da habe ich auch noch nicht dran gedreht (warum auch, ging ja vorher).

Ich werde weiter dran arbeiten und berichten.

Ich hoffe Du kommst mit den Tams-Modulen weiter.

Grüsse
Volker


Viele Grüße Volker

https://www.stummiforum.de/viewtopic.php?f=15&t=167670


 
216 090-1
InterRegioExpress (IRE)
Beiträge: 263
Registriert am: 19.02.2018
Ort: im Westen
Gleise Märklin K-Gleis, C-Gleis
Spurweite H0, Z
Steuerung CS3
Stromart Digital


RE: Märklin Rückmeldesystem S88 – Geisterkontakte

#4 von vikr , 10.03.2018 10:27

Hallo Volker,
[quote="216 090-1" post_id=1807390 time=1520600799 user_id=33629]
Klar, eine Ferndiagnose ist super schwierig. Aber es würde mir vielleicht helfen, wenn andere, die ähnliche Probleme hatten, mir sagen was bei ihnen zum Erfolg geführt hat.
[/quote]
Leider ja nicht nur eine Ferndiagnose!
Die Verarbeitung in der CS3 selber könnte zumindest ein Teil des Problems sein... Die CS3plus verarbeitet zwar auf Grund des schnelleren Prozessors mehr S88-Meldungen pro Zeit als die CS2, läßt sich aber immernoch außer Tritt bringen.
Mit dem L88 bist Du aber auch auf die CS3 angewiesen und nutzt in der Regel auch S88!
Du könntest direkt vor dem L88 in das S88-Kabel einen - 12V festen - externen S88-Sniffer hängen und Dir auf einem PC (z.B. mit Hilfe von Rocrail oder der WDP-Demo) ansehen, was da auf dem "S88-Bus" bei den verschiedenen Betriebszuständen Deiner Anlage passiert.
Falls da Änderungen der S88-Belegungen zu sehen sind, obwohl Du bei eingeschalteter Stromversorgung in Ruhe - also keine Aktivitäten der Anlage selbst - hast (kein Motor läuft, kein Weichenantrieb usw. wird geschaltet und auch keine plötzlichen Stromverbräuche (Einschalten der Beleuchtung der Gebäude etc.) dann hast Du vermutlich eine externe Störungsursache. Dann ist Dein Gleissystem mit Verkabelung eine gute Antenne für diese Störungen. Ob Du die Antenne durch geeigneteres Verlegen entkoppeln kannst oder Die Störungen unterbinden kannst musst Du dann sehen. Falls es Dir nicht gelingt bei Anlagenruhe auch über mind. eine Stunde Ruhe auf dem externen Monitor zu bekommen, wirst Du mit der gewählten Rückmeldeinfrastruktur nicht glücklich werden.

Falls Du im Ruhezustand der Anlage keine Änderungen der S88-Belegungen auf dem Monitor am Sniffer hast, kannst Du das ganze unter schrittweisem periodischem Ausführen von Aktivitäten auf der Anlage wiederholen und die Ursachen versuchen einzugrenzen. Insbesondere schnelle Lastwechsel, wie sie in Boostern erzeugt werden, können auf verschiedensten Wegen Impulse erzeugen, die in den S88-Bus einkoppeln und ihn für zumindest einen Zyklus aus dem Takt bringen. Der Einsatz älterer Booster kann das Problem manchmal beheben, geht aber bei der CS3 nur mit zusätzlichem Aufwand.

Falls auch unter diesen Bedingungen auf dem externen S88-Monitor genau die Belegungen angezeigt bekommst, die Du erwartest, gehörst du zu den Glücklichen bei der der S88-Bus ordnungsgemäß funktioniert.
Falls das mit den verwendeten S88-Modulen am L88 nicht klappt kannst Du die natürlich gegen andere z.B. von Tams tauschen und bei sonst gleichem Versuchsaufbau testen, ob das besser wird.
Oft sollen es aber zu geringe Querschnitte für die grundlegende Masseverkabelung sein, die kurze Ströme in den Rückmeldeleitungen (also z.B. vom Gleis zum S88-Rückmelder) verursachen. Dies soll dann zu einer kurzen Potentialverschiebung am Eingang des Rückmelders und das Bit kippt kurz und wird für einen S88-Zyklus falsch angezeigt. (Dieses Problem ist aber bei 12V als Ursache unwahrscheinlicher als bei 5V).
Nun kannst Du Dir zum Vergleich die S88-Belegungen auch auf der CS3 - am besten in einem eigens dafür als S88-Monitor eingerichteten Gleisbild - anzeigen lassen.
Du kannst jetzt vergleichen, was der externe Monitor und der CS3-Monitor anzeigen. Da die Anzeige auf der CS3 u.U. verzögert erfolgt (erst wird in der CS3 die S88-Info verarbeitet und ggf. auch drauf reagiert, erst dann wird dies angezeigt) ist das allerdings nur ein schwacher Nachweis ob das fehlerhaft oder ordnungsgmäß funktioniert.

Die Alternative ist Nutzung eines PC mit Modellbahnsteuerprogramm zur Gesamtsteuerung Deiner Modellbahnanlage, d.h. degradieren der CS3 zur Zentrale zum Fahren und Schalten, aber für das Rückmelden an den PC ein anderes System z.B. HSI-S88 oder - noch besser - zumindest für die kritischen Rückmeldungen - einen anderen Bus einsetzen.

Willst Du aber bei der CS3 bleiben, gäbe es noch den teureren Weg zumindest für die kritischen Rückmeldungen exclusiv die 16 direkten Rückmeldekontakte der L88 zu verwenden und S88-Anschluss und die beiden S88-N-Anschlüsse frei zu lassen. Da die Meldungen dann direkt über den CAN-Bus gehen, umgehst alle S88-Schwächen. Etwa halb so teuer wird es, wenn Du die Gleisreporter Basic von Thorsten Mumm einsetzt.
Beides habe ich schon probiert und keine vergleichbaren Störungen gesehen, wie sie bei S88 Rückmeldern zu sehen sind. Ich habe es aber auch noch nie mit mehr als 3 Modulen mit jeweils 16 Kontakten ausprobiert. Ob das ganze also wirklich skalierbar auf z.B. 30 x 16 Rückmeldekontakte ist, hängt natürlich im Wesentlichen von der Implementierung der CAN-Meldungsabarbeitung in der CS3 ab.

MfG

vikr


vikr  
vikr
Metropolitan (MET)
Beiträge: 2.602
Registriert am: 23.10.2011
Spurweite H0, N


RE: Märklin Rückmeldesystem S88 – Geisterkontakte

#5 von 216 090-1 , 10.03.2018 19:55

Hallo Vikr,

auch Dir vielen Dank für Deine Hinweise.

Zitat
[user]vikr[/user] hat geschrieben: Sa 10. Mär 2018, 10:27
Willst Du aber bei der CS3 bleiben, gäbe es noch den teureren Weg zumindest für die kritischen Rückmeldungen exclusiv die 16 direkten Rückmeldekontakte der L88 zu verwenden und S88-Anschluss und die beiden S88-N-Anschlüsse frei zu lassen. Da die Meldungen dann direkt über den CAN-Bus gehen, umgehst alle S88-Schwächen.



Dies war mir gar nicht bewusst. Das wäre dann der Notnagel falls ich den Fehler nicht finde. Ich werde mal zum Testen die Fahrstrassen umstellen und nur Kontakte nutzen, die an den L88 angeschlossen sind.

Ich denke ich habe noch ausgiebiges Probieren vor mir. Ich werde mich dabei erstmal auf die Kontakte an den S88 und L88 konzentrieren.

An meine Kabelverlegung möchte ich mich noch nicht vergreifen. Die ist nicht top, aber wie gesagt tw. noch etwas provisorisch. Wenn ich weiter baue werden einige Geräte auch erst ihre endgültige Position beziehen. Dann werden sich auch einige Kabelwege verändern, verkürzen und evtl. auch verdicken.
Ausserdem hatte meine Kabelverlegung ja auch zunächst nicht als Antenne fungiert. Das lässt mich hoffen, dass das Problem nicht da ist. Ich habe bereits verschiedene Empfehlungen für die Kabelverlegung gefunden. Bei eingen weiss ich aber auch nicht wie ich das umsetzen soll (Abstände von 200mm, Kontaktkabel nicht parallel zu stromführenden Kabeln oder Schienen usw.). Bei so vielen Gleisen kommt was zusammen. Ist nicht so einfach.

Und eine externe Störungsquelle feststellen ist auch nicht simpel. Die Bahn ist im Keller an 3 Seiten von Erdreich umgeben. Aber die Nachbarn fand ich schon immer dubios und das Handy meiner Frau wollte ich eh schon seit langem entsorgen. Aber ohne konkreten Beweis ...

Wo kann man denn einen geeigneten 12V-Sniffer bekommen? Selber einen basteln möchte bzw. könnte ich nicht und ich habe das Gefühl, dass der sich noch als sehr nützlich erweisen würde.

Grüsse
Volker


Viele Grüße Volker

https://www.stummiforum.de/viewtopic.php?f=15&t=167670


 
216 090-1
InterRegioExpress (IRE)
Beiträge: 263
Registriert am: 19.02.2018
Ort: im Westen
Gleise Märklin K-Gleis, C-Gleis
Spurweite H0, Z
Steuerung CS3
Stromart Digital


RE: Märklin Rückmeldesystem S88 – Geisterkontakte

#6 von vikr , 10.03.2018 23:55

Hallo Volker,
[quote="216 090-1" post_id=1807959 time=1520708110 user_id=33629]

Wo kann man denn einen geeigneten 12V-Sniffer bekommen? Selber einen basteln möchte bzw. könnte ich nicht und ich habe das Gefühl, dass der sich noch als sehr nützlich erweisen würde.
[/quote]
Ich habe mir den in Anlehnung an Thomas Dreßlers (http://www.modellbahnfreaks.de/s88/s88_sniffer.php) Vorschlag, allerdings auf Basis eines Arduino Uno und Ummodelung der RFID-light-Platine (http://www.bahn-in-haan.de/images/26rfid/26rfid7.jpg) selbst gebaut:
Im Bild oben links, das ist der S88-Sniffer beim testen einer CS3:
[attachment=0]Übersicht_01.pdf[/attachment]
Dieser Sniffer ist eigentlich nur eine Y-Weiche und dahinter wie eine S88 Zentrale ohne Taktgeber. Für die Anzeige auf dem PC muss der Sniffer-Arduino die Daten dann wie das HSI liefern können.

Es gibt aber bei Sven Brandt zumindest Baubeschreibungen und Platinen für eine S-88-N Schnüffellösung: https://www.digital-bahn.de/bau_rm/schnueffel.htm

MfG

vik

Dateianlage:
Sie haben nicht die nötigen Rechte, um die angehängten Dateien zu sehen

vikr  
vikr
Metropolitan (MET)
Beiträge: 2.602
Registriert am: 23.10.2011
Spurweite H0, N


RE: Märklin Rückmeldesystem S88 – Geisterkontakte

#7 von Marky ( gelöscht ) , 11.03.2018 09:35

Moin,

also das ganze hört sich ja mehr als merkwürdig/mysteriös an. Und die Ansätze/Methoden da was zu verbessern scheinen mir auch nicht in die richtige Richtung zu gehen.

Der S 88 ist nicht (so) empfindlich, daß man da so akribisch verlegen etc. muß. Zumindest meine Meinung und auch jahrelange Erfahrung. Ich für meinen Teil sehe den S 88 Bus als überhaupt nicht störanfällig an.

Hier muss ein anderes Problem vorliegen. Entweder hat die CS einen Schlag weg oder beim Input ist was im Argen.

Gruß Markus


Marky

RE: Märklin Rückmeldesystem S88 – Geisterkontakte

#8 von vikr , 11.03.2018 12:39

Hallo Marky,

Zitat

Entweder hat die CS einen Schlag weg ...


defaultmäßig ab Werk?

Wieviel S88-Rückmeldemodule betreibst Du an Deiner CS, welche CS ist das und mit welcher Softwareversion?

MfG

Vk


vikr  
vikr
Metropolitan (MET)
Beiträge: 2.602
Registriert am: 23.10.2011
Spurweite H0, N


RE: Märklin Rückmeldesystem S88 – Geisterkontakte

#9 von moppe , 11.03.2018 13:18

[quote="216 090-1" post_id=1807390 time=1520600799 user_id=33629]
ein Masseanschluss direkt am L88, nicht zusätzlich an den S88
[/quote]

Warum nicht?


Klaus


"Meine" Modellbahn:http://www.modelbaneeuropa.dk
Dänisches Bahnforum: http://www.baneforum.dk
PIKO C4 "Horror Gallery": http://moppe.dk/PIKOC4.html


 
moppe
ICE-Sprinter
Beiträge: 5.899
Registriert am: 07.08.2011
Homepage: Link
Ort: Norddeusche halbinsel
Gleise Roco, PECO, Märklin/Trix, PIKO,
Spurweite H0, N
Steuerung Z21, Lenz, MpC Gahler+Ringsmeier, Games on Track/Faller
Stromart AC, DC, Digital, Analog


RE: Märklin Rückmeldesystem S88 – Geisterkontakte

#10 von Erich Müller , 11.03.2018 13:42

Hallo Klaus,

nur eine Masseverbindung zum s88-Bus, sonst bilden sich Schleifen, die sehr überraschende Effekte auslösen können.
Grob gesagt wird dann der s88-Bus Teil der Ringleitung, und damit ist alle Abschirmung sinnlos, weil das Datensignal dann innerhalb der Abschirmung läuft.


Freundliche Grüße
Erich

„Es hat nie einen Mann gegeben, der für die Behandlung von Einzelheiten so begabt gewesen wäre. Wenn er sich mit den kleinsten Dingen abgab, so tat er das in der Überzeugung, daß ihre Vielheit die großen zuwege bringt.“
Friedrich II. über Fr. Wilhelm I.


Erich Müller  
Erich Müller
ICE-Sprinter
Beiträge: 6.319
Registriert am: 03.12.2015


RE: Märklin Rückmeldesystem S88 – Geisterkontakte

#11 von 216 090-1 , 11.03.2018 17:58

Hallo zusammen,

erstmal vielen Dank an alle, die sich hier interessieren und versuchen zu helfen.

@Klaus
Ich hatte das hier gelesen:
http://www.moba-tipps.de/s88-erdung.pdf
Meine Kentnisse gehen eher in die Breite als in die Tiefe, aber Erich hat ja bereits eine Erklärung gebracht.

Ich habe an der Bahn weiter gebaut. Meine zweite Gleisharfe mit wiederum 5 Gleisen fertiggestellt und die Kontakte angeschlossen. Ich habe nun 20 Fahrstrassen programmiert und lasse 10 Züge auf allen Gleisen durchwechseln.
Zur Zeit werden die Fahrstrassen für Harfe 1 über den zweiten S88-Encoder an BUS1 gesteuert und die Fahrstrassen der Harfe 2 über den einen S88-Encoder an BUS2.

Bei 5V Spannung treten kaum Fehler auf. Schätzungsweise 1x pro halbe oder pro ganze Stunde.
Bei 12V kann man kaum mal 2 Züge eine halbe Runde fahrenlassen und schaltet etwas verkehrt.
Die Fehler treten bis jetzt ausschliesslich an der Harfe 1 auf, also am zweiten Encoder am BUS1.
Ob evtl. auch Fehler an anderer Stelle auftreten ist so schwierig zu verifizieren, weil ich immer so schnell die Stopp-Taste betätigen muss. Ich muss hierfür erst die Fahrstrassen von Harfe 1 löschen, um sicher zu sein.

Warum gibt es bei 12V soviele Falschmeldungen. Als Laie muss ich etwas doof fragen: Kann es sein, dass irgendwelche Trennstellen wo auch immer bei einer höheren Spannung nicht mehr ausreichend isolieren und da ein kurzer Stromfluss entsteht? OK, glaube ich nicht, aber es kommt einem fast so vor.

Ich werde weiter bauen, weiter probieren und berichten.

Grüsse
Volker


Viele Grüße Volker

https://www.stummiforum.de/viewtopic.php?f=15&t=167670


 
216 090-1
InterRegioExpress (IRE)
Beiträge: 263
Registriert am: 19.02.2018
Ort: im Westen
Gleise Märklin K-Gleis, C-Gleis
Spurweite H0, Z
Steuerung CS3
Stromart Digital


RE: Märklin Rückmeldesystem S88 – Geisterkontakte

#12 von 216 090-1 , 17.03.2018 16:28

Hallo zusammen,

nach einer Woche weiterer Tests möchte ich ein kurzes update geben:

Die Falschmeldungen traten nur am Modul2 von BUS1 auf. Modul1 an BUS2 funktioniert einwandfrei.

Obwohl man es nicht soll hatte ich zwischenzeitlich eine weitere Masseverbindung direkt an Modul2 gezogen. Dies half nicht also habe ich sie wieder entfernt.

Danach habe ich das Modul2 losgeschraubt, um es einfach mal von der vorherigen Position zu entfernen. Kein Erfolg.

Daraufhin habe ich das Modul gegen ein neues ausgetauscht. Kein Erfolg.

Ich habe mich gefragt, ob das Modul einwandfrei arbeitet, wenn ich wieder den Zustand vor dem Einbau des Modul1 an BUS2 herstelle. Also habe ich an der CS3 die Anzahl der Module an BUS2 auf 0 gesetzt. Alles runtergefahren, stromlos das Verbindungskabel vom L88 zu diesem Modul abgezogen. Danach wieder Strom an. Der Bildschirm der CS3 bleibt dunkel bis man die Stopptaste drückt. Die CS3 stört sich anscheinend an den vielen Kontakten die ich im Gleisplan vorgesehen habe und die nun keine Verbindung mehr haben. Sie erscheinen alle rot. Ein Automatikbetrieb ist so nicht möglich. Als Hinweis gibt die CS3 aus: Initialisieren der S88-Kontakte ... keine Verbindung zum L88 (sinngemäss zitiert). Da kann man dann sehr lange Warten und nichts passiert mehr. Also habe ich alle Kontakte, die im Gleisplan am Modul1 von BUS2 vorgesehen sind gelöscht. Danach fährt die CS3 auch wieder einwandfrei hoch und Betrieb mit Fahrstrassen ist möglich.
Und schon funktoniert der Automatik-Betrieb wieder an dem problematischen Modul.
Was hilft mir diese Erkenntnis jetzt? Keine Ahnung

Irgendwann werde ich das L88 austauschen und hoffen, dass es daran hängt.

Hinweise und/oder Erfahrungswerte würden mich weiter sehr freuen.

Grüsse
Volker


Viele Grüße Volker

https://www.stummiforum.de/viewtopic.php?f=15&t=167670


 
216 090-1
InterRegioExpress (IRE)
Beiträge: 263
Registriert am: 19.02.2018
Ort: im Westen
Gleise Märklin K-Gleis, C-Gleis
Spurweite H0, Z
Steuerung CS3
Stromart Digital


RE: Märklin Rückmeldesystem S88 – Geisterkontakte

#13 von 216 090-1 , 21.03.2018 19:54

Hallo,

Ich habe ein altes "10m-Telefonkabel" gefunden und konnte damit einen weiteren Versuch starten.

BUS2 ist nicht aktiviert, kein Modul angeschlossen. Das dritte S88-Modul ist jetzt mit dem langen Kabel an BUS1 gehängt (an dritter Stelle). Alle Kontakte sind entsprechend geändert. Und siehe da: Der Betrieb geht einwandfrei. Knapp 3 Stunden Betrieb ohne einen Fehler.

Ich denke damit kann man ausschliessen, dass das Problem durch die Verdrahtung hervorgerufen wird. Es muss am L88-Encoder oder an der CS3 hängen. Vermutlich ein Fehler an der Hardware. Aber irgendwie schon sehr merkwürdig.

Grüsse
Volker


Viele Grüße Volker

https://www.stummiforum.de/viewtopic.php?f=15&t=167670


 
216 090-1
InterRegioExpress (IRE)
Beiträge: 263
Registriert am: 19.02.2018
Ort: im Westen
Gleise Märklin K-Gleis, C-Gleis
Spurweite H0, Z
Steuerung CS3
Stromart Digital


RE: Märklin Rückmeldesystem S88 – Geisterkontakte

#14 von hu.ms , 21.03.2018 20:28

Heisst das jetzt, dass du 3 mä S88 hintereinander mit cat-kabel an bus1 des L88 angeschlossen hast, bus2 des L88 unbelegt ist
und rückmeldekontakte nur an den 3 S88 hängen?
Welche spannung ist jetzt eingestellt?

Das L88 hat ja bus1, bus2, S88 alt und 16 rückmeldekontakte als eingänge. Es gibt also einige kombinationsmöglichkeiten.

Deine schilderung wurde den rückschluss zulassen, dass bei anschluss von S88 an bus1 und bus2 gleichzeitig das problem entsteht.

Hubert


Mein anlagenneubau: https://stummiforum.de/viewtopic.php?f=15&t=140152
Meine fahrzeugverbesserungen: https://stummiforum.de/viewtopic.php?f=27&t=132888


hu.ms  
hu.ms
ICE-Sprinter
Beiträge: 7.110
Registriert am: 22.09.2007
Gleise K-Gleis
Steuerung CS2, DCC + mfx + MM


RE: Märklin Rückmeldesystem S88 – Geisterkontakte

#15 von 216 090-1 , 21.03.2018 20:45

Hallo Hubert,

genau richtig.

Ich habe 3 S88-Module hintereinander an BUS1 vom L88 angeschlossen, nichts an BUS2, nichts an S88-alt und kein Problem.

Zuvor hatte ich 2 S88 an BUS1 und 1 S88 an BUS2 und dabei ständig Probleme. Alles bei 12V.

Am L88 selbst habe ich auch einige Kontakte (von Beginn an).

Verstehen tue ich es halt auch nicht.

Volker


Viele Grüße Volker

https://www.stummiforum.de/viewtopic.php?f=15&t=167670


 
216 090-1
InterRegioExpress (IRE)
Beiträge: 263
Registriert am: 19.02.2018
Ort: im Westen
Gleise Märklin K-Gleis, C-Gleis
Spurweite H0, Z
Steuerung CS3
Stromart Digital


RE: Märklin Rückmeldesystem S88 – Geisterkontakte

#16 von Jürgen Moba , 27.03.2018 22:06

Hallo Volker,
bin auf dein Problem gestossen. Ergibt irgent wie kein Sinn.
Du hast doch sicher den "Diodentrick" angwendet. Oder?
Wenn ja, bis zu welcher Spannung Sperren bzw. wie hoch ist die Sperrspannunge deiner verbauten Dioden?
50 V sollten es sein, wenn du mit 12V Einstellung am Bus arbeitest.


Viele Grüße Jürgen

Meine Modellbahn-Projekte
Anlagenplanung
Anlagenbau
Lokumbauten


 
Jürgen Moba
InterCity (IC)
Beiträge: 748
Registriert am: 05.09.2017
Ort: Mittelrhein
Gleise C + K Gleis
Spurweite H0
Steuerung CS 3, z21, TC 9G
Stromart AC, Digital


RE: Märklin Rückmeldesystem S88 – Geisterkontakte

#17 von 216 090-1 , 28.03.2018 16:30

Hallo Jürgen,

die Dioden nennen sich DIODE BY 550-50 5A DIO. Sind also für 50V und 5A.

Ich glaube aber nicht , dass es daran hängt. Bei verschiedenen Tests hatte ich die Dioden auch schon mal abgeklemmt. Seit mehreren Tagen lasse ich fleissig Züge fahren und habe keine einzige Fehlschaltung mehr gehabt seitdem meine 3 S88-Module hintereinander an BUS1 hängen.
Ich bin kein Experte, tippe aber auf einen Fehler am L88 oder an der CS3.
Als nächstes möchte ich den Schattenbahnhof fertig stellen. Danach werde ich nochmal probieren und das dritte Modul an BUS2 hängen. Vielleicht kein altes Backup einspielen, sondern jeden Kontakt, einen nach dem anderen, in die Artikelliste eintragen und konfigurieren. Glaube nicht, dass das hilft, aber wer weiss? Wenn das Problem weiterhin da ist, werde ich den L88 tauschen und hoffen.

Viele Grüsse
Volker


Viele Grüße Volker

https://www.stummiforum.de/viewtopic.php?f=15&t=167670


 
216 090-1
InterRegioExpress (IRE)
Beiträge: 263
Registriert am: 19.02.2018
Ort: im Westen
Gleise Märklin K-Gleis, C-Gleis
Spurweite H0, Z
Steuerung CS3
Stromart Digital


RE: Märklin Rückmeldesystem S88 – Geisterkontakte

#18 von Jürgen Moba , 28.03.2018 17:42

Hi Volker,
Das mit den Dioden war so ne Idee.
Die Dioden hab ich auch. Reichen auf jeden fall.
Wenn es doch mit nur 1 Bus keine Probleme gibt, warum willst du denn unbedingt mit 2 arbeiten?
An einen Bus kannst du doch bis zu 30 s88 dranhängen (oder so) jedenfalls bekommst du mit 1 Bus über 300 Rückmeldekontakte hin.
Das reicht bei mir, arbeite nur mit einem Bus.
Ansonsten hab ich da auch keine Idee, wenn du nur 1 Masseanschluß hast, die Rückmeldekabel und Buskabel mit bisschem Abstand zu dem Rest gelegt hast.
Da fällt mir noch ein, du hast da was von einem Alten Telefonkabel geschrieben.....??? Verbindest du den L88 mit den S88 nicht mit einem Netzwerkkabel (Patschkabel) Rj 45 Stecker??????


Viele Grüße Jürgen

Meine Modellbahn-Projekte
Anlagenplanung
Anlagenbau
Lokumbauten


 
Jürgen Moba
InterCity (IC)
Beiträge: 748
Registriert am: 05.09.2017
Ort: Mittelrhein
Gleise C + K Gleis
Spurweite H0
Steuerung CS 3, z21, TC 9G
Stromart AC, Digital


RE: Märklin Rückmeldesystem S88 – Geisterkontakte

#19 von 216 090-1 , 28.03.2018 18:25

Hallo Jürgen,

Du hast Recht. Das ist schon so ein Kabel mit einem Rj 45-Stecker. Das muss aber schon so an die 15 Jahre alt sein und lag in so einer Krimskrams-Box mit ganz vielen anderen Zubehör von Telefon, Modem, Computer etc. Ich glaube es war ein Modem, das damit angeschlossen war.

Ich möchte gar nicht unbedingt beide BUS-Anschlüsse benutzen. Es ergab sich einfach per Zufall von der Aufstellung. Das L88 relativ zentral nahe am zukünftigen Standort der CS3 angeordnet und dann nach links und rechts mit Kabeln zu den weiteren S88-Modulen.
Im Grunde reicht mir ein BUS. Hauptsache der funktioniert korrekt. Aber es hat mich eben doch etwas nervös gemacht, dass etwas nicht geht, obwohl es doch eigentlich sollte. Das Vertrauen geht dann ein wenig verloren. Ich werde sicher jedesmal, wenn ich ein weiteres Modul ergänze, ein wenig Bammel haben.
Aber ich bin positiv. Wenn sehe wie sich die Züge einwandfrei abwechseln bin ziemlich zufrieden.


Viele Grüße Volker

https://www.stummiforum.de/viewtopic.php?f=15&t=167670


 
216 090-1
InterRegioExpress (IRE)
Beiträge: 263
Registriert am: 19.02.2018
Ort: im Westen
Gleise Märklin K-Gleis, C-Gleis
Spurweite H0, Z
Steuerung CS3
Stromart Digital


RE: Märklin Rückmeldesystem S88 – Geisterkontakte

#20 von Jürgen Moba , 28.03.2018 20:37

Hi Volker,
da hast du recht. Es sollte auch beide funktionieren, wenn sie da sind.
Aber lass das mit dem alten Kabel sein!!!!!!!!!!!!!!!!!!!!
Wenn es mal vom Telefon oder so war, kann es nur ein ISDN-Kabel sein wegen dem Rj 45 Stecker. Ohne es zu testen kannst du sowas nicht nehmem.
Mit so was geht das: https://www.amazon.de/Patchkabel-Tester-...erkkabel+tester
Günstiger sind aber neue cat 5e Netzwekkabel mit Rj 45 Stecker, so was wie das hier:
https://www.amazon.de/mumbi-Cat-6-Ethern...zwerkkabel&th=1


Viele Grüße Jürgen

Meine Modellbahn-Projekte
Anlagenplanung
Anlagenbau
Lokumbauten


 
Jürgen Moba
InterCity (IC)
Beiträge: 748
Registriert am: 05.09.2017
Ort: Mittelrhein
Gleise C + K Gleis
Spurweite H0
Steuerung CS 3, z21, TC 9G
Stromart AC, Digital


RE: Märklin Rückmeldesystem S88 – Geisterkontakte

#21 von 216 090-1 , 29.03.2018 15:38

Hallo Jürgen,

die vielen Ausrufezeichen haben mich ganz nervös gemacht. In unserem System bei der Arbeit kennzeichnen wir so die Artikel, die auf keinen Fall mehr benutzt werden dürfen. Das hat mich geprägt und daher habe ich das Kabel bereits ausgetauscht. Ich dachte im schlimmsten Fall funktioniert so ein Kabel einfach nicht.
Da das neue Kabel kürzer ist, musste ich ein Modul etwas versetzen. Daher habe ich vorab noch einmal getestet, den BUS2 benutzt und die Kontakte für BUS2 umkonfiguriert. Das Ergebnis ist dasselbe wie zuvor. Die Fehlmeldungen treten wieder auf. Es ist reproduzierbar.

Ciao, Volker


Viele Grüße Volker

https://www.stummiforum.de/viewtopic.php?f=15&t=167670


 
216 090-1
InterRegioExpress (IRE)
Beiträge: 263
Registriert am: 19.02.2018
Ort: im Westen
Gleise Märklin K-Gleis, C-Gleis
Spurweite H0, Z
Steuerung CS3
Stromart Digital


RE: Märklin Rückmeldesystem S88 – Geisterkontakte

#22 von Jürgen Moba , 29.03.2018 16:18

Hallo Volker,
da haben wir etwas gemeinsam. Die !!!!!!!!
Bin echt total gespannt was der Fehler macht, wenn du den L88 austauschst. Halt mich bitte auf dem Laufenden
Ich drück dir die Daumen.


Viele Grüße Jürgen

Meine Modellbahn-Projekte
Anlagenplanung
Anlagenbau
Lokumbauten


 
Jürgen Moba
InterCity (IC)
Beiträge: 748
Registriert am: 05.09.2017
Ort: Mittelrhein
Gleise C + K Gleis
Spurweite H0
Steuerung CS 3, z21, TC 9G
Stromart AC, Digital


RE: Märklin Rückmeldesystem S88 – Geisterkontakte

#23 von Jürgen Moba , 01.05.2018 10:05

Hallo Volker,
gibt es was neues von deinem Rückmeldeproblem.
Ich habe bei mir jetzt auch einen L 88 in Betrieb. Ohne Probleme....... nachdem ich in der CS3 die richtigen Einstellungen vorgenommen habe.
(zB. Buslänge eingestellt etc. Seite 8 der Anleitung: https://static.maerklin.de/damcontent/ca...c1489747584.pdf

Und ich habe noch einen Artikel von Märklin zu dem Problem der Geisterkontakte gefunden: https://www.maerklin.de/fileadmin/media/...meldesystem.pdf


Viele Grüße Jürgen

Meine Modellbahn-Projekte
Anlagenplanung
Anlagenbau
Lokumbauten


 
Jürgen Moba
InterCity (IC)
Beiträge: 748
Registriert am: 05.09.2017
Ort: Mittelrhein
Gleise C + K Gleis
Spurweite H0
Steuerung CS 3, z21, TC 9G
Stromart AC, Digital


RE: Märklin Rückmeldesystem S88 – Geisterkontakte

#24 von Jürgen Moba , 01.05.2018 10:12

Hier ist noch das passende Bild von der CS 3


Viele Grüße Jürgen

Meine Modellbahn-Projekte
Anlagenplanung
Anlagenbau
Lokumbauten


 
Jürgen Moba
InterCity (IC)
Beiträge: 748
Registriert am: 05.09.2017
Ort: Mittelrhein
Gleise C + K Gleis
Spurweite H0
Steuerung CS 3, z21, TC 9G
Stromart AC, Digital


RE: Märklin Rückmeldesystem S88 – Geisterkontakte

#25 von 216 090-1 , 01.05.2018 20:45

Hallo Jürgen,

ich habe bzgl. meines Problems im Moment nichts Neues zu berichten, da ich keine Veränderungen vorgenommen habe. D.h. ich benutze den BUS2 nicht. Stattdessen habe ich alle S88-Module an BUS1. Solange ich BUS2 nicht nutze ist alles OK. Das kann ich mittlerweile mit Gewissheit sagen. Ich habe zwar nicht viel weiter gebaut, aber doch immer wieder Betrieb gemacht.

Zum jetzigen Zeitpunkt schliesse ich einen Fehler bei der Konfiguration der Geräte aus.
Ich schliesse ebenfalls die Verkabelung aus (es tritt ja mit der Verkabelung ohne BUS2 kein Problem auf).

Ich habe vor allem den L88 in Verdacht. Ich hoffe es vor allem. Ansonsten wäre da wohl ein Problem mit meiner CS3.

Oder was ich nicht ganz ausschliessen kann, aber was nicht annehme ist ein Systemfehler. Um das auszuschliessen müsste mir jemand sagen, dass er eine CS3 mit L88 benutzt und dazu mindestens BUS1 und BUS2 gleichzeitig benutzt (einschliesslich Fahrstrassen) und 0 Probleme hat. Das hat mir aber bisher noch niemand so bestätigt. Wie gesagt ich glaube aber nicht, dass es ein Systemfehler ist.

Meine Überlegungen, Schlussfolgerungen und Annahmen basieren nur auf Versuch und Logik. Nicht auf Kenntnissen der Elektronik, Digitaltechnik etc.

Danke für Deine Hilfe und ich freue mich zu sehen, dass es bei Dir immer noch gut weitergeht.
t: Bei uns geht es jetzt wieder mehr nach draussen. Immerhin holen wir uns Eindrücke beim Vorbild.

Tschüs, Volker


Viele Grüße Volker

https://www.stummiforum.de/viewtopic.php?f=15&t=167670


 
216 090-1
InterRegioExpress (IRE)
Beiträge: 263
Registriert am: 19.02.2018
Ort: im Westen
Gleise Märklin K-Gleis, C-Gleis
Spurweite H0, Z
Steuerung CS3
Stromart Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 56
Xobor Einfach ein eigenes Forum erstellen
Datenschutz