Willkommen 

An Aus


RE: CS2 reagiert nicht auf Kontaktgleise in 'rocrail'

#1 von Edevane2 , 10.03.2018 15:44

Hi Modellbahner,
die automatische Steuerung meiner H0-Anlage mit Kontaktgleisen als Rückmelder und der Software 'rocrail' ist nicht möglich. Über das Rückmeldemoul Link 88 (S8 reagieren die Rückmelder nicht.
Mit zwei verschiedenen anderen bekannten Protokollen läuft die automatische Steuerung meiner Anlage ( ca. 3 x 4 m / 26 automat. Weichen / C-Gleis) einwandfrei. Die Rückmelder von Kontaktgleisen, je 2 pro Block, werden im Layout angezeigt und verzögern und stoppen auch die jeweiligen Züge; verschiedene Routen sind wählbar und die Weichen schalten dabei automatisch.
Nur mit der Software 'rocrail' funktioniert das nicht. Wir sind vier Modellbahnfreunde und haben uns auf die künftige Nutzung von 'rocrail' geeinigt. Nun möchte ich da nicht ausscheren und 'eigene Wege' gehen.
Frage daher: Wer steuert seine Anlage mit der Central Station 2 von Märklin und benutzt als Software 'rocrail' und kann damit problemlos arbeiten. Vielleicht weiß auch der eine oder andere um dieses Problem und kennt Besonderheiten in der Einstellung, die hier bei 'rocrail' vorgenommen werden müssen.
Grüße
Uli


Edevane2  
Edevane2
Beiträge: 7
Registriert am: 06.03.2018
Ort: 74722 Buchen


RE: CS2 reagiert nicht auf Kontaktgleise in 'rocrail'

#2 von rmayergfx , 10.03.2018 16:24

Hallo Uli,

deine erste Anlaufstelle sollte eigentlich das offizielle Rocrail Forum sein ! Dort über die Suchfunktion nach S88 Link suchen, dann findet man z.B. das hier: [Erledigt] Rückmelder leuchten nicht auf und ggfs. einen Thread starten. Die Basic Tutorials habt ihr alle schon durch ? Rocrail ist sehr mächtig, aber nicht unbedingt immer intuitiv und mit einfach mal loslegen scheitert man oft schon an Kleinigkeiten.

mfg

Ralf


Der Computer soll die Arbeit des Menschen erleichtern und nicht umgekehrt!
Neue Kupplungen für Faller OHU Selbstentladewagen: viewtopic.php?f=27&t=82863
Kein Support per PN !


 
rmayergfx
Metropolitan (MET)
Beiträge: 4.977
Registriert am: 07.07.2008
Gleise C-K-Flex-M-Gleis
Spurweite H0, Z, 1
Steuerung MS2, 6021, 60213
Stromart AC, Digital, Analog


RE: CS2 reagiert nicht auf Kontaktgleise in 'rocrail'

#3 von Modelltraumland , 10.03.2018 22:55

Hi Uli,

hier gibt es eine sehr detaillierte Anleitung dazu. Die zugehörigen Bilder sind aber nur sichtbar, wenn man im Rocrail Forum angemeldet ist. http://forum.rocrail.net/viewtopic.php?f...88+link#p165617
Ich kann jedem Rocrail-User nur empfehlen, sich in diesem Forum anzumelden. Dort besteht auch die direkte Möglichkeit, über einen "Problemfall" (issue) die erforderlichen Dateien hochzuladen und die Experten drüberschauen zu lassen. http://wiki.rocrail.net/doku.php?id=issue-de


VLG Bernd

Tillig Elite H0, 2-Leiter, Rocrail mit Tams MC DCC (Loks), IB-com MM (Weichen Signale), GCA101 Loconet (Rückmeldung), DC-Car, Light@Night Lichtsteuerung, Ampelsteuerung Arduino http://www.modelltraumland-wuppertal.de/


Modelltraumland  
Modelltraumland
InterCity (IC)
Beiträge: 839
Registriert am: 27.01.2017
Homepage: Link
Gleise Tillig Elite
Spurweite H0
Stromart Digital


RE: CS2 reagiert nicht auf Kontaktgleise in 'rocrail'

#4 von Edevane2 , 12.03.2018 16:08

Hi,
zu meiner Frage nach Rückmelder/Link88/ Märklin CS2 habe ich nur zwei Antworten erhalten.

Zum Hinweis bezüglich der Bilder über die Einrichtung einer CS2 von Zikro im 'rocrail'- Forum vom 03.01.17:
- Die habe ich wenige Stunden nach dem Einstellen ins Netz mit meiner Anlage abgeglichen.

Zur Ermahnung, das Thema gehöre erst einmal ins 'rocrail'-Forum zitiere ich den Administrator dieses Forums aus einem 'thread' vom Dezember zum Thema Rückmelder über LInk88 und CS2 wie folgt:


" by rjversluis » 27.12.2017, 09:46 ( aus rocrail-Forum)
Re: Rückmelder zeigen nicht an
Moin,
hier steht der Grund:
Ohne Testgerät oder Aktuelle Protokoll-Doku, ist es nicht einfach da was machen zu können.
Ich möchte gerne weiter helfen aber ich weis nicht wie. .......
Wenn es mit andere Software trotzdem funktioniert, ist der Hersteller besser informiert wie ich. ......
Andere Namhafte Hersteller, auch ESU, unterstützen Rocrail. Leider ist Märklin bis jetzt noch nicht in diese Liste...
Aus diese Gegebenheiten kann ich von ein Investition in ein CS2/CS3 nur abraten und zum andere Hersteller sich wenden.
. Best Regards, Rob
PS: Do not forget to attach the usual files.
PS: Nicht vergessen die übliche Dateien an zu hängen.

Nur weil man erstmals in einem Forum schreibt, heißt das nicht, das man nicht längst andere Foren nutzt. Dieser 'Rob' wohnt zwar in Speyer, ist mir aber schon in englischen Foren begegnet; daher vielleicht sein Akzent.
Leider hat mir niemand geantwortet, der mit CS2/3 , Link88 und 'rocrail' steuert; das war meine ganz klare Fragestellung.

Im übrigen wünsche ich mir, man möge manchmal überdenken, ob man sich in jeden 'thread' einmischen sollte.
Gruß
Uli


Edevane2  
Edevane2
Beiträge: 7
Registriert am: 06.03.2018
Ort: 74722 Buchen


RE: CS2 reagiert nicht auf Kontaktgleise in 'rocrail'

#5 von Bayer ( gelöscht ) , 12.03.2018 16:23

Hallo Uli,

Rob ist Mr. Rocrail, aus seiner Feder stammt das Programm, und wenn Rob selbst nicht helfen kann gibt es doch meist den ein oder anderen erfahrenen User im Rocrail-Forum der dann bis zum Erfolg hilft.

Gruß
Wolfgang


Bayer

RE: CS2 reagiert nicht auf Kontaktgleise in 'rocrail'

#6 von johnjeanb , 12.03.2018 17:00

Hallo Uli
Die volgende Punkte sind zu verifizieren:
- ist den Link 88 Stromvoesorgt?
- ist den L88 bei der CS2 erkannt ? Es soll eine Name haben
- sind die Rueckmelder in Rocrail mit dieser Name declariert (anstatt der CS2 Name)
- ist dein L88 configuriert auf die CS2 ?


Freundliche Grüße aus Paris
Jean

CS3 2.3.1 (8) ROCRAIL, 11 x S88 C-Gleis - III Ära
Thema: RE: Meine Märklin und Car System Anlage
Video https://www.youtube.com/watch?v=SzgCvLKjq8I


 
johnjeanb
InterCity (IC)
Beiträge: 517
Registriert am: 23.08.2010
Ort: Paris gebiet
Spurweite H0
Stromart AC, Digital


RE: CS2 reagiert nicht auf Kontaktgleise in 'rocrail'

#7 von Modelltraumland , 12.03.2018 19:41

Hallo Uli,

leider hast Du mit keinem Wort erwähnt, ob Dein Problem jetzt gelöst ist. Klappen die RMs denn jetzt? Hast Du den Tipp mit dem Rückmelder-Monitor http://wiki.rocrail.net/doku.php?id=sensormon-de von Rocrail schon ausprobiert? Einfach eine einzelne Lok bei ausgeschalteter Automatik manuell über die Anlage steuern. Sobald ein Eintrag in der Liste erscheint, diesen per Drag&drop auf den gerade ausgelösten Rückmelder ziehen. Damit wird der Rückmelder mit allen nötigen Informationen konfiguriert.

Noch etwas zu Rob: Er kann halt nicht jede Hardware-Kombi testen, da dafür schlicht und einfach das Geld fehlt.


VLG Bernd

Tillig Elite H0, 2-Leiter, Rocrail mit Tams MC DCC (Loks), IB-com MM (Weichen Signale), GCA101 Loconet (Rückmeldung), DC-Car, Light@Night Lichtsteuerung, Ampelsteuerung Arduino http://www.modelltraumland-wuppertal.de/


Modelltraumland  
Modelltraumland
InterCity (IC)
Beiträge: 839
Registriert am: 27.01.2017
Homepage: Link
Gleise Tillig Elite
Spurweite H0
Stromart Digital


RE: CS2 reagiert nicht auf Kontaktgleise in 'rocrail'

#8 von Edevane2 , 13.03.2018 12:04

Allô Jean,
baucoup des souvernirs à Paris. Je voyais ton depôt vapeur; très impressionnant; et tout reglé Avec rocrail, olà là!
Je lisais les quatres points de ton e-mail; chez un et deux c'est 'oui'; le troisieme et le quatrième je dois controler encore un fois.
Merci beaucout et peut-être à bientôt
Uli


Hallo Bernd,
vielen Dank für den Hinweis auf den Rückmelde-Monitor; das Erscheinen der Adresse und mit drag & drop weitergeben muss ich nochmal versuchen. Ich hatte es schon mal erreicht, dass beim Überfahren die Adressen rechts in der Zentrale von rocrail gemeldet wurden und der Status von 0 auf 1 wechselte; beim erneuten Hochfahren bei gleicher Einstellung konnte es sein, dass die Meldungen ausblieben. Ich habe schoon einiges probiert; Schnittstellenkennung 'CS2' im Rückmelde-Monitor wieder rausgenommen, Bus auf 1 gestellt und adressiert auf 1001, 1002 usw. , das 'home net' mit verschiedenen Adressen oder Untergruppen eingerichtet; es fällt mir nicht mehr alles ein.
Eine unserer Gruppe hat die CC-Schnitte von Can Digital an mein Pilot-Oval angeschlossen und ohne weitere Einstellungen sprangen die Melder im Layout auf 'rot', die Weichen schalteten und Loks fuhren Zielblocks an.
Wir versuchen nochmal alles; ansonsten muss ich auf ein anderes Interface umsteigen.
Das Problem liegt wohl in der Software der CS2.
Gruß
Uli


und...
Hi Wolfgang,
vielleicht frage ich doch noch mal im 'rocrail'-F. in einigen Tagen, bevor ich endgültig umstelle; vielleicht hat doch einer der User eine gute Idee, auch wenn Rob vielleicht nicht gerade die Lösung parat hat. Du hast recht; es sind da schon einige mit sehr breitem Wissen unterwegs.
Gruß Uli


Edevane2  
Edevane2
Beiträge: 7
Registriert am: 06.03.2018
Ort: 74722 Buchen


RE: CS2 reagiert nicht auf Kontaktgleise in 'rocrail'

#9 von Modelltraumland , 13.03.2018 18:16

Hallo Uli,

irgendwo habe ich mal gelesen, dass die Modellzeit in der CS2 ausgeschaltet werden muss.


VLG Bernd

Tillig Elite H0, 2-Leiter, Rocrail mit Tams MC DCC (Loks), IB-com MM (Weichen Signale), GCA101 Loconet (Rückmeldung), DC-Car, Light@Night Lichtsteuerung, Ampelsteuerung Arduino http://www.modelltraumland-wuppertal.de/


Modelltraumland  
Modelltraumland
InterCity (IC)
Beiträge: 839
Registriert am: 27.01.2017
Homepage: Link
Gleise Tillig Elite
Spurweite H0
Stromart Digital


RE: CS2 reagiert nicht auf Kontaktgleise in 'rocrail'

#10 von Regiobw , 13.03.2018 20:13

Hallo Ulli,

hast du bei der Konfiguration vom Link auch angegeben wieviel S88 am Bus1,Bus2oder Bus3 (Buslänge) sind. Die Einstellung ist in der CS2 unter Info zu finden und kann im Konfigurationmodus eingetragen werden.


Grüße
Regiobw

Meine Baustelle
viewtopic.php?f=15&t=140860


Regiobw  
Regiobw
InterRegioExpress (IRE)
Beiträge: 449
Registriert am: 15.07.2015
Spurweite H0
Stromart Digital


RE: CS2 reagiert nicht auf Kontaktgleise in 'rocrail'

#11 von Edevane2 , 15.03.2018 15:27

Hallo Bernd und Regiobw,

die Sache mit der Modellzeit (ausschalten) habe ich auch gelesen und so gemacht; leider...! Bezüglich der Rückmeldemodule, ich habe hinter dem Link88 einen S88 und dieser Bus muss mit 1 benannt werden und die Rückmelder-Adressen mit 1001 usw.
Danke für Eure Hinweise.
Regiobw,
Deine Anlage Alb/Schwarzwald ist schön; gut gemacht. Du steuerst mit einer CS2. Läuft diese Anlage automatisiert oder steuerst -Du per Hand?

MfG
Uli


Edevane2  
Edevane2
Beiträge: 7
Registriert am: 06.03.2018
Ort: 74722 Buchen


RE: CS2 reagiert nicht auf Kontaktgleise in 'rocrail'

#12 von Regiobw , 15.03.2018 16:12

Hallo Uli,
vielen Dank für deine Komplimente zu meiner Anlage. Diese wird sagen wir teilautomatisch gesteuert. Ich habe die Möglichkeit mit der CS2 einen Ablauf im Memory mit einer Laufzeit von ca 1.2-1,5 Stunden zu starten. Darin ist mindestens jeder der 15 Züge aus jeder Richtung 1 x am Bahnhof gewesen. Es finden Zugkreuzungen und Überholungen statt. Ist der Ablauf fertig steht jeder Zug wieder auf seinem Startgleis. Meine liebste Variante zur Zeit ist Fahrdienstleiter zu sein das heißt, ich rufe den Zug den ich sehen möcht von Hand auf . D.h. der Zug fährt seinen Ablauf zum Bhf und stoppt automatisch und wartet auf den Fahrbefehl von mir zur Weiterfahrt. Auch so können Zugkreuzungen und Überholungen erfolgen ohne einen Griff zum Fahrpult. Hier ist das Memory mein Arbeitsgerät.
Es sind mehrere große Abläufe gespeichert je nachdem, welches Fahrmaterial auf der Anlage steht. Bei meinem Ablauf (Fahrplan) in der Epoche 6 ist sogar eine Gleis Doppelbelegung im Bhf und eine Zugübergabe mit Lokwechsel möglich. Insgesamt werden nur in den Stumpfgleisen S88 zum Bremsen des Zuges genutzt, die restlichen dienen zur Anzeige der Gleisbelegung. Auf den Durchgangsgleisen im Schattenbahnhof dienen die Kontakte zur Blocksicherung, es stehen hier 2 Züge hintereinander.
Rocrail habe ich vor kurzem auch versucht, da brauche ich aber nach meinem Geschmack zu viele Kontakte.


Grüße
Regiobw

Meine Baustelle
viewtopic.php?f=15&t=140860


Regiobw  
Regiobw
InterRegioExpress (IRE)
Beiträge: 449
Registriert am: 15.07.2015
Spurweite H0
Stromart Digital


RE: CS2 reagiert nicht auf Kontaktgleise in 'rocrail'

#13 von PK8706 , 17.03.2018 00:27

Hallo,
ich verwende seit langem Rocrail mit der CS2. Bei mir funktioniert die Auswertung Kontaktgleise zwischen CS2 und Rocrail.
Vielleicht weil ich keine Link 88 Rückmelde-Module von Märklin verwende, sondern diese von Littfinski.
Hoffe mit folgenden Infos trotzdem etwas Licht ins Dunkel zu bringen.

Über folgenden Rocrail - Link (etwas versteckt), ist die Einrichtung der Link 88 Module genau beschrieben.
Nicht einfach, es muss zuerst alles an der CS2 richtig eingerichtet werden.

http://wiki.rocrail.net/doku.php?id=userpages:zikro:einrichten_link-s88_an_cs2_cs3


Gruss PK8706


PK8706  
PK8706
Beiträge: 1
Registriert am: 15.03.2018


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 229
Xobor Einfach ein eigenes Forum erstellen
Datenschutz